> Tous les forums > Forum Sécurité
 ActiveX/COM inexistant dans Ccleaner
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
dan29
  Posté le 12/03/2009 @ 12:35 
Aller en bas de la page 
Astucien

bonjour tout le monde,

depuis quelques mois je trouve dans CCleaner (2.17) et jv16 Power tools (1.3.0.196) des traces résiduelles impossibles à effacer, c'est à dire que ces deux outils donnent l'apparence de les effacer, mais les traces sont toujours là si je refais un scan aussitôt après.

je ne sens pas de ralentissement particulier de mon PC, mais j'aimerais savoir à quoi m'en tenir

je joins les deux photos d'écran qui concernent de ces deux soft

CCleaner

jv16 Power Tools

mon pc est sous Windows 2000 SP4 protégé notamment par PC Tools Firewall Plus et Antivir Premium et j'utilise quasi exclusivement Fierofox (3.0.7) et thunderbird (2.0.0.19) sur le net

merci d'avance

Publicité
Brennos
 Posté le 12/03/2009 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour dan29

J'ai remarqué pour ccleaner que la petite case "problème" n'est pas cochée.

Ce qui signifie que c'est comme si tu ne sélectionnais rien à corriger.

Peux tu la cocher ?

Car moi elle est cochée et grisée par défaut.

A+

dan29
 Posté le 12/03/2009 à 13:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Brennos a écrit :

J'ai remarqué pour ccleaner que la petite case "problème" n'est pas cochée.

...

Car moi elle est cochée et grisée par défaut.

bonjour Brennos,

la case est grisée par défaut pour moi aussi, elle apparaît activée dès que le scan vient d'être effectué juste avant la réparation comme ici:

CCleaner bis

je n'avais pas fait attention à ça en envoyant la première image qui est a été prise en refaisant un scan juste après la "réparation" de la base de registre par CCleaner, désolé

c'était une bonne idée pourtant, dommage que ça ne suffise pas

merci et a+

Brennos
 Posté le 12/03/2009 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re

Et même si tu relances la réparationdes erreurs plusieurs fois jusqu'à qu'il

n'en trouve plus....Il t'en trouve toujours ?

Si c'est le cas, je t'avoue que je ne comprends pas...

Essaie de supprimer plusieures fois de suite...

Sinon, attends un autre avis...

Salut!

dan29
 Posté le 12/03/2009 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Brennos a écrit :

Et même si tu relances la réparationdes erreurs plusieurs fois jusqu'à qu'il

n'en trouve plus....Il t'en trouve toujours ?

re

oui c'est exactement ce qui se passe,

je viens de le faire 3 fois de suite, il les "efface" et je les retrouve tous aussitôt au scan suivant

je vais suivre ton conseil et attendre un autre avis

merci de ton aide

Brennos
 Posté le 12/03/2009 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re

Effectivement c'est bizarre...

J'espère que quelqu'un de qualifié pourra t'aider...

Bonne chance.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Avast 6 et 8 dans Ccleaner
detection virus dans ccleaner chez virustotal
"Problèmes" récurrents dans CCleaner
Ccleaner dans session limitée
Failles critiques dans le contrôle ActiveX du PDF
Virus dans Ccleaner?
Trojan dans CCLEANER ???
Trojan dans ADW Cleaner ???
AdBlock: pas d'icône dans IE
CCleaner
Plus de sujets relatifs à ActiveX/COM inexistant dans Ccleaner
 > Tous les forums > Forum Sécurité