> Tous les forums > Forum Bureautique
 Affichage décimales dans cellule excelSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
benoitpaul
  Posté le 29/07/2009 @ 11:36 
Aller en bas de la page 
Petit astucien

Bonjour,

Je suis confronté à un problème d'affichage des nombres se terminant par 0. J'utilise Excel 2007 et, dans mon fichier, lorsque je rentre un nombre à 2 ou 3 décimales, si celui-çi se termine par 0, ce dernier chiffre ne s'affiche pas.

Je suis allé dans les options avancées d'excel mais je n'arrive pas à trouver la solution.

Quelqu'un peut-il m'aider ?

Merci d'avance

Publicité
sourisdeservice
 Posté le 29/07/2009 à 14:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Bonjour,

Le mieux serait de mettre ces séparateurs en allant à Panneau de configuration/ Optionsrégionales /bouton personnaliser et tu entres tes séparateurs sous l'onglet Nombre et faire de même à Monétaire

passérieux
 Posté le 29/07/2009 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

moi je serais allé dans "Format de cellule", et j'aurais choisi un nombre de décimales supérieur, en fonction des valeurs saisies....

aurais-je eu tort ?? quel est l'avantage de ta solution, Souris bien aimée ??

benoitpaul
 Posté le 29/07/2009 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à vous deux.

J'ai suivi vos indications et malgré cela j'en suis toujours au même point. Le zéro ne s'affiche pas.

Une précision : j'ai, sur une autre feuille du classeur, entré des sommes telles que 2,70 ou 0,740 et tout s'affiche normalement alors que la feuille précédente ou se trouve mon fichier cela ne marche pas.

Avez-vous une réponse ?

USB 2.0
 Posté le 29/07/2009 à 17:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Dans exel 2007 faire dans la cellule

clic droit - format cellule -onglet nombre - nombre puis nombre de decimale : 2 puis ok

Faire cette manip dans chaque cellule concernée.

En espérant que celà puisse d'aider

sourisdeservice
 Posté le 29/07/2009 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Re,

Dans ce cas, essaye de supprimer la colonne ( pas effacer) et il va l'enlever
Ensuite tu fais insertion colonne. Cette nouvelle colonne-ci devrait avoir le paramétrage standard

benoitpaul
 Posté le 29/07/2009 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je ne sais plus quoi faire car rien ne marche. Quoique je fasse, le zéro ne veut pas appaître. J'ai fait la manip du clic droit : rien. J'ai supprimé la colonne puis refait une insertion : rien.

Je me demande si je ne vais pas être obligé d'ouvrir un nouveau classeur et tout refaire.

sourisdeservice
 Posté le 29/07/2009 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Re,

TU peux mettre ton fichier sur www.cjoint.com pour qu'on puisse l'examiner

PatDeCaen
 Posté le 29/07/2009 à 20:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

As-tu essayé de cliquer sr l'icône pour ajouter des décimales ?

Si tu en a 3 parfois actuellement,

cliques sur l'icône pour en enlever une puis sur l'cône pour en rajouter une.

Ca doit marcher.

Cordialement.

Publicité
razibus
 Posté le 29/07/2009 à 20:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir, essai; Format, Cellule; tu dois être sur Standart, clic sur NOMBRE je viens de le faire . Bonne soirée.

sourisdeservice
 Posté le 30/07/2009 à 11:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

razibus a écrit :

Bonsoir, essai; Format, Cellule; tu dois être sur Standart, clic sur NOMBRE je viens de le faire . Bonne soirée.

Je suis étonnée car dans Excel 2003, le format standard accepte les nombres avec décimales mais n'affiche pas celles où ça se termine par zero

je tape 12.325 ok on a 12.325

je tape 12.320 on aura 12.32

je tape 12.000 on aura 12

Pour afficher les zeros non significatifs il faut aller à Format/cellule/nombre et augmenter les décimales à 3

NB Le point est mon séparateur décimal
et on obtiendra alors 12.320

passérieux
 Posté le 30/07/2009 à 15:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

et Idem dans Excel 2007 !

je pense qu'il serait bon, comme l'a suggéré Souris de Service , de déposer ton fichier sur cjoint...

benoitpaul
 Posté le 30/07/2009 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai déposé le fichier sur : http://cjoint.com/?hEp1i2JBtr

Merci à tous ceux qui se penche sur mon cas.

passérieux
 Posté le 30/07/2009 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

d'après les test que j'ai fait, celà fonctionne nickel-chrome !!

mais il faut agrandir la (les) colonne (s) !

PatDeCaen
 Posté le 30/07/2009 à 16:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J'ai sélectionné une suite de cellules (G9 à G28) et l'ai collée dans un nouveau classeur.

Là, tu peux faire ce que tu n'arrives pas à faire dans ton classeur.

PatDeCaen
 Posté le 30/07/2009 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai fait pareil avec toutes les cellules de ton classeur et ça marche.

PatDeCaen
 Posté le 30/07/2009 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Fais pareil !

Publicité
PatDeCaen
 Posté le 30/07/2009 à 16:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
pa K lé a écrit :

d'après les test que j'ai fait, celà fonctionne nickel-chrome !!

mais il faut agrandir la (les) colonne (s) !

Pas chez moi !

Ca marche en copiant le tout dans un nouveau classeur.

benoitpaul
 Posté le 30/07/2009 à 16:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour moi, même en élargissant les colonnes, cela ne marche pas

Dans le bandeau "acceuil" ce qui concerne les ombres semble inopérant.

PatDeCaen
 Posté le 30/07/2009 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Rebonjour,

J'ai trouvé la solution dans ton classeur initial :

Menu formule puis "Afficher les formules".

PatDeCaen
 Posté le 30/07/2009 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
benoitpaul a écrit :

Pour moi, même en élargissant les colonnes, cela ne marche pas

Dans le bandeau "acceuil" ce qui concerne les ombres semble inopérant.

Pareil pour moi.

Voir mes 2 solutions ci-dessus.



Modifié par PatDeCaen le 30/07/2009 16:54
benoitpaul
 Posté le 30/07/2009 à 17:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Un grand merci à tous.

Effectivement, en recopiant les données dans un nouveau classeur, cela marche.

Encore merci pour votre coopération

benoitpaul
 Posté le 30/07/2009 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Un grand merci à tous.

Effectivement, en recopiant les données dans un nouveau classeur, cela marche.

Encore merci pour votre coopération

rj390111
 Posté le 30/07/2009 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je viens de ragarder votre fichier et j'ai trouvé le pourquoi du problème.

Votre feuille de calcul est en mode d'affichage des formules au lieu des résultas calculés. Il faut et il suffit d'aller dans les

Options d'Excel > Options avancées > Descendre jusque Afficher les options pour cette feuille de calcul et décocher la ligne Formules dans cellules au lieu de leurs résultats c'est la deuxième ligne du groupe.

Bonne fin de journée.

benoitpaul
 Posté le 30/07/2009 à 18:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à toi rj390111, c'est impeccable.

Tout est rentré dans l'ordre.

Encore merci pour votre coopération

Bonne fin de journée à vous tous

PatDeCaen
 Posté le 30/07/2009 à 21:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Eh oh, c'est moi qui ai donné les 2 solutions (16h31 et16h53 !)



Modifié par PatDeCaen le 30/07/2009 21:23
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
case à cocher dans cellule Excel 2010
Excel: Faire apparaître dans cellule nom sélection
Excel: valeur cellule impliquée dans calcul ailleurs -> connexions
Suppression dans cellule Excel
Petit triangle dans la cellule Excel
REPORTS REFERENCE CELLULE DANS CLASSEURS EXCEL LIES
affichage de la croix cellule excel
Chercher une liste de mots dans une cellule Excel
Affichage d'une cellule Excel
Excel 2007 résultat formule dans une autre cellule
Plus de sujets relatifs à Affichage décimales dans cellule excel
 > Tous les forums > Forum Bureautique