> Tous les forums > Forum Windows 10
 Affichage incompréhensible dans l'explorateur ?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
lougal50
  Posté le 02/11/2018 @ 09:31 
Aller en bas de la page 
Astucien

toutes et tous,

Je ne comprends pas comment c'est arrivé la...... (forcément une erreur de ma part) mais je n'arrive pas à réparer.

Quand on tape "réparer l'explorateur" dans google, on constate un explorateur qui ne s'ouvre pas !!!! moi, il fonctionne, mais il affiche des "choses bizarres". Je vous montre ci-dessous.

Cette ligne "alain" correspond à ce qu'il y a dans : C:\utilisateurs\alain ??????? qu'est ce que ça vient faire ici ?

Et si je fais un clic droit dessus (alain), pour essayer d'examiner, cela ferme l'explorateur et me renvoie sur le bureau, sans aucune icône dans la barre de tâche....puis, dans la seconde, toutes les icônes se remettent à leurs places et tout fonctionne normalement.

Deuxième soucis un peu plus bas, après mes disques et mes lecteurs CD/DVD :

Toutes ces lignes surlignées en jaune viennent du bureau Windows et pareil que ci dessus, si je clique droit fermeture etc etc .......

J'ai essayé de fouiller un peu partout dans les affichages et autre .....je ne trouve pas.

J'ai quand même réussi à réparer un troisième problème : les bibliothèques ; documents, images, etc etc étaient notées 2 fois comme cela :

Documents

Documents

Mes doc se trouvaient dans la première ligne et la deuxième ..... kif kif ça fermait l'explorateur. Et après 36 essais, je ne sais plus comment, mais j'ai pu faire supprimer sur la ligne 2

Donc comme vous le constatez mes biblis ont l'air normales.

Si vous avez une (voir plus) idée je prends

Pour info si j'utilise Q-Dir j'ai tous mes lecteurs et dossiers normalement.

J'ai fait un scan avec adw-cleaner, j'ai scanné avec KVRT, KSC, windows defender tout est clean à priori !!!!!!!

Merci et à plus

Publicité
y.bli
 Posté le 02/11/2018 à 09:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Message original par lougal50

Je ne comprends pas comment c'est arrivé la......

Bonjour,

Tout ce que tu montres ne me paraît pas anormal, c'est bien ce qu'il y a sur ton PC...

Indique plutôt où tu voudrais aller dans les arborescences des dossiers et fichiers.

Si tu cliques sur "Ce PC", à gauche, tu auras à droites l'arborescence complète et tu peux y naviguer.

@+

lougal50
 Posté le 02/11/2018 à 09:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

et merci

J'ai déjà vu ici, dans les forums, ou sur des tutos des captures d'écran et je n'ai jamais vu à cet endroit le compte utilisateur.........

Et comment fait tu pour enlever ça ? Je n'en ai pas besoin dans l'explorateur.

Tu me dis : Si tu cliques sur "Ce PC", à gauche, tu auras à droites l'arborescence complète et tu peux y naviguer. ------> oui mais ça c'est "normal" "classique".......

@+

lougal50
 Posté le 02/11/2018 à 10:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

suite

as tu, avez vous, la même chose ? si je clique droit sur Utilisateurs ----> ça ferme l'explorateur et me ramène sur le bureau...... je pense que je devrais avoir la fenêtre avec entre autre "propriété".

lougal50
 Posté le 02/11/2018 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

.........Un voisin m'appelle ....... je reviens dans une petite heure ......merci

lougal50
 Posté le 02/11/2018 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

et bien ......... pas d'idée ?

eliot3
 Posté le 02/11/2018 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si je clic sur Propriétés, voici ce que j'ai :

lougal50
 Posté le 02/11/2018 à 12:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

eliot3 et merci

Heureusement que tu es là,

c'est enfermedehors qui a entrainé tout le monde vers la sortie depuis plus de 10 ans, j'ai fait d'énormes progrès grâce à Pca et ses membres : toi, Ardwen (avant), souris de service, le fêlé etc etc, et la maintenant c'est d'un calme..........

Bon pour en revenir .........oui c'est ça, j'attendrais la même chose que toi, CAD les propriété du dossier et moi ......PAF ça me sort !

Donc est ce quelqu'un a une idée du pourquoi ?

Je sais depuis le temps, avec mes essais, je pense qu'il serait bien que je fasse une réinstallation propre.......mais je vieillis et le travail me semble trop important avec tous les logiciels à réinstaller et toutes les sauvegardes à faire pour retrouver ses "habitudes"....

mot de passe profil etc etc ....

lougal50
 Posté le 02/11/2018 à 12:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

si je clique dans la colonne de droite ça marche

Publicité
eliot3
 Posté le 02/11/2018 à 13:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Essaies de mettre l'affichage comme ma capture :

Et maintenant une petite

lougal50
 Posté le 02/11/2018 à 14:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai presque la même organisation, seule différence ouvrir avec double-clic au lieu de simple-clic.......

j'ai mis comme toi.

donc mon problème est toujours la.

@+

eliot3
 Posté le 02/11/2018 à 14:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

As tu redémarrer ton ordinateur 💻

lougal50
 Posté le 02/11/2018 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

non, .......

voilà c'est fait et pas de changement

Grrrrrrrrrrr !!!

eliot3
 Posté le 02/11/2018 à 15:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bah, alors là, je ne comprends pas que le clic droit à partir de la gauche fonctionne pas. Tu n'aurais pas installer un Tweak quelconque ?

lougal50
 Posté le 02/11/2018 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je trouve qu'il y a des choses bizarres dans ma bécane.

c:\users\alain\packages 1.49 Go

chez toi c:\users pèse au total 1.70 Go ????

lougal50
 Posté le 02/11/2018 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

eliot3 a écrit :

Bah, alors là, je ne comprends pas que le clic droit à partir de la gauche fonctionne pas. Tu n'aurais pas installer un Tweak quelconque ?

Euh c'est quoi un tweak ?

au début de W10 ça fait un bail maintenant j'avais un peu utilisé W10privacy et d'autres dans le même genre car tout le monde parlait à l'époque d'une intrusion un peu forte de W10 dans ta vie privée.

Mais bon c'est loin tout ça, Il y a eu pas mal de mises à niveau depuis. De plus j'ai déjà fait 1 ou 2 réinstallation sans perte de données

eliot3
 Posté le 02/11/2018 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui et j'ai pas ce répertoire " Packages "

Mais je fais des installations clean 2 X an

Publicité
eliot3
 Posté le 02/11/2018 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

De plus j'ai déjà fait 1 ou 2 réinstallation sans perte de données

Ce n'est pas une installation clean

lougal50
 Posté le 02/11/2018 à 15:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

et oui ! je sais

vais déjà essayer de virer le gros dossiers packages ......

si ça casse pas grave, j'ai une image acronis d'hier



Modifié par lougal50 le 02/11/2018 15:23
eliot3
 Posté le 02/11/2018 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Attends c'est un dossier de Windows que tu as du déplacé ou copié

lougal50
 Posté le 02/11/2018 à 15:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ok

bon bah écoute, faute de trouver mieux je vais rester comme ça.

j'utiliserais peut être plus Q-Dir qui est sympa avec ses 2 ou 4 fenêtres.

Et puis j'ai pas eu la 1809 à cause des soucis..........me lancerais peut être pour une belle installe quand elle viendra, si j'ai le courage

merci eliot

a+

eliot3
 Posté le 02/11/2018 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

OK à suivre donc

lougal50
 Posté le 03/11/2018 à 11:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

en continuant mes recherches j'ai appris qu'il existait un fichiers de secours pour explorer.exe. Il se trouve dans windows\syswow64.

Et effectivement il y a une petite différence de taille entre les deux, ce qui pourrait vouloir dire que celui que j'utilise dans windows a été modifié.

J'ai essayé un copier/coller mais je n'ai pas les droits, j'ai essayé de m'approprier le dossier mais ça va pas. Lequel d'ailleurs syswow64 ou windows......bon je patauge !

J'ai essayé aussi en mode sans échec, pareil pas le droit.

J'ai bien une clé avec depann'yol mais je ne sais pas si elle pourrait faire quelque chose............

conclusion: j'y arrive pas help me please !

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
recherche dans l'explorateur de fichiers : choisir le style d'affichage
W10 1809 couleur de fond dans l'explorateur ?
croix rouge dans explorateur
DDE non reconnu dans l'explorateur
HDD existe mais non visible dans l'explorateur ?
Réseau et DESKTOP-XXXXXX dans l'explorateur W10
Deux lignes "USB" dans l'explorateur
placer une icone entre acces rapide et dropbox dans explorateur
Foncer la selection dans l’explorateur
Prévisualisation PDF dans explorateur Windows 10
Plus de sujets relatifs à Affichage incompréhensible dans l''explorateur ?
 > Tous les forums > Forum Windows 10