> Tous les forums > Forum Windows XP
 Affichage Internet Explorer 7
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
MESPOUILLE
  Posté le 06/11/2006 @ 14:55 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

J'ai téléchargé la version finale d'IE 7 il y a environ une semaine. Sur certains sites aucune photo ne s'affiche. Seul le cadre avec une petite croix rouge dans le coin supérieur gauche apparaît et il est impossible d'afficher la photo même aprèx avoir cliqué droit sur la croix. De même, certains boutons n'apparaissent pas.

Je possède XP service pack 2.

Merci pour vos réponses

Publicité
Artefact0
 Posté le 06/11/2006 à 15:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par MESPOUILLE

Bonjour à tous,

J'ai téléchargé la version finale d'IE 7 il y a environ une semaine. Sur certains sites aucune photo ne s'affiche. Seul le cadre avec une petite croix rouge dans le coin supérieur gauche apparaît et il est impossible d'afficher la photo même aprèx avoir cliqué droit sur la croix. De même, certains boutons n'apparaissent pas.

Je possède XP service pack 2.

Merci pour vos réponses


MESPOUILLE Bonjour,

Sur quels sites, par exemple.

Je viens d'installer IE 7 ce matin, sans aucun problème !

Moi aussi, XP SP2.

MESPOUILLE
 Posté le 06/11/2006 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Un des sites qui pose problème : www.mobistar.be

Artefact0
 Posté le 06/11/2006 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

MESPOUILLE a écrit :

Un des sites qui pose problème : www.mobistar.be


Re,

Pas de problème chez moi.

MESPOUILLE
 Posté le 06/11/2006 à 18:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Quels réglages seraient nécessaires afin d'afficher correctement la page ?

Artefact0
 Posté le 07/11/2006 à 07:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

MESPOUILLE a écrit :

Quels réglages seraient nécessaires afin d'afficher correctement la page ?


Bonjour à tous,

MESPOUILLE,

A tout hasard, Outils>>Options Internet>>onglet Avancés et regarde dans le menu déroulant au niveau de Multimédia, si la case Afficher les images est bien cochée.

A bientôt.

marcel2
 Posté le 07/11/2006 à 09:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour a tous les astuciens.Pareil chez moi,la première page s'ouvre bien,mais quand je clique sur "particuliers",dans la page qui s'ouvre,tous les panneaux ont une croix rouge,et sont vides (blancs).C'est un problème que j'avais posé sur Pc Astuces,il y a longtemps et qui n'a jamais été résolu,alors peut étre que cette fois ci??.Enfin je suis preneur pour une solution

merci

MESPOUILLE
 Posté le 07/11/2006 à 09:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

"Afficher les images" est bien coché.

Je crois que pas mal de sites ne reconnaissent pas encore IE 7 et que le problème viendrait de là.

Artefact0
 Posté le 07/11/2006 à 09:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut marcel2,

mais quand je clique sur "particuliers",dans la page qui s'ouvre,

Que veux-tu dire par "particuliers" ?

Publicité
Artefact0
 Posté le 07/11/2006 à 09:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

MESPOUILLE a écrit :

Je crois que pas mal de sites ne reconnaissent pas encore IE 7 et que le problème viendrait de là

Re,

Pourquoi celui que tu m'as indiqué s'ouvrirait chez moi, dans ce cas ?

En aurait-tu un autre à tester ?

MESPOUILLE
 Posté le 07/11/2006 à 10:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Artefact,

Apparemment c'est le seul qui me pose problème pour le moment.

Une autre personne l'a testé hier soir et a eu le même problème

marcel2
 Posté le 07/11/2006 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour ARTEFACT 0.Dans la page que tu montres,qui est verte,il y a plusieurs endroits ou l'on peut cliquer pour ouvrir d'autres pages,"particulier",se trouve en haut a gauche,et quand tu cliques dessus ,il t'ouvre une autre page

aurais tu une solution a ce problème? Merci

MESPOUILLE
 Posté le 07/11/2006 à 10:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens d'avoir une confirmation à partir du site du gouvernement belge à partir duquel, il y a possibilité d'effctuer certaines démarches administratives via la carte d'identité électronique. Le message suivant est apparu : votre browser n'est pas reconnu. Veuillez employer la version 5.5 ou 6 pour IE ou Firefox 1.5

Artefact0
 Posté le 07/11/2006 à 10:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

MESPOUILLE,

Comment l'as-tu installé, as-tu désactivé antivirus, pare-feu etc...?

Tu pourrais tenter une désinstallation/réinstallation propre, avec nettoyage du registre.

Artefact0
 Posté le 07/11/2006 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

marcel2 a écrit :

bonjour ARTEFACT 0.Dans la page que tu montres,qui est verte,il y a plusieurs endroits ou l'on peut cliquer pour ouvrir d'autres pages,"particulier",se trouve en haut a gauche,et quand tu cliques dessus ,il t'ouvre une autre page

aurais tu une solution a ce problème? Merci


Autant pour moi, je n'avais pas compris.

Donc rassurez-vous, on est tous logés à la même enseigne.

MESPOUILLE
 Posté le 07/11/2006 à 10:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Apparemment ce sont des erreurs de "jeunesse". Le problème se pose lorsque l'on ferme l'onglet de la page qui pose problème et qu'on essaie de la réouvrir. Il faut carrément fermer IE et le relancer et là ça refonctionne.
marcel2
 Posté le 07/11/2006 à 10:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
C'est exactement ça ARTEFACHT 0,j'ais aussi installé IE7,et ça serait donc lui la cause du problème,je pense qu'ils vont réparer ce Bug,assez rapidement,en tout cas merci
Publicité
Artefact0
 Posté le 07/11/2006 à 10:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re tlm,

Il faut carrément fermer IE et le relancer et là ça refonctionne.

Eh bien non! Même la première page, comme dans ma 1ère capture, ne s'affiche plus correctement.

Attendons, comme dit marcel2, que le bug soit corrigé!

Bonne journée.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
79,99 €Alimentation modulaire Corsair RM650 80+ Gold à 79,99 €
Valable jusqu'au 29 Septembre

Cdiscount propose actuellement l'alimentation modulaire Corsair RM650 à 79,99 €. Cette alimentation de 650W est certifiée 80+ Gold et est garantie 10 ans. Entièrement modulaire, vous pourrez brancher uniquement les câbles (fournis) dont vous avez besoin. On la trouve ailleurs à partir de 100 €. 


> Voir l'offre
42,66 €Ensemble clavier/souris sans fil Microsoft Wireless Desktop 3050 à 42,66 €
Valable jusqu'au 30 Septembre

Amazon fait une promotion sur l'ensemble clavier/souris sans fil Microsoft Wireless Desktop 3050 qui passe à 42,66 € livré gratuitement alors qu'on le trouve ailleurs à partir de 54 €.  

Grâce à ses touches silencieuses et à son repose-poignets, ce clavier élégant vous permet de rester productif toute la journée. Profitez également des touches de raccourci multimédia pour contrôler vos musiques et vos vidéos. Ce clavier est aussi doté du chiffrement sécurisé AES qui permet de protéger les informations que vous saisissez.

La Technologie Bluetrack de la souris vous offre un contrôle précis sur quasiment toutes les surfaces, tandis que le pourtour en caoutchouc et le corps légèrement plus long de la souris vous fournit un confort total.

De plus, vous pouvez vous déplacer jusqu’à 10 mètres de votre ordinateur et conserver une connexion sans fil fiable.


> Voir l'offre
269,00 €Ecran PC 27 pouces incurvé Samsung Odyssey G5 (WQHD, 144 Hz, 1 ms) à 269 €
Valable jusqu'au 29 Septembre

Amazon fait une promotion sur l'écran PC Samsung 27 pouces incurvé Samsung Odyssey G5 à 269 € alors qu'on le trouve ailleurs à partir de 329 €. Cet écran incurvé de 27 pouces offre une définition WQHD de 2560x1440 pixels et est compatible FreeSync Premium avec un taux de réponse de 1 ms et un rafraichissement de 144 Hz. La livraison est gratuite.


> Voir l'offre

Sujets relatifs
affichage de chargement internet explorer 9
affichage internet explorer
affichage internet explorer
Affichage fantaisiste avec Internet Explorer 8
AFFICHAGE D ' ERREUR internet explorer window xp
Probleme d'affichage dans Internet Explorer !
problème d'affichage dans Internet Explorer
Probleme internet explorer + affichage
affichage icone dans internet explorer 7
Internet Explorer affichage des URL
Plus de sujets relatifs à Affichage Internet Explorer 7
 > Tous les forums > Forum Windows XP