> Tous les forums > Forum Les mains dans le cambouis
 Affichage "poste de travail" + DDE inaccessibleSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
epheas
  Posté le 21/09/2009 @ 16:34 
Aller en bas de la page 
Petit astucien

Bonjour,

Je reviens de la section sécurité où, après avoir exposé mon problème, un membre du forum m'a aidé à faire un nettoyage de mon PC.

Il se trouve que les problèmes que j'ai persistent. Ce membre m'a donc conséillé de venir dans cette section pour poursuivre.

Voici ce qui se passe:

(Je suis sous XP home, sp3.)

1) Impossible d'accèder à mon disque dur externe.

Le port USB fonctionne pourtant normalement.

Mais si je branche mon disque externe (qui contient 250 Go de données), le poste de travail ne répond pas ou seulement après un bon bout de temps. Ensuite parfois le disque externe n'est pas présent dans les périphériques. Et quand il est là, si je veux l'ouvrir soit il ne se passe rien, soit windows me dit qu'il y a une erreur de pagination... Que faire?

2) Le poste de travail ne s'affiche plus normalement.

Avant les catégories (disque durs, périphériques, etc) étaient séparées par des barres horizontales. Maintenant plus rien. Comme si j'ouvrais n'importe quel dossier lambda. De plus un nouvel icone est apparu.

Voici ce que ça donne:

poste de travail

L'icône indéfini, je ne sais pas ce que c'est. Si je le sélectionne, explorer m'indique "dossier système" (à gauche sous "détails), et si je clique doit dessus, je ne peux que le couper, créer un raccourci ou le supprimer.

PS: ces derniers jours, j'avais parfois du mal à couper un fichier de mon HD externe et le coller dans mon HD interne. J'avais un message d'erreur qui parlait de redondance cyclique.

Publicité
Esclapion
 Posté le 21/09/2009 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

commence par regarder dans le gestionnaire de périphériques si tout est OK : pas de ? ou !

Ensuite, va dans le gestionnaire de disques (clic droit sur Poste de travil, gérer, et passe une copie, STP ?

epheas
 Posté le 21/09/2009 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut Esclapion,

Alors dans le gestionnaire de périph' tout est OK.

Gestionnaire de disques:

gestionnaire de disques

Esclapion
 Posté le 21/09/2009 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu as deux lecteurs de DVD, ou l'un d'eux est créé par Alkohol ?

Je préfèrerais que tu remettes en ordre les lettres de tes partitions.

epheas
 Posté le 21/09/2009 à 20:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai un lecteur virtuel (E) et un réel (Z), pour l'instant je ne peux pas trop changer les lettres, puisque j'utilise un soft qui doit identifier mon lecteur virtuel comme étant E sinon il ne marche pas.

Esclapion
 Posté le 21/09/2009 à 20:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si tu utiises des softs genre lecteurs virtuels et autres, peuit-être ça vient de là.

Essaie de lancer une vérification simple de toutes tes partitions, voir si ça change (ça devrait forcer Windows à les reconnaître, ce n'est pas pour la vérification en ele-même).

epheas
 Posté le 21/09/2009 à 20:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Euh...

il faut que je précise tout de suite quelques points, histoire que tu puisse bien comprendre la situation.

J'ai fait déja une vérification du disque G. Mais il ne se passe rien, comme si windows refusait de vérifier G.

Ensuite j'ai fait la ligne de commande chkdsk pour verifier et réparer G. J'ai pu voir qu'il avait plusieurs secteurs illisibles. Et il est impossible d'amener la réparation à terme...

Esclapion
 Posté le 21/09/2009 à 20:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il est vu par le gestionnaire de disques, mais il n'est pas partitionné. Il est donc normal qu'il n'apparaisse pas dans le poste de travail, OK ?

Tu devrais quand même faire une vérif rapide sur les autres partitions, voir si ça ne rectifie pas l'affichage du poste de travail. As-tu joué sur le bouton affichage de l'explorateur ?

Si tu as un doute sur ce disque, passe HDTune, onglet Error scan dessus. Passe la capture, si ça déclenche.



Modifié par Esclapion le 21/09/2009 20:43
epheas
 Posté le 21/09/2009 à 23:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

G: n'est pas partitionné, mais il a été formaté, puis rempli à 70% de données. Et il marchait très bien jusqu'à la semaine passée, où tout d'un coup je n'y avait plus accès.

C'est la que j'ai fait chkdsk et que j'ai vu qu'il y avait des problèmes.

Je vais faire la vérif des autres disques et je te tiens au courant.

Publicité
Esclapion
 Posté le 22/09/2009 à 00:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Est-ce sous Windows que tu l'as formaté ? Il y a quand même un truc qui me préoccupe, c'est que je ne vois pas le format de G: (Ntfs, Fat32, autre) dans le gestionnaire de disques. C'est la seule partition dans ce cas. Elle n'est pas nommée, non plus.

Il serait intéressant de voir si on y a accès depuis un LiveCD de Linux.



Modifié par Esclapion le 22/09/2009 00:07
epheas
 Posté le 22/09/2009 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors j'ai efectué une vérification des autres disques, mais l'affichage du poste de travail reste le même.

Le disque G: a été formaté sous windows en NTFS il y a trois mois. Elle avait été nommée "disque externe".

Esclapion
 Posté le 22/09/2009 à 10:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Au fait, j'espère que ce disque est alimenté en externe, par le secteur, ou à la limite par un câble en Y ? Quel âge a ton PC ?

(edit)

c'est un 5400 t/min ou un 7200 ?



Modifié par Esclapion le 22/09/2009 10:14
epheas
 Posté le 22/09/2009 à 10:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il serait intéressant de voir si on y a accès depuis un LiveCD de Linux.

Je viens de tenter avec un Live-CD de Ubuntu.

J'ai cliquer sur Computer pour avoir l'affichage de tous mes disques. G: n'y apparaît pas, alors qu'il est bien branché.

Au fait, j'espère que ce disque est alimenté en externe, par le secteur, ou à la limite par un câble en Y

Non. Il est alimenté juste par le port USB2. Il y a bien un câble en Y, mais je n'ai toujours utilisé qu'une seules des fiches et ça a toujours bien marché.

Mon PC date de fin 2006.

c'est un 5400 t/min ou un 7200

J'en sais trop rien, j'ai jété la bôite en carton dans laquelle il était vendu, et je ne peux pas trop le démonter, il n'y a pas une seule vis. Je suppose que c'est clipsé, mais j'ose pas trop forcer...


Esclapion
 Posté le 22/09/2009 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Surtout ne l'ouvre pas, tu vas l'abîmer.

Je crois que tu as un problème avec l'alimentation USB, trop juste car limitée à 500 mA par port, sous 5 V, soit 2,5 W. Ce n'est déjà pas si mal, mais c'est un peu juste pour un disque. Certains anciens PC n'ont même pas tout à fait ça.

Au minimum, branche les deux prises du câble en Y. J'ai eu des frayeurs sur le mien avec ça : au début, ça marchait bien, puis le disque n'était plus reconu. J'ai branché les deux, et ça a cessé. Comme je n'avais pas assez de ports USBs sur mon PC (un portable doté de trois), j'ai fini par acheter un petit hub alimenté par secteur.

Je ne te demandais la vitesse que parce que je crois qu'un 7200 t/min consomme un peu plus. D'après le modèle, c'est facile de le savoir (s'il n'est pas trop exotique ).



Modifié par Esclapion le 22/09/2009 10:54
epheas
 Posté le 22/09/2009 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de brancher les deux, mais c'est toujours pareil.

Esclapion
 Posté le 22/09/2009 à 11:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu ne vois toujours pas ton disque dans le poste de travail, par contre, tu le vois dans la gestion des disques, c'est ça ? As-tu redémarré ton PC ?

Remarque : le mal est peut-être déjà fait... En ce cas, il faudra envisager de re-créer correctement le contenu.

Voir aussi si maintenant, la vérification (options par défaut d'abord) marche bien.



Modifié par Esclapion le 22/09/2009 11:32
epheas
 Posté le 22/09/2009 à 13:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mince!

Qu'est-ce que j'ai écris, moi !?? Je suis désolé, je t'ai induit en erreur....

Le disque G apparaît bien dans poste de travail, mais je ne peux pas l'ouvrir...

Encore désolé...

Publicité
Esclapion
 Posté le 22/09/2009 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je ne le vois pas dans la capture du haut, c'est pour ça. Il y a eu qqch de changé ?

Le problème, c'est que le gestionnaire de disques n'arrive pas à déterminer son sytème de fichiers (NTFS, FAT32).

Peut-être CECI , mais là, je ne suis pas sûr du tout.

epheas
 Posté le 22/09/2009 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Euh...

La capture du haut, c'était plus pour illustrer comment se présente le poste de travail, avec cet icône indéfini qui m'embête et l'absence de séparation (situation toujours actuelle), alors qu'avant il était plutôt dans ce genre:

Je regarde cet après-midi le lien que tu viens de me donner et je te tiens au courant.

epheas
 Posté le 22/09/2009 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon, euh...ça m'a pas l'air simple tout ça...

J'en suis à PTEdit, et tout à l'air normal, la partition est NTFS, mais j'ai 39071080 comme valeur pour MTF mirror Start Cluster (mirroir de la MFT) et je ne sais pas si c'est normal. Je ne sais pas si je devrai mettre le même valeur que l'exemple donné (c'est-à-dire 16).

Sinon le reste correspond à des valeurs standard.

epheas
 Posté le 23/09/2009 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je me dirige vers TestDisk pour tenter de débroussailer un peu mon problème de disque dur externe, mais j'ai peur de faire des bêtises irréparables....

Après une analyse, j'obtiens ceci:

Et après avoir fait "Quick Search", j'obtiens ceci:

Je ne comprends pas bien pourquoi lors de la première analyse, il me trouve que ma partition est Primary et que "No partition is bootable" et ensuite, après QuickSearch elle est Primary Bootable.

Si je lui demande la liste (list files) il me dit "Can't open filesystem. Filesystem seems to be damaged."

Que devrais-je faire?

epheas
 Posté le 24/09/2009 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Esclapion? Tu es parti?

Esclapion
 Posté le 24/09/2009 à 11:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

epheas a écrit :

Esclapion? Tu es parti?

Non, mais je n'ai jamais utilisé personnellement testdisk . J'espère qu'un autre membre de PCA va intervenir.

MasterThief
 Posté le 24/09/2009 à 12:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

epheas a écrit :

Que devrais-je faire?

Vérifier le loader.

epheas
 Posté le 24/09/2009 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Euh...comment on fait?

MasterThief
 Posté le 24/09/2009 à 13:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ilse peut que le ntloader soit corrompu.

Répare tout d'abord le boot à l'aide de la console de récupération

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
799,99 €Ultraportable MSI Modern B11M-058XFR (Core i7, 8 Go RAM, SSD 512 Go) à 799,99 €
Valable jusqu'au 23 Avril

Cdiscount fait une vente flash sur l'ultraportable MSI Modern B11M-058XFR qui passe à 799,99 € au lieu de 999,99 €. Cet ordinateur possède une dalle 14 pouces Full HD, est équipé d'un processeur Intel Core i7-1165G7, de 8 Go de RAM et d'un SSD NVME de 512 Go. Il ne pèse que 1,18 kg et offre une autonomie d'une dizaine d'heures. Il est fourni sans OS. Vous pourrez mettre un Windows 10 Pro 64 bits OEM si vous le souhaitez.


> Voir l'offre
106,99 €Disque dur Seagate NAS Iron Wolf 4 To à 106,99 €
Valable jusqu'au 23 Avril

Amazon propose le disque dur Seagate IronWolf 4 To à 106,99 €. Ce disque dur 3.5 pouces SATA III est adapté aux NAS et ordinateurs qui fonctionnent 24h/24. On le trouve ailleurs autour de 120 €. 


> Voir l'offre
324,55 €SSD SanDisk Ultra 3D 4 To à 324,55 € livré
Valable jusqu'au 21 Avril

Amazon Allemagne fait une belle promotion sur le SSD SanDisk Ultra 3D d'une capacité de 4 To qui passe à 3109,96 €. Comptez 4,59 € pour la livraison en France soit unt toal de 324,55 € livré. On le trouve ailleurs autour de 450 €. Une bonne affaire pour ce SSD performant qui offre des débits de 560 Mo/s en lecture et 530 Mo/s en écriture. Cette version est garantie 3 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
Affichage disque dur Poste de travail
probleme d'affichage sur poste de travail
Disque Dur Externe devenu inaccessible, pas en Raw
Affichage du panneau des Imprimantes vide
Affichage en cours disparait , écran bleu , puis affichage.
Probleme affichage pc 1ere mise en route
Impossible d'enregistrer les paramètre d'affichage
Problème au démarrage + affichage
Problème affichage écran pc fixe.
Pilote d'affichage ne répond plus régulièrement
Plus de sujets relatifs à Affichage "poste de travail" + DDE inaccessible
 > Tous les forums > Forum Les mains dans le cambouis