> Tous les forums > Forum Bureautique
 Aide Excel 2003 - Compter le nombre d'occurences
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
loulousky
  Posté le 07/11/2011 @ 13:00 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous,

J'ai quelques difficultés pour trouver la bonne requête avec excel, afin d'extraire un nombre d'occurences dans une feuille base de donnée de 300 individus, j'explique:

-1° j'ai dans une colonne A non triée, les âges d'individu de 20 à 60 ans et dans la colonne B le sexe de chaque individu "masculin" ou "féminin"

-2° je voudrai faire une requête d'arguments imbriqués, afin d'aller chercher à la fois, (dans la colonne A) le nombre d'individus ayant 20 ans (et dans la colonne B) répondant au sexe "masculin" . Je ne trouve pas la formule, j'ai essayé avec :

=NB.SI(ET('BASE DONNEE'!A$2:A$301;20);NB.SI('BASE DONNEE'!B$2:B$301;"masculin"))

mais cela ne fonctionne pas.

Quelqu'un a-t-il une solution?

Merci d'avance.

Publicité
g
 Posté le 07/11/2011 à 13:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

=SOMMEPROD((A2:A301=20)*(B2:B301="masculin"))

Bonne journée.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
39,99 €Tondeuse sans fil Philips Multigroom 7000 + 8 sabots (cheveux, barbe, corps, oreilles/nez) à 39,99 €
Valable jusqu'au 06 Décembre

Amazon fait une promotion sur la tondeuse sans fil Philips MG7745/15 qui passe à 39,99 € alors qu'on la trouve ailleurs à partir de 80 €. Cette tondeuse en métal peut tailler et sculpter la barbe, les cheveux, le corps, le nez et les oreilles.... 3 sabots cheveux (9, 12 et 16 mm), 2 sabots barbe (1 et 2 mm), sabot barbe ajustable (3 à 7 mm) et 2 sabots pour le corps. L'appareil est 100% étanche et offre une autonomie de 3 heures.


> Voir l'offre
31,99 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme Pro 128 Go (jusqu'à 170 Mo/s) à 31,99 €
Valable jusqu'au 06 Décembre

Amazon fait une promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme Pro d'une capacité de 128 Go qui passe à 31,99 € livrée gratuitement alors qu'on trouve la carte ailleurs à partir de 60 €. Cette carte mémoire offre des vitesses jusqu'à 170 Mo/s en lecture et 90 Mo/s en écriture et intègre des mécanismes afin de gérer l'usure des cellules de la carte et augmenter ainsi sa durée de vie. Une valeur sûre pour les plus exigeants.


> Voir l'offre
55,96 €Clavier mécanique Corsair K63 à 55,96 € (via coupon)
Valable jusqu'au 07 Décembre

Amazon fait une vente flash sur le clavier mécanique Corsair K63 qui passe à 55,96 € grâce à un coupon de réduction automatiquement appliqué au moment du paiement alors qu'on le trouve ailleurs à partir de 90 €. Ce clavier dédié aux joueurs possède des switch Cherry MX Red (précis et rapide) et un rétro éclairage rouge.


> Voir l'offre

Sujets relatifs
format de nombre personnalisé excel 2003
Aide SVP affichage nombre de diapos PPoint 2003
compter le nombre d'occurences répondant à 2 critè
Excel - compter les occurences sans doublon
Excel 2003 - nombre négatifs - parenthèses
Comment compter le nombre de finales distinctes ??
Excel 2010 :Accès à l'aide VBA
Excel 2003, insertion ligne vierge
Excel 7 aide sur formule svp
Excel 2003 : sauvegarder la moyenne
Plus de sujets relatifs à Aide Excel 2003 - Compter le nombre d''occurences
 > Tous les forums > Forum Bureautique