> Tous les forums > Forum Bureautique
 Aide Excel 2003 - Compter le nombre d'occurences
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
loulousky
  Posté le 07/11/2011 @ 13:00 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous,

J'ai quelques difficultés pour trouver la bonne requête avec excel, afin d'extraire un nombre d'occurences dans une feuille base de donnée de 300 individus, j'explique:

-1° j'ai dans une colonne A non triée, les âges d'individu de 20 à 60 ans et dans la colonne B le sexe de chaque individu "masculin" ou "féminin"

-2° je voudrai faire une requête d'arguments imbriqués, afin d'aller chercher à la fois, (dans la colonne A) le nombre d'individus ayant 20 ans (et dans la colonne B) répondant au sexe "masculin" . Je ne trouve pas la formule, j'ai essayé avec :

=NB.SI(ET('BASE DONNEE'!A$2:A$301;20);NB.SI('BASE DONNEE'!B$2:B$301;"masculin"))

mais cela ne fonctionne pas.

Quelqu'un a-t-il une solution?

Merci d'avance.

Publicité
g
 Posté le 07/11/2011 à 13:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

=SOMMEPROD((A2:A301=20)*(B2:B301="masculin"))

Bonne journée.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
format de nombre personnalisé excel 2003
Aide SVP affichage nombre de diapos PPoint 2003
compter le nombre d'occurences répondant à 2 critè
Excel - compter les occurences sans doublon
Excel 2003 - nombre négatifs - parenthèses
Comment compter le nombre de finales distinctes ??
Excel 2010 :Accès à l'aide VBA
Excel 2003, insertion ligne vierge
Excel 7 aide sur formule svp
Excel 2003 : sauvegarder la moyenne
Plus de sujets relatifs à Aide Excel 2003 - Compter le nombre d''occurences
 > Tous les forums > Forum Bureautique