> Tous les forums > Forum Bureautique
 Aide Excel 2003 - Compter le nombre d'occurences
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
loulousky
  Posté le 07/11/2011 @ 13:00 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous,

J'ai quelques difficultés pour trouver la bonne requête avec excel, afin d'extraire un nombre d'occurences dans une feuille base de donnée de 300 individus, j'explique:

-1° j'ai dans une colonne A non triée, les âges d'individu de 20 à 60 ans et dans la colonne B le sexe de chaque individu "masculin" ou "féminin"

-2° je voudrai faire une requête d'arguments imbriqués, afin d'aller chercher à la fois, (dans la colonne A) le nombre d'individus ayant 20 ans (et dans la colonne B) répondant au sexe "masculin" . Je ne trouve pas la formule, j'ai essayé avec :

=NB.SI(ET('BASE DONNEE'!A$2:A$301;20);NB.SI('BASE DONNEE'!B$2:B$301;"masculin"))

mais cela ne fonctionne pas.

Quelqu'un a-t-il une solution?

Merci d'avance.

Publicité
g
 Posté le 07/11/2011 à 13:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

=SOMMEPROD((A2:A301=20)*(B2:B301="masculin"))

Bonne journée.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Barres chocolatées Twix grand format (32 sachets de 2 barres) à 12,98 €
12,98 € 19,99 € -35%
Smartphone 6.1 pouces Apple iPhone 15 Pro 128 Go 5G à 1017,14 €
1017,14 € 1169 € -13%
@Amazon Espagne
Kit de 32 Go (2 x 16 Go) de mémoire DDR4 Crucial Pro 3200 MHz à 61,99 €
61,99 € 75 € -17%
@Amazon
SSD Crucial P3 Plus 1 To (NVMe, PCIe 4.0, M.2, 5000 Mo/s) à 64,70 €
64,70 € 75 € -14%
@Amazon Allemagne
Souris sans fil Logitech G305 à 42,99 €
42,99 € 59,99 € -28%
@Amazon Allemagne
Clé USB 3.0 SanDisk Ultra Flair 128 Go à 13,17 €
13,17 € 17 € -23%
@Amazon

Sujets relatifs
format de nombre personnalisé excel 2003
Aide SVP affichage nombre de diapos PPoint 2003
compter le nombre d'occurences répondant à 2 critè
Excel - compter les occurences sans doublon
Excel 2003 - nombre négatifs - parenthèses
Comment compter le nombre de finales distinctes ??
Excel 2010 :Accès à l'aide VBA
Excel 2003, insertion ligne vierge
Excel 7 aide sur formule svp
Excel 2003 : sauvegarder la moyenne
Plus de sujets relatifs à Aide Excel 2003 - Compter le nombre d''occurences
 > Tous les forums > Forum Bureautique