> Tous les forums > Forum Bureautique
 aide pr fonction recherche verticale excel[resolu]
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
philae
  Posté le 08/04/2005 @ 17:02 
Aller en bas de la page 
Grande Maîtresse astucienne

Bonjour à tous besoin d'une petite aide pour ma fille qui travaille avec le CNED. difficultée rencontrée pour une formule dans excel. Si quelqu'un pouvait l'aiguiller. merci d'avance. je vais essayée d'être claire....lol Dans le tableau ci dessous, elle a rentré ses formules sans problème. [IMG]http://img122.exs.cx/img122/4458/tableau15as.jpg[/IMG] Dans le 2ème tableau,(+ bas) elle a comme consigne :
Dans la colonne B, appliquer la fonction de recherche verticale permettant d'afficher le loyer qui correspnd à l'appartement saisi dans la cellule dans la cellule A2 Dans la colonne C, appliquer la fonction de recherche verticale permettant d'afficher le nombre d'appartement libres (toujours par rapport à celui saisi dans la cellule A2)
[IMG]http://img122.exs.cx/img122/9704/tableau24at.jpg[/IMG]

Modifié par philae le 08/04/2005 18:43
Publicité
bebere
 Posté le 08/04/2005 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
lire l'aide sur la fonction pour loyer =RECHERCHEV($A2;$A$2:$J$7;8;FAUX))) pour libre =RECHERCHEV($A2;$A$2:$J$7;9;FAUX))) au revoir
philae
 Posté le 08/04/2005 à 17:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Grande Maîtresse astucienne

re merci bebere. C'est tout bon. Maintenant comme elle voudrait bien comprendre et moi avec, quand on a essayé, on a sélectionné des plages mais il n'apparaissait pas ce signe là :$ j'en déduit qu'il faut donc le saisir alors ?
y.bli
 Posté le 08/04/2005 à 18:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
philae a écrit :
re merci bebere. C'est tout bon. Maintenant comme elle voudrait bien comprendre et moi avec, quand on a essayé, on a sélectionné des plages mais il n'apparaissait pas ce signe là :$ j'en déduit qu'il faut donc le saisir alors ?
Bonjour, le signe $ permet de "bloquer" ce qui est derrière lui (la lettre de la colonne et/ou le chiffre de la ligne) si tu fais une extension de formule sur plusieurs cellules dans le cas présent, la formule doit marcher, même sans les signes $ @+

Modifié par y.bli le 08/04/2005 18:36
philae
 Posté le 08/04/2005 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Grande Maîtresse astucienne

merci y.bli, je regarde de plus près tout ca.
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
17,99 €Ensemble clavier + souris Logitech MK120 à 17,99 €
Valable jusqu'au 08 Mars

Amazon fait une promotion sur l'ensemble clavier + souris Logitech MK120 qui passe à 17,99 € alors qu'on le trouve habituellement autour de 25 €. Ce duo combine simplicité, confort, et prix attractif. Le clavier, silencieux, présente des touches à l'écriture particulièrement lisible et au design ultra-plat, couplées à une barre espace suffisamment incurvée pour améliorer la position de vos mains pendant que vous l'utiliserez. Résistant aux éclaboussures, il saura se protéger des accidents éventuels. Quant à la souris 3 boutons, nécessitant elle aussi un port USB pour fonctionner, elle se présente sous une forme ambidextre qui satisfera le plus grand nombre.


> Voir l'offre
774,99 €Acer Predator (15,6 pouces IPS 144 Hz, Core i5, 8Go RAM, 256 Go, RTX 2060) à 774,99 € (code 25EUROS)
Valable jusqu'au 08 Mars

Cdiscount fait une belle vente flash sur l'ordinateur portable Acer Predator PH315-52-51X2 qui passe à 974,99 € avec le code 25EUROS. Or Acer rembourse actuellement 200 € pour l'achat de ce portable qui vous reviendra à 774,99 € après remboursement.

Ce portable dédié aux joueurs dispose d'un écran 15,6 pouces IPS FHD 1920 x 1080 IPS 144 Hz, d'un processeur Intel Core i5 9300HD, de 8 Go de mémoire RAM, d'un SSD de 256 Go (+ un emplacement SATA libre) et surtout d'une carte graphique Nvidia GeForce RTX 2060 avec 6 Go de mémoire qui vous permettra de profiter de vos jeux de manière fluide en haute résolution. Le tout tourne sous Linux mais vous pouvez facilement installer Windows 10. Une souris vous est également offerte.


> Voir l'offre
299,99 €TV 43 pouces Philips 43PUS7555/12 (LED, 4K, HDR, SmartTV) à 299,99 € (code 25EUROS)
Valable jusqu'au 07 Mars

Cdiscount fait une promotion sur la TV LED 43 pouces (109 cm) Philips 43PUS7555/12 qui passe à 299,99 € avec le code promo 25EUROS alors qu'on la trouve ailleurs à partir de 369 €. Cette TV possède une dalle 4K Ultra HD, le HDR (amélioration du contraste et de la couleur) et intègre Netflix, Youtube, ... 


> Voir l'offre

Sujets relatifs
Excel - fonction "recherche" (résolu)
Recherche d'une fonction dans EXCEL
Fonction RECHERCHE d'Excel
Excel 2007 Recherche verticale
Fonction Recherche sur Excel
recherche fonction sur excel
Somme de résultat de recherche sous Excel?[RESOLU]
fonction excel :recherche une lettre dans chaine
Artisan recherche aide pour modif macro excel
fonction à copier dans un modéle excel (RESOLU)
Plus de sujets relatifs à aide pr fonction recherche verticale excel[resolu]
 > Tous les forums > Forum Bureautique