> Tous les forums > Forum Linux
 Aidez moi à installer Sagem 800 sous Mandrake 10.1
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
nice
  Posté le 21/03/2005 @ 01:36 
Aller en bas de la page 
Petit astucien

Bonsoir, Je viens d'installer Mandrake 10.1 et je veux installer mon modem USB Sagem F@st 800 à partir du CD mais j'ai eu un probleme en faisant : [...ADI_DRIVER]./Install_All linux-2.6.8.1-12mdk sachant que 2.6.8.1-12mdk est le nom du kernel obtenu par uname -r ->Error : usr/src/linux-2.6.8.1-12mdk doesn't exist Est ce qu'il est necessaire de vérifier que l’installation de Linux a été faite en intégrant le module "Developpement" pour installer le modem Sagem ? Merci.

Modifié par nice le 22/03/2005 00:27
Publicité
nice
 Posté le 21/03/2005 à 02:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

est ce qu'on ne peut pas se passer du driver du site eagle-usb en étant sous Mandrake 10.1 ?
Shaika-Dzari
 Posté le 21/03/2005 à 05:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Hello! Pour ce type d'installation il doit réclamer les source du kernel (2.6.8 mdk dans ton cas...) Avec rpmdrake cherche ça et installe les. Ils doivent se trouver sur tes cd d'installation... Sinon en console root tape: urpmi kernel-source Par contre assure toi qu'il installe bien les 2.6.8.1-12mdk et non une possible mise à jour vers 2.6.8.1-16... Ensuite retente ton installation et cela devrait marché. [clindoeil] Sinon consulte ceci pour quelques réponses:https://forum.pcastuces.com/sujet.asp?SUJET_ID=77990 @+

Modifié par Shaika-Dzari le 21/03/2005 05:08
Logicien
 Posté le 21/03/2005 à 05:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut, comme tu le précises, le noyau que tu utilises est 2.6.8.1-12mdk. Il est tout-à-fait indispensable que les sources de ce noyau soient installées dans usr/src/linux-2.6.8.1-12mdk et qu'un lien symbolique usr/src/linux qui pointe vers usr/src/linux-2.6.8.1-12mdk existe. Si les sources ne sont pas disponibles sur les cds, tu devras les trouver à l'aide de RpmDrake ou Urmpi ou directement en faisant une recherche sur Internet. Après leurs installation vérifie le répertoire /usr/src. linux-2.6.8.1-12mdk doit être présent. Au besoin créé le lien symbolique linux . Après quoi ./Install_All linux-2.6.8.1-12mdk devrait pouvoir installer les modules supplémentaires dont ceux pour ton modem Sagem. # cd /usr/src # ls -la # ln -s linux-2.6.8.1-12mdk linux

Modifié par Logicien le 21/03/2005 05:15
nice
 Posté le 21/03/2005 à 12:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à vous, je le fais tout de suite.
nice
 Posté le 21/03/2005 à 23:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir, J'ai fait la configuration de la connexion en se référant au lien qui explique la configuration d'internet sous Mandrake 10.1 aves Sagem 800 : http://linuxtransition.free.fr/mandrake_10.1/mandrake_internet.php mais à la fin de la configuration, on m'affiche une erreur de configuration. J'ai choisi comme FAI "free degroupé 128..." mais moi je suis en Tunisie et mon FAI (Planet) n'existe pas dans la liste fournie par Mandrake. Aidez moi SVP !
nice
 Posté le 22/03/2005 à 01:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Personne ne veut m'aider :( ?
selim,b.
 Posté le 22/03/2005 à 01:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonsoir.. Salam.. Si tu installes eagle-usb c possible de configurer la connexion chez Planet.tn.. en choissisant TU01( lors de la config).. Tu obtiendras ( dans le fichier /etc/eagle-usb/eagle-usb.config) VPI=00000000 VCI=00000023 et: Encapsulation=00000005 INSTALLE 1. kernel-source-2.6-2.6.11-3mdk (kernel source): ftp://ftp.lip6.fr/pub/linux/distributions/mandrake-devel/cooker/cooker/media/main/kernel-source-2.6-2.6.11-3mdk.i586.rpm 2. ppp-2.4.3-4mdk: ftp://ftp.lip6.fr/pub/linux/distributions/mandrake-devel/cooker/cooker/media/main/ppp-2.4.3-4mdk.i586.rpm 3. dhcp: ftp://ftp.lip6.fr/pub/linux/distributions/mandrake-devel/cooker/cooker/media/main/dhcp-client-3.0.2-1mdk.i586.rpm ftp://ftp.lip6.fr/pub/linux/distributions/mandrake-devel/cooker/cooker/media/main/dhcp-common-3.0.2-1mdk.i586.rpm ftp://ftp.lip6.fr/pub/linux/distributions/mandrake-devel/cooker/cooker/media/main/dhcpcd-1.3.22pl4-4mdk.i586.rpm AJOUTE / VERIFIE le fichier /etc/fstab s'il contient cette ligne: none /proc proc defaults 0 0 TELECHARGE eagle-usb: http://www.eagle-usb.org/ http://www.eagle-usb.org/article.php3?id_article=51 http://baud123.free.fr/eagle-usb/eagle-usb-2.1.0/eagle-usb-2.1.1.tar.bz2 .. on verra pour la suite.. selim,b.
selim,b.
 Posté le 22/03/2005 à 01:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
re -- si tu veux tjrs te passer de eagle.. et installer adiusbadsl (ce que tu essaies de faire) : INSTALL le kernel source et autres depuis le cd: - ouvre une konsole/terminal - tape su - - tape mcc - cherche ajout de logiciel(programme ou similaire) - tape : kernel-source ( ou kernel).. dans le champ d'"url" - selectionne le paquet qui correspond a ton noyau - tape aussi : ppp.. et idem selectionne - tape aussi : dhcp.. et idem selectionne - tape aussi : adiusbadsl.. et idem selectionne - enfin clic sur le bouton install .. et accepte toutes les exigeances de linux ( les eventuelle dependances) .. si ok fais le moi savoir..
nice
 Posté le 22/03/2005 à 01:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Selim, merci pour les réponses. J'ai telechargé eagle-usb mais moi je veux la methode la + simple car, comme vous le savez, je suis debutant sous linux.
selim,b.
 Posté le 22/03/2005 à 01:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
ok... fo savoir dans quel dossier tu as mis le paquet eagle-usb-2.1.1.tar.bz2 supposons /home/nice ce chemin...Tape: su - ( pour se mettre sous root) cd /home/nice tar -xjf eagle-usb-2.1.1.tar.bz2 ( c pour decompersser.. comme winzip sous win32) Tu obtiendras un dossier "eagle-usb-2.1.1"... Entre dedans ( comme sous dos): cd eagle-usb-2.1.1 puis tape: ./configure .. et la tout depend.. de ce que tu recevras comme reponse..on verra
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
879,99 €Ultraportable MSI Modern 15 (Core i7, 16 Go RAM, SSD 512 Go) à 879,99 €
Valable jusqu'au 28 Juin

Fnac fait une promotion sur l'ultraportable MSI Modern 15 A11MU-1005FR qui passe à 879,99 € au lieu de 999 €. Cet ordinateur possède une dalle 15.6 pouces Full HD IPS, est équipé d'un processeur Intel Core i7-1195G7, de 16 Go de RAM et d'un SSD NVME de 512 Go (un emplacement M.2 libre est également disponible). Il ne pèse que 1,6 kg et offre une autonomie d'une dizaine d'heures. Il est fourni avec Windows 11.


> Voir l'offre
10,99 €Switch Gigabit D-Link 5 ports avec boîtier métal à 10,99 €
Valable jusqu'au 28 Juin

Amazon propose actuellement le switch Gigabit D-Link DGS-105GL 5 ports (10/100/1000) avec boîtier métal qui passe à 10,99 €. On le trouve ailleurs à partir de 15 €.


> Voir l'offre
654,90 €Carte graphique Zotac Gaming GeForce RTX 3070 Twin Edge LHR - 8 Go à 654,90 €
Valable jusqu'au 28 Juin

RueDuCommerce fait une belle promotion sur la carte graphique Zotac Gaming GeForce RTX 3070 Twin Edge LHR qui passe à 654,90 €. On la trouvait encore à 999 € il y a quelques mois.


> Voir l'offre

Sujets relatifs
Installer un logiciel sous Mandrake
Pb pour installer ati 9600 pro sous mandrake linux
Pb pour installer ati 9600 pro sous mandrake linux
Installer modem SpeedtouchUSB sous Mandrake 10.1
installer archive .TAR sous mandrake?
AIDEZ-MOI à installer Mandrake 10.1
Installer un fond ecran sous Mandrake 10.0
Installer VirtualBox sous LinuxMint 17.1 !!!
Installer Windows XP sur un PC fonctionnant sous L
comment installer aircrack-ng sous Ubuntu 10.04 LT
Plus de sujets relatifs à Aidez moi à installer Sagem 800 sous Mandrake 10.1
 > Tous les forums > Forum Linux