> Tous les forums > Forum Les mains dans le cambouis
 alimentation hs ... HIPRO HP-D250AAO pour Packard Bell imédia S1710
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pool69
  Posté le 04/06/2015 @ 00:54 
Aller en bas de la page 
Petite astucienne

Bonsoir tout le monde voilà mon problème le bloc d'alimentation en 12V de mon PC packard Bell imédia S1710 micro ATX a grillé petit problème de surchauffe ... L' alimentation d'origine est HIPRO HP-D250AAO (250W) mon souci c'est qu'on ne le trouve pas a l'achat pouvez vous me dire par quel bloc d' alimentation je peux le remplacer .... je vous remercie d'avance

Publicité
boubou38
 Posté le 04/06/2015 à 07:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour et bienvenue sur pca

je pense que ton alim est au format "SFX"

regarde si ça correspond au niveau des dimensions

http://www.ldlc.com/fiche/PB00115819.html

mais tu es sur de la cause de sa destruction (surchauffe)

faudrait pas qu'en grillant elle est cause des dégâts en aval .

a+



Modifié par boubou38 le 04/06/2015 07:22
pool69
 Posté le 04/06/2015 à 10:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour et merci pour ta réponse ... Alors les dimensions de mon alim sont :135 x 125 x 63,5 mm et ventilateur en 60 mm ( 2 SATA P3 et P4 ) et connecteur P1, P2 et (P5 relié a rien) et pour la surchauffe c'est la bobine d'alimentation qui est HS ... Je vais donc commencer par changer alim ... En espérant que ça suffira



Modifié par pool69 le 04/06/2015 14:21
boubou38
 Posté le 04/06/2015 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

dimension non standard a priori regarde bien avant de la commander

perso je l'acherais au marchand informatique du coin en emmenant le modèle

a+



Modifié par boubou38 le 04/06/2015 11:11
pool69
 Posté le 04/06/2015 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

merci pour ta réponse même si elle n'est pas vraiment celle que je souhaitais .... Mais si personne d'autre peut me renseigner ... Je finirai par appliquer ta solution en tout cas merci pour le temps que tu as consacré à mon problème

Mais si quelqu'un connais une autre solution je suis preneuse ....

boubou38
 Posté le 04/06/2015 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

pool69
 Posté le 04/06/2015 à 12:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ouais pas donné merci quand même ...

pool69
 Posté le 04/06/2015 à 14:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

merci pour ton aide je pense avoir trouvé mon bonheur en effet en fouillant sur internet je me suis aperçu que le modèle alimentation que je cherche pour mon s1710 est aussi compatible avec s1220 s3210 et s3712 .... Sauf qu'il ne parle jamais du fait qu'il soit aussi compatible avec le s1710 ... Mais il est en tout point identique a 5mm près ....

http://www.pop-informatique.com/Prix/PSU-250W-193513.html?gclid=CJCY-cyC9sUCFZMZtAod0nsAoQ

Seul bémol temps de livraison un peu long 2 a 3 semaines ....

Alors je vous tiens au jus des que je l'ai monté ...



Modifié par pool69 le 04/06/2015 14:57
boubou38
 Posté le 04/06/2015 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

pas donnée non plus surotout hors taxe

perso ,et si tu connais ,je serais allé chez le vendeur du coin voir si il n'a pas quelque chose d'adaptable

mais c'est souvent le problème des pc de marque !!!

a+

Publicité
pool69
 Posté le 08/09/2015 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour tout le monde j'ai enfin reçu ma nouvelle alimentation aujourd'hui .... Mais malheureusement rien mon ordinateur ne s'allume toujours pas ... J'ai changé la pile (BIOS) mais il ne veut rien savoir même pas le bip quand j'appuie sur le bouton .... L'électricité arrive dans l'alimentation mais rien le ventillo de l'alimentation ne tourne pas pourtant neuf ... juste un clac clac donc ce n'est pas non plus la prise ... J'ai débranchée la carte mère fais un coupe circuit avec un trombone fils vert fils noirs et tout rebranchée en testant les fils noirs les uns après les autres le lecteur CD le disque dur fonctionne aussi le ventillo de l'alimentation tourne par contre le 2 autres ventillo ne tourne pas et si je branche mon clavier celui ci ne s'allume pas non plus .... Je suis désespérée si quelqu'un a un solution ça serait sympa ... merci d'avance ...



Modifié par pool69 le 08/09/2015 18:19
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
DRIVER AUDIO POUR PACKARD-BELL IMEDIA 9670
pilote pour packard bell
carte graphique pour x9645 packard bell
Pilote son pour SIS645 Packard Bell 5600 Ixtreme
imedia packard bell mc9217
packard bell imedia 600i
barette de mémoire pour packard bell
mémoire pour carte mère P61WF de packard bell
packard bell imedia 6446
Packard Bell Imedia 2201... combien de RAM ?
Plus de sujets relatifs à alimentation hs ... HIPRO HP-D250AAO pour Packard Bell imédia S1710
 > Tous les forums > Forum Les mains dans le cambouis