> Tous les forums > Forum Bureautique
 Aller chercher une valeur dans une cellule d'une autre feuilleSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
tofff
  Posté le 29/01/2016 @ 14:01 
Aller en bas de la page 
Astucien

Bonjour.

Pour ma copine qui est à con compte, nous avons créé un fichier Excel pour gérer ses factures.

Sur les factures, j'aimerais mettre en évidence lorsque la facture est payée. Par exemple afficher le mot "payé" dans une case.

J'aimerais que ce mot s'affiche lorsqu'on coche une case par exemple, et si la case n'est pas cochée, que ça affiche "non payée", ou bien laisser la case vide.



Modifié par tofff le 29/01/2016 15:45
Publicité
yassine67300
 Posté le 29/01/2016 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Disons quand la facture est payée tu mets un X majuscule dans la case A2 et que tu veux que soit inscrit dans la cellule B2 "Payée" (si le X mis), ou "Non payée" (si le X n'est pas mis), dans B2, il faut entrer en B2 :

=SI(A2="X";"Payée";Non payée")

Si X n'est pas mis et que tu veux que B2 reste alors vide, cela donne :

=SI(A2="X";"Payée";"")

Dans ces formules, le premier point-virgule signifie "alors" et le deuxième point-virgule signifie "sinon".



Modifié par yassine67300 le 29/01/2016 21:14
tofff
 Posté le 29/01/2016 à 15:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci, mais je voulais faire avec une case à cocher, mais finalement en écrivant X c'est pas mal non plus. J'ai ensuite fait une mise en forme conditionnelle qui écrit le mot payé en vert, et qui l'écrit en rouge lorsque c'est non payé.

yassine67300
 Posté le 29/01/2016 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Parfait, en effet en rajoutant la mise en forme conditionnelle ce sera super bien visible. En espérant qu'il y aura plus de vert que de rouge.

tofff
 Posté le 29/01/2016 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Une autre question, je ne sais pas quoi écrire dans le moteur de recherche pour trouver de l'aide.

Comment peut'on faire pour pointer sur une feuille en fonction de la valeur d'une cellule ?

J'ai une feuille qui s'appelle "index"

J'ai ensuite 100 feuilles s'appelant : 1,2,3,...100

Dans ma première feuille "index" j'aimerais avoir dans la colonne B la valeur contenue dans la case K2 de chaque feuille

Je dois donc écrire dans ma première ligne : "='1'!K2, puis dans la ligne suivante : "='2'!K2, puis ensuite : "='3'!K2, jusqu'à :"='100'!K2

Pour simplifier, j'aimerais que le chiffre correspondant à la feuille s'incrémente tout seul



Modifié par tofff le 29/01/2016 15:22
tofff
 Posté le 29/01/2016 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Par exemple:

Si dans la cellule A1, il y a écris 1, la cellule B1 ira chercher la cellule K2 de la feuille qui s'appelle 1

Si dans la cellule A2, il y a écris 2, la cellule B2 ira chercher la cellule K2 de la feuille qui s'appelle 2

Si dans la cellule A97, il y a écris 97, la cellule B97 ira chercher la cellule K2 de la feuille qui s'appelle 97

Ou bien encore

Si dans la cellule A18, il y a écris "Mme Martin", la cellule B18 ira chercher la cellule K2 de la feuille qui s'appelle "Mme Martin"

LORENZO83
 Posté le 29/01/2016 à 15:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

en B1

=INDIRECT("'"&A1&"'!K2")

à tirer vers le bas

Cdlt

tofff
 Posté le 29/01/2016 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci à tous les deux

Ça fonctionne comme je le voulais.

Bonne journée



Modifié par tofff le 29/01/2016 15:45
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
299,99 €Ecran LG 32 pouces 32UN500 (4K, FreeSync) à 299,99 €
Valable jusqu'au 09 Décembre

Amazon propose actuellement l'écran 32 pouces LG 32UN500 à 299,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 399 €. Cet écran offre une résolution 4K de 3840 x 2160 pixels avec une dalle VA compatible FreeSync. Il possède 2 ports HDMI 2.0 et un port DP 1.2. Il est compatible HDR10.


> Voir l'offre
0 €Cartouche d’encre ou papier photo à 0 €
Valable jusqu'au 09 Décembre

InkClub offre une cartouche d'encre pour 0 €. Inscrivez la référence de votre imprimante dans la case de recherche. Vous serez ensuite dirigé vers la liste des produits prévus pour votre imprimante. Vous reconnaîtrez les offres à 0 € grâce aux symboles. Et si vous ne trouvez pas de cartouche pour votre imprimante à 0 €, vous pourrez vous tourner vers du papier photo.

L'offre n'est valide qu'une fois par client. Des frais de transport fixes s'ajoutant (4,95 €) n'hésitez pas à compléter votre commande avec d'autres cartouches notamment les modèles compatibles InkClub qui sont de bonne qualité.


> Voir l'offre
19,99 €Rouleau de 50 m (50x0,70) de papier cadeau Clairefontaine Père Noël mosaïque à 19,99 €
Valable jusqu'au 09 Décembre

Vous avez des gros cadeaux à emballer ? Amazon fait une promotion sur le rouleau 50 mètres (70 cm de large) de papier cadeau Clairefontaine Père Noël mosaïque à 19,99 € au lieu de 34 €. Cela revient à 0,40 € le mètre.


> Voir l'offre

Sujets relatifs
Colorer le texte d'une case cochée
colorer une case en fonction de la date
Excel 2010 : Colorer une cellule avec des composantes RVB
case à cocher dans cellule Excel 2010
Word 2007-Texte centré dans une cellule
afficher une cellule en fonction d'une autre cellule
fonction SI avec trois critères - cellule en format [h]mm
interdire une valeur dans une cellule en fonction d'une autre cellu
(Macro Excel) Sélectionner cellule en fonction de sa couleur
centrer texte dans cellule
Plus de sujets relatifs à Aller chercher une valeur dans une cellule d''une autre feuille
 > Tous les forums > Forum Bureautique