> Tous les forums > Forum Internet et Réseaux
 amateurs de seamonkey 1.1.19Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
denewton
  Posté le 04/04/2010 @ 23:21 
Aller en bas de la page 
Astucien

Bonjour,

Seamonkey 1.1.19 est maintenant en français

pour le télécharger (Windows) cliquer sur ce lien :

http://ovh.dl.sourceforge.net/project/f ... taller.exe

Cordialement

Bertrand

Publicité
mipierre
 Posté le 04/04/2010 à 23:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir !

Ton lien est mort !

denewton
 Posté le 04/04/2010 à 23:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

exact, je l'ai fait par recopie

le voici en mieux

http://sourceforge.net/projects/frenchmozilla/files/French%20SeaMonkey/1.1.19/

et prendre le fichier qui vous intéresse (win32.installer pour Windows et en dessous pour linux et mac)

Cordialement

Bertrand



Modifié par denewton le 04/04/2010 23:54
B.D.
 Posté le 05/04/2010 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

Question de béotien :

pourquoi ne pas télécharger directement la version 2.0.4 (en français, bien sûr) ?

http://www.seamonkey-project.org/releases/#2.0.4

Il me semble avoir lu récemment que Mozilla va bientôt arrêter la maintenance des versions 1 de Seamonkey (à vérifier).

denewton
 Posté le 05/04/2010 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

La version 2.0.4 est, je pense, maintenant assez bien débuggée, mais je n'ai pas encore fait le pas, ayant 4 profiles en 1.1.19 avec des caractéristiques très différentes et que le passage en 2.x ne reprend pas tous les profiles de la version 1.x, il en prend semble-t-il un et il faut se palucher les autres.

Cordialement

B.D.
 Posté le 05/04/2010 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne comprends pas votre réponse.

Le changement de version n'a aucun d'impact sur les dossiers de profils.

Donc, en redémarrant Seamonkey, le gestionnaire de profils doit vous demander de choisir justement avec quel profil démarrer.

Si ce n'est pas le cas, c'est parce que vous aurez coché «Ne pas me demander au démarrage».

Vous pourrez modifier ce paramétrage après avoir démarré Seamonkey avec ce profil par défaut dans le menu :

Outils / Changer de profil (case «Ne pas me demander au démarrage» à décocher).

Si vous avez un doute, faites un essai en installant la version 2.04 sur un répertoire différent de celui de la version 1.1.19 et vous constaterez que la nouvelle version accède bien alternativement à vos 4 profils selon votre choix au démarrage.



Modifié par B.D. le 05/04/2010 18:32
denewton
 Posté le 06/04/2010 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Bonjour

Je vais essayer, mais bien des personnes ont eu des problèmes au début de la version 2. Et merci de l'encouragement en tous les cas.

Cordialement

Bertrand

denewton
 Posté le 06/04/2010 à 21:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir BD,

Il s'installe bien mais ne donne pas le choix du répertoire d'installation : donc à la place du 1.1.19 mais apparament sans écraser ses fichiers. (réinstallation de 1.1.19 sans difficulté).

Il propose un seul profil pour s'installer (un parmi ceux de 1.1.19) mais pas tous. Il faut donc se repalucher les autres et j'en ai 4 (changer de profil ne reprend pas tous les profils de 1.1.19), ce que je n'ai pas encore fait. Le profil par défaut ne se met pas à la place du profil chosis (bonne précaution !) : il faut donc créer les autres profils, il me semble, où on veut, mais pas celui par défaut semble-t-il. Je n'ai pas essayé de créer un nouveau profil dans un dossier parce que si le point d'entrée est semblable à 1.1.19, le nom du profil en 2.0.4 a une extension (nnnnn.default) pour celui par défaut.

Comme cuisine, je pense qu'il faut faire une installation par profil, déplacer le profil à l'endroi souhaité en changeant l'extension, puis desinstaller seamonkey puis refaire une installation en prenant un autre profil pour le nouveau par défaut... puis voir comment ça marche en créant un autre profil pour en connaître l'extension etc...

Un peu fastidieux, n'est-il pas ?

Cordialement

Bertrand



Modifié par denewton le 06/04/2010 22:00
B.D.
 Posté le 06/04/2010 à 22:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

denewton a écrit :

Bonsoir BD,

Il s'installe bien mais ne donne pas le choix du répertoire d'installation

Si, si !

Au lancement de l'installation, vous aviez le choix :

  1. Standard (chemin que vous avez préféré et qui écrase la version précédente)
  2. Personnalisé (qui vous aurait permis de choisir le répertoire d'installation).

Bonne soirée.



Modifié par B.D. le 06/04/2010 22:39
Publicité
B.D.
 Posté le 06/04/2010 à 22:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Testé pour vous :

denewton
 Posté le 06/04/2010 à 22:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

intéressant : je n'ai pas eu cette possibilité.

Bertrand

je suis sous XP familial

B.D.
 Posté le 06/04/2010 à 22:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et je vous confirme qu'à aucun moment pendant l'installation il n'a été question de profil(s).

A+

B.D.
 Posté le 06/04/2010 à 23:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

denewton a écrit :

Bonsoir,

intéressant : je n'ai pas eu cette possibilité.

Bertrand

je suis sous XP familial

Le choix est proposé au tout début des opérations d'installation.

Relancez votre programme d'installation pour le constater, et vous verrez.

denewton
 Posté le 06/04/2010 à 23:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

oui ça marche.

Il faut pour les différents profils faire un peu de cuisine pour arriver à ses fins.

Pas simple de changer de version : pour l'instant je suis sur la 1.1.19, mais la 2.0.4 ne peux pas être lancée en même temps même si tout est séparé.

Cordialement

Bertrand

B.D.
 Posté le 07/04/2010 à 00:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il faut pour les différents profils faire un peu de cuisine pour arriver à ses fins.

Quelle cuisine ?

.

la 2.0.4 ne peux pas être lancée en même temps même si tout est séparé.

Forcément : les deux versions utilisent les mêmes bibliothèques, liens, dll, registres...

On utilise donc les deux versions alternativement : c'est ce que je fais lorsque j'utilise une version de test jusqu'à la "bascule".

Mais tout n'est pas séparé puisque les deux versions utilisent les mêmes profils (sauf à créer un profil spécifique pour la version d'essai).

A+

denewton
 Posté le 07/04/2010 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
B.D. a écrit :

Mais tout n'est pas séparé puisque les deux versions utilisent les mêmes profils (sauf à créer un profil spécifique pour la version d'essai).

Ok.

Bonjour,

Je n'ai pas encore mis dans la 2.0.4 un de mes profils actifs.

Pour le navigateur, le fichier bookmark est-il compatible entre les deux ?

Les carnets d'adresse sont compatibles, de même que les fichiers des messages

Cordialement

Bertrand

B.D.
 Posté le 07/04/2010 à 23:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

denewton a écrit :
B.D. a écrit :

Mais tout n'est pas séparé puisque les deux versions utilisent les mêmes profils (sauf à créer un profil spécifique pour la version d'essai).

Ok.

Bonjour,

Je n'ai pas encore mis dans la 2.0.4 un de mes profils actifs.

Pour le navigateur, le fichier bookmark est-il compatible entre les deux ?

Les carnets d'adresse sont compatibles, de même que les fichiers des messages

Cordialement

Bertrand

Bonsoir.

Tout ce qui est contenu dans le dossier de votre profil devrait être utilisable sur l'anciennne et la nouvelle versions.

Sauf incompatibilité qui devrait vous être signalée.

Publicité
denewton
 Posté le 07/04/2010 à 23:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J'avancerai unpeu plus mais pas ce soir

Bonsoir

Bertrand

CVL
 Posté le 24/04/2010 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir les copains ;

J'ai suivi votre discussion à tous les 2 avec d'autant plus d'intérêt que j'avais avant 1.18 et vient de passer en 1.19 (malheureusement, frenchmozilla.fr annonce que c'est la dernière de la branche 1.1.x ce qui est dommageable pour tous les possesseurs d'anciennes config 98/Me/NT car c'est la MEILLEURE suite internet intégrée tout ça dans 13 Mo ).

Le problème est venu quand j'ai voulu passé de la 1.1.x à la 2.0.x ayant des micros sous XP.

Je suis obligé de dire que quand j'ai voulu migrer, j'ai perdu toutes les préférences/thèmes/courrier/carnets d'adresse etc. etc. A la rigueur, on le comprend pour les mots de passe, quoique ... Mais le reste est difficilement acceptable !!

Je comprends donc l'ami Bertrand quand il fait comprendre que c'est pas simple !!

Et je n'ai pas encore trouvé de fiche technique simple pour migrer sans tout perdre. Alors si quelqu'un a une idée {#}

B.D.
 Posté le 24/04/2010 à 21:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

CVL a écrit :

Bonsoir les copains ;

J'ai suivi votre discussion à tous les 2 avec d'autant plus d'intérêt que j'avais avant 1.18 et vient de passer en 1.19 (malheureusement, frenchmozilla.fr annonce que c'est la dernière de la branche 1.1.x ce qui est dommageable pour tous les possesseurs d'anciennes config 98/Me/NT car c'est la MEILLEURE suite internet intégrée tout ça dans 13 Mo ).

Le problème est venu quand j'ai voulu passé de la 1.1.x à la 2.0.x ayant des micros sous XP.

Je suis obligé de dire que quand j'ai voulu migrer, j'ai perdu toutes les préférences/thèmes/courrier/carnets d'adresse etc. etc. A la rigueur, on le comprend pour les mots de passe, quoique ... Mais le reste est difficilement acceptable !!

Je comprends donc l'ami Bertrand quand il fait comprendre que c'est pas simple !!

Et je n'ai pas encore trouvé de fiche technique simple pour migrer sans tout perdre. Alors si quelqu'un a une idée {#}

Bonsoir.

Au vu de ce qui précède, faudrait-il en conclure qu'il y a des différences entre Windows XP et Vista ?

Je suis sous Vista + SP2 (et n'ai pas rencontré de problème de migration).

denewton
 Posté le 24/04/2010 à 23:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

depuis, je me suis amélioré nettement voir

https://forum.pcastuces.com/seamonkey_204_de_mozilla_migration_tres_simple-f6s45702.htm

Cordialement

Bertrand

B.D.
 Posté le 25/04/2010 à 00:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

denewton a écrit :

Bonjour,

depuis, je me suis amélioré nettement voir

https://forum.pcastuces.com/seamonkey_204_de_mozilla_migration_tres_simple-f6s45702.htm

Cordialement

Bertrand

Bonsoir.

Vous me rassurez .

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
SIGNATURE SEAMONKEY .jpg
seamonkey barre navigation disparue
messagerie seamonkey
Seamonkey très lent au démarage page d'accueil
Remplacer Lightning dans Seamonkey par ...?
Mozilla / Seamonkey : divorce ou simple oubli ?
SeaMonkey 2.3.1 Supprimer compactage automatique
SeaMonkey et ses couac
SeaMonkey à mettre à jour.
SeaMonkey 2.26.1
Plus de sujets relatifs à amateurs de seamonkey 1.1.19
 > Tous les forums > Forum Internet et Réseaux