> Tous les forums > Forum Windows 10
 aomei merdouille ?
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
papyalain01
  Posté le 06/06/2019 @ 08:11 
Aller en bas de la page 
Astucien

Bonjour,



Ayant été obligé de changer un disque dur ssd pcie NVME m² pour un copain, j'ai utilisé une image aomei pour éviter de réinstaller tout
Malheureusement ça n'a pas fonctionné, écrans bleus à répétition.

Avec easus todo backup free : même punition
Résultat des courses : réinstallation complète.
Je voudrais juste savoir , non pas ce qui se passe, mais si vous avez un autre imageur qui, lui, serait efficace.

Bonne journée à toutes et tous

ps , j'ai téléchargé le cloneur "offert" c'est à dire : acronis de chez crucial mais évidemment je n'ai pas de boitier externe pour le faire et je n'ai rien pu faire grace à celui qu'on m'a prété car il faut absolument des disques "crucial".

Publicité
CAHORSLOT
 Posté le 06/06/2019 à 14:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour papyalain01,

Bizarre que l'utilisation de AOMEI et de EASUS TODO BACKUP n'aient pas pu te satisfaire. J'utilise moi-même ce dernier logiciel depuis fort longtemps et j'en suis très content. Cependant, pour faire face à toute éventualité, j'ai également l'utilitaire de W10 qui, lui aussi, m'apporte toute satisfaction. Pourquoi, n'essaierais-tu pas aussi cet imageur ? Attention cependant, l'utilisation de ce dernier demande quelques précautions si tu es en mode UEFI; il faut dans ce cas là, que ton disque système comporte une partition EFI et une partition WinRE (indispensables en cas de restauration image). Si tel était ton choix, assures-toi du mode "bios" que tu utilises. Pour cela passes la commande "msinfo32" et tu devrais obtenir un affichage similaire à celui-ci:

Pour t'assurer de la présence du fichier WinRe, exécutes la commande : reagentc /info et tu devrais obtenir ceci:

Bonne continuation.



Modifié par CAHORSLOT le 06/06/2019 14:15
Hyportatif
 Posté le 06/06/2019 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pourquoi chez moi WinRe est Disabled ?

Jean_Aymard
 Posté le 06/06/2019 à 15:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Avec W7 j'ai fait 2 réinstallations avec Aomei Backupper et tout s'est toujours bien passé

J'ai ai fait une avec W10 et là cata je me suis retrouvé avec 3 partions Systèmes

https://forum.pcastuces.com/gestion_des_dd_sur_pc_toshiba_w10_surprenante-f13s14290.htm

J'ai du faire une réinstallation propre avec un Iso et Ruffus pour retrouver un W10 qui fonctionne correctement



Modifié par Jean_Aymard le 06/06/2019 15:59
CAHORSLOT
 Posté le 06/06/2019 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Hyportatif a écrit :

Pourquoi chez moi WinRe est Disabled ?

Quel mode "Bios" utilises-tu ? si tu es en "hérité" ou "legacy" ton fichier "WinRe" n'est pas indispensable et tu pourras effectuer une sauvegarde/restauration avec l'utilitaire de W10; par contre, si tu as le mode "UEFI" le fichier WinRe est indispensable. Pour créer ce fichier, il importe de réinstaller W10 à l'aide d'une image ISO .

papyalain01
 Posté le 06/06/2019 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour et merci, son pc est bien en uefi , il y avait bien efi et winre , le souci c'est que le nouveau disque est plus gros en capacité, mais ça ne m'a pas inquiété au début, je pensais agrandir la partition par la suite.
Comme Jean j'ai d'abord testé avec aomei : ça n'a rien donné mais j'ai pu tenter une réparation, donc ça a PRESQUE fonctionné, ensuite avec easus j'avais une image de toutes le partitions, j'ai d'abord fait la restauration d'un seul coup puis partition par partition et nouvel écran bleu .
Son pc : un Hp PC570-p0 bippait à donf au redémarrage, obligés de l'éteindre en force, de le débrancher un moment et ce n'est pas un portable.
Le bios est récent , il n'avait pas été remis par défaut.

Reagentc / info me donne ça ci dessous :

C:\Windows\system32>reagentc /info
Informations sur la configuration de l’Environnement de récupération
Windows (WinRE) et la réinitialisation du système :

État WinRE : Enabled
Emplacement WinRE : \\?\GLOBALROOT\device\harddisk2\partition1\Recovery\WindowsRE
Identificateur des données de configuration du démarrage (BCD) : 3a8d4d1d-87ab-11e9-8bad-91dbf4829e00
Emplacement de l’image de récupération :
Index de l’image de récupération : 0
Emplacement de l’image personnalisée :
Index de l’image personnalisée : 0

REAGENTC.EXE : opération réussie.

En fait c'est la première fois que je plante une restau d'image, et je suis très très très vexé.
Jean nous avait prévenu qu'aomei avait pété les boulons, c'est grâce à lui que j'ai pensé à faire une autre sauvegarde avec un imageur différent.
Bon c'est pas trop méchant , avec ces ssd pcie nvme et une clef usb3 ça va vraiment vite .
Quand à l'imageur windows, pas possible vu que le fichier d'échange était sur le deuxième disque ça indiquait "il n'est pas possible de sauvegarder une partition sur elle même" ( enfin en gros quoi) le troisième disque était considéré comme trop petit (ssd 120 Go).

Pfff je vais être obligé de trouver autre chose, quand les boitiers ssd pcie nvme m2 seront à dix euros comme ceux des ssd m2 classiques je commande direct. ( NVME PCIE M2 : une seule encoche , M2 : deux encoches.) Comme ça, à défaut d 'autre chose je pourrais cloner.

Hyportatif
 Posté le 06/06/2019 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Mode hérité

CAHORSLOT
 Posté le 06/06/2019 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,
Hyportatif, ton mode bios est "Hérité" et comme je le dis plus haut, le fichier "WinRe" ne t'es pas indispensable et la commande "reagentc /info" t'indique à raison que ton fichier "WinRe" est "Disabled".

Donc, tu ne dois pas avoir de problème pour créer ou restaurer une image système avec l'utilitaire de W10.

Bonne soirée.

eliot3
 Posté le 06/06/2019 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

la commande "reagentc /info" t'indique à raison que ton fichier "WinRe" est "Disabled

Ah bon, car suis en mode Bios hérité et la commande me met " Enabled"

Publicité
Duskley
 Posté le 06/06/2019 à 18:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ton mode bios est "Hérité" et comme je le dis plus haut, le fichier "WinRe" ne t'es pas indispensable

Il n'est ni plus ni moins indispensable qu'en UEFI.

Donc, tu ne dois pas avoir de problème pour créer ou restaurer une image système avec l'utilitaire de W10.

Les outils de récupération sont dans la partition de récupération, WinRe

Duskley
 Posté le 06/06/2019 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai oublié la capture de la gestion des disques.

Hyportatif
 Posté le 06/06/2019 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je n'ai pas de partition de récupération, pour ce qui est de sauvegarder ou restaurer avec ATI ou AOMEI, je n'ai pas de souci, je voulais juste savoir pourquoi mon mode était Disabled



Modifié par Hyportatif le 06/06/2019 19:03
CAHORSLOT
 Posté le 06/06/2019 à 19:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Duskley d'avoir remis de l'ordre dans les "maigres connaissances" que je pensais avoir.

Donc, si j'ai bien compris, quel que soit le mode Bios utilisé, hérité ou uefi, la partition "WinRe" est indispensable et si la commande reagentc /info nous indique que le fichier est "disabled", il convient de réinstaller une image iso de w10, afin de créer celui-ci car, s'il est absent il nous sera impossible de créer/restaurer une image système.?

Bonne soirée.

Hyportatif
 Posté le 06/06/2019 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

EDIT: car, s'il est absent il nous sera impossible de créer/restaurer une image système.? , à moins que ça sois depuis l'utilitaire de W10, mais je m'en sert pas de l'utilitaire, ATI ou AOMEI pour ma part

Il faut activer le CSM, ça active le BIOS hérité, en activant cette option, l’environnement UEFI sera désactivé au profit d’un environnement BIOS hérité (Legacy)

Modifiez l’option Boot Mode pour CSM Boot ou Legacy Boot. Sur certaines cartes mères, il faut mettre Boot UEFI sur Disabled.

SOURCE



Modifié par Hyportatif le 06/06/2019 19:31
Duskley
 Posté le 06/06/2019 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il faut activer le CSM, ça active le BIOS hérité, en activant cette option, l’environnement UEFI sera désactivé au profit d’un environnement BIOS hérité (Legacy)

A ne pas faire si l'installation a été faite en UEFi
CSM, ne désactive pas l'UEFI, CSM, c'est les deux bios ou UEFI.

"WinRe" est indispensable

Pratique, oui, indispensable, non, l'environnement de récupération est aussi sur le DVD ou la clé d'installation de Windows.

Ikewdu_
 Posté le 06/06/2019 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Petite incursion...

Comme l'a dit Duskley, winre n'a rien à voir avec les modes Legacy ou uefi. C'est simplement le redémarrage avancé (la console de réparation) de Windows 10. On peut s'en passer si on a un support de réparation ou d'installation. Et on peut le réparer sans avoir besoin de réinstaller Windows. Et je confirme aussi son propos sur l'option CSM, qui n'est qu'un ajout proposé pour des raisons de compatibilité avec des supports bootables un peu anciens.



Modifié par Ikewdu_ le 06/06/2019 20:08
yves.vaissiere
 Posté le 06/06/2019 à 20:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

WinRe n'est-il pas utilisé pour construire les "PE" (iso et unités de secours d'imageurs) plus rapidement, épargnant un lourd téléchargement ? Et les unités de récup W ?

Publicité
Ikewdu_
 Posté le 06/06/2019 à 20:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
yves.vaissiere a écrit :

Bonjour,

WinRe n'est-il pas utilisé pour construire les "PE" (iso et unités de secours d'imageurs) plus rapidement, épargnant un lourd téléchargement ? Et les unités de récup W ?

Souvent, on a le choix entre un winpe ou une base Linux pour créer le support de démarrage. Mais ça se fabrique à partir d'un téléchargement, et non depuis une winre installé... me semble-t-il.



Modifié par Ikewdu_ le 06/06/2019 20:23
yves.vaissiere
 Posté le 06/06/2019 à 20:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

La machine qui a l'état WinRe "enabled" me donne le choix de ne pas utiliser Internet.

L'autre, Tintin, c'est pas décochable. (me souviens plus du message que j'ai eu la première fois quand ça n'a pas été trouvé, mais je suis presque sûr que ça parlait de wim ou un truc comme ça)



Modifié par yves.vaissiere le 06/06/2019 20:43
Duskley
 Posté le 06/06/2019 à 20:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Macrium reflect n'a rien téléchargé quand j'ai créé le media de démarrage, donc je suppose qu'il a utilisé WinRe.

Hyportatif
 Posté le 06/06/2019 à 21:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re



Modifié par Hyportatif le 06/06/2019 21:03
Duskley
 Posté le 06/06/2019 à 21:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

yves.vaissiere a écrit :

Je vais réinstaller AOMEI pour reproduire le message, et tu bousilles ta Re pour reconstruire ton media.

Je le ferai demain, et je surveillerai Macrium pour voir s'il télécharge quelque chose.
Bousiller WinRe, ce n'est pas un problème, il y a tout ce qu'il faut sur le site d'Ikewdu pour le refaire.
C'est un excellent exercice.

yves.vaissiere
 Posté le 06/06/2019 à 21:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Moi pas cap. Réinstaller AOMEI n'a rien donné, ça reste indécochable, je pense avoir supprimé toutes les traces que je connais.

Par contre deux minutes pour construire l'iso sur la machine qui a encore sa WinRe avec une connexion à 4 Mbits/s, y a pas photo c'était là, sinon c'est au moins une demi-heure.

Ikewdu_
 Posté le 06/06/2019 à 22:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

J'avoue être moins au fait que vous avec ces logiciels de sauvegarde.... Je me limite au libre, et donc à Clonezilla. Je vais suivre en spectateur...

Duskley
 Posté le 07/06/2019 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Résultat des tests.

Après suppression de la partition de récupération, Macrium cherche dans toutes les autres partition un dossier Recovery.
S'il en trouve un, il crée le media, s'il n'en trouve pas, il ne télécharge pas l'environnement de récupération.

yves.vaissiere
 Posté le 07/06/2019 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bizarre, il m'avait semblé que si.

Ce serait le premier défaut que je lui trouve ...

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows 10