× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 Après mises-à-jour windows plus rien dans OutlookSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Psillium
  Posté le 23/08/2006 @ 10:08 
Aller en bas de la page 
Petit astucien

Bonjour, Ce matin je vois qu'une mise-à-jour Windows est prête grâce à une icone jaune dans le systray. Je lance l'exécution et puis je m'en vais. Je ne sais ce qui c'est passé mais quand je lance ma messagerie Outlook Express je n'ai plus rien dedans, tout a disparu. Quelqu'un saurait me dire ce qui c'est passé et s'il est possible de récupérer mes mails et adresses? Je suppose que si je reviens à hier par la restauration cela ne changera pas. Au secours je n'avais plus fais de sauvegarde depuis des mois. Merci si vous pouvez m'aider
Publicité
kaltex
 Posté le 23/08/2006 à 10:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonjour Psillium. [chinois] Réparer Outlook Express : Ouvrez l'éditeur de registre, allez à la clé HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{44BBA840-CC51-11CF-AAFA-00AA00B6015C} cliquez avec le bouton droit de la souris sur IsInstalled (REG_DWORD), et mettez-y la valeur 0 faites la même chose avec cette clé : HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{89820200-ECBD-11cf-8B85-00AA005B4383} Quittez l'éditeur de registre, et réinstallez IE6. [clindoeil] (Tenez-nous au courant). Merci et bonne journée. [clindoeil]
Psillium
 Posté le 23/08/2006 à 11:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour et merci Kaltex pour cette info. J'ai donc procédé comme tu le proposes dans le registre. Il n'y a pas eu de demande de redémarrer le pC? J'ai été ensuite dans ajout/suppression Ie et Outlook. J'ai décoché et ok puis retourné cocher IE et Outlook mais je n'ai rien de changé, snif. Ai-je mal fait quelque chose? A+
kaltex
 Posté le 23/08/2006 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Re. [chinois]Non, je ne pense pas si vous avez suivi cette manipe à la lettre ? A suivre...[clindoeil]
Surveyor
 Posté le 23/08/2006 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

[hello] Je tenterais la restauration tout de même....[approuve][chinois]
CHOUKI78
 Posté le 23/08/2006 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, Moi aussi plus de message quand je fermais OE et que je réaffichais plus rien [img]http://img177.imageshack.us/img177/6729/outloockexpressuj9.jpg[/img] Regarde déjà si c'est bien coché ça ? A+ [hello]
Psillium
 Posté le 23/08/2006 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci, Avez-vous eu une mise-à-jour windows hier ou ce matin? Je suis occupé à me demandé si c'était bien ça et pas autre chose qui m'aurait enlevé tous mes messages. C'était un triangle jaune avec ! Des mises sont prêtes à être installée. Je n'ai pas vraiment fais attention. Une fenêtre est alors apparue qui me proposait d'installer la mise à jour. Je vais tenter une restauration tout à l'heure mais je vérifie si tout le reste fonctionne convenablement.
Psillium
 Posté le 23/08/2006 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci CHOUKI78 Oui j'ai bien Afficher tous les messages qui est bien coché. Mais il y a quand même quelque chose de bizarre. Pour éviter le spam j'utilise Mailwasher pro et d'habitude il est dans le systray. Comme je ne le vois pas je le relance à partir de démarrer et il m'est signalé qu'il est déjà lancé?? J'ai vérifié et il est bien actif dans processus. Bizarre quand même ça.
kaltex
 Posté le 23/08/2006 à 12:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Re. [chinois] Si vous avez priviligier le SP2, ceci est tout à fait normal ? Vérifiez avant de télécharger !... [bigsmile]
Publicité
Psillium
 Posté le 23/08/2006 à 12:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai effectué une restauration. Malwasher Pro est revenu et fonctionne correctement mais les messages dans Outlook ne sont pas réapparus. J'ai vérifié et pas de virus. Je vais passer Ccleaner, Ewido et JV16. Je dout donc très fortement de pouvoir récupérer mes mails. Je ne faisais pas la sauvegarde régulièrement car avec les années je n'ai jamais dû l'utiliser. Mais bon il y a toujours une première fois et c'était aujourd'hui. De plus ce matin n'est pas un bon matin, ma Tv a rendu l'âme à l'instant pffffff. [triste] Il n'y a pas eu d'orage et j'ai de toutes façons une antifoudre pour la Tv et le Pc. C'est donc la galère.[bombe]
Psillium
 Posté le 23/08/2006 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ouf j'ai retrouvé mes mails. En fait j'avais oublié que je n'utilisais pas le chemin par défaut proposé par WIndows pour les fichiers dbx de OE car je les placent dans un dosier data d'un autre disque. La mise-à-jour à remis par défaut les dbx dans Mes Documents etc..... Merci pour votre aide, je me sens déjà beaucoup mieux et dévinez ce que je viens de faire immédiatement : ben oui SAVE de mes mails. Bonen journée
kaltex
 Posté le 23/08/2006 à 13:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Re. [chinois] EXCELLENT ! [top]

Modifié par kaltex le 23/08/2006 13:04
CHOUKI78
 Posté le 23/08/2006 à 13:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Content pour toi, [smile] pour les autres personnes auxquels il pourrait arriver la même chose, tu pourrais marquer comme "résolu" regarde en bas à gauche, ça aidera beaucoup [merci]
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
116,39 €Disque dur Toshiba X300 5 To à 116,39 €
Valable jusqu'au 06 Août

Cdisount propose actuellement le disque dur Toshiba X300 5 To à 116,39 € alors qu'on le trouve ailleurs à partir de 150 €. Ce disque dur interne de 5 To est SATA 6 Gbps, possède 128 Mo de cache et dispose d'une vitesse de rotation de 7200 tpm. Une très bonne affaire. 


> Voir l'offre
34,99 €Clé USB 3.0 SanDisk Ultra Flair 256 Go à 34,99 €
Valable jusqu'au 06 Août

Amazon fait une promotion sur la clé USB 3.0 SanDisk Ultra Flair 256 Go qui passe à 34,99 € livrée gratuitement alors qu'on la trouve ailleurs à plus de 55 €.


> Voir l'offre
139,99 €Disque dur portable externe WD Black P10 Game Drive 5 To à 129,99 €
Valable jusqu'au 09 Août

Amazon fait une promotion sur le disque dur externe portable WD Black P10 Game Drive 5 To qui passe à 129,99 € livré gratuitement au lieu de 180 €. Ce disque dur USB 3.1 est dédié pour gérer et transporter votre bibliothèque de jeux sur PC ou sur console. 


> Voir l'offre

Sujets relatifs
Plantage après mises à jour Windows.
Mises a jour disparue dans Windows Update
après les mises à jour plus rien ne fonctionne...
Outlook Express apres Réintallation Windows
Profiter des mises à jour jusqu'en 2019 - Windows XP
Mises à jour après le 8 avril?
Mises-à-jour Windows impossible à installer
Echec des mises à jour Windows XP-Pro
Mises à jour de sécurité pour Windows XP-SP3 ?
Récupérer les mises à jour Windows
Plus de sujets relatifs à Après mises-à-jour windows plus rien dans Outlook
 > Tous les forums > Forum Windows XP