> Tous les forums > Forum Windows 10
 Arrêt-redémarrer Windows 10Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
Marbach
  Posté le 30/04/2017 @ 15:23 
Aller en bas de la page 
Petit astucien

Bonjour à tous

Il y a eu, y'a une dizaine de jours, une très grosse mise à jour.

Depuis cela, j'ai un petit problème :

- Arrêt "normal": tout baigne, redémarrage normal.

- Arrêt sur fin de transaction (Deffragler, Format factory) des programmes que l'on lance avant d'aller se coucher.

La, il y a un os. Le matin je trouve mon ordi à moitié éteint mais encore à moitié allumé avec cet écran :

Il faut l’arrêter en appuyant sur le bouton de l'UC.

Le redémarrage se produit lentement avec un examen de l'ordi.

Problème résolu ? Nein !

Tout fonctionne normalement jusqu'à ce que je décide de faire un redémarrage.

Encore une fois j'ai cet écran :

Encore une fois, il faut éteindre l'ordi en appuyant sur le bouton de l'UC.

Le redémarrage se produit lentement avec un examen de l'ordi.

Je pense qu'il y a une ligne absente dans le "boot" de démarrage.

Mon ordi est un ACER, comment puis-je récupérer le dit programme et le réinstaller ?

Merci d'avance à tout ceux qui voudront bien m'aider.

@+ BACH

Publicité
Marbach
 Posté le 30/04/2017 à 15:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Voila le message inquiétant que j'ai lors du démarrage de l'ordi après le redémarrage :

(\\?\SystemPartition) C'est quoi, cette bête ?

@+ BACH

enfermedehors
 Posté le 30/04/2017 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

C'est quoi, cette bête ?

La partition de boot, celle qui contient le boot manager, "Réservé au système en MBR", "EFI" en UEFI

Marbach
 Posté le 30/04/2017 à 19:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, Enfermée dehors

C'est ben ce dont je me doutais.

Et on fait comment pour la réparer ?

@+ BACH

enfermedehors
 Posté le 30/04/2017 à 19:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

Sur ta capture, on voit qu'il il y a eu un chkdsk.
Ton PC démarre normalement maintenant ?

Marbach
 Posté le 30/04/2017 à 20:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re, Enfermée dehors

Non, c'est pareil qu'avant.

Démarrage normal si arrêt normal.

Démarrage avec cette analyse si redémarrage ou arrêt automatique.

@+ BACH

enfermedehors
 Posté le 30/04/2017 à 20:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

Arrêt sur fin de transaction (Deffragler, Format factory)

Ce sont les programmes qui lancent le signal d'extinction ou est-ce que c'est toi qui programme l'arrêt du PC ?

Marbach
 Posté le 30/04/2017 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re, Enfermée dehors

Ce sont les programmes qui lancent le signal d'extinction, ils ont une option : éteindre l'ordi quand c'est terminé.

Et la, comme pour le redémarrage, l'ordi s'arrête sur les photos que j'ai envoyées.

Je crois que j'ai le programme d'arrêt qui est niqué et ne met pas le programme de redémarrage à jour.

Je suis conforté dans cette idée par le message d'analyse du (\\?\SystemPartition)

Y devrait pas y'avoir une lettre (C, au hasard) à la place du point d'interrogation ?

@+ BACH

enfermedehors
 Posté le 30/04/2017 à 20:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

Y devrait pas y'avoir une lettre

Non, c'est une partition cachée, tu peux la voir dans la gestion des disques.

Est-ce que ces programmes sont lancés avec élévation des privilèges (En tant qu'administrateur) ?

Publicité
Marbach
 Posté le 01/05/2017 à 00:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re, Enfermée dehors

J'irais voir si je trouve la gestion des disques.

Comment puis-je le savoir ? Je crois être administrateur, je suis le seul utilisateur.

@+ BACH

Marbach
 Posté le 01/05/2017 à 00:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

RE,

Complément d'information :

@+ BACH

enfermedehors
 Posté le 01/05/2017 à 09:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

Cette partition système, c'est la première, elle n'a pas de lettre.

Comment puis-je le savoir ? Je crois être administrateur, je suis le seul utilisateur.

Depuis Windows 8, l'UAC (contôle des comptes utilisateurs) n'est pas complétement désactivé, les programmes qui accèdent au système doivent être lancés avec élévation des privilèges.

Si le programmateur l'a renseigné dans le code source, on voit un bouclier sur l'icône de l'exécutable ou du raccourci :

Exemple :

Ces programmes doivent-être lancés d'un clic droit -> Exécuter en tant qu'administrateur.
Pour éviter de faire un clic droit chaque fois qu'on le lance, dans les propriétés de l'exécutable ou du raccourci, onglet Compatibilité, il faut cocher la case Exécuter ce programme en tant qu'administrateur.

Fais un test pour voir si le bug se reproduit.
Sinon, il faudra chercher ailleurs.

Marbach
 Posté le 01/05/2017 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, Enfermée dehors

OK, j'ai coché les cases pour Défragler et Format factory.

Je vais faire le test et te tenir au courant (220 ou 12 volts ?)

@+ BACH

enfermedehors
 Posté le 01/05/2017 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

12 volts, ce sera moins violent !

Marbach
 Posté le 01/05/2017 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Aucun changement avec Déffragler : Arrêt en cours................. 1/4 heure.

Arrêt avec le bouton de l'UC, démarrage pénible, analyse et réparation de SystemPartition.

Le 12 volts, en continu ou en alternatif ?

@+ BACH

Marbach
 Posté le 01/05/2017 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re, Enfermée dehors

OK, je ne parle plus de courant.

On revient à mon sujet ?

J'ai essayé un redémarrage.

Même résultat que pour l'arrêt automatique.

Qu'est-ce qu'on fait ?

@+ BACH

enfermedehors
 Posté le 02/05/2017 à 11:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

J'ai essayé un redémarrage.

Un redémarrage que tu as initié toi-même ?
Il faut faire des essais.

Commence par désactiver le démarrage rapide.
http://forums.cnetfrance.fr/topic/1216531-windows-10--8--desactiver-le-demarrage-rapide/

Publicité
Marbach
 Posté le 02/05/2017 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, Enfermée dehors

OK, je viens de décocher la case.

J'essaye un redémarrer.

@+ BACH

Marbach
 Posté le 02/05/2017 à 12:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

J'ai essayé un arrêt "normal" avant d'essayer le redémarrage.

Horreur ! J'ai maintenant le même problème sur l'arrêt normal !

J'essaye le redémarrer maintenant.

@+ BACH

Marbach
 Posté le 02/05/2017 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Bon, ben ça marche toujours pas.

Je recoche la case démarrage rapide et j'essaye un arrêt normal puis un redémarrage.

@+ BACH

enfermedehors
 Posté le 02/05/2017 à 12:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

Avant de redémarer, dans le Gestionnaire des tâches, onglet démarrage, désactive tout.

Marbach
 Posté le 02/05/2017 à 12:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

YOUPYYYY !!!!!!!!

J'ai recoché la case démarrage rapide et l'arrêt "normal" fonctionne............. normalement !

Mais le redémarrage, lui, y veut pas y aller !

Je pense qu'on est sur la bonne voie, qu'est-ce que je fais, maintenant ?

Oups !, j'avais pas vu ton message "désactiver tout".

ça désactive l'anti-virus, la zizque, ccleaner et dashlane.

Je le fais ?

@+ BACH



Modifié par Marbach le 02/05/2017 12:54
enfermedehors
 Posté le 02/05/2017 à 13:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

ça désactive l'anti-virus, la zizque, ccleaner et dashlane.

Pas l'antivirus, uniquement son interface graphique, mais tu peux le laisser, par contre désactive tout le reste, au moins le temps d'un test, tu réactiveras après s'il n'y a pas de changement.



Modifié par enfermedehors le 02/05/2017 16:37
Marbach
 Posté le 02/05/2017 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Aucun changement.

Arrêt normal.............normal.

Redémarrage : arrêt en cours, en cours, en cours.......................................

J'ai réactivé les activités de démarrage.

Qu'est-ce qu'on fait ?

Problème supplémentaire lié : j'utilise Paragon pour mes sauvegardes mensuelles.

Y veut plus y aller !

@+ BACH

enfermedehors
 Posté le 02/05/2017 à 15:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

Vu ici, page 2 : https://www.tenforums.com/general-support/19805-windows-10-wont-do-restart.html

Solution: From a windows cmd prompt (Run as Administrator) execute the command "bcdboot C:\windows". Following a short burst of disk activity, I received a message of success. Machine now reliably starts and restarts without any problems.

Depuis une invite de commande (admin), tape bcdboot c:\Windows

Y veut plus y aller !

C'est à dire, il ne se lance plus ?

Marbach
 Posté le 02/05/2017 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Errare humanum est.

Je me suis mal exprimé.

C'est Paragon qui ne veut plus faire de sauvegarde.

Je crois que c'est lié à mon problème d'arrêt.

Tant que le redémarrage ne fonctionnera pas, je n'aurais pas de Paragon.

Pas de Paragon = pas de sauvegarde et surtout pas de restauration !

J'en ai deux, une au 1/04 et une au 1/03, toutes les deux antérieures à la mise à jour 15063 "Créator" de Windaube.

On reprend sur ce redémarrage ? ou je retente une restauration ?

@+ BACH

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
afficher un message à l'arrêt de Windows 10
Windows 10 arrêt souvent ??
Arrêt windows 10
Arret windows 10
affichage incomplet forum PCA Windows 10
Windows 10 zone de recherche
Windows 10 versus 7 et 8
Maj Windows Update
re demarage windows
Microsoft recommande de ne pas installer manuellement Windows 10 Creators U
Plus de sujets relatifs à Arrêt-redémarrer Windows 10
 > Tous les forums > Forum Windows 10