> Tous les forums > Forum Les mains dans le cambouis
 Aspire 6530G reboote en boucleSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
rdany62
  Posté le 19/10/2013 @ 13:09 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai un Acer Aspire 6530G qui reboote en boucle. Il n'affiche ni le BIOS ni le logo Acer.

C'est apparemment arrivé lors d'une simple navigation sur le net, l'écran se serait figé, il aurait été éteint en le débranchant du secteur et en sortant la batterie.

Puis, il reboote en boucle depuis le rallumage suivant.

J'ai essayé un reset électrique.

J'ai testé avec un processeur sûr, remplacé les barrettes de RAM par une dont je suis sûr, vérifié visuellement la cg ATI (elle n'est pas soudée), essayé sans la carte Wifi, sans HDD, sans DVD, avec/sans batterie, avec/sans la pile CMOS (c'est une pile d'environ 1 cm de diamètre sur fils avec une prise 2 contacts, je ne peux pas essayer avec une autre, j'en ai pas des comme çà). Il reboote toujours en boucle. J'ai même essayé avec/sans la cg. J'ai testé aussi le truc de la combinaison [FN] + [ESC] avec plusieurs clés USB, leurs voyants d'activité ne clignotent pas, mais le voyant power du PC clignote bien comme prévu, mais le pc reboote.

Les symptômes précis:

- Les voyants s'allument normalement (et caps lock, num lock et scr lock s'allument brièvement)

- Les leds de la prise RJ45 s'allument environ 1 seconde puis s'éteignent.

- L'écran reste noir, pas de backlight non plus.

- Les ports USB sont bien alimentés (testé avec disque-dur USB, le voyant s'allume comme d'habitude)

- Le voyant de l'adaptateur s'allume et reste allumé, le voyant de charge s'allume orange lorsque la batterie n'est pas pleinement chargée

Qu'en dites-vous ? Je peux tenter quoi pour le sauver ?

Merci par avance.

Publicité
rdany62
 Posté le 19/10/2013 à 16:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de tester avec 2 adaptateurs universels dont 1 neuf, il boucle toujours. Je ne vois pas trop pourquoi il fait çà.

oooopppp
 Posté le 19/10/2013 à 19:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut, essaye de démarrer avec un cd de linux portable dans le lecteur ( ex:toutou linux )

essaye avec un écran externe ou branche le DD sur un autre pc et ré-installe un windox dessus voir d'ou ça vient,

il y a aussi une autre solution > recherche réparer démarrage acer sur le net y'a une manip avec TAB+ESC avec une clé usb où

tu places un fichier qui reconstruit le boot du PC.....

j'ai rencontré une fois ce probleme mais j'ai pas eu le temps d'effectuer la manip', mon pote a récupéré son pc et il a finit à la poubelle contre mon avis !



Modifié par oooopppp le 19/10/2013 19:39
rdany62
 Posté le 19/10/2013 à 20:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci d'avoir pris le temps de réfléchir au pb. J'ai déjà testé avec un écran externe et tenté de booter avec un DVD de Windows (ce sont mes premières manipulations), sans succès, il boucle toujours en rebootant, avant même d'afficher le BIOS. J'ai remarqué que le ventilo se mettait à tourner puis s'arrête de suite.

J'ai bien tenté la manip avec [FN] + [ESC] pour reflasher le BIOS depuis une clé USB formatée en FAT16 avec le bon BIOS.WPH à la racine, mais rien, le voyant d'activité de la clé ne clignote même pas, il reboote en moins de 4 secondes. Par contre, je n'ai pas l'exécutable permettant de flasher, et j'ignore si BIOS.WPH est le bon nom à donner au binaire du BIOS sur la clé. Je n'ai pas trouvé d'infos sur le net à ce sujet.

Lorsque le voyant power est allumé (c'est à dire durant environ 4 secondes), je peux l'éteindre d'un appui court sur le bouton power, ce qui laisse penser que le BIOS se charge bien, et qu'il plante un peu plus loin du POST, pour une raison que j'ignore. Tout à l'air bon, et si le pb venait de la pile, je présume qu'il perdrait simplement l'heure et la date, logiquement ? En plus, en laissant rebooter 5-6 minutes, le CPU et le GPU semblent monter normalement en température (ils ne sont pas froids et ... çà fume pas ), ce qui indiquerait qu'ils sont alimentés et le fait que le BIOS, pour moi, se charge, ou du moins le bootblock, indique qu'il n'y a pas de problème sur l'alimentation interne. Le BIOS, si c'est bien lui qui se charge, plante à un moment donné et reboote, et si çà vient du bootblock, il ne parvient peut-être pas à charger le BIOS, et reboote bêtement, sans rien afficher, sans bips, et sans clignotement de leds.

J'aimerais bien parvenir à tenter à lancer le flash, pour vérifier si c'est le BIOS qui m*rdouille. Mais je n'arrive pas à trouver comment nommer le fichier, ni quel exécutable il faut pour lancer le shmilblick. J'ai même essayé avec une disquette et un lecteur USB, sans succès, il ne tourne même pas alors qu'il est alimenté.

Je pense à çà, là, maintenant: je me demande si un câble de LCD qui aurait bougé pourrait provoquer ce genre d'ennuis ? S'il y a une petite chance pour que oui, je l'ouvre sans hésiter.

J'ai vu sur le net que certaines machines qui présentaient le même pb avaient un northbridge souffrant de pb de soudure, çà reste plausible aussi, comme explication ?

rdany62
 Posté le 21/10/2013 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Un petit up, dès fois que quelqu'un aurait une solution.

Merci encore pour l'aide que vous pourriez m'apporter.

oooopppp
 Posté le 21/10/2013 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut, oui apparament il y aurais un problème de composant sur la CM,

j'ai trouvé ça mais c'est une solution qui parait temporaire et assez bizare

>http://www.youtube.com/watch?v=Xlyfto2KNVg

ou tu peut essayer de débrancher/rebrancher le câble de l'écran laisse la batterie charger à fond et puis réessaye d'allumer

essaye aussi en retirant la carte graphique (si c'est elle qui défaille le pc démarrera en mode VGA -> graphique géré par la CM )

http://www.youtube.com/watch?v=OsjTVN05EBQ (pour le démontage je te conseille le tourne vis plutôt que la perceuse ! )

tu as essayé de tout débrancher enlever la batterie puis tu appuyes au moins 30 sec sur le bouton power ?



Modifié par oooopppp le 21/10/2013 16:02
rdany62
 Posté le 21/10/2013 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La refusion, je n'ai pas tenté. D'habitude, je fais au décapeur thermique. Ca marche mais c'est (très) temporaire quand le pb provient d'une soudure.

Je préfère éliminer les autres causes avant d'en arriver là.

Je n'ai fait qu'ouvrir le compartiment RAM/CPU/cg/HDD/pile (pratique, 1 seul compartiment pour le tout quand même). Je regarde au câble qui relie le lcd à la cm dès que possible (ce soir ou demain matin).

J'ai déjà tenté en retirant la cg, pas de changement.

J'ai aussi fait (plusieurs) reset électriques, pas de changement non plus.

Je crois qu'il va falloir que je coupe les fils de la pile CMOS (après dépose), j'ai dessoudé un support de pile CR2032 sur une vieille cm et j'en ai une qui a l'air bonne. Je souderais proprement et correctement le support ainsi coupés et je pourrais brancher une CR2032 sur leur prise. 'Y a pas à dire, je préfère les supports soudés direct sur la cm, mais bon. Je vois çà en même temps que la nappe du LCD.

Merci pour tes suggestions.

rdany62
 Posté le 27/10/2013 à 13:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Bon, ben après démontage de la cm, vérification de la nappe LCD, contrôle visuel des composants de la cm et remontage, je me suis aperçu que le chipset chauffait à en devenir brulant. Donc cm HS, pb résolu, je le démonte pour récupérer tout ce qui ram, proc, carte Wifi, webcam, dalle, etc.

Je pense que je vais voir pour déposer tout çà (y compris la plasturgie, mais pas la cm) dans un dépôt vente, puisqu'on me l'a donné.

Il y avait des minouches de bien 2-3 cm partout dedans, il a pas dû être soufflé souvent. Et la pile CMOS est bonne (j'ai changé de multimètre, le nouveau a des pointes assez fines).

Merci encore pour les suggestions, et à bientôt !



Modifié par rdany62 le 27/10/2013 13:48
toutserépare
 Posté le 07/05/2014 à 17:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

salut a tous et bien moi il reboutait en permanence comme vous je l'ai demonté une première fois puis rien de nouveau et j'ai fait comme j'avais fait pour une PS3 j'ai passé la Carte mère au four 160 ° 5 mm et remonté et ç’a marche

j’étais sur que rien n'était cramé car j'ai pu l'allumer une fois puis rien ensuite installé windows 7 et comme je ne risquait rien car il venait de la déchetterie comme la PS3

maintenant un PC en bon état

Publicité
El Magnifico
 Posté le 07/05/2014 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

J'ai un ami qui a passé un séche cheveux , ça fonctionne très bien.

toutserépare
 Posté le 08/05/2014 à 15:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

salut il faut une chaleur supérieure au sèche cheveux comme le décapeur thermique et surtout uniforme je l'avait fait sur la PS3 mais ce la relâchait tandis qu'avec le four pas de recase et là avec le Acer idem cela tient par contre il faut tout enlever ce qui risque de brûler carte wifi , carte caméra , plastiques collés et feuille alu sous la carte wifi ainsi que le micro processeur et aussi le plastique sur la liaison entre le VGA et réseau

5 mm a 120 ° est pas mal



Modifié par toutserépare le 09/05/2014 21:15
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Acer Aspire 6530g - gravure vdv-dl impossible
pc qui reboote en boucle
pc qui reboote en boucle
Problème avec mon acer aspire V5 .
Portable qui démarre et s'éteint en boucle
Portable ACER Aspire 8920 reboot sans raison.
Remplacer la pile PC Acer Aspire 6920g
Démontage d'un Aspire E5-721-69GN
acer aspire 5735 Z ne demarre plus
[Acer Aspire E17] Écouteurs non détectés
Plus de sujets relatifs à Aspire 6530G reboote en boucle
 > Tous les forums > Forum Les mains dans le cambouis