> Tous les forums > Forum Sécurité
 Avast /cela fait 10 jours que je l'ecris!!!Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
miccmacc3
  Posté le 03/09/2018 @ 18:16 
Aller en bas de la page 
Astucien

Ha...ben voilà !!!

https://www.bleepingcomputer.com/news/security/avast-users-having-internet-issues-and-malwarebytes-conflicts-after-upgrade/

Partie du texte:

Cette semaine, les utilisateurs du produit antivirus d'Avast ont signalé des problèmes Internet après avoir effectué une mise à niveau d'un produit. Si les utilisateurs ont également installé Malwarebytes, des rapports signalent qu'Avast provoque également des conflits avec ce programme.

Malheureusement, pour que les deux programmes fonctionnent correctement ensemble, vous devrez désactiver un module de protection de l'un des programmes afin d'éviter les conflits.

Avast 18.6.2349 a causé des problèmes de connectivité

Après la mise à niveau 18.06.2349 avast, de nombreux utilisateurs sur les forums ont commencé à Avast se plaindre de ne pas pouvoir parcourir des sites Web. Lorsque les utilisateurs ont tenté de diagnostiquer le problème, ils ont constaté qu'il ne s'agissait pas d'une perte totale de connectivité, car ils pouvaient envoyer une requête ping aux adresses IP, mais ils ne pouvaient pas accéder aux sites Web via un navigateur.



Modifié par miccmacc3 le 03/09/2018 18:17
Publicité
miccmacc3
 Posté le 03/09/2018 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Et c'est ce que je viens de me résoudre à faire ce matin

Lors de la désactivation du composant Avast WebShield, qui protège les utilisateurs de la navigation sur des sites ou des scripts malveillants, les utilisateurs ont déclaré qu’ils étaient à nouveau en mesure de naviguer normalement sur le Web.

Dans un message du forum de support, un employé d'Avast nommé Filip Braun a déclaré que ce problème pouvait être dû à une mise à jour échouée qui laissait les anciens pilotes Avast derrière.

Hello,

We have identified the issue as a problem during program update, that left some old Avast stuff there, that should have been updated.

To fix the problem please perform a repair: https://support.avast.com/en-eu/article/Repair-Antivirus
Or uninstall and newly re-install your Avast Antivirus.

Permanent fix for the update issue is coming in future version.

Thank you,
Filip

Les habitués du forum Avast suggèrent que les utilisateurs effectuent une installation propre d'Avastpour voir si cela résout le problème.

Ekalb
 Posté le 04/09/2018 à 09:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Si les utilisateurs ont également installé Malwarebytes, des rapports signalent qu'Avast provoque également des conflits avec ce programme.

J'ai écrit depuis longtemps que c'était une erreur d'avoir Malwarebyte en résident avec un logiciel de protection classique. Les fans de Malwarebyte n'en démordent pas, ils croient mieux protéger leur PC en combinant deux antimalwares.

Pour certains Malwarebyte est un produit magique qui ne pose aucun problème.

miccmacc3
 Posté le 04/09/2018 à 09:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour à mon ami Ekalb

Oui,je t'ai souvent lu à ce sujet

Mais je n'ai pas Malwerbytes

Pourtant cela fait 10 jours que je suis em...avec avast ,pourtant peu en parle ici?

Il n'y aurait que moi?

Pourtant j'évite de faire la mise à jour de tous mes softs aussitot leur sorties

He bien ,je n'ai pas attendu assez longtemps

Grrrrrrrrrrrr

Pendant que tu es là (je sais que l'on va encore dire que micmac se disperse ....mais bon....)

Peux-tu me mettre une copie de tes filtres statiques dans µBlock O

Merci



Modifié par miccmacc3 le 04/09/2018 09:44
beorcs
 Posté le 04/09/2018 à 16:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

miccmacc3 a écrit :

Bonjour à mon ami Ekalb

Oui,je t'ai souvent lu à ce sujet

Mais je n'ai pas Malwerbytes

Pourtant cela fait 10 jours que je suis em...avec avast ,pourtant peu en parle ici?

Il n'y aurait que moi?

Pourtant j'évite de faire la mise à jour de tous mes softs aussitot leur sorties

He bien ,je n'ai pas attendu assez longtemps

Grrrrrrrrrrrr

Pendant que tu es là (je sais que l'on va encore dire que micmac se disperse ....mais bon....)

Peux-tu me mettre une copie de tes filtres statiques dans µBlock O

Merci

Je pense aussi avoir des soucis (sans en être certain) avec cette version. (je suis avec Avast Premium)

Mais j'attend, je ne suis pas certain du tout que cela vient d'Avast ...

pétard77
 Posté le 04/09/2018 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir

Désolé je n'en suis encore qu'à la 18.3.2333.

miccmacc3
 Posté le 04/09/2018 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour les amis,perso,j'ai les soucis lorsque j'arrete mon pc

Donc ... un arrêt via démarrer

Ici,pour l'instant,plus de soucis ,je ne l’arrête plus (via démarrer)le pc se met en veille ,c'est tout

Il cafouille un peu au redémarrage du système mais ensuite il se stabilise



Modifié par miccmacc3 le 04/09/2018 19:41
beorcs
 Posté le 04/09/2018 à 21:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

miccmacc3 a écrit :

Bonjour les amis,perso,j'ai les soucis lorsque j'arrete mon pc

Donc ... un arrêt via démarrer

Ici,pour l'instant,plus de soucis ,je ne l’arrête plus (via démarrer)le pc se met en veille ,c'est tout

Il cafouille un peu au redémarrage du système mais ensuite il se stabilise

Moi aussi : ça mouline sans fin à l'extinction.

J'ai tout vérifié : Ccleaner, MBAM pro ,Avast Premium, et même ADWCleaner et ZHPCleaner puis MBAR (MBAM anti rootkit),

car j'ai eu peur d'un keylogger... : aucune infection



Modifié par beorcs le 04/09/2018 21:49
Gallagh
 Posté le 05/09/2018 à 08:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Avast 18.6.2349 et MBAM premium, Agent Web actif ... Aucun soucis.

A force de bidouiller vos machines (n'est ce pas miccmacc3, le roi des expériences en informatique ...), ben, forcément, ca déraille.

Je penche effectivement pour un problème de mise à jour incorrecte ou échouée suite à une quelconque manip de l'utilisateur sur le système.

beorcs n'est même pas sûr que ca vienne de Avast ou MBAM et évoque un problème tout différent de celui cité, mais bon, il vient quand même en parler ici....

miccmacc3, tu es le plus fort, tu n'as pas MBAM , mais tu es persuadé d'être quand même concerné par ce "bug".

Publicité
Bourgogne
 Posté le 05/09/2018 à 08:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Ayant beaucoup de problèmes avec Avast qui fonctionnait pas mal avant, j'ai du reconfigurer mon PC portable en phase usine, W10; car c'était la chienlit, je l'ai supprimé, remis Windows Defender, et tout est redevenu normal !!!!!

Il faut dire que depuis un certain temps avec tous les rajouts que m'étais Avast, celui-ci; ne , réagissait pas trop bien, blocages, impossibilité d'ouvrir certain fichiers, + d'autres problèmes, etc...., etc... !!!!!

Donc; je reste actuellement avec Windows Defender, et plus, ces "emmerdes" à répétions !!!!!

Merci à vous, et très bonne journée !!!!!

miccmacc3
 Posté le 05/09/2018 à 08:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour les amis

@ mon cher ami Gallagh

Si je suis tout à fait d'accord avec toi dans ton analyse sur mon comportement dans les expériences informatiques ,je suis beaucoup plus nuancé sur ta conclusion

D'autant que je suis maintenant sur Chrome et que je n'ai pratiquement plus de modules complémentaires

Du reste ,je confirme ce qui est dit ici :

https://www.bleepingcomputer.com/news/security/avast-users-having-internet-issues-and-malwarebytes-conflicts-after-upgrade/

Je rappelle que tout les utilisateurs ne sont pas impactés

Un peu de lecture ,oui,je sais ,il faut lire,perso ,je ne fais que cela à longueur de journée(pourtant ma vue "s'assombrit")

https://forum.avast.com/index.php?board=2.0

Et ...

Pour te confirmer mon analyse:

While this could be one cause of conflict, there is obviously something else going on as users on the Avast forums have indicated that they are having problems after the 18.6.2349 even when they do not have Malwarebytes installed.

D'autre part depuis que j'ai décliqueté l'analyse HTTPS sur le conseil d'un admin Avast (depuis deux jours) je n'ai plus de soucis

Mais comme je reste en mode veille sur mon pc de bureau (plus d'arret via le menu démarrer ),je ne saurais te dire qu'es-ce qui a amélioré le fonctionnement



Modifié par miccmacc3 le 05/09/2018 09:03
miccmacc3
 Posté le 05/09/2018 à 08:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Toujours pour mon ami Gallagh

Je viens de le lire

Update 9/3/18: Below is the statement BleepingComputer received from Malwarebyes concerning this topic:

“Upon first discovering the conflict between Malwarebytes and Avast, Malwarebytes reached out to a product manager at Avast, who put us in contact with one of their Real Site feature developers. This developer initially indicated that there was a problem with Malwarebytes Web Protection driver implementation. After cooperation and receiving detailed analysis from our lead driver developer, Avast determined there was a flaw in their driver implementation. They have indicated they have a fix and plan to release an update, but they did not provide any timing. In the meantime any Malwarebytes users experiencing these issues are advised to disable Avast’s Real Site feature.”

miccmacc3
 Posté le 05/09/2018 à 09:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Donc et en français

Il y a une faille dans la mise oeuvre des pilotes

Avast conseille de désactiver Avast’s Real Site feature

Un correctif est en cours



Modifié par miccmacc3 le 05/09/2018 09:03
miccmacc3
 Posté le 05/09/2018 à 09:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

miccmacc3
 Posté le 05/09/2018 à 10:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Une autre confirmation ici:

https://www.zdnet.fr/actualites/avast-antivirus-une-mise-a-jour-malencontreuse-et-des-bugs-en-cascade-39873085.htm

La dernière mise à jour d’Avast Antivirus ne fait pas que des heureux : sur les forums de l’éditeur, de nombreux utilisateurs se plaignent des bugs provoqués par cette nouvelle version. La version 18.6.2349 de l’antivirus souffre d’erreurs, qui peuvent parfois faire crasher le logiciel ou dans certains cas bloquer l’accès au web sur la machine de l’utilisateur.

C'est exactement ce qui m'est arrivé

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Une autre partie du texte:

Un premier bug concerne la fonctionnalité Avast WebShield, une fonctionnalité qui vise à analyser le trafic web afin de protéger l’utilisateur contre des contenus malveillants. Plusieurs utilisateurs se sont rendu compte que lorsque celle-ci était activée sur la dernière version du logiciel, elle empêchait l’utilisateur de naviguer sur le web.

Un ingénieur d’Avast a proposé une explication sur le forum de l’éditeur : le bug serait causé par un comportement inattendu du programme de mise à jour, qui aurait laissé par erreur des fichiers de drivers sur la machine lors du passage à la nouvelle version. Pour résoudre le problème, Avast conseille aux utilisateurs de lancer une réparation ou bien de supprimer puis de réinstaller complètement Avast sur la machine, ce qui devrait permettre d’activer à nouveau WebShield.

Non,pas pour moi ,cela n'a pas résolu mon soucis

Gallagh
 Posté le 05/09/2018 à 10:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

je ne doute pas pas qu'il existe quelques difficultés pour certains. Juste, je dis que je n'en ai pas.

Voilà mon paramétrage actuel.

Un site web est bloqué par MBAM (qui réagit toujours avant Avast) ? et bien, sauf à être absolument certain (à 110%) qu'il est sain, je passe mon chemin.

et, perso, les scans ? ... ben, jamais. Je n'utilise ni adwcleaner, ni zhpcleaner, ni aucun outil du même type, je ne comprends pas cette manie de toujours surveiller et scanner ses machines, toujours suspecter la contamination fatale et rédhibitoire au moindre comportement inhabituel de la bécane, (et encore moins, ces intervenants incompétents prêts à te faire réaliser 10 scans différents antimalware dès que tu poses une question sur un forum ...).

juste CCleaner de temps en temps avec beaucoup de circonspection, plus favorablement un cleanmgr.exe.

miccmacc3
 Posté le 05/09/2018 à 10:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re ami Gallagh

Je te remercie pour tes conseils

J'en prends bonne note

Je fais la même chose que toi ici ,lorsque tu écris:

plus favorablement un cleanmgr.exe

Merci

Publicité
Ekalb
 Posté le 05/09/2018 à 10:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

je ne comprends pas cette manie de toujours surveiller et scanner ses machines, toujours suspecter la contamination fatale et rédhibitoire au moindre comportement inhabituel de la bécane, (et encore moins, ces intervenants incompétents prêts à te faire réaliser 10 scans différents antimalware dès que tu poses une question sur un forum ...).

Je suis d'accord avec cela.

-----

Par contre l'ajout de Malwarebyte en résident montre probablement que tu juges qu'Avast n'est pas suffisamment fiable ou n'offre pas suffisamment de protection.

Je pense que le blocage des sites par Malwarebyte se base "simplement" sur une liste noire et pas sur l'analyse du site Web. A confirmer ou à infirmer si quelqu'un a des infos fiables à ce sujet.

Je rappelle aussi que ublock origin bloque aussi certains sites.

miccmacc3
 Posté le 05/09/2018 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pour info,mon fils est sous windows 10 pro,il n'a aucun soucis avec Avast non plus ,



Modifié par miccmacc3 le 05/09/2018 10:45
miccmacc3
 Posté le 05/09/2018 à 11:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ekalb a écrit :

Je rappelle aussi que ublock origin bloque aussi certains sites.

Bojour ami Ekalb

J'ai bien compris ce que tu expliques

Mais perso(et cela rejoint la description des anomalies citées dans les post précédents sur de nombreux forums)

J'ai eu 5 anomalies de fonctionnement (merci à ceux qui m'ont conseillé sur les sauvegardes et images systèmes ,ils se reconnaîtront )

Descriptions

Un matin (aprés la MAJ de Avast )je mets en fonction mon PC :

Le boot se fait,le système se lance ,puis la page du bureau apparaît mais sans aucune icone et le rond tourne sans arret

Descente d'une image systéme

Fin de journée :arret via menu demarrer

Le lendemain ,le boot se produit,le système se lance,le bureau apparaît ,l'icone réseau apparaît en zone de notification ,mais il est bloqué par le rond ,donc est en défaut

Arrêt via menu démarrer

Meme chose les 2 jours suivant jusqu'à ce que je mette en oeuvre "mes correctifs "citées ci-dessus .

Donc µBlock O ne s'est jamais lancé



Modifié par miccmacc3 le 05/09/2018 11:12
Ekalb
 Posté le 05/09/2018 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je n'ai pas mis en cause ublock origin, je répondais à Gallagh sur les blocages de sites.

Gallagh
 Posté le 05/09/2018 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ekalb a écrit :

Je n'ai pas mis en cause ublock origin, je répondais à Gallagh sur les blocages de sites.

oui, je sais, on a en discuté il y a peu de temps.
Je parlais bien de notification MBAM, pas de uBlock. Avec uBlock, je pratique de la même manière, 100% sûr que c'est un faux positif, je contourne, sinon je passe.

De toute manière, il y a peu, voire pas du tout, de site sérieux qui posent problème avec uBlock ou MBAM, donc il est rarement d'une absolue nécessité de consulter quand même un site signalé par l'un des deux. Généralement, on trouve ailleurs, et plus sereinement, ce qu'on cherchait.

tu juges qu'Avast n'est pas suffisamment fiable ou n'offre pas suffisamment de protection

non, juste que les deux sont à mon sens complémentaires: je dis bien que MBAM réagit plus vite qu'Avast en protection Web, mais sans pour autant tirer une conclusion sur Avast.



Modifié par Gallagh le 05/09/2018 12:52
kozlow67
 Posté le 05/09/2018 à 19:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour gallagh,

j'aimerais savoir une chose :

MBAM t'a -t-il averti quand avast a distribué il y a peu de temps 1 puis 2 malwares...?

cordialement

Gallagh
 Posté le 05/09/2018 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

kozlow67 a écrit :

bonjour gallagh,

j'aimerais savoir une chose :

MBAM t'a -t-il averti quand avast a distribué il y a peu de temps 1 puis 2 malwares...?

cordialement

Avast n'a jamais distribué des malwares. C'est CCleaner qui a été contaminé. La version 5.33 contenait un logiciel espion intitulé Floxif. Des hackers avaient réussi à s'introduire dans les systèmes d'Avast, le célèbre antivirus, qui avait racheté précédemment CCleaner. Voir ICI.

Je n'ai jamais eu cette version 5.33 sur mes machines, car j'attends souvent quelques temps avant de faire les maj de ce genre de logiciel.

miccmacc3
 Posté le 05/09/2018 à 21:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Gallagh a écrit :
car j'attends souvent quelques temps avant de faire les maj de ce genre de logiciel.

+1

Ce que je fais sur tout sauf sur sur Avast (j'ai attendu quelques jours)

Mais on ne m'y reprendra plus

Ekalb
 Posté le 05/09/2018 à 21:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir,

L'éditeur de CCleaner c'est celui d'Avast.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Avast fait-il des analyses "complètes" ?
Celà fait beaucoup de monde
Avast fait encore un caprice...^__^
Avast fait planter l'ordinateur...
Nouveau Avast = 60 jours?
avast deconnecé sans avoir rien fait
Mon avast se termine dans 3 jours
avast fait des caprices
j'ai fait une boulette avec AVAST ????
Mon Avast expire dans 6 jours! O_o
Plus de sujets relatifs à Avast /cela fait 10 jours que je l''ecris!!!
 > Tous les forums > Forum Sécurité