× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Sécurité
 Avira parapluie fermé mais pourtant actif?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
HERALD1
  Posté le 26/04/2009 @ 20:13 
Aller en bas de la page 
Petit astucien

Bonsoir à tous,

je viens de mettre sur mon XP, Avira prémium , au lieu de avast.

Très bien....sauf que depuis ss temps, au démarrage, j'ai bien l'icône rouge qui arrive dans al barre des tâches, masi ...parapluis FERMEE alors qu'effectivelent il est actif et fonctionne bien!(fait l'essai avec un "faux virus" )

Seule solution clic droit et desactiver "activer avira" et réativer ensuite, et la, le parapluie s'ouvre bien!

Pas trop grave en soit , masi gênant et anormal! Que faut-il faire svp?

Publicité
nardino
 Posté le 26/04/2009 à 20:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Petit bug parfois rencontré.

La plupart du temps une désinstallation et réinstallation résout le problème.

@+



Modifié par nardino le 26/04/2009 21:18
HERALD1
 Posté le 26/04/2009 à 21:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ha bon?...et pourtant il n'y a que 15 jours que je l'ai mis!

J'espère que je ne vais pas faire cela tous les 15 jours au moins?

nardino
 Posté le 26/04/2009 à 22:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir.

Comment as-tu désinstallé Avast ?

@+

HERALD1
 Posté le 26/04/2009 à 22:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Beh....si, je me souviens, avec la fonction de avast desinstallation.(donc "proprement"! )..mais attends , autre chose, j'ai essayé , après cette desinstal, et suite à un téléchargement", kapersky , dont j'avais le droit 1 mois gratuitement!

Comme j'ai appris l'existence de Avira, (juste avant la fin de mes droits de un mois) j'ai donc aussi desintallé kapersky (proprement) et mis Avira il y a une quinzaine.

Voila l'historique de mes chargements.

nardino
 Posté le 26/04/2009 à 23:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir.

Il faut rafraîchir le Centre de sécurité, suite à la désinstallation d'un antivirus par exemple.

Dans Orbe (Démarrer), Tous les programmes, Accessoires, Clique droit sur Invite de commandes et choisis Exécuter en tant qu'administrateur.
Tape les commandes suivantes :

net stop winmgmt ===> Entrée et accepter en entrant o et Entrée
cd %windir%\system32\wbem
===> Entrée
rd /s repository ===> Accepter par o et Entrée
net start winmgmt ===> Entrée

Remarque : il faut taper la lettre o ou O , mais pas le chiffre 0 (zéro)

@+

Artefact0
 Posté le 27/04/2009 à 07:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par HERALD1

Bonsoir à tous,

je viens de mettre sur mon XP, Avira prémium , au lieu de avast.

Très bien....sauf que depuis ss temps, au démarrage, j'ai bien l'icône rouge qui arrive dans al barre des tâches, masi ...parapluis FERMEE alors qu'effectivelent il est actif et fonctionne bien!(fait l'essai avec un "faux virus" )

Seule solution clic droit et desactiver "activer avira" et réativer ensuite, et la, le parapluie s'ouvre bien!

Pas trop grave en soit , masi gênant et anormal! Que faut-il faire svp?

Bonour à tous

HERALD1,

Heureux homme, tu as au moins l'icône . Chez moi (et d'autres), elle est soit cachée derrière le chevron soit carrément absente du systray.

Raffraichir le centre de sécurité et tout le reste n'a rien donné chez moi !

Il paraitrait que ce soit un bug Windows, sauf que cela ne m'arrive jamais avec un autre AV. Franchement, je ne vois pas de quel côté chercher.

Fais une recherche TRAY ICON sur le forum Avira

http://forum.avira.com/wbb/index.php?form=Search&searchID=398046&highlight=tray+icon

Bonne semaine

HERALD1
 Posté le 27/04/2009 à 09:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

merci de vos réponses.

Tiens, cela a bien marché aujourd'hui.....pourvu que ca dure!

Je ne souhaite pas exécuter ces maneouvres (.rafraîchir le Centre de sécurité)...peur que cela ne génére d'autres pb dans mon XP.

Il n'y a pas d'autres possibilités?

Artefact0
 Posté le 27/04/2009 à 10:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

HERALD1 a écrit :

Bonjour à tous,

Je ne souhaite pas exécuter ces maneouvres (.rafraîchir le Centre de sécurité)...peur que cela ne génére d'autres pb dans mon XP.

Il n'y a pas d'autres possibilités?

De toutes façons, ça ne règlera pas ton problème.

Les autres possibilités, je pense les avoir toutes essayées, que ce soit avec l'aide d'Avira ou celle de forumeurs + les recherches Google sur le systray, chevon etc...

Sauf à me prouver le contraire, je pense qu'il y a incompatibilité entre XP et Avira. (Portable XP Pro et Edition Premium) + PC de bureau avec XP Home et la suite Avira.

J'ai quand même remarqué que le phénomène se produisait plus souvent avec l'APSS qu'avec la Premium !

Croise les doigts.

Publicité
HERALD1
 Posté le 27/04/2009 à 10:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ha bon? ...

Beh mince alors!!!

Je sais que ca marche tout de même (heureusement, je l'aurai retiré!) mais tout de même c'est un peu CHxx!!!)

Surtout s'il n'y a rien à faire!!!

Quel dommage!

nardino
 Posté le 27/04/2009 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour.

J'avoue ne pas bien comprendre, tu affirmes qu'il n'y a rien à faire alors que je t'ai préconisé une manipulation sans risques.

Pourquoi veux-tu que je joue avec les ordinateurs des autres et leur faire prendre des risques ?

Salut.

HERALD1
 Posté le 27/04/2009 à 10:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Arttention Nardino..c'est Artefact0 qui le dit...moi je ne sais pas, et suis demandeur!

Artefact0
 Posté le 27/04/2009 à 10:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Petite précision :

Je maintiens que la méthode préconisée par nardino que je salue au passage n'a en rien réglé mon problème d'icône AntiVir.

Par contre, elle fut efficace dans le cas où le centre de sécurité ne s'y retrouvait plus suite à l'installation et désinstallation successives d'AV sur un autre PC, avec un message du genre " Au moins un des AV installés sur ce PC signale qu'il est à jour"

Et c'est vrai que comme te le dit nardino, tu ne risques rien à faire cette manip.

HERALD1
 Posté le 27/04/2009 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ca y est...j'ai donc fait la manip!!!!

Mais voila, je suis arrivé aux 2/3 (il me remet à nouveau la fin de terminaison wben )

Et donc il me dit: le processus ne peut pas accéder au fichier car utilisé par un autre processus!

Que faut-il faire svp?

nardino
 Posté le 27/04/2009 à 15:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Aurais-tu Tea-timer de Spybot installé par hasard ?

Si oui il faut l'arrêter.

@+

HERALD1
 Posté le 27/04/2009 à 15:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non, j'ai pas ..MAis le ptit frère (Spyware Terminator)

Donc je l'ai suspendu et fait de nouveau l'essai ..;;mais cette fois il dit ca:

Microsoft Windows XP [version 5.1.2600] <C> Copyright 1985-2001 Microsoft Corp.
C:\WINDOWS>net stop winmgmt
Les services suivants dépendent du service Infrastructure de gestion Windows.
L'arrêt du service Infrastructure de gestion Windows arrête aussi ces services.
Centre de sécurité
Pare—feu Windows / Partage de connexion Internet
Désirez—vous continuer cette opération ? <0/N> EN] : o L'erreur système 5 s'est produite.
Accès refusé.
C:\UINDOWS>net stop winmgmt
Les services suivants dépendent du service Infrastructure de gestion Windows.
L'arrêt du service Infrastructure de gestion Windows arrête aussi ces services.
Centre de sécurité
Pare—feu Windows / Partage de connexion Internet
Désirez-vous continuer cette opération ? <0/N> EN] : 0
L'erreur système 5 s'est produite.

nardino
 Posté le 27/04/2009 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour

Quel pare-feu utilises-tu ?

Ta pendule est-elle bien synchronisée ?

s-tu sous un compte administrateur ?

@+

Publicité
HERALD1
 Posté le 27/04/2009 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A tes 3 questions

1) En principe je n'en ai pas, certainement celui de XP? (comment on peut vérifier stp?)

2) Oui elle indique bien en ce moment 18h42

3) sous un compte ...? en principe il n'y a que moi..comment peut-on vérifier stp?

Au bon plaisir et merci à toi.

nardino
 Posté le 27/04/2009 à 19:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,
Tu dois avoir le pare-feu de Windows activé, sinon le centre de sécurité "s'affolerait".
Pour connaitre ton compte tu vas dans le panneau de configuration, Comptes d'utilisateurs et le type est affiché.
@+

HERALD1
 Posté le 27/04/2009 à 20:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, je te remercie, apparemment donc c'est bien compte utilisateur!

Et je pense que c'est la apre feu de XP.

Que fait-on maintenant stp?

nardino
 Posté le 27/04/2009 à 21:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

As-tu une autre session qui aie les droits d'administrateur ?

Si oui fais la manip à partir de ce compte.

@+

HERALD1
 Posté le 27/04/2009 à 22:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

NON, je n'ai pas cette possibilité!

Artefact0
 Posté le 28/04/2009 à 07:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tous,

POUR INFO :

Je viens d'essayer et moi aussi j'ai le refus et l'erreur n° 5.

J'ai contourné le problème à partir d'ici "Clique droit sur Invite de commandes et choisis Exécuter en tant qu'administrateur."

Donc :: Démarrer>>Tous les programmes>>Accessoires>>Invite de commande

Et là : clic gauche direct sur Invite de commande, et le petit tableau noir qui va bien s'affiche pour te permettre d'entrer les lignes de commande à nardino et surtout d'aller jusqu'au bout sans avoir cette erreur n° 5 !

A +



Modifié par Artefact0 le 28/04/2009 08:40
HERALD1
 Posté le 28/04/2009 à 13:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est vrai que ca marche...masi encore comme al première fois (bien que j'ai arr^été Spyware terminator) ..

Le service Infrastructure de gestion Windows s'arrête.
Le service Infrastructure de gestion Windows a été arrêté.
C:\Docunents and SettingsXfldministi*ateui*>cd xwindir/C\systeiri32\wbeiTi
C:\UIND0WS\sijstem32\i>bem>i*d /s repository
repository, etes-vous sûr <0/N> ? o
repository\FS\INDEX.BTP> — Le processus ne peut pas accéder au fichier car ce fie
hier est utilisé par un autre processus.
repository\FS\INDEX.MAP — Le processus ne peut pas accéder au fichier car ce fie
hier est utilisé par un autre processus.
repository\FS\MAPPING.UER — Le processus ne peut pas accéder au fichier car ce f
ichier est utilisé par un autre processus.
repository\FS\MAPPINGl-MAP - Le processus ne peut pas accéder au fichier car ce
fichier est utilisé par un autre processus.
repository\FS\MAPPING2.MAP - Le processus ne peut pas accéder au fichier car ce
fichier est utilisé par un autre processus.
repository\PS\OBJECTS.DATA — Le processus ne peut pas accéder au fichier car ce
fichier est utilisé par un autre processus.
repositorvAPS\OBJECTS.MAP — Le processus ne peut pas accéder au fichier car ce f
ichier est utilisé par un autre processus.
C:\UIND0WS\system32\when>

HERALD1
 Posté le 29/04/2009 à 20:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Plus de nouvelles ce jour?

Et pourtant j'ai eu un avertissement comme quoi une nouvelle version arrivait..je l'ai téléchargé mais un message d'erreurs à la fin:

Microsoft visual ++ Runtime Library

Runtime Error!
Program: C:V>OCUME~l\Administrate...
This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.

Que faut-il faire svp.?

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
53,99 €Routeur TP-Link Archer C7 Gigabit et Wifi double band AC à 53,99 €
Valable jusqu'au 08 Août

Amazon fait une vente flash sur le routeur TP-Link Archer C7 qui passe à 53,99 € livré gratuitement. On le trouve ailleurs à partir de 90 €.  Ce routeur dispose de 5 ports Ethernet Gigabit, du WiFi 802.11 AC sur 2 bandes (délivre des débits combinés allant jusqu’à 1.75Gbps) et dispose de 2 ports USB  pour partager une imprimante ou des fichiers sur plusieurs appareils du réseau local ou via le serveur FTP quand vous êtes en déplacement. Une excellente affaire pour compléter les fonctionnalités d'une box ADSL.


> Voir l'offre
176,99 €Processeur AMD Ryzen 5 3600 à 176,99 €
Valable jusqu'au 06 Août

Amazon fait une promotion sur le processeur AMD Ryzen 5 3600 qui passe à 176,99 € livré gratuitement alors qu'on le trouve ailleurs autour de 200 € ! Le processeur AMD Ryzen 5 3600 Wraith Spire (3.6 GHz / 4.2 GHz) fait partie des premiers processeurs pour PC gravés en 7 nm. Ses 6 coeurs et 12 threads, une fréquence jusqu'à 4.2 GHz et 35 Mo de GameCache le rendent polyvalent, il vous permet de tout faire rapidement et en toute fluidité. Une bonne affaire !


> Voir l'offre
109,99 €Disque dur externe Western Digital Elements Desktop USB 3.0 6 To à 109,99 €
Valable jusqu'au 06 Août

Amazon propose actuellement le disque dur externe Western Digital Elements Desktop USB 3.0 6 To à 109,99 € livré gratuitement. On le trouve ailleurs à partir de 150 €. Ce disque dur dispose d'un grande capacité de stockage (6 To) et d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire. 


> Voir l'offre

Sujets relatifs
Parapluie Avira fermé malgré MAJ
parapluie fermé
Probleme parapluie antivirus Avira qui ne s'ouvre pas.
Double parapluie Avira help !
Virus pour Kaspersky Sec Scan mais pas pour Avira
Pas d'infection, mais Avira IS 2012+hotmail=!!!
Firefox 9, fermé mais toujours ouvert.
plus de parapluie rouge avec avira?
parapluie de antivir qui se ferme
Antivir parapluie fermé
Plus de sujets relatifs à Avira parapluie fermé mais pourtant actif?
 > Tous les forums > Forum Sécurité