> Tous les forums > Forum Les mains dans le cambouis
 batterie HS ou pas ?sur laptop Asus x552
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mounbridge
  Posté le 25/06/2019 @ 13:31 
Aller en bas de la page 
Astucien

bonjour

Depuis 3 jours le voyant de la batterie reste allumé, et dans la barre des taches il reste marqué:

0% disponible (branché)

J'ai réessayé le truc de :débrancher l'alimentation, retirer la batterie, appuyer sur le bouton de mise en marche pendant 2 minutes, rebrancher la batterie,démarrer l'ordi

mais ça n a rien changé.

Est ce que ça veut dire que le batterie est HS ,ou y a t'il un autre moyen de réparer ?

merci



Modifié par mounbridge le 26/06/2019 16:00
Publicité
Jean_Aymard
 Posté le 25/06/2019 à 14:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Elle a quel âge ta batterie ?

Tu peux regarder ici son état

https://www.pcastuces.com/pratique/windows/rapport_batterie/page3.htm

mounbridge
 Posté le 25/06/2019 à 15:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour,

je l ai acheté en 07/2014, il fonctionne toujours sur le secteur, jamais sur batterie

je regarde ton lien

merci

mounbridge
 Posté le 25/06/2019 à 15:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

d apres le rapport, je ne vois aucune activité depuis le 17/06/2019

mounbridge
 Posté le 26/06/2019 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

re

je viens de voir que la batterie ne charge plus depuix la mise à jour 1903 le 16 juin 2019

peut etre un rapport ?

merci

Jean_Aymard
 Posté le 26/06/2019 à 18:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir

En effet ta batterie ne semble pas du tout HS

Possible que ce soit la mise à niveau vers 1903

J'ai vu que Prisca n'avait plus de cam depuis cette mise à jour. Et que depuis son retour vers la 1809 elle avait retrouvé sa cam

D'après ce qu'elle à dit après l'avoir appris du support Asus. Il y aurait plusieurs problèmes avec la MAN 1903

Tu es peut être encore dans les temps pour revenir à 1809



Modifié par Jean_Aymard le 26/06/2019 18:19
mounbridge
 Posté le 26/06/2019 à 19:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

donc j ai reinstallé la version 1803 et j'ai vu que la batterie se chargait mais ça na duré que 1 minute

la j ai 0% disponible (branché en charge ) mai suis toujours a 0%

donc je vais voir demain ce que ça donne

Une autre question: comment revenir a la version 1903, au cas ou ça ne changerait rien au niveau batterie ?

merci

mounbridge
 Posté le 27/06/2019 à 06:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

re bonjour

Ce matin j ai débrancher l'alimentation, retirer la batterie, appuyer sur le bouton de mise en marche pendant 2 minutes, rebrancher la batterie,démarrer l'ordi

et toujours pas de charge

J'ai vu aussi depuis la mise a jour 1903, Power 4 gear Hybrid quand je passe la souris sur l icone batterie à coté de l horloge

comment virer ce Power 4 gear, si c'est possible ?

merc

i



Modifié par mounbridge le 27/06/2019 06:22
Jean_Aymard
 Posté le 27/06/2019 à 08:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Désolé, mais là je ne suis pas compétant

Bonne journée

Publicité
mounbridge
 Posté le 27/06/2019 à 08:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

no problem

merci quand meme

mounbridge
 Posté le 29/06/2019 à 06:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

re bonjour

depuis le 27/06 , je suis revenu à la version 1803 de windows

et au redémarrage j'ai vu la charge de ma batterie pendant 10 secondes avant que les icones de la barres des taches ne s'affichent

avec la version 1903, quand je clique sur l'icone batterie (à coté de l horloge) il est indiqué: O%disponible (branché )

avec la version 1803 il est indiqué : O%disponibles (branché,en charge)

mais elle ne se charge toujours pas

que faire ??????

merci

DLUC
 Posté le 29/06/2019 à 08:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

" je l ai acheté en 07/2014, il fonctionne toujours sur le secteur, jamais sur batterie"

Ta batterie à quand même 5 ans il y a de forte chance qu'elle soit morte, qu'elle soit utilisé ou pas, de plus il faut l'utiliser au moins de temps en temps, une batterie jamais utilisé est morte plus rapidement.

Tu dis qu'il fonctionne toujours sur le secteur mais si la batterie est dans le Pc elle prend quand même de la charge quand il y a besoin, une batterie à des temps de charge plus ou moins limité un peu comme une obsolescence programmé

A+

mounbridge
 Posté le 29/06/2019 à 09:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour DLUC

ben justement si je debranche l'ordi du secteur, il s arrete, la batterie ne prend pas le relais

et ça depuis que je suis passé a la version 1903 de windows

je suis revenu à la 1803 avec laquelle la batterie chargeait, mais la pas de charge

mounbridge
 Posté le 30/06/2019 à 06:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

re bonjour

ça charge toujours pas,

mounbridge
 Posté le 07/07/2019 à 06:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

re bonjour

après contact avec le sav asus, j abandonne, vu que je suis toujours branché sur secteur et donc pas besoin de batterie et je vais pas tarder à changer de portable

merci à tous

DLUC
 Posté le 07/07/2019 à 07:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Pour moi c'est la batterie qui est HS même pour 5 ans le PC eut encore servir et voir sur le net une batterie pas cher.

A+

Br_Fr
 Posté le 07/07/2019 à 09:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

bonjour à tous

Moi aussi je pense que c'est ta batterie et tu as de la veine car au moins tu peux utiliser le branchement sur le secteur...car moi aussi j'ai eu même problème au bout de 2 ans...mais le PC ne fonctionnait pas sur le secteur.

Le SAV m'a changé la batterie et quand j'ai demandé pourquoi le PC ne fonctionnait pas malgré tout sur le secteur,il m'a été répondu que c'était ainsi avec les PC plat...???(mon PC Asus Rog 752)

Et,mais est-ce vrai,que je devais l'utiliser non branché sur secteur et laisser descendre le niveau de charge (car j'utilisais presque tout le temps sur secteur????Que croire!

En tout cas je sais que dans 2 ans il me faudra changer la batterie...

Publicité
mounbridge
 Posté le 07/08/2019 à 09:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

re bonjour

pour dire que j'ai commandé une nouvelle batterie, reçue ce matin, installée sur mon PC et CA CHARGE.



Modifié par mounbridge le 07/08/2019 09:47
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
PORTABLE ASUS 752 : mais où est la batterie ?
Problème de batterie sur un portable Asus
Batterie HS sur portable Asus
Pb batterie portable asus
Batterie inchargeable portable Asus M6
Pile bios très protégée sur portable Asus.
PC portable gamer ASUS - Clavier indisponible
Câble d'Alimentation pour un pc portable asus X550CA--BB91-CB
Temps de charge d'un portable Asus
Portable asus qui ne démarre plus.
Plus de sujets relatifs à batterie HS ou pas ?sur laptop Asus x552
 > Tous les forums > Forum Les mains dans le cambouis