× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 BDD Access tres lente en reseau
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
fayet
  Posté le 23/03/2010 @ 11:06 
Aller en bas de la page 
Petit astucien

Bonjour tout le monde !

Je viens ici pour savoir si vous avez une petite idée pour mon problème.

Voila j'ai une base de donnée que j'ai séparé en deux, table d'un coté, requête et formulaire de l'autre.
J'ai sur un pc dans un dossier partagé les tables, et sur des postes client j'ai la partie formulaire qui a les table liée a travers le réseau.

Voici quelque précision au niveau réseau. J'utilise un VPN pour faire passer mes données access car j'ai besoin qu'un de mes collegues de l'autre coté de la france puisse y accéder.

Mon premier test a été de faire le test avec les deux pc a côté, je suis connecté en wifi avec mon poste client, j'ai donc un réseau établie a 54 Mbit/s dans les deux sens.
La j'ai pas de soucis, on vois un temps de latence tres minime ( < 0,5 sec ).

Deuxième test a été de faire le test de chez mon collègue de l'autre côté de la france. Il posséde une connection de 2 Mbit/s déscendante et 1 Mbit/s montante. De mon côté j'ai du 10 Mbit/s déscendant et 1 Mbit/s montant.
La le test est un véritable echec. Les pages qui sont basé sur des requêtes mettent à peu prés 2 minutes ( montre en main ) pour s'ouvrir. ( Entre parenthese je présice que j'ai envoyer toutes mes tables a travers ce même réseau, et que la copie, ne m'as pris que 4 minutes... )

J'ai donc fait un troisième essai, j'ai mis mes table sur un serveur dédié chez OVH. Il a une connection montant et déscendante de 100 Mbit/s. Et la j'ai le même bug !

Donc j'ai supposé plusieurs possibilité d'ou pourrait venir cette latente, mais j'en est illiminer une tres grande partie :

L'utilisation d'un VPN => Impossible car ca marche tres bien en réseaux local à travers le VPN.
La connection internet de mon serveur hébergeant mes table => Un serveur dédié chez OVH a 100 Mbit/s devrait quand même suffire je pense.

Il ne reste alors que ma connection, mais j'ai quand même du 10 Mbit/s descendant et 1 Mbit/s montant pensez vous que ça peut venir de la ?
Ou alors ma basse de donnée est mal paramétrer. J'ai vu qu'il y a des temporisation OLE/DDE, je ne sais pas trop à quoi ca sert.

Si vous avez des idées ou des questions n'hésitez pas :)

En vous remerciant par avance, bonne journée !

Publicité
fayet
 Posté le 23/03/2010 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens ici pour vous tenir au courant, en continuant mes recherches plus approfondie, j'ai trouver un truc a tester. Ca s'appelle désactiver le délai de notification de violation de partage.
Pour info l'explication est la : http://support.microsoft.com/kb/889588/fr

J'ai aussi baisser toutes les valeurs dans access :
Temporisation OLE/DDE (s) : Je passe de 30 sec (de base) => 1 sec
Intervalle d'actualisation (s) : 60 sec de base => 10 sec
Intervalle d'actualisation ODBC (s) : 1500 sec => 100 sec
Temporisation de mise à jour (ms) : 250 ms => 50 ms

Je sais pas si ca a un rapport ou quoi, ( j'ai pas retester de chronométrer se matin avant de faire cette modification ) mais mes pages mette 20 seconde maintenant à s'ouvrir.

Je continue les tests en attentes de vos idées :)

fayet
 Posté le 23/03/2010 à 12:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Suite a ce gain de temps j'ai alors baisser encore plus les valeurs :
Temporisation OLE/DDE (s) : toujours 1 sec
Intervalle d'actualisation (s) : 10 sec => 1 sec
Intervalle d'actualisation ODBC (s) : 100 sec => 10 sec
Temporisation de mise à jour (ms) : 50 ms => 10 ms

Et cette fois si mes formulaires mettent toujours 20 seconde pou s'ouvrir...
Donc comme je le pensais, ces temporisations ( que je ne connais pas ) non pas de conséquences...

qmike549
 Posté le 23/03/2010 à 13:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

je n'ai jamais rencontré ce type de problème sur Access

pour ce genre de base "Réseau"

Merci pour ce retour, que je converse précieusement au cas où

Bonne journée à toi

fayet
 Posté le 23/03/2010 à 14:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

As tu utilisé access uniquement sur du réseau local, ou via internet ?

qmike549
 Posté le 23/03/2010 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

en réseau d'entreprise

fayet
 Posté le 23/03/2010 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

voila, moi aussi quand je suis en réseau local, sans traverser de routeur il y a pas de soucis... Par contre si je sors sur la toile, même dans un tunnel VPN, là il y a soucis...

fayet
 Posté le 26/03/2010 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Personne n'as donc d'idée ?

Notsag99
 Posté le 26/03/2010 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut Fayet,

Je m'excuse si ma question est un peu basique...

Est-ce ta base de données est indexée, et tes tables liées, de façon approprié pour répondre à la requête en cause?

Aussi, tu as écris: "L'utilisation d'un VPN => Impossible car ca marche tres bien en réseaux local à travers le VPN."

Ton poste a alors deux réseaux à sa disposition: Local et étendue (via VPN). Comment es-tu sûr que les données sont passées par le VPN, et non par le réseau local?

Publicité
fayet
 Posté le 29/03/2010 à 09:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Notsag99, =)

C'est peut être basique, mais quand il y a des soucis toutes les questions sont bonnes :)

Alors en fait pour lier mes tables, j'ai procédé de deux manière, au debut je me servais dans access d'une options dans l'onglet "outils base de donnée" dans le sous onglet "déplacer les donnée". L'option s'appelle base de donnée acces ( pratique hein :p ) l'icone ressemble en 1 cylindre qui se divise en deux. C'est pour diviser la base de donnée en deux.
J'avais le même problème, j'en ai parlé a un amis qui m'a donc proposé de procédé autrement, ca c'est la deuxieme option que j'utilise actuellement :
j'ai copier ma base de donné en deux, dans une j'ai supprimé tout sauf les tables, dans l'autre j'ai supprimer les tables, j'ai donc gardé les requêtes, macro, les formulaire.
( Petite parenthese j'ai laissé les macro dans les deux fichiers je m'appercois, vaut mieu que je le laisse ou ? )
Ensuite j'ai copié mon fichier avec mes tables dans un dossier partagé sur un autre pc, et dans mon fichier avec les formulaires, j'ai fait : "donnée externe" "access" j'ai mis l'adresse de mon fichier avec mes tables partagé et j'ai fait lier à la source de donnée.

Pour ta deuxième question, je doit avouer que je suis une brute de l'age de pierre, je travaille à l'adresse IP, j'ai donc lier mes tables avec leur chemin d'access complet. Mon même poste qui a ma base de donnée et quie est connecté au VPN comme moi a deux adresse réseau, dison par exemple le réseau local 192.168.12.1 et le réseau VPN 192.168.100.1.
Quand je lié les tables, je vérifié bien que je me trompe pas sur les adresse, j'utilisé le gestionnaire de table lié pour vérifier ceci.

Voila pour te répondre, j'espère que ça te sera utile.
Après je doit avouer que je pense que c'est mes requetes qui sont lourdes, mais quand même, je sais pas si mais table sont liée de façon approprié...
Par rapport au requête, il y a besoin de lier les tables d'une manière bien spécifique ? Où peut etre faudrait t'il des requêtes carément spécifique ?

Merci beaucoup de ta précieuse aide,
Bonne journée

Notsag99
 Posté le 29/03/2010 à 14:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

fayet a écrit :

Bonjour Notsag99, =)

C'est peut être basique, mais quand il y a des soucis toutes les questions sont bonnes :)

Alors en fait pour lier mes tables, j'ai procédé de deux manière, au debut je me servais dans access d'une options dans l'onglet "outils base de donnée" dans le sous onglet "déplacer les donnée". L'option s'appelle base de donnée acces ( pratique hein :p ) l'icone ressemble en 1 cylindre qui se divise en deux. C'est pour diviser la base de donnée en deux.
J'avais le même problème, j'en ai parlé a un amis qui m'a donc proposé de procédé autrement, ca c'est la deuxieme option que j'utilise actuellement :
j'ai copier ma base de donné en deux, dans une j'ai supprimé tout sauf les tables, dans l'autre j'ai supprimer les tables, j'ai donc gardé les requêtes, macro, les formulaire.
( Petite parenthese j'ai laissé les macro dans les deux fichiers je m'appercois, vaut mieu que je le laisse ou ? )
Ensuite j'ai copié mon fichier avec mes tables dans un dossier partagé sur un autre pc, et dans mon fichier avec les formulaires, j'ai fait : "donnée externe" "access" j'ai mis l'adresse de mon fichier avec mes tables partagé et j'ai fait lier à la source de donnée.

Si j'a bien compris, dans ton fichier de tables, tu n'as pas défini de lien entre les tables. Est-ce bien cela?

- Ouvre ta BdeD qui contient les tables.

- Onglet "Outils de Base de Données"

- Sous le groupe "Afficher/Masquer", cliquer sur "Relations"

- Ajoute les tables auxquelles ta requête réfère.

- Fait in imprime-écran de cela, et présente nous le dans ta réponse.


Pour ta deuxième question, je doit avouer que je suis une brute de l'age de pierre, je travaille à l'adresse IP, j'ai donc lier mes tables avec leur chemin d'access complet. Mon même poste qui a ma base de donnée et quie est connecté au VPN comme moi a deux adresse réseau, dison par exemple le réseau local 192.168.12.1 et le réseau VPN 192.168.100.1.
Quand je lié les tables, je vérifié bien que je me trompe pas sur les adresse, j'utilisé le gestionnaire de table lié pour vérifier ceci.

Pour ce qui est de l'aspect réseau, je te posais la question pour mon propre bénéfice. Ton problème pourrait être lié au facteur réseau. Comme ce n'est pas trop ma tasse de thé, je vais laisser à d'autres spécialistes de ce forum le soin d'analyser cet aspect.

Voila pour te répondre, j'espère que ça te sera utile.
Après je doit avouer que je pense que c'est mes requetes qui sont lourdes, mais quand même, je sais pas si mais table sont liée de façon approprié...
Par rapport au requête, il y a besoin de lier les tables d'une manière bien spécifique ? Où peut etre faudrait t'il des requêtes carément spécifique ?

Merci beaucoup de ta précieuse aide,
Bonne journée



Modifié par Notsag99 le 29/03/2010 14:46
fayet
 Posté le 29/03/2010 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ah quand tu parlé des liaisons des tables, je pensais que tu parlais entre mes tables et mes formulaires qui sont donc dans deux fichiers access séparé....

Sinon, j'ai une douzaine de tables, qui sont relié correctement dans mon modele physique. Ma base relationnel n'as pas de soucis à ce niveau la :)

Notsag99
 Posté le 29/03/2010 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Si cet aspect est correct, alors je ne sais pas ce qui pourrait causer ton problème.

Peut-être essayer de déplacer la requête avec le fichier des tables. Toutefois, je doute que cela fasse une différence.

Sinon, tu pourrais demander au modérateur de déplacer ton post dans le forum "Internet et réseau".

Bonne chance!

fayet
 Posté le 29/03/2010 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Justement à ce propos la, connait tu cette partie la d'access ? Quand on divise une base pour un multi-usage ?
J'avais justement pensé a ça, étant donné que les requêtes travaille dur si on peut dire, si elles sont a côté des tables sa devrais peut être aller mieu...

Je vais tester ça, mais si tu connais des regles a se niveau la je suis a ton écoute :)

Notsag99
 Posté le 29/03/2010 à 16:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non, je ne suis pas vraiment familier avec cet aspect.

fayet
 Posté le 29/03/2010 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je ne peut pas lier ou importer autre chose que les tables, les requêtes doivent donc être forcement du côté des formulaires...

Mais comment ca se fait qu'une base de donnée qui fait que 6Mo, ai des formulaire si long a ouvrir, même si les requêtes sont grosse, c'est plus rapide de copier le fichier entier par le réseau...

Notsag99
 Posté le 29/03/2010 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est pour cela que je m'inquiétais de la liaison entre les tables. Si ces liaisons ne sont pas adéquates, ton application peut avoir à lire séquentiellement une table plusieurs milliers de fois. Et si le VPN introduit un temps de latence, alors, tout cela s'additionne...

Publicité
Notsag99
 Posté le 29/03/2010 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Une autre idée...

- Ouvre ta requête en mode Création.

- Sous le groupe "Résultats", déroule "Affichage", et choisis "Mode SQL"

- Copies cette commande SQL, et colles-la dans ta réponse.

Sait-on jamais? On pourrait peut-être voir un détail qui t'a échappé

fayet
 Posté le 30/03/2010 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici donc une requête, requête pour calculer le stock des lampes de mes clients.
Précédement j'avais pris des exemples pour que ça soit plus simple mais la je peut pas.

Petite présentation :
Table client, avec noms des clients, adresse ect...
Table installé, avec noms des installations, nombre de projecteur ect... ( la table est raccroché a client )
Table type de projecteur, avec modele des projecteur ( double ou simple lampe ) ( la table est racroché a installé )
Table lampe avec le serial des lampe le nombres d'heure ( si le nombres d'heure est a 0 alors la lampe est encore dans nos locaux ( qui est considéré comme un client pour ma bdd ) ou chez un client ))

Voici la requete Reck stock :
Cette requete affiche par ordre croissant tous mes clients, et va chercher dans la requetes ReqSom le nombres total de lampe de leur installation ( J'y pense la bêtement, au lieu de faire deux requêtes une seule suffierait non ? )
Elle calcule ensuite la somme des lampe ayant un nombre d'heures egal à 0 ( ce qui correspond au nombre de lampe présente chez un client a un instant t comme expliqué si dessus )
Ensuite elle calcule la différence du nombre total de lampe que néccéssite l'installation ( ReqSom voir plus bas ) et les lampe en Fonction. Ce qui correspond a mon stock.


SELECT Client.Nom, ReqSomLampe.TotLampes AS LampeEnFonction, Sum(IIf([Lampe]![Nombres d'Heures]=0,1,0)) AS LampeChezClient, [LampeChezClient]-[LampeEnFonction] AS LampeEnStock
FROM (Client INNER JOIN ReqSomLampe ON Client.[Id Client] = ReqSomLampe.[Id Client]) INNER JOIN Lampe ON Client.[Id Client] = Lampe.[Id Client]
GROUP BY Client.Nom, ReqSomLampe.TotLampes, Client.[Id Client]
ORDER BY Client.Nom;


Voici la requête ReqSom qui elle fait une liste de mes clients et qui va faire la somme des lampes. Elle se base sur le nombres de projecteur dans la table installé appartenant au client, ainsi qu'au nombre de lampe que possède le ou les projecteur de l'installation :

SELECT Client.[Id Client], Client.Nom, Sum(([Installé]![Nombres de Cubes]*[Nb Lampe]![Nombre de Lampe])) AS TotLampes
FROM [Nb Lampe] INNER JOIN (Client INNER JOIN Installé ON Client.[Id Client] = Installé.[Id Client]) ON [Nb Lampe].[Id Nb Lampe] = Installé.[Id Nb lampe]
GROUP BY Client.[Id Client], Client.Nom;

Voici des images pour que ça soit encore plus clair =)

ReqStock


Et la requête ReqSom (ReqSomLampe) :



Merci de ta précieuse aide =)

Notsag99
 Posté le 30/03/2010 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Fayet,

À première vue, cela me semble correct. Si tu ouvres la requête ReqSom seule, est-ce que tu perçois un délai anormal? Juste pour confirmer que le problème se présente uniquement avec la ReqStock.

Comme tu le mentionnes, tu pourrais essayer de combiner ces deux requêtes en une.

Aussi, j'éliminerais la table NbLampe, qui m'apparaît inutile, sinon nuisible (elle ajoute un lien dans l'équation).
Donc, dans la table Installé, je remplacerais le champ "Id NbLampe", par le champ "Nomre de lampe".

fayet
 Posté le 30/03/2010 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ben en fait toute ma base de donnée est lente, meme si j'ouvre le formulaire d'ajout de client c'est long...

Oui mais j'ai pensé a un truc, mon formulaire de client, a juste besoin d'avoir cette requette pour avoir la somme du nombres total de ses lampes, Cette requete est parfaitement aproprié ?
A ton avis serait t'il pas préférable que je la garde pour ce formulaire, mais parcontre que je change l'autre en enlevant le lien et en recréean la requete ?
( je sais pas si je suis bien clair...)

D'accord, c'est une idée, mais comment je fait pour que dans mon formulaire je puisse avoir une liste déroulante avec au choix uniquement "1" ou "2" et que ca se stock dans ce champ ?

Notsag99
 Posté le 30/03/2010 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

fayet a écrit :

Ben en fait toute ma base de donnée est lente, meme si j'ouvre le formulaire d'ajout de client c'est long...

Ça, c'est un peu inquiétant. Comment se comporte de simples requêtes genre

"Select * from Installé"
"Select * from Installé where IdInstallé = 100"?
"Select * from Installé where IdClient = 100"?

Oui mais j'ai pensé a un truc, mon formulaire de client, a juste besoin d'avoir cette requette pour avoir la somme du nombres total de ses lampes, Cette requete est parfaitement aproprié ?
A ton avis serait t'il pas préférable que je la garde pour ce formulaire, mais parcontre que je change l'autre en enlevant le lien et en recréean la requete ?
( je sais pas si je suis bien clair...)

Probablement que cela serait une bonne idée. Toutefois, je commencerais par m'assurer que la plus simple des requêtes fonctionne adéquatement. De là, tu pourras ajouter des choses jusqu'à ce que tu rencontres le problème. On pourra alors mieux cerner la cause.

D'accord, c'est une idée, mais comment je fait pour que dans mon formulaire je puisse avoir une liste déroulante avec au choix uniquement "1" ou "2" et que ca se stock dans ce champ ?

C'est un peu délicat de proposer quelque chose de précis sans voir comment le formulaire est construit. Mais, n'as-tu pas eu à résoudre cette difficulté pour effectuer la saisie du champ "Id NbLampe" de la table Installé?

Est-ce qu'il serait possible de zipper ta BdeD qui contient les requêtes et formules (pas les données), et de la déposer dans http://dl.free.fr/ ?
Cette BdeD ne devrait contenir aucune données confidentielle, n'est-ce pas?

fayet
 Posté le 30/03/2010 à 23:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici ce que tu demande : http://dl.free.fr/vRmahjniU

J'espère qu'il y aura pas de truc trop bizzare car j'ai enlevé des information assez confidentielle.

(Ps: je t'envoie un message privé)

elzid18
 Posté le 13/04/2010 à 12:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut Fayet

j'ai exactement le même probléme, je te raconte pas ma joie quand jai trouver ton poste, mais comme c pas encore résolu {#}

pour ma part, jai exactement la mm archi de ma BD access que toi, tout marche tant que les employers l'utilise en local, par contre lorsqu'ils accédent en VPN de chez eux, la, sa prend 4 à 5 min rien que pour le client se connecte,
le pire c'est que moi, je suis pas admin du serveur qui porte la BD, il appartient a la bureautique, donc toutes les optim que je peux apporter doivent etre sur Access, une défficulté de plus!.

sinon, du nouveau de ton coté ?

fayet
 Posté le 13/04/2010 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non rien de nouveau :(

franfran69
 Posté le 27/03/2020 à 10:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour bonjour,

Depuis 10 ans, avez vous trouvé une solution efficace pour faire fonctionner le back end Access au travers d'un VPN ?

En effet, comme vous l'avez surement lu depuis, le problème d'Access est que c'est le font end qui fait tout le boulot et qu'il à besoin de toutes les données pour effectuer les requêtes, et que au regard de la latence engendrées par un VPN, c'est très très lent.

Donc les solutions comme déployer un SQL Server (ou autre) est que c'est le serveur qui bosse : Il reçoit les requêtes SQL du front end, il les traite et qui renvoie les données : Donc peut de traffic réseau, peut impactant même pour du VPN avec de la latence.

On peut même créer toutes les procédures stockées dans le back end, comme ca c'est encore plus optimisé.

Perso, n'ayant pas à dispo le serveur qui est administré par un prestataire, je suis aussi coincé.

Donc mon appli fonctionne très bien en LAN mais rame de fou en WAN.

Je pensais utiliser le TSE que je peux avoir a dispo mais c'est moins fun que de démarrer son front en local.

Bref, voila si quelqu'un a trouvé quelque chose depuis, comme par exemple une solution d'optimisation de requêtes depuis le front par exemple pour n'envoyer que le minimum d'info au back end Access, ca m’intéresse !

Merci

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
259,90 €Kit d'évolution PC processeur AMD Ryzen 5 3600 + carte-mère Asus TUF B450 Plus Gaming à 259,90 €
Valable jusqu'au 01 Juin

RueDuCommerce fait une belle belle promotion sur le kit d'évolution PC processeur AMD Ryzen 5 3600 (avec son ventilateur Wraith Stealth) avec une carte-mère Asus TUF B450 Plus Gaming à 259,90 € alors qu'on trouve l'ensemble à partir de 325 €. 


> Voir l'offre
18,90 €Microsoft Office 2019 Professional Plus à 18,90 €
Valable jusqu'au 05 Juin

Le vendeur sérieux Digital FR propose sur Amazon la clé d'activation légale pour Microsoft Office Professionnel 2019 Plus en français à 18,90 €. Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2019 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2019 sur un PC. La clé sera à activer sur Office.com où vous pourrez ensuite télécharger toute la suite bureautique. Pour mémoire, Microsoft Office Professionnel 2019 nécessite Windows 10. Sous Windows 7 ou 8, vous devrez vous tourner vers la version 2016. Pour plus d'info sur la procédure, n'hésitez pas à jeter un oeil à notre dossier pratique Acheter une clé OEM d'Office 2019 et l'installer.


> Voir l'offre
Gratuit3 mois d'abonnement à Amazon Music Unlimited gratuits
Valable jusqu'au 30 Juin

Amazon vous permet d'essayer son service de streaming musical pendant 3 mois gratuitement. Avec Amazon Music Unlimited, accédez à plus de 50 millions de titres, sans publicité et en illimité sur tous vos appareils : smartphone, tablette, PC/Mac, Fire, Alexa. Vous avez même la possibilité de télécharger vos playlists pour des écoutes hors connexion. A la fin de ces 3 mois, vous pourrez basculer vers l'offre payante à 9,99 € / mois ou bien arrêter sans frais le service. A noter l'existence d'une offre famille à 14,99 € / mois qui permet jusqu'à 6 utilisateurs d'écouter leur musique à tout moment et sur leurs appareils préférés. Vous pouvez annuler l'abonnement à tout moment.


> Voir l'offre

Sujets relatifs
Ouverture de mes photos très lente
ouverture très lente des fichiers word
Ouverture de fichiers excel sur serveur très lente
Ouverture/fermeture très lente de Word 2000
word : fermeture tres lente
Access en réseau, quel probleme?
Execution de tri tres lente sous Excel 2003
Requête monotable très simple - access 2000
[ACCESS+Etat sélection de l'affichage du mode par bouton]
Copier/Coller dans Access
Plus de sujets relatifs à BDD Access tres lente en reseau
 > Tous les forums > Forum Bureautique