× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 besoin d'une formule pour Excel 2000Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
widamoro
  Posté le 30/01/2008 @ 14:10 
Aller en bas de la page 
Petit astucien

bonjour a tous, voila j'utilise Excel 2000 et j'aurais aimé avoir votre aide concernant une formule que je ne trouve pas pour calculer le problème suivant (j'ai simplifié le problème):

Ginette habite Choisy et a un taux de réussite de 56%
Gilbert habite roissy et n'a pas de taux de réussite
André habite choisy et à un taux de réussite de 60%
René habite roissy et a un taux de réussite de 59%

Voila en fait j'aurais aimé savoir quelle formule sur excel inscrire pour connaitre le nombre de personne (et rien que le nombre!) habitant à telle ou telle ville et ayant un taux de réussite (ou n'ayant pas de taux de réussite)?

Je ne sais pas si dois utiliser la fonction "et" ou "ou" tout cela avec la fionction NB.SI...enfin je suis perdu.
J'ai déjà tout entré dans des tableaux avec le prénom, la ville, le taux de réussite..et les autres critères.

Merci d'avance a tous

Publicité
gilbert_rgi
 Posté le 30/01/2008 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Cela vous convient-il ?

ICI

Cdlt

RGI

galopin01
 Posté le 30/01/2008 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour,

je donne exactement la même solution (mais avec un lien permanent) ici

A+



Modifié par galopin01 le 30/01/2008 17:09
widamoro
 Posté le 30/01/2008 à 15:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci de votre aide en tout cas, mais qd j'adapte la formule excel me met (dièze)nombre!
A quoi cela est du???

PS: galopin, votre lien ne fonctionne pas!! :)

PPS: pourrais je vous envoyer mon fichier?? si oui...comment fait on pour le joindre?? :)

gilbert_rgi
 Posté le 30/01/2008 à 16:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mettre le fichier sur www.cjoint.com

RGI

widamoro
 Posté le 30/01/2008 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci énormément RGI pour ton aide...et les autres aussi!

voici le lien
http://cjoint.com/?bEqnHtR0QD

Donc mon souci c'est que je dois remplir le tableau du feuillet nommé "synthèse" à l'aide de formule par rapport au tableau de chiffre du feuillet "synthèse unique". En fait a chaque fois il ne me faut que le nbre de personne (je ne veux pas de somme, ou de chiffre cumulé..mais simplement le nombre!).

Donc dans mon tableau "synthèse" il me faudrait par exemple la formule pour trouver le nbre de personne ayant été convoqué a un test comportemental et pour chaque prescripteur (CR 94, ALEF,...) se trouvant dans le tableau "synthèse unique". Bref si vous le pouvez aidez moi pour cet exemple là et ensuite j'essaierai d'adapter selon votre formule. Merci énormément.

PS:seul les formules pour les items suivants sont importants:

Nombre de personnes convoquées à au moins 1 atelier
Atelier test comportemental
Atelier mise en situation
Atelier organisation
Atelier mobilité

merci encore!

gilbert_rgi
 Posté le 30/01/2008 à 16:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

en C6 de synthèse mettre

=SOMMEPROD(('Synthèse unique'!A1:A192="ALEF")*('Synthèse unique'!H1:H192=0))

ou mieux

=SOMMEPROD(('Synthèse unique'!&A&1:&A&192=C$1)*('Synthèse unique'!&H&1:&H&192=0))

resultat 11



Modifié par gilbert_rgi le 30/01/2008 16:58
gilbert_rgi
 Posté le 30/01/2008 à 17:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

oups ce n'est pas =0 mais >0 vous l'aurez corrigé ;-)))
widamoro
 Posté le 31/01/2008 à 11:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci RGI pour votre aide..cela ma grandement servi!!
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
89,99 €Routeur Netgear R6700 NIGHTHAWK (WiFi 1750 Mbps) à 89,99 €
Valable jusqu'au 30 Mai

Amazon fait une promotion sur le routeur Netgear R6700 NIGHTHAWK qui passe à 89,99 € livré gratuitement. On le trouve ailleurs à partir de 119 €. Ce routeur vous permettra de profiter du WiFi jusqu'à 1750 Mbps. Son amplificateur intégré vous permettra t'étendre la couverture de votre réseau jusqu'à 140 m². Le routeur dispose également de 4 prises Gigabit Ethernet et d'un port USB 3.0 sur lequel vous pourrez brancher une imprimante, une clé USB ou un disque dur externe qui sera partagé sur votre réseau.


> Voir l'offre
25,99 €Souris Logitech Marathon Mouse M705 à 25,99 €
Valable jusqu'au 30 Mai

Amazon fait une promotion sur la souris Logitech Marathon Mouse M705 qui passe à 25,99 € livrée gratuitement. On la trouve ailleurs à partir de 39 €. Cette souris sans fil dispose d'un capteur laser pour un contrôle précis sur toutes les surfaces. Vous bénéficierez d’une autonomie des piles allant jusqu'à trois ans.


> Voir l'offre
89,99 €Disque dur externe portable Seagate Expansion 4 To USB 3.0 à 89,99 €
Valable jusqu'au 30 Mai

Boulanger fait une promotion sur le disque dur externe portable Seagate Expansion d'une capacité de 4 To à 89,99 € alors qu'on le trouve ailleurs à partir de 120 €. Ce disque dur externe portable au format 2,5 pouces dispose d'une interface USB 3.0 compatible USB 2.0. Une excellente affaire pour ce disque dur qui offre des débits de 115 Mo/s. Il n'est pas soudé et est donc démontable si vous souhaitez le réutiliser ailleurs (console, NAS, PC).


> Voir l'offre

Sujets relatifs
besoin d'aide pour un graphe sur excel 2000
encore besoin d'une formule sur excel 2000!
Aide pour formule excel 2011
Besoin d'aide pour commencer avec Excel 2010
Formule pour Excel
Formule pour un tableau excel 2007
FORMULE EXCEL POUR RECHERCHE DANS UNE TABLE
aide pour une formule Excel
Besoin d'aide élaboration formule Excel
Aide pour formule excel
Plus de sujets relatifs à besoin d''une formule pour Excel 2000
 > Tous les forums > Forum Bureautique