> Tous les forums > Forum Windows 10
 Bluetooth et windows 10 v. 1903Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
SOS_panne_ordi
  Posté le 12/08/2019 @ 00:08 
Aller en bas de la page 
Petit astucien

Bonjour

Je ne connais rien en Bluetooth mais j'acheté sur amazon un adaptateur usb bluetooth v.4 Je croyais que ce serait facile à utiliser avec mes airpods pour écouter la musique en provenance de mon ordinateur portable w10.

Hélas, là je ne sais plus si c'est l'adapteur ou les pilotes qui font défaut, mais la connexion ne se fait pas entre les 2... Un message d'erreur sur le pc demande d'écrire le NIP et réessayer.....

De #1, il n'y a pas de nip sur mes appareils, et de #2 je ne saurais pas où l'écrire vu qu'il n'y a rien à cet effet dans le message d'erreur de windows! Wiindows a installé lui-même les pilotes, et les a mis à jour... J'ai essayé avec un autre type d'écouteurs bluetooth et cela ne change rien au problème. vu le prix minime que j'ai payé pour l'adapteur, il n'y a pas de marque, ni de modèle et encore moins d'instructions. Normalement on branche et on attend les instructions de windows............

J'ai cherché où serait le problème mais parmi les services il n'y a pas grand, chose dont le démarrage est soit automatique ou manuel.. concernant le bluetooth. A votre avis que pourrais-je vérifier?

Je prévois acheter un autre adaptateur bluetooth, mais est-ce que cela fonctionnera mieux avec windows 10?

Merci d'avance pour votre aide qui sera très appréciée!

Publicité
prosper34
 Posté le 12/08/2019 à 10:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

1 - ton portable est, peut-être déjà équipé en bluetooth et dans ce cas adaptateur inutile.

2 - il faut "ajouter tes appareils" pour cela :

tes appareils récepteurs étant en fonction, essayer sans adaptateur, si la manip ne donne rien connecter l'adaptateur et recommencer.

paramètres > appareils bluetooth et autres > +ajouter... > bluetooth > ça mouline à la recherche puis

SOS_panne_ordi
 Posté le 12/08/2019 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Oui en effet, je me suis rendu à cette étape... J'ai cliqué sur le nom de l'appareil qui s'affiche et ça tourne en rond avec le sablier... puis le message d'erreur qui demande le nip et de reessayer. Je l'ai fait des dizaines de fois.. sans résultat. Je ne comprends pas pourquoi il demande un nip...

Merci de votre aide

papyalain01
 Posté le 12/08/2019 à 17:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, n'as tu pas un bouton d'appairage sur ton casque bluetooth ? Si ce n'est pas le cas, je ne vois pas comment windows peut voir sans que tu appaires, il ne m'a jamais été demandé un code PIN pour appairer un casque...Je ne suis sans doute pas à la page

Souvent l'appairage est couplé au bouton de mise en route mais il faut le laisser appuyé plus longtemps pour que ça se déclenche , on allume, on reste appuyé 5 ou 6 secondes et le voyant de l'écouteur doit clignoter rapidement.

SOS_panne_ordi
 Posté le 12/08/2019 à 18:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

je vais essayer ça. Pourtant les écouteurs clignotent rouge et bleu et normalement quand ça s'appair, il deviennent bleu et clignotent normalement. (avec mon android ça marche hyper bien)

Mais je vais tenter votre tactique,

merci!

SOS_panne_ordi
 Posté le 12/08/2019 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à nouveau,

J'ai bien essayé, et cela ne me dit que de vérifier mon nip et réessayer à nouveau!

Même avec les autres boutons + et - cela donne le même résultat.

Est-ce fréquent avec les adaptateurs (dongle) usb bluetooth? (je n'ai pas de bluetooth intégré dans mon pc portable)

Merci!

papyalain01
 Posté le 12/08/2019 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir, là je suis dépassé, probablement que c'est du au dongle alors. Mais quand même ça reste bizarre, attendons un plus malin que moi alors.

prosper34
 Posté le 12/08/2019 à 21:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

j'ai le même (ou identique) adaptateur qui fonctionnait très bien lorsque je l'utilisai.

SOS_panne_ordi
 Posté le 12/08/2019 à 22:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

alors, je vais opter pour la possibilité que l'adaptateur soit défectueux. Vu que ça ne se vend pas cher, je vais en essayer un autre.

Merci beaucoup pour tous les intervenants, cela a aidé à ma décision

merci

Publicité
Win1809
 Posté le 13/08/2019 à 21:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Souvent le NIP est 0000

Danlansk
 Posté le 13/08/2019 à 22:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Win1809 a écrit :

Souvent le NIP est 0000

Oui, ou 1234

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Windows 10 ralenti suite MAJ 1903
reinstaller windows 1903
notification persistante sous windows 10 1903
Mise à jour cumulative pour Windows 10 Version 1903 pour les systèmes x64 (
mise a jour Windows 10 1903
panne java windows 10 (build 1903) pc neuf
[Résolu]Windows 10 1903 et imprimante HP.
Annulation M à Niveau Windows 10 1903
MAJ vers la version 1903 de windows 10
maj 1903 par windows update
Plus de sujets relatifs à Bluetooth et windows 10 v. 1903
 > Tous les forums > Forum Windows 10