> Tous les forums > Forum Windows 10
 Boot dans le BIOS
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Hyportatif
  Posté le 06/10/2019 @ 12:02 
Aller en bas de la page 
Grand Maître astucien

à Tous

Voilà, j'ai changé de CM+ Proc+ Ram, donc au niveau du BOOT dans le BIOS, je comprends pas trop sur quoi le mettre en premier, il y a un tas de UEFI , je vous mets des captures de mon BIOS. Merci d'avance

Quand je BOOTE sur un support de démarrage ATI, j'ai cette fenêtre qui s'ouvre, donc je tape, 1, ensuite j'ai une seconde fenêtre qui me dit de taper sur E, donc je tape sur E, mais rien ne se passe, au bout d'un moment j'arrive sur la page ATI, est-ce que c'est normal, avec ce nouveau BIOS, j'ai pas l'habitude de l'UEFI

Avec un support de démarrage AOMEI que j'avais créer avec mon ancienne config ça BOOTE pas, je reviens sur Windows, je pense qu'il faut créer ce CD de démarrage en Mode UEFI non ?



Modifié par Hyportatif le 06/10/2019 12:05
Publicité
txuku
 Posté le 06/10/2019 à 12:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Je crois qu il faut desactiver le secure boot ( le trouver d abord ! ) ???

Voir ICI !

Hyportatif
 Posté le 06/10/2019 à 12:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je vais vérifier, mais je crois qu'il est désactivé, je reviens vers toi te dire quelque chose. Merci d'avance

Hyportatif
 Posté le 06/10/2019 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Donc voilà, je suis aller voir dans le BIOS

Donc il était régler comme ça au départ

Ensuite, si je l'active, je vois Secure Boot

Ensuite, je clique sur Secure Boot, j'ai ceci, dans Secure Boote Mode, c'est sur Stardard, il y à aussi Custom comme choix

Donc je fait quoi, je le laisse par défaut, comme sur ma première capture, ou j'active Bios UEFI/CSM Mode . Merci

PS: Je sais vraiment pas si je suis en UEFI, car dans MSINFO32, il me marque Mode Bios Hérité



Modifié par Hyportatif le 06/10/2019 12:57
txuku
 Posté le 06/10/2019 à 13:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si tes disques durs sont en MBR tu laisses sur Herite( Legacy ) !

Hyportatif
 Posté le 06/10/2019 à 13:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Edit: Si tes disques durs sont en MBR, ou le le vois ça si ils sont en MBR

txuku
 Posté le 06/10/2019 à 13:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Dans la gestion des disques.

Hyportatif
 Posté le 06/10/2019 à 13:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Microsoft DiskPart version 10.0.18362.1

Copyright (C) Microsoft Corporation.
Sur l’ordinateur : DESKTOP-UR4VVGV

DISKPART> list disk

N° disque Statut Taille Libre Dyn GPT
--------- ------------- ------- ------- --- ---
Disque 0 En ligne 223 G octets 0 octets
Disque 1 En ligne 232 G octets 1024 K octets
Disque 2 En ligne 931 G octets 1024 K octets

DISKPART> select disk 0

Le disque 0 est maintenant le disque sélectionné.

DISKPART> detail disk

INTEL SSDSC2CW240A
ID du disque : 63FB28BE
Type : SATA
État : En ligne
Chemin : 1
Cible : 0
ID LUN : 0
Chemin d’accès de l’emplacement : PCIROOT(0)#PCI(0102)#PCI(0000)#PCI(0400)#PCI(0000)#ATA(C01T00L00)
État en lecture seule actuel : Non
Lecture seule : Non
Disque de démarrage : Oui
Disque de fichiers d’échange : Oui
Disque de fichiers de mise en veille prolongée : Non
Disque de fichiers de vidage sur incident : Oui
Disque en cluster : Non

N° volume Ltr Nom Fs Type Taille Statut Info
---------- --- ----------- ----- ---------- ------- --------- --------
Volume 1 Réservé au NTFS Partition 579 M Sain Système
Volume 2 C Windows 10 NTFS Partition 223 G Sain Démarrage

DISKPART>








































Modifié par Hyportatif le 06/10/2019 14:10
Daneel Olivaw
 Posté le 06/10/2019 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Mode hérité = BIOS MBR.

Tous tes disques sont en MBR, donc tu es en mode BIOS MBR (mode hérité).

Pour installer et Booter en UEFI, le disque système doit obligatoirement être en GPT, ce qui n'est pas le cas.

Publicité
Hyportatif
 Posté le 06/10/2019 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

C'est important UEFI ou MBR, sachant que le PC fonctionne bien là ?

Autre chose aussi, quand je démarre le PC, je n'ai pas en bas de l'écran, le choix des démarrage tu sais, comme ESC, SUPP, etc... par Ex pour aller dans le BIOS. Merci

Daneel Olivaw
 Posté le 06/10/2019 à 16:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Non. Ce n'est pas important. Du moment que tout fonctionne, laisse tel quel.

Autre chose aussi, quand je démarre le PC, je n'ai pas en bas de l'écran, le choix des démarrage tu sais, comme ESC, SUPP, etc... par Ex pour aller dans le BIOS. Merci

Mais les touches pour rentrer dans le BIOS ou le menu démarrer fonctionnent ?



Modifié par Daneel Olivaw le 06/10/2019 16:50
Hyportatif
 Posté le 06/10/2019 à 17:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

La touche pour rentrer dans le BIOS, c'est SUPP, mais rien n'est indiqué au bas de la page au démarrage du PC, je les deviner comme ça

Tu dis: Mais les touches pour rentrer dans le BIOS ou le menu démarrer fonctionnent ? Que veux tu dire par menu démarrer ?

A mon avis, c'est pas normal que ça sois pas mentionner au bas de l'écran au démarrage

Daneel Olivaw
 Posté le 06/10/2019 à 17:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je voulais dire le menu de BOOT du BIOS pour choisir le disque de démarrage.

L'affichage des touches peut parfaois disparaitre quand on supprime dans le BIOS l'affichage du Logo ou qu'on sactive le BOOT rapide du BIOS.

Hyportatif
 Posté le 06/10/2019 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

ICI, c'est marqué reprise par BIOS, il y a aussi OS je crois comme options, ça viendrais pas de là ?

txuku
 Posté le 06/10/2019 à 17:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

La j ignore............

Hyportatif
 Posté le 06/10/2019 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

txuku a écrit :

La j ignore............

Moi aussi j'ignore, mais bon ça m'avance pas pour autant

Daneel Olivaw
 Posté le 06/10/2019 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Regarde dans le menu BOOT.

Le démarrage rapide de Windows peut aussi faire ce genre de problème.

Publicité
Hyportatif
 Posté le 06/10/2019 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je vais voir ça, et je te tiens au courant. Merci en attendant

Hyportatif
 Posté le 06/10/2019 à 18:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

dans le menu BOOT, je n'ai que ça

Daneel Olivaw
 Posté le 06/10/2019 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Affichage du logo plein écran = déjà activé.

Peut-être Info Block Effect, sans garantie ou le dernier POST Beep. À essayer.

Hyportatif
 Posté le 06/10/2019 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Aucun Effet, c'est pareil, normalement en Activant le Post Beep, au démarrage ça devrais biper, là que dalle, c'est silencieux comme dans une église

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème pour rentre dans le boot
SSD non inscrit dans le boot
Depuis la fameuse version insider RS5 avec boot continu sur le bios Asus, m
dd reconnut dans le bios mais pas dans w10 v1709
pas de lecteur dvd dans le bios
Désactiver la virtualisation dans le Bios
Démarrer le bios
supprimer le raccourci D dans explorateur Windows
Les dossiers ne sont plus en Français dans le dossier Users
Erreur dans le Planificateur de Tâches de Windows
Plus de sujets relatifs à Boot dans le BIOS
 > Tous les forums > Forum Windows 10