> Tous les forums > Forum Linux
 Boot trop long apres installation LinuxSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
TonIMontana
  Posté le 17/08/2006 @ 22:54 
Aller en bas de la page 
Astucien

Salut, Mon pc est trop long a démarrer. Depuis que j'ai installé linux sur un deuxieme disque dur. j'ai pourtant fait un fixmbr et formater linux. J'ai meme enlever le disque dur ... redémarage tjr long. Que faire ? j'ai mi le bios par default.. Meme chose..

Modifié par TonIMontana le 11/09/2006 14:10
Publicité
tilagoon
 Posté le 18/08/2006 à 04:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir, Si tu as desistalle Linux et enleve le disque ou il etait ... je ne vois pas ce que ta question vient faire ici ???? C'est un probleme de windows ... que tu as d'ailleurs deja pose dans l'autre forum !!! Ca ne sert a rien d'inonder les forums de la meme question [nonnon] [nonnon]
TonIMontana
 Posté le 18/08/2006 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est depuis que j'ai desinstaller linux que j'ai se probleme ( avec le multiboot ) , Donc a mon avis, sa vien de linux.
tilagoon
 Posté le 18/08/2006 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Salut, Si tu n'as plus Linux tu ne devrais plus avoir de multi-boot !! Si tu en as encore un ... il faudrait dire lequel : Lilo , Grub ou celui de windows ?????
Taras_Boulba
 Posté le 18/08/2006 à 18:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
salut, si comme tu le dis tu as formatÚ les partitions linux et fait un fixmbr, y a aucun rapport entre ton problÞme et linux. si win mets deux plombes Ó se lancer, c'est win qui est en cause... j'ai un xp sur un ordi qui est en multiboot avec des linux. j'ai installÚ puis formatÚ une bonne dizaine de fois les partitions linux sans que cela n'est jamais aucun impacte sur win, il bouge pas d'un poile. ce qui est logique puisque les systÞmes sont sur des partitions diffÚrentes et utilisent des systÞmes de fichiers diffÚrents. t'as essayÚ de dÚmarrer en dÚbranchant tous les pÚriph? tu peux aussi tenter de rÚparer ton xp en bootant sur le cd d'install. et pour finir as tu fais un [url="http://www.microsoft.com/technet/prodtechnol/windowsserver2003/fr/library/ServerHelp/8f7ffab9-a5e7-4de9-907a-0f172b5a6a4e.mspx"]chkdsk[/url]? a+
TonIMontana
 Posté le 18/08/2006 à 20:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je n'ai plus de multiboot. Oui deja fait un chkdsk en mode recupÚration. - Ok windows a un probleme mais je ne vois pas pourquoi. J'ai fait un fixmbr meme un fixboot il met tjr 3plomb a se lancer. Il reconner mon disque dur, attend 1min ( environs ) et windows XP se lance. J'ai du faire une bÚtise quand j'ai desinstaller linux. Sa n'a rien a voir avec le boot ini ? Merci pour les rÚponses
tilagoon
 Posté le 18/08/2006 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re, Va voir ce que contient ton boot.ini Pour un windows seul tu devrais avoir : [boot loader] timeout=30 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect Corrige si besoin. Si ce n'est pas ca , demarres "msconfig" et regarde ce qui se lance au demarrage et fais le menage.
TonIMontana
 Posté le 19/08/2006 à 01:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Nan sa ne fait rien
TonIMontana
 Posté le 21/08/2006 à 01:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

RÚsolu : le disque dur Útait pas en maitre. bye
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Ecran PC 27 pouces KTC H27V13 (VA, Full HD, 100 Hz) à 99,99 €
99,99 € 149 € -33%
@Geekbuying
Ecran 27 pouces LG Ultragear 27GP850P-B (IPS, WQHD, 165Hz, HDR10, G-sync/FreeSync) à 219,99 €
219,99 € 320 € -31%
@Amazon
Prise connectée Wi-Fi TP-Link Tapo P100 à 6,55 €
6,55 € 9,99 € -34%
@Amazon
Microphone Logitech G Yeti GX à 109,99 €
109,99 € 159 € -31%
@Amazon
Aspirateur sans fil JIMMY PW11 (aspiration, serpillère, séchage, 400W) à 319 €
319 € 500 € -36%
@Geekbuying
PC Portable 16.1 pouces HP Victus (FHD 144 Hz,Core i5 13500H, 16Go/512Go, RTX 4060 8 Go, sans OS) à 885,99 €
885,99 € 1299 € -32%
@Cdiscount

Sujets relatifs
Pas de connexion Wifi après installation Linux Mint 17.1
installation linux via usb en dual boot avec seven
Pas d'affichage après installation linux
Probleme installation double boot Linux Win200...
Démarrer Linux après son installation [résolu]
Problème de boot avec handy linux
altération de l'heure de W7 après Linux enfin solutionné
Icônes énormes après installation de Gnome 3.16.0
impossible de booter sur linux, l'ordi boot que sur win 7
Dual-boot avec XP - Navigation Internet uniquement sur LINUX
Plus de sujets relatifs à Boot trop long apres installation Linux
 > Tous les forums > Forum Linux