> Tous les forums > Forum Multimédia
 branchement audio 5.1 sur sortie PC
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
BREIZH22
  Posté le 30/04/2014 @ 23:44 
Aller en bas de la page 
Petit astucien

Bonsoir à tous,

Voici mon soucis, j'ai un système audio 5.1 (logitech X530) avec 3 cables mini jack or je n'ai qu'une sortie (out) sur mon PC. J'ai recherché désespérément un adaptateur ou un cable 1 jack male vers 3 jack femelles, mais il semblerait que cela n'existe pas. Aujourd'hui je suis allez chez Boulanger (où j'ai acheté mon PC) afin de trouver une solution. Le vendeur m'a dit que la seule solution était d'acheter une carte son 5.1 (je précise pour mon PC en interface PCI Express). Est ce que quelqu'un aurait une solution moins onéreuse à me proposer?

Je vous remercie d'avance.

Cordiales salutations.

Michel

Publicité
gpalloq
 Posté le 01/05/2014 à 00:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut!

Regardes bien comment ça se branche plutot !!!

j'en avais un un peu semblable et en fait, de mémoire, il n'y a qu'un jack à brancher sur l'ordi (celui du caisson qui sert d' ampli ) et les autres se branchent sur ce caisson.....

bye, bonne nuit

PS: si c'est bien ça, tu pourras aller féliciter ton spécialiste chez boulanger

BREIZH22
 Posté le 01/05/2014 à 01:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir gpalloq,

merci de ta réponse. Non je n'ai pas pu me tromper dans les branchements. Voici les photo du caisson de bass et du satellite principal.

Bonne nuit

Michel

BREIZH22
 Posté le 01/05/2014 à 01:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

RE gpalloq

j'ai retrouvé le schéma de branchement des enceintes. Comme tu peux le constater avec le N°4, j'ai bien 3 fils à brancher dans mon ordi, seul problème c'est que je n'ai qu'une sortie à mon ordi. Voila je cesse de t'importuner, je ne voudrais pas que tu fasses des cauchemars lol.

Excellente nuit

Michel

hido
 Posté le 01/05/2014 à 08:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

as tu une carte son ? si oui quelle référence ?

si non quelle est la référence de ta carte mere ?

Logiquement sur ton PC a côté de la prise vert clair tu dois avoir une prise bleu clair et une prise rose : tu as essayé ?

ça va t'aider je pense :

Sur votre kit 5.1 vous verrez une multitude de prises males de plusieurs couleurs, noir, vert et orange. Ne vous occupez pas de l'orange, seul la prise noire et la prise verte suffisent. Branchez la prise verte male sur la prise verte femelle de votre carte mère, et la prise noire male sur la prise bleue femelle de votre carte mère. Rien de plus ! L'orange vous la débranchez de votre kit 5.1. Puis si vous voulez vous pouvez ajouter un micro sur la prise rose de votre carte mère.

II Configuration

Maintenant le kit branché quelques petites manipulations sont à faire au niveau des paramètres audio. Faite "démarrer", "Paramètres", "Panneau de configuration", "Sons et périphériques audio".

Vous devriez avoir à peu prêt la même fenêtre. Cliquez sur "Paramètres avancés..."



Maintenant choisissez "Haut-parleurs à effet surround 5.1" puis "ok"



Et voilà ! C'est tout ce qu'il faut faire !

voir ici : http://www.commentcamarche.net/forum/affich-1255140-probleme-d-enceinte-logitech-x-530

BREIZH22
 Posté le 01/05/2014 à 10:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour hido

je n'ai pas de carte son et je ne connais pas la référence de ma carte mère. Mon PC est un HP 500-266ef. Comme tu me l'as indiqué j'ai branché le fil noir sur mon entrée bleu du PC. J'ai les enceintes avant et arrière qui fonctionnent mais pas le caisson de bass. J'ai lu sur ma notice des enceinte que le fil orange servait justement pour le caisson de bass et l'enceinte centrale. Si je n'ai pas la solution je pense qu'il va falloir mettre la main au portefeuille et acheter une carte son 5.1 en PCI.E.

Merci bien pour ton message.
Bien cordialement

Michel

hido
 Posté le 01/05/2014 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

je pense que tu dois brancher un cable sur la prise du micro.

sur ma carte-mere voilà ce qu'ils indiquent dans le manuel pour brancher en 5.1, logiquement ça doit être la même chose pour ton PC

le 5.1 c'est 6 canaux :

BREIZH22
 Posté le 01/05/2014 à 11:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

RE HIDO ,

effectivement avec ce branchement toutes mes enceintes fonctionnent, ce qui me gène c'est de brancher des enceintes sur des ports d'entrées; tu ne trouves pas ça bizzare?

encore merci de ton aide

cordiales salutations

Michel

razibus
 Posté le 01/05/2014 à 12:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, sur ton Pc tu dois avoir une carte audio intégrée :IDT 92HD65C à l' arrière tu devrais avoir des entrées et sortie la sortie est la verte sur laquelle tu dois pouvoir brancher un adaptateur jack stéréo Ø 3,5 /1 mâle 2 femelles identiques à ça ou ça Adaptateur - Doubleur

Noir 3.5 Mm Jack Ecouteur Stereo Casque Y Splitter Diviseur Adaptateur Audio En façade la prise de à la gauche de la prise Casque à l 'air de la prise de sortie 5.1. donc ta fiche verte est à brancher dessus et après voir ton gestionnaire de périphériques, et la configuration à effectuer.



Modifié par razibus le 01/05/2014 13:22
Publicité
hido
 Posté le 01/05/2014 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ce qui me gène c'est de brancher des enceintes sur des ports d'entrées; tu ne trouves pas ça bizzare?

je pense que ces ports ont plusieurs fonctions, la preuve tes enceintes fonctionnent maintenant.

d'ailleurs j'ai trouvé un autre lien, clique dessus et regarde tout en bas la figure 9 : http://h10025.www1.hp.com/ewfrf/wc/document?cc=fr&lc=fr&dlc=fr&tmp_geoLoc=true&docname=c00588786

Le probleme c'est que que le port micro est utilisé, c'est gênant si tu as besoin d'un micro mais je crois qu'il y en a qui se branchent en USB.

Bonne journée.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun périphérique audio de sortie n 'est installé HP
Pas de son sortie carte audio
sortie audio
sortie audio numerique optique
Périphérique de sortie audio absent !
TV/ADSL orange - SAGEM IAD81 - sortie audio num.
son audio mauvais en branchement hdmi écran benq
branchement audio
Branchement audio PC
Plus de sortie audio
Plus de sujets relatifs à branchement audio 5.1 sur sortie PC
 > Tous les forums > Forum Multimédia