> Tous les forums > Forum Les mains dans le cambouis
 BSOD Memory Management pendant analyse antivirus ?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
BioBlitZ
  Posté le 31/07/2011 @ 16:42 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Je sais que ce sujet est déjà 1000 fois traité sur le net, et j ai essayé de trouver seul la solution ou même un début de réponse mais rien n y fait.

Je ne suis pas un crack mais j essaie de me débrouiller et mes compétences sont visiblement insuffisantes.

J'aimerais simplement être sur que j ai tout tenté avant de me lancer dans une réinstallation de Windows... Merci pour votre temps et votre aide.

Depuis quelques jours, je subis un BSOD avec pour erreur principale "Memory Management", en général pendant ou après une utilisation prolongée et intensive de plusieurs heures.

J ai également eu une fois ou 2 un "IRQL Less or not Equal".

Ayant eu plusieurs écrans bleus en 4 jours, je me suis dit qu il ne pouvait s'agir d'un hasard et que j avais bien un problème.

Il est à savoir que ce problème arrive désormais à chaque fois que je tente une analyse complète par mon Antivirus (KAV2012) , mais pas uniquement.

J ai également eu des plantages en utilisant des logiciels de MAO, gourmands en mémoire vive. (Cette station est essentiellement utilisée pour cela)

Voici ma config:

-Windows XP SP3

-CM Gigabyte EG41MF-US2H

-Intel Core 2 Quad CPU Q6600 @ 2.40 Ghz

-4 Go RAM en 2x Corsair DDR2 CM 2x2048-6400 C5DHX , mais évidemment 2.7 détectés

-ATI Radeon HD 2400 Series

-DirectX 9.0c

Voici les causes que j ai envisagé et les tests que j ai mené:

- J ai envisagé un problème de chauffe et commencé par un bon nettoyage du pc, sans succès. Je me suis également bien assuré d avoir bien ré-enclenché les barrettes avant de remettre le pc en route, mais le problème revient.

- Jai tenté une restauration à 15 jours mais j ai toujours le problème. De plus impossible de revenir plus tôt maintenant, je ne sais pas pourquoi la restauration loupe à chaque fois.

-N'ayant pas ajouté de matériel récemment, j ai hypothétiquement mis hors de cause une panne due à un ajout de matériel récent. Mais je me demande si cet ajout ne peut pas être antérieur et que la panne ne se déclare que maintenant. J aimerai votre avis sur ce point ?

-à en croire les différents sujets sur le net, j ai d'abord cru à une défaillance de ma RAM, j ai donc utilisé Memtest86+ pour en être sur. Le test est passé 2 fois en entier sur mes barrettes sans déceler d'erreur.

-J ai ensuite lancé des analyses MBAM (sans succès) et KAV 2012: Cette étape me pose un problème étant donné que je retrouve l ordi planté à chaque fois que je lance une analyse complète avec KAV2012. Du coup impossible de terminer cette analyse.

Je ne m explique pas vraiment ce dernier point d'ailleurs. Je me dis donc que c est par ici que je dois commencer à chercher étant donné que le problème revient à chaque fois que je lance une analyse, alors qu il est moins fréquent lorsque j utilise l'ordinateur.

Toute piste, réflexion ou aide sera la bienvenue,

D'avance merci,

Cordialement



Modifié par BioBlitZ le 01/08/2011 00:35
Publicité
lemedour
 Posté le 31/07/2011 à 17:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par BioBlitZ

-Windows XP SP3

-CM Gigabyte EG41MF-US2H

-Intel Core 2 Quad CPU Q6600 @ 2.40 Ghz

-4 Go RAM en 2x Corsair DDR2 CM 2x2048-6400 C5DHX , mais évidemment 2.7 détectés

Pourquoi évidemment 2,7 ?

Vous devriez plutot avoir entre 3,2 et 3,5

J'ai le même proc et une carte mère de la même marque

Essayé de tourner avec une seule des deux barettes

Faites l'essai avec les deux alternativement

boubou38
 Posté le 31/07/2011 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

"J ai ensuite lancé des analyses MBAM (sans succès) et KAV 2012"

tu veux dire qu'aucune analyses n'est allée au bout ?

si possible fais un scan en ligne voir si ça passe mieux

http://www.f-secure.com/en_EMEA-Labs/security-threats/tools/online-scanner

a+

edit : notre ami n'a peut ètre pas désacivé le chipset video de la carte mère

2.7 +0.512 =3.212 ce qui serait plus logique !

a+



Modifié par boubou38 le 31/07/2011 17:24
BioBlitZ
 Posté le 31/07/2011 à 17:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à vous, et merci pour ces réponses rapides :

@lemedour: les valeurs de RAM indiquées sont celles fournies par CCleaner, je vais essayer votre solution dès ce soir en ne laissant qu une seule des 2 barettes et en relançant l analyse complète.

@boubou: L'analyse MBAM complète s est déroulée sans problème, mais elle n a détecté aucune menace. Impossible par contre d aller au bout d une analyse complète de KAV2012... Je tente dès à présent un scan en ligne, et vous donnerai les résultats dès que l analyse complète au moyen de votre lien sera terminée.

Merci à vous



Modifié par BioBlitZ le 31/07/2011 17:29
boubou38
 Posté le 31/07/2011 à 17:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ok !!as tu désactivé le chipset video dans le bios ou pas?

a+

BioBlitZ
 Posté le 31/07/2011 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
boubou38 a écrit :

edit : notre ami n'a peut ètre pas désacivé le chipset video de la carte mère

2.7 +0.512 =3.212 ce qui serait plus logique !

a+

Petite précision: J utilise 2 écrans, l un sur ma carte graphique et l'autre sur ma carte mère. J espère que cette précision répondra à votre remarque

HPdv9000
 Posté le 31/07/2011 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

KAV semble poser problème, un rapport GSI pourrait aider : http://support.kaspersky.com/fr/kis2011/tech?qid=193238548

boubou38
 Posté le 31/07/2011 à 17:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ok !!donc pour ta ram la valeure 2.7 go est bonne ne touche a rien dans le bios

a+

lemedour
 Posté le 31/07/2011 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pour mon info, la carte ATI ne gère pas deux écrans ? ( j'utilise aussi deux écrans sur une 8800 GTS)



Modifié par lemedour le 31/07/2011 17:43
Publicité
BioBlitZ
 Posté le 31/07/2011 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour HPdv9000,

Voici le rapport GSI, je l'ai executé pendant le Scan online: J espère qu il demeure quand même valable, n'hésitez pas de me préciser s il doit être fait seul:

http://www.getsysteminfo.com/read.php?file=a1b9af19c6b5d0e3653c266a1ad42cfe

Merci pour votre aide,



Modifié par BioBlitZ le 31/07/2011 17:49
HPdv9000
 Posté le 31/07/2011 à 17:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci. Etant donné que le rapport a été réalisé pendant le scan en ligne, il y a des trace de F-secure. Un coup de CCleaner puis si tu pouvais refaire un autre rapport pour qu'il soit plus clair.

BioBlitZ
 Posté le 31/07/2011 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

L'analyse complète Online sur F-Secure n'a décelé aucun logiciel dangereux ni menace.

Voici le rapport GSI refait une fois l analyse terminée et CCleaner relancé une nouvelle fois, pourtant je crains qu il ne reste des traces de F-Secure dans le rapport ...

http://www.getsysteminfo.com/read.php?file=a6787c735532cfd85ef83eaacf38c177

HPdv9000
 Posté le 31/07/2011 à 18:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tu peux supprimer le contenu de ce dossier : C:\Documents and Settings\Administrateur\Local Settings\Temp

BioBlitZ
 Posté le 01/08/2011 à 00:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

si je tente de supprimer tout le contenu d'un coup, j ai une alerte m informant que certains fichiers sont en cours d utilisation ...

Par contre j ai désormais un gros doute sur le fait que ce soit KAV2012 qui pose problème étant donné que j ai laissé l ordi allumé 2 heures le temps de sortir ... et que j ai encore retrouvé l ordi planté alors que je n avais lancé aucune analyse Kaspersky cette fois.

Je pensais également que Kaspersky pouvait être en cause car ces 2 derniers jours, je me suis surtout acharné à vouloir lancer des analyses complètes (et longues donc) et comme j avais un écran bleu tous les matins, je me suis dit que c était KAV2012.
Mais si le plantage arrive même lorsque l ordinateur reste en veille j ai peut être un plus gros problème que ça ...

Y a-t-il d autres tests que je puisse faire avant de réinstaller tout simplement ?



Modifié par BioBlitZ le 01/08/2011 01:45
HPdv9000
 Posté le 01/08/2011 à 09:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
BioBlitZ
 Posté le 01/08/2011 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour HPdv9000,

Merci de ton suivi, je crois que je suis sur une piste: j ai réussi à mener l analyse complète ce matin !

Aucun plantage depuis hier soir. En réfléchissant, j ai réalisé qu il y a bien un élément qui est relativement nouveau dans ma config, c est un disque dur externe / NAS 1To que j ai depuis 2 mois mais que je gardais le plus souvent éteint.

Etant donné que je ne fais que de la sauvegarde de données dessus, je ne l allumais que lorsque j avais besoin d y mettre des choses. Or je l ai gardé allumé depuis ces derniers jours pour qu il passe aussi à l analyse.

Depuis que je l ai éteint hier, plus de plantage. Je me demande donc si il n est pas la cause de tous mes problèmes. Je vais laisser encore un peu l ordi allumé pour voir ce que ça dit.

Voici le produit en question:

http://www.rue-hardware.com/prix/acheter,dane-elec-1to-so-smart,275931

J attends de voir si j ai de nouveau des problèmes. Je pense que les erreurs arrivaient à chaque fois que KAV2012 tentaient d analyser les données présentes dessus, mais ce n est qu une théorie.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
111,99 €SSD externe USB 3.1 PNY Elite CS1050 960 Go à 111,99 €
Valable jusqu'au 23 Janvier

Amazon fait une promotion sur le SSD externe USB 3.1 PNY Elite CS1050 960 Go qui passe à 111,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 130 €. Ce SSD externe ultra compact (5,99 x 3,56 x 0,89 cm, 50 grammes) offre des vitesses allant jusqu'à 420 Mo/s en lecture et en écriture.


> Voir l'offre
29,99 €SSD Western Digital Green 240 Go à 29,99 €
Valable jusqu'au 23 Janvier

Cdiscount fait une promotion sur le SSD Western Digital Green 240 Go qui passe à 29,99 € livré gratuitement. On le trouve ailleurs à partir de 33 €. Ce SSD à mémoires SLC et TLC offre des vitesses de 540 Mo/s en lecture et 465 Mo/s en écriture.


> Voir l'offre
24,90 €Switch TP-Link Gigabit TL-SF1005P 5 ports avec 4 ports PoE à 24,90 €
Valable jusqu'au 24 Janvier

Amazon fait une promotion sur le switch TP-Link Gigabit TL-SF1005P 5 ports 10/100/1000 qui passe à 24,90 €. On le trouve habituellement à plus de 45 €. 4 ports PoE 58W permettent de connecter et d’alimenter directement des périphériques comme des caméras IP, des téléphones IP et des points d’accès Wifi.


> Voir l'offre

Sujets relatifs
ordi gele pendant memtest et Windows memory diagno
BSOD en sortie de veille
Echec d'installation AVG 2015 antivirus free
BSOD en chaîne
analyse d'un rapport GetSystemInfo
BSOD Kernel_data_inpage error, bad_config_system et ecran noir au démarrage
HDD à 100% pendant 1h au démarrage!
Et en cas de coupure de courant pendant une veille hybride ?
recovery management
windows memory diagnostic plante au test 8 sur 11
Plus de sujets relatifs à BSOD Memory Management pendant analyse antivirus ?
 > Tous les forums > Forum Les mains dans le cambouis