> Tous les forums > Forum Windows Vista
 Bug au démarrage / Paramétrage BIOS
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
punkies
  Posté le 10/07/2013 @ 15:35 
Aller en bas de la page 
Nouvelle astucienne

Bonjour,

A cause d'une panne de courant, mon pc (Vista familiale 32 bits) a été éteint sans passer par le menu démarrer. En le rallumant, une page s'est affichée me prévenant d'un problème système, on me conseille d'aller dans le BIOS pour le paramétrer, ce que je fais. N'ayant pas une grande connaissance du BIOS, j'ai rétabli les paramètres par défaut, l'ordi démarre normalement sauf que tout est ralenti... Je peine à choisir une session et quand j'arrive sur le bureau, j'ai un message d'erreur "Le gestionnaire de fenetre du bureau a cessé de fonctionner".

J'ai essayé de faire une restauration du système mais ça n'a pas fonctionné, j'ai aussi remarqué que la première image au démarrage avait changé (celle ou on peut cliquer pour aller dans le BIOS). La commande Scannow n'a rien détécté. Pour le gestionnaire des fenetres, j'ai essayé la cmd bcdedit.exe /set {current} nx AlwaysOff, qui n'a rien donné.

Mon problème principal est que le PC est vraiment très très lent dès l'allumage, pourriez-vous me donner la marche à suivre ou m'expliquer d'où vient le problème ?

Merci beaucoup



Modifié par punkies le 10/07/2013 15:36
Publicité
mchl
 Posté le 10/07/2013 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

j'ai eu une fois un problème similaire pc devenu très lent je l'ai résolu en réinstallant les pilotes chipset après tout est redevenu normal.

cordialement

punkies
 Posté le 10/07/2013 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Je suis allée sur touslesdrivers.com et apparement ma carte mère est à jour, ainsi que tous les composants les plus importants, c'est bien de cela que vous parlez ?

mchl
 Posté le 10/07/2013 à 18:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

le chipset est sur la carte mère mais moi j'avais un cd de drivers livré avec le pc ou il y avait le driver spécifique du chipset et aussi du processeur intel.

le fait qu'il soit à jour ne veut pas dire qu'il fonctionne correctement il faut peut être le réinstaller

as tu été voir dans le gestionnaire de périphériques?il n'y àpas de point d'interrogation?

cordialement

punkies
 Posté le 10/07/2013 à 18:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

j'y vais de ce pas ! Merci de m'avoir répondue si rapidement

punkies
 Posté le 11/07/2013 à 14:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Malheureusement, il semble que tout soit à jour.

J'aurais du préciser que le jour de la panne de courant, j'avais installé deux mises à jour pour deux programmes, pensant que ça pouvait être la cause du problème, j'ai supprimer du pc les deux programmes concernés mais ça n'a rien changé.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Portable 16 pouces Lenovo Legion 5i Pro (WQXGA 165Hz, Core i7, 32Go DDR5, 1To SSD, RTX3070) à 1599 €
1599 € 2299 € -30% @Lenovo
Processeur AMD Ryzen 5 5700X à 224,47 € livré
224,47 € 290 € -23% @Amazon Allemagne
Xbox Series X à 480,07 €
480,07 € 499,99 € -4% @Amazon
Alimentation PC modulaire NZXT C850 850W 80+ Gold à 109,90 €
109,90 € 140 € -22% @Amazon
Lot de 2 enceintes portables Bluetooth JBL Go 3 à 49,41 € livré
49,41 € 70 € -29% @Amazon Allemagne
Lecteur/graveur de CD/DVD externe USB à 18,39 €
18,39 € 22,99 € -20% @Amazon
Smartphone Oppo A16 (6.52 pouces, 4 Go / 64 Go, 4G, Android 11) à 149 €
149 € 190 € -22% @Cdiscount
Processeur AMD Ryzen 7 5700G (8 coeurs, Vega 8, AM4) à 188,98 €
188,98 € 250 € -24% @Amazon
Souris sans-fil ergonomique verticale Logitech MX Vertical à 72,99 €
72,99 € 90 € -19% @Amazon
Ecran ultra large LG 29 pouces 29WP500-W (IPS, HDR10, 75 Hz, 5 ms) à 165,99 €
165,99 € 259,99 € -36% @Amazon

Sujets relatifs
Le BIOS refuse l'ordre de démarrage
parametrage par defaut a chaque demarrage
Demarrage windows en mode sans échec seulement
Ecran noir au démarrage
PB démarrage HP DV5
Ameliorer le démarrage
démarrage vista impossible
démarrage en boucle
configurer le bios
écran noir au démarrage
Plus de sujets relatifs à Bug au démarrage / Paramétrage BIOS
 > Tous les forums > Forum Windows Vista