> Tous les forums > Forum Windows XP
 bug avec firefox ou google ????Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
islandman
  Posté le 28/08/2010 @ 17:23 
Aller en bas de la page 
Astucien

tlm

" j'ai un probleme soit avec firefox ou google exemple : quand je tape www.pcastuces.com ( avec firefox) ...je ne suis pas dirigé directement sur la page d'acceuil de PCA ( comme avant ) mais sur une page TEXT de liens/ recherche de google ou je vois bien sur pcastuces.com mais je dois recliquer sur le lien pour etre redirigé sur la page d'acceuil de PCA "

ps: {#}ce que j'ai fait deja >>> désinstallation de fox et réinstallation ( le probleme est le meme ) / mis aussi dans les obtions firefox comme page d'acceuil ...voila c'est tout ce que j'ai fait pour l'instant ...pour terminer j'aimerai vous dire que j'ai pris l'exemple de PCA ...mais le probleme est le meme sur tous les sites ...quand je tape les adresses , je tombe jamais sur les pages d'acceuil , mais sur la page des liens ...merci d'avance{#} si vous avez une idée pour mon probleme , pour finir j'ai pas de probleme de virus ..tout est clean de ce coté la .



Modifié par islandman le 28/08/2010 17:28
Publicité
Esclapion
 Posté le 28/08/2010 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Islandman,

essaie de taper simplement pcastuces dans ta barre d'adresse, puis Ctrl-Entrée, pour voir.

islandman
 Posté le 28/08/2010 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

esclapion

c'est toujours le meme probleme

Esclapion
 Posté le 28/08/2010 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Et comme moteur de recherche, tout en haut à droite, tu as bien marqué Google ?

islandman
 Posté le 28/08/2010 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

{#} yes!

Esclapion
 Posté le 28/08/2010 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Et c'est pareil en "mode sans échec" à la sauce FF, voir ICI ?

Je soupçonne quand même un peu tes modules complémentaires (entre autres).

islandman
 Posté le 28/08/2010 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

esclapion

{#} oui! c'est pareil en mode sans echec ...je vais aller voir ton lien

Esclapion
 Posté le 28/08/2010 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Sinon, c'est un antivirus/pare-feu de course, style KIS, qui bloque ? Qu'as-tu, dans ce genre ?

islandman
 Posté le 28/08/2010 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

esclapion re

" j'ai kasperky A-V ( pas kiss) ....mais jamais eu de blems avec lui

Publicité
islandman
 Posté le 28/08/2010 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

esclapion

" je vais quand meme passer un scan avec kasperky ..a tout de suite

islandman
 Posté le 28/08/2010 à 18:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

esclapion

" j'ai passé un scan avec mon kaspersky ( vulérabilité du systeme/applications indésirables ) rien a signaler , le probleme reste le meme

Esclapion
 Posté le 28/08/2010 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

C'est pas un virus que je soupçonnais, c'est KAV lui-même...

Est-ce que ça a marché, dans le passé, avec FF ?

islandman
 Posté le 28/08/2010 à 18:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

" oui! cela a toujours marché ..c'est la premiere fois que j'ai ce probleme , je viens de faire un scan aussi avec M.B.AM rien a signalé , pas plus avec secunia , ni avec KAV ...pour moi cette histoire c'est lié avec google plus que FOX non ! ..enfin peut-etre les deux ..je sais plus quoi faire

Esclapion
 Posté le 28/08/2010 à 18:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Et avec IE, ça marche ?

Ici, j'ai fait l'essai avec FF, pas de pb.

islandman
 Posté le 28/08/2010 à 18:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

non! pas plus avec I-E

islandman
 Posté le 28/08/2010 à 18:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

merci esclapion ...malheuresement je dois partir ...je laisse le topic ouvert pour ceux qui aurait encore une idée merci d'avance

Morgane
 Posté le 28/08/2010 à 18:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Maîtresse astucienne

Bonsoir tlm,

Est-ce que vous avez installé un module "Personnas" ? Voir ce sujet :

http://www.geckozone.org/forum/viewtopic.php?f=5&t=85628

Publicité
Anonyme
 Posté le 28/08/2010 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour

Juste en passant, car vous avez refléchi à pas mal de pistes...

Aurais tu installé récement un logiciel qui (à l'insu de ton plein gré ) redirige les recherches vers un moteur specifique (bing, ask, yahoo, etc...) en ce cas même quand tu tapes une requete, celle-ci n'est plus effectuée par google mais redirigée vers un autre moteur...qui affiche une page de liens... Dans ces cas la confirmation est visible dans le logo qui s'affiche à gauche de la barre de recherche... au lieu de celui de google c'en est un autre... (même si l'on a défini "google" comme moteur de recherche...)

Si c'est le cas.... il faut rentrer dans les parametres de FF : about:config => entrée (je ferai attention) => dans le champ "filtre" taper keyword => double clique sur keyword.URL => dans la fenêtre qui s'affiche (dans le champ vierge) remettre l'adresse de Google (*voir ci-dessous) et => ok => redemarre FF

(*) pour Google : http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=

@suivre, là : {#}

islandman
 Posté le 28/08/2010 à 19:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

xileh /morgane

" je vais voir vos pistes ...je revient apres ..merci

islandman
 Posté le 28/08/2010 à 21:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

" j'ai toujours pas la solution "

Esclapion
 Posté le 28/08/2010 à 21:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Est-ce que tu as la Google Toolbar ou assimilée, et y as-tu touché ces temps-ci ?



Modifié par Esclapion le 28/08/2010 21:32
islandman
 Posté le 28/08/2010 à 22:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

esclapion

cela ne viens pas de cette barre , justement j'y ai pensé , je l'ai viré et reinstallé et c'est toujours pareil , meme une restauration du systeme a une date anterieur n'y a rien fait , j'ai vraiment tout essayé , bon le blem c'est fox ou google , j'ai envie de faire un essai >>> virer fox et mettre chrome qu'en pense tu ? comme cela j'aurai la preuve que c'est pas le navigateur mais google qui bug ?



Modifié par islandman le 28/08/2010 22:10
Esclapion
 Posté le 28/08/2010 à 22:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Normalement, Google doit être le même chez toi que chez moi... Il n'y a pas de raison, à moins que Google.be ne débloque...

Y a-t-il y un autre Belge dans la salle ?



Modifié par Esclapion le 28/08/2010 22:16
Anonyme
 Posté le 28/08/2010 à 22:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Toujours en passant....

Essayes avec un nouveau profil....

http://www.teletuto.fr/story.php?title=creer-un-nouveau-profil-pour-firefox

Cela serait "dommage" de virer FF et de prendre chrome juste pour cela.... (genre, je balance ma caisse puisque le bouchon d'essence est coincé ...)

(cela n'empèche pas d'essayer chrome ... cela dit pour éviter les foudres des chromophiles ! )

@+

islandman
 Posté le 28/08/2010 à 22:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

1e ESCLAPION >>>pourquoi google.be

2e XILEH je vais essayer encore ta solution

3e esclapion " des belges " ...c'est pas cela qui manque ici ..ont se connait tous ( je vais quand meme leur poser la question )

Esclapion
 Posté le 28/08/2010 à 22:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ben, la seule différence entre toi et moi, ça semble être entre google.fr et google.be, non ? Enfin, si ça vient bien de Google...

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
87,99 €Kit de démarrage Ordinateur Raspberry Pi 4 Type B 4 Go à 87,99 €
Valable jusqu'au 08 Décembre

Amazon fait une vente flash sur un kit de démarrage Raspberry Pi 4 Type B 4 Go qui passe à 87,99 €. On le trouve ailleurs à partir de 120 €. Pour rappel, la nouvelle version de ce mini ordinateur dispose d'un processeur ARM Quad Core à 1.5 GHz, de 4 Go  de mémoire, d'un lecteur de carte microSD, de 4 ports USB (dont 2 USB 3.0), Ethernet et HDMI. Il intègre le WiFi et le Bluetooth. Il permet l'exécution de Windows 10, Linux, le décodage de flux Blu-Ray en 1080p ainsi que l'émulation d'anciennes consoles de jeux. Si vous voulez bidouiller et explorer la programmation informatique, le Raspberry Pi est une excellente base ! C'est aussi une bonne solution pour se créer un système domotique avec Domoticz et Jeedom, Media Center avec OpenElec et Kodi ou un système de jeux retro avec Recallbox ou RetroPie. Ce kit de démarrage officiel comporte en plus du Raspberry Pi 4 : une alimentation française 3 A avec interrupteurun boîtier et une carte mémoire 32 Go préchargée avec la distribution NOOBS, un lecteur de carte mémoire, des dissipateurs thermiques, un ventilateur et un câble HDMI. La livraison est gratuite. 


> Voir l'offre
60 €Intégrale Game of Thrones en Blu-Ray à 60 €
Valable jusqu'au 06 Décembre

Amazon fait une promotion sur l'intégrale Game of Thrones (Saisons 1 à 8) en Blu-Ray à 60 € livrée gratuitement. Ce pack comporte 34 blu-ray.


> Voir l'offre
78,99 €SSD SanDisk Plus 1 To à 78,99 €
Valable jusqu'au 07 Décembre

Amazon propose actuellement le SSD SanDisk Plus 1 To à 78,99 €. Une bonne affaire pour ce SSD très fiable et performant qui offre des débits de 530 Mo/s en lecture et 445 Mo/s en écriture. Il est garanti 3 ans. On le trouve ailleurs à partir de 110 €. 


> Voir l'offre

Sujets relatifs
google avec firefox
Souligner les liens dans Google avec Firefox.
Google indisponible avec Firefox 3 ???
Firefox 2 avec Google Toolbar - association mail
FIREFOX recherche avec GOOGLE
plus de barre d'outil google avec mozille firefox
recherche google avec firefox...
Problème avec Firefox alors que IE et Chrome fonctionnent
Blocage page de validation de paiement sur Price MInister avec Firefox
itinéraire avec Google Maps
Plus de sujets relatifs à bug avec firefox ou google ????
 > Tous les forums > Forum Windows XP