> Tous les forums > Forum Internet et Réseaux
 bug internet explorer après mise à jour
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
tatasuzane
  Posté le 18/09/2017 @ 02:08 
Aller en bas de la page 
Nouvel astucien


Bonjour.
Mon pc ramait un peu, j'ai ouvert le gestionnaire de taches pour voir si il y avait une anomalie. Le processus " windows module installer worker " consommait entre 20 et 50% de CPU.

Après quelques recherches, j'ai fait ceci :

Tu peux lancer un réparation DISM

Clique-droit sur le menu "Démarrer" puis "Invites de commandes (admin)", Saisir DISM /Online /Cleanup-image /Restorehealth dans la fenêtre. (attention, il y a un espace devant chaque commande commençant par / /Online /Cleanup-image etc) Redémarre.

A la suite de ça, mon pc a redémarré et durant cette phase, il y a eu ce message :analyse et réparation du lecteur C .

Une fois le redémarrage terminé, je me suis aperçu que le raccourci d'internet explorer avait disparu. Je l'ai remis et est ouvert internet explorer, et là, il m'ouvre d'office deux onglets. Le premier avec google comme moteur par défaut ( normale ) , le second est une page blanche que je ne peut fermer qu'en passant par la miniature de la barre des taches. Et pour finir, la barre d'outils IE a disparu et il m'ait impossible d'accéder au site de microsoft via IE, d'autres sites oui .

J'ai l'habitude de régler mes petits tracas informatiques par moi même, mais là je dois dire que je sèche! Si quelqu'un peut m'aider, je prends, merci.

[Configuration automatique à compléter]
Windows 8.1
Chrome 60.0.3112.113

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Internet et Réseaux