> Tous les forums > Forum Internet et Réseaux
 câble détecté mais pas internet
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
gninefol
  Posté le 09/01/2014 @ 20:47 
Aller en bas de la page 
Petit astucien

Bonjour a tous !

voila mon probleme du jour.

j'ai un ordinateur portable HP G6000. il detecte le cable reseau mais ne me permet pas d'aller sur le reseau ni sur internet.

merci de me faire des propositions ...

Publicité
gninefol
 Posté le 09/01/2014 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

NB: tous les pilotes sont installés correctement (ce sont les meme a chaque fois que je formate mon poste)

j'ai aussi changé de cable.

Billkool
 Posté le 09/01/2014 à 23:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Message original par gninefol

Bonjour a tous !

voila mon probleme du jour.

j'ai un ordinateur portable HP G6000. il detecte le cable reseau mais ne me permet pas d'aller sur le reseau ni sur internet.

merci de me faire des propositions ...

Bonsoir,

Tu parles de la carte réseau ?

As-tu essayé de Rebooter la box ?

Quel est ta config ?

Fait une capture du gestionnaire de périphériques ?

Cordialement.

El Magnifico
 Posté le 10/01/2014 à 17:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bs

Qui est ton FAI

La marque de ta box ?

As tu essayé en Wifi

gninefol
 Posté le 11/01/2014 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

après des recherches, je crois avoir trouver le problème.

il s'agit des cartes virtuel Tunnel.

mais je n'ai pas la solution

fgondard
 Posté le 11/01/2014 à 14:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Oublie la carte tunel, elle est liée à IPV6.

Dans Démarrer / Exécuter ou ce qui en tient lieu fait un copier-coller de ce qui suit : cmd /k ipconfig /all > ip.txt & notepad ip.txt

Copie le contenu du bloc note dans to prochain message.

Passe par une clé USB et un fichier texte pour éviter les erreurs de frappe.

FG

gninefol
 Posté le 11/01/2014 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je crois avoir bidouiller des choses et voila le résultat:


Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : PC-de-allsaint
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non

Carte r‚seau sans fil Connexion r‚seau sans filÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter
Adresse physique . . . . . . . . . . . : 00-1F-3A-83-0A-73
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte Ethernet Connexion au r‚seau local :

Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : NVIDIA nForce Networking Controller
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::7d5d:f7b6:a5d:9c65%11(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . : 192.168.1.50(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

fgondard
 Posté le 11/01/2014 à 22:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

La connexion à ton réseau local semble OK.

Comme pour ipconfig passes successivement les commandes suivantes :
cmd /k ping 192.168.1.1 > pg1.txt & notepad pg1.txt
cmd /k ping 213.246.42.19 > pg2.txt & notepad pg2.txt
cmd /k ping forum.pcastuces.com > pg3.txt & notepad pg3.txt

Voir aussi les pistes données dans ce fil.

FG

gninefol
 Posté le 12/01/2014 à 16:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

voila !

1

Envoi d'une requˆte 'Ping' 192.168.1.1 avec 32 octets de donn‚esÿ:

R‚ponse de 192.168.1.50ÿ: Impossible de joindre l'h“te de destination.

D‚lai d'attente de la demande d‚pass‚.

R‚ponse de 192.168.1.50ÿ: Impossible de joindre l'h“te de destination.

R‚ponse de 192.168.1.50ÿ: Impossible de joindre l'h“te de destination.

Statistiques Ping pour 192.168.1.1:

Paquetsÿ: envoy‚s = 4, re‡us = 3, perdus = 1 (perte 25%),

2

Envoi d'une requˆte 'Ping' 213.246.42.19 avec 32 octets de donn‚esÿ:

R‚ponse de 192.168.1.50ÿ: Impossible de joindre l'h“te de destination.

D‚lai d'attente de la demande d‚pass‚.

D‚lai d'attente de la demande d‚pass‚.

D‚lai d'attente de la demande d‚pass‚.

Statistiques Ping pour 213.246.42.19:

Paquetsÿ: envoy‚s = 4, re‡us = 1, perdus = 3 (perte 75%),

3

La requˆte Ping n'a pas pu trouver l'h“te forum.pcastuces.com. V‚rifiez le nom et essayez …

nouveau.

Publicité
fgondard
 Posté le 12/01/2014 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'avais survolé un peu vite le résultat de la commande ipconfig. Tout n'est pas net.

Exécutes services.msc et vérifie que le service clien DHCP est bien activé et qu'il démarre automatiquement, corrige si ce n'est pas le cas.

Tu sembles être en adresse IP manuelle. Remets toi en automatique et ne mets rien dans l'adresse IP du DNS.

Ensuite repasse la commande ipconfig comme la première fois.

FG

gninefol
 Posté le 12/01/2014 à 19:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voila le résultats

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : PC-de-allsaint

Suffixe DNS principal . . . . . . :

Type de noeud. . . . . . . . . . : Hybride

Routage IP activ‚ . . . . . . . . : Non

Proxy WINS activ‚ . . . . . . . . : Non

Carte r‚seau sans fil Connexion r‚seau sans filÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter

Adresse physique . . . . . . . . . . . : 00-1F-3A-83-0A-73

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Carte Ethernet Connexion au r‚seau local :

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : NVIDIA nForce Networking Controller

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Adresse IPv6 de liaison locale. . : fe80::7d5d:f7b6:a5d:9c65%11(pr‚f‚r‚)

Adresse d'autoconfiguration IPv4 . . . : 169.254.156.101(pr‚f‚r‚)

Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.0.0

Passerelle par d‚faut. . . .ÿ. . . . . :

Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel Connexion au r‚seau local* 6 :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : isatap.{89C3583E-374A-4AE7-9779-0818588CFBDC}

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 7 :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : isatap.{D0A69369-CE1E-4E23-BA1B-16C433B0BC9E}

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

Banzaiii
 Posté le 13/01/2014 à 08:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Slt

Adresse MAC (physique) à zéro

Problème de pilote ou carte réseau HS

Essaye de mettre à jour le pilote

Si pas mieux, teste avec un Live CD Linux, si problème identique, carte réseau HS



Modifié par Banzaiii le 13/01/2014 08:13
kleretnet
 Posté le 13/01/2014 à 08:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

et pour rajouter :

ton ip : 169.254.156.101

et ton masque : 255.255.0.0

c'est pas bon !

et on ne connait toujours pas ton FAI ni sur quel matériel tu te connectes (box du fai, autre) ????



Modifié par kleretnet le 13/01/2014 08:42
Banzaiii
 Posté le 13/01/2014 à 09:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

C'est normal avec une adresse MAC à zéro, pas de requête possible au serveur DHCP et donc Mr APIPA prend le relai, d'où l'adresse en 169.254.xxx.xxx et le masque



Modifié par Banzaiii le 13/01/2014 09:07
kleretnet
 Posté le 13/01/2014 à 10:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

ok, mail il n'est pas près de se connecter et comme on ne sait pas quel est son FAI non plus ni ce qui s'est passé pour que cette connexion ne fonctionne plus ......

Banzaiii
 Posté le 13/01/2014 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

D'abord résoudre cette histoire d'adresse MAC à zéro, après éventuellement, si besoin est, on pourra voir pour le FAI et/ou la box

Ce n'est pas le souci pour l'instant

kleretnet
 Posté le 13/01/2014 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

ok, mais va bien falloir savoir quel fai pour régler le tout correctement

Publicité
Banzaiii
 Posté le 13/01/2014 à 11:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Non, aucun rapport avec le FAI

kleretnet
 Posté le 13/01/2014 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

comme d'hab si tu le dit, bon dépannage, je sors

Banzaiii
 Posté le 13/01/2014 à 11:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

  • Tu as raison, comme d'hab, des tas de bla bla pour rien.

Résumé fonctionnement DHCP

  • L’ordinateur équipé de carte réseau, mais dépourvu d’adresse IP, envoie en diffusion Broadcast un datagramme (DHCP DISCOVER) qui s’adresse au port 67 de n’importe quel serveur à l’écoute sur ce port. Ce datagramme comporte entre autres l’adresse physique (MAC) du client.
  • Tout serveur DHCP ayant reçu ce datagramme, s’il est en mesure de proposer une adresse sur le réseau auquel appartient le client, envoie une offre DHCP (DHCP OFFER) à l’attention du client (sur son port 68), identifié par son adresse physique

Donc, si pas d'adresse MAC, pas dialogue, pas d'attribution d'adresse

Ce n'est pas moi qui le dit, c'est le protocole DHCP

SOURCE



Modifié par Banzaiii le 13/01/2014 11:20
gninefol
 Posté le 13/01/2014 à 13:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je reformate et je vous tiens au courant ...

Banzaiii
 Posté le 13/01/2014 à 13:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

gninefol a écrit :

je reformate et je vous tiens au courant ...

???????? Si ta carte réseau est morte, ça ne servira à rien



Modifié par Banzaiii le 13/01/2014 13:23
gninefol
 Posté le 26/01/2014 à 22:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oups !

on dirait que c'est l'ordinateur qui est mort maintenant ...

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
83,99 €SSD Samsung 870 QVO 1 To à 83,99 €
Valable jusqu'au 25 Avril

Amazon fait une promotion sur le SSD Samsung 870 QVO 1 To qui passe à 83,99 € au lieu de 90 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 3 ans.


> Voir l'offre
29,99 €Switch Gigabit Netgear GS308E 8 ports administrables à 29,99 €
Valable jusqu'au 24 Avril

Amazon fait une promotion sur le switch Gigabit Netgear GS308E 8 ports administrables qui passe à 29,99 € alors qu'on le trouve ailleurs à partir de 38 €. Ce switch est manageable : vous pouvez créer des sous réseaux isolés VLAN, limiter la bande passante par port, etc. La livraison est gratuite.


> Voir l'offre
979 €Microsoft Surface Laptop 3 13,5 pouces tactile (Core i5, 8 Go, SSD 256 Go) à 979 €
Valable jusqu'au 25 Avril

Amazon fait une promotion sur le tout récent ordinateur portable Microsoft Surface Laptop 3 13 pouces tactile qui passe à 979 € livré gratuitement alors qu'on le trouve ailleurs autour de 1300 €. Cet ordinateur de très grande qualité dispose d'un écran tactile de 13 pouces 2736x1824 pixels, de 8 Go de RAM, d'un processeur Intel Core i5 3470, d'un SSD de 256 Go (qui est facilement remplaçable si besoin). Il ne pèse que 1,2 kg et offre une autonomie jusqu'à 11h30.


> Voir l'offre

Sujets relatifs
réseau détecté mais connection internet impossible
pc neuf ne détecte pas le cable internet
ordis connecté par cable mais pas de page internet
Point d'accès OK mais réseau Internet non détecté
Carte réseau détecté mais "câble non branché"
Tv connectée au reseau mais pas a internet ?
Pas de connection internet avec Wifi qui fonctionne avec cable RJ 45
Internet par cable
Lenteur (pas le PC mais Internet et courrier)
Connexion internet par câble impossible
Plus de sujets relatifs à câble détecté mais pas internet
 > Tous les forums > Forum Internet et Réseaux