> Tous les forums > Forum Bureautique
 calcul automatiqueSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
romuald45
  Posté le 06/06/2012 @ 22:01 
Aller en bas de la page 
Petit astucien

Bonjour !

Je suis sur excel 2007 et je fais un tableau avec des calculs automatiques.

J'ai un tableau où je veux gérer l'attribution de d'épreuves.

Une colonne où j'ai mis une liste automatique qui met "reçu" ou "échec", colonne J.

A partir de cette colonne J, j'ai mis dans la colonne K la formule suivante =SI(ET(J241="RECU");"1";SI(ET(J241="ECHEC");"0")).

Cette colonne me mettant 1 pour reçu et 0 pour échec. A partir de cette colonne j'ai mis dans une cellule une formule de calcul imple me permettant de me dire combien de personnes détenaient cette épreuve. Le soucis c'est que le calcul ne se fait pas !!!

Auriez-vous la solution ? merci

Publicité
Mytå
 Posté le 06/06/2012 à 23:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut le forum

Enlève les guillemets autour de tes chiffres 1 et 2

Tu peux aussi simplifier ta formule

=SI(J241="RECU";1;SI(J241="ECHEC";0;""))

Mytå



Modifié par Mytå le 06/06/2012 23:05
romuald45
 Posté le 06/06/2012 à 23:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Myta !

Merci ! je comprends mieux ! en fait il prenait le 1 et 0 pour des lettres !! pfff ! merci encore !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
19,99 €Casque sans-fil bluetooth Philips TAH5205BK à 19,99 €
Valable jusqu'au 29 Octobre

Cdiscount fait une promotion sur le casque sans-fil bluetooth Philips TAH5205BK qui passe à 19,99 € au lieu d'une quarantaine d'euros habituellement. Ce casque offre des basses puissantes et percutantes et une bonne isolation phonique. Des commandes sur la coque vous permettent de contrôler vos appels, la musique et le volume. Le casque offre une autonomie de 29 heures et peut être plié pour prendre moins de place dans le sac. Recharge via USB-C.


> Voir l'offre
168,88 €SSD Corsair Force MP600 Pro 1 To (NMVe M.2 Gen4, 7000/5500 Mo/s) à 168,88 € livré
Valable jusqu'au 29 Octobre

Amazon Allemagne fait une promotion sur le SSD Corsair Force MP600 Pro 1 To (NMVe M.2 Gen4) qui passe à 164,27 € (avec la TVA ajustée). Comptez 4,61 € pour la livraison en France soit un total de 168,88 € livré alors qu'on le trouve ailleurs à partir de 160 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen4 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 7000 Mo/s en lecture séquentielle et jusqu’à 5500 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de 5 ans. Il est accompagné d'un dissipateur thermique.

Notez que ce SSD est compatible PS5.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
111,99 €Perceuse sans-fil Bosch Prol GSB 12V-15 + 39 accessoires + 2 Batteries 2 AH à 111,99 €
Valable jusqu'au 30 Octobre

Amazon fait actuellement une belle promotion sur la perceuse sans fil Bosch Professional GSR 12V-15 avec 2 batteries 12V 2.0 AH au lithium, sa pochette et 39 pièces d'accessoires à 111,99 € € livrée gratuitement alors qu'on la trouve ailleurs à partir de 140 €.

Errata : cette percese ne dispose pas de percussion.


> Voir l'offre

Sujets relatifs
une colonne de calcul automatique
Calc calcul automatique différence
calcul automatique en fonction de la date
Calcul automatique word ou excel 2007
calcul automatique de vitesse moyenne sous excel
stopper un calcul automatique sitôt résultat ok
calcul plus automatique
calcul automatique
Remplissage automatique d'une feuille de calcul
calcul automatique
Plus de sujets relatifs à calcul automatique
 > Tous les forums > Forum Bureautique