> Tous les forums > Forum Bureautique
 Calcul avec plusieurs NBVALSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
romuald45
  Posté le 30/01/2015 @ 10:57 
Aller en bas de la page 
Petit astucien

Bonjour !

Voilà ma problématique.
J'ai des questions où les personnes doivent se positionner comme JAMAIS (0 pt), QUELQUEFOIS (1 pt), SOUVENT (2pts) ou TOUJOURS (3pts) en mettant une croix dans la cellule correspondante. Je veux mettre une formule de calcul dans la cellule "Score" en bout de ligne.
Je sais faire avec NBVAL pour une série, mais là il y a plusieurs possibilités (0, 1, 2 ou 3 pts).

http://cjoint.com/?EAElfpaQgmX


Merci d'avance pour votre aide.

Romuald

Publicité
gilbert_rgi
 Posté le 30/01/2015 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

cela correspond t il a la demande ?

http://cjoint.com/?EAElxCBGNRX

pouyou
 Posté le 30/01/2015 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Voici 1 solution : =SI(C3="x";1;SI(D3="x";2;SI(E3="x";3;SI(F3="x";4;0)))) à copier en g3:g10

à condition qu'il n'y aie qu'un X par ligne.

pouyou

Edit: j'arrive trop tard mais la solution de Gilbert_RGI est mieux.



Modifié par pouyou le 30/01/2015 11:42
romuald45
 Posté le 30/01/2015 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à vous deux !

Je regarde cela plus tard ! mais plus il y a de solutions et plus c'est agréable en terme de connaissances.

Merci encore.

Romuald

ferrand
 Posté le 30/01/2015 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Autre solution: en G3 : =SIERREUR(EQUIV("*";C3:F3;0)-1;"")

A tirer sur la colonne. Une seule valeur doit être cochée (si plusieurs, seule la première est prise en compte).

romuald45
 Posté le 30/01/2015 à 20:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à vous 3, Gilbert_rgi, Pouyou et Ferrand,

Vos 3 solutions sont différentes mais utile à connaître en fonction des besoins !

Merci encore pour votre participation rapide.

Bon week end !!!

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
375,99 €TV 50 pouces Thomson 50UZ6420 LED 4K UHD, HDR10, Android 9 à 375,99 €
Valable jusqu'au 27 Septembre

Cdiscount Fait une promotion sur le téléviseur 50 pouces (126 cm) Thomson 50UZ6420 TV LED 4K UHD qui passe à 375,99 €. Cette TV offre une résolution 4K Ultra HD de 3840x2160, possède le WiFi, est compatible avec le HEVC (H.265), Android 9 (Youtube, Netflix, Canal, Disney+, Amazon Prime, ...), HDR10, DLNA, Tuner TNT HD, ... Elle possède 3 ports HDMI et 2 ports USB pour lire vos contenus multimédias.


> Voir l'offre
249,99 €Ecran 27 pouces AOC Q27G2U (WQHD, 1 ms, 144 Hz, FreeSync/Gsync compatible) à 249,99 €
Valable jusqu'au 27 Septembre

Fnac propose actuellement l'écran 27 pouces AOC Q27G2U à 249,99 € alors qu'on le trouve ailleurs à partir de 300 €. Cet écran à rétroéclairage LED dispose d'une dalle VA WQHD (2560x1440), dispose d'entrées HDMIx2 et DisplayPort. Il intègre également un hub USB 3.0. Grâce à son temps de réponse ultra rapide de 1 ms et à sa fréquence de 144 Hz, compatible FreeSync et Gsync, il se distingue par sa bonne réactivité ! Il possède les technologies anti-scintillement (Flicker Free) et anti lumière bleue (Eye Care).  


> Voir l'offre
226,27 €SSD Interne M.2 NVMe Samsung 970 Evo Plus 2 To à 226,27 € livré
Valable jusqu'au 27 Septembre

Amazon Allemagne fait une promotion sur le SSD Interne M.2 NVMe Samsung 970 Evo Plus 2 To qui passe à 221,75 €. Comptez 4,52 € pour la livraison en France soit un total de 226,27 € livré. On le trouve ailleurs autour de 300 €. Ce SSD offre des taux de transfert de 3400 Mo /s en lecture et 2300 Mo/s en écriture. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane.


> Voir l'offre

Sujets relatifs
Publipostage avancé avec plusieurs pieces jointes distinctes
Insérer un texte dans plusieurs champs avec Word
Couper une photo en plusieurs parties avec photohop7
site internet qui analyse avec plusieurs antivirus
Calcul avec conditions
Calcul avec excel entre 2 dates sur plusiuers années
Formules calcul avec Open Office
rechecheV et rechercheH avec plusieurs critères.
Avoir plusieurs versions d'un document avec Word
Gérer plusieurs adresses avec Outlook 2010
Plus de sujets relatifs à Calcul avec plusieurs NBVAL
 > Tous les forums > Forum Bureautique