× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 Calculer une date de valeur d'un placement ou retrait d'argentSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Chris Blues
  Posté le 01/03/2014 @ 13:13 
Aller en bas de la page 
Petit astucien

Bonjour à tous.

J'ai besoin d'une formule me permettant d'établir une date de valeur d'un placement ou d'un retrait d'argent sur un livret d'épargne.

Pour un placement :

Si je place de l'argent à la date du 10/3, la date de valeur sera le 1er jour de la quinzaine suivante, donc le 16/3.

Si je place de l'argent à la date du 20/6, la date de valeur sera le 1er jour de la quinzaine suivante, donc le 1er/7.

Pour un retrait :

Si je retire de l'argent à la date du 10/3, la date de valeur sera le 1er jour de la quinzaine actuelle, donc le 1er/3.

Si je retire de l'argent à la date du 20/6, la date de valeur sera le 1er jour de la quinzaine actuelle, donc le 16/6.

Si je mets une date en A1, +500 (pour un placement) en B1 ou -500 (pour un retrait), quelle formule en C1 pour trouver la date de valeur ?

Voilà ! Merci à tous ceux qui accepteront de "plancher" sur ce problème "intéressant" !

Publicité
poussebois
 Posté le 01/03/2014 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

Le problème m'intéresse !

Mais j'ai besoin de savoir comment tu inscrits les placements/retraits.

Soit une colonne pour les placements, une autre pour les retraits, soit une seule colonne avec un signe + ou - selon le cas.

Car la formule est légèrement différente.

@ +

Chris Blues
 Posté le 01/03/2014 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Poussebois,

Dans ma feuille de calcul, il y aura une seule colonne que je nommerai "Opération" en en-tête.

Comme tu l'as suggéré en deuxième proposition dans ton message, dans cette colonne :

- lorsque je ferai un placement de 500 €, je taperai "+500",

- et lorsque je ferai un retrait de 500 €, je taperai "-500".

Voilà ! Merci de vouloir m'aider...

poussebois
 Posté le 01/03/2014 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir ,

Voici un premier jet.

C'est une formule "bourrin" (en encadré rouge dans l'image ci-dessous). Il y a peut-être plus simple et donc plus élégant.

Manque aussi un test pour le changement d'année si on place de l'argent entre le 16 et le 31/12.

@ +

Mytå
 Posté le 01/03/2014 à 21:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut le Forum

Il existe un fichier sur http://www.cbanque.com/download/jxlivret.php

Mytå

ferrand
 Posté le 01/03/2014 à 22:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Poussebois,

A peine plus court : =SI(B1<>0;DATE(ANNEE(A1);MOIS(A1)+(JOUR(A1)>15)*(B1>0);1+15*((JOUR(A1)<16)*(B1>0)+(JOUR(A1)>15)*(B1<0)));"")

Une autre : =SI(B1>0;SI(JOUR(A1)<16;FIN.MOIS(A1;-1)+16;FIN.MOIS(A1;0)+1);SI(B1<0;FIN.MOIS(A1;-1)+SI(JOUR(A1)<16;1;16);""))

Chris Blues
 Posté le 02/03/2014 à 00:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Grand merci, Poussebois et Ferrand. Les trois formules fonctionnent parfaitement ! Il faudra que je les étudie en détails... et en choisir une.

A partir de ces dates de valeur, je vais pouvoir calculer le nombre de quinzaines (grâce à Mytå : voir ici) et ainsi calculer le montant des intérêts.

Si cela intéresse quelqu'un de savoir comment calculer les intérêts dans un livret d'épargne, cliquer sur ce lien (topic de Axiang du 25/4/2009) : c'est très bien expliqué !



Modifié par Chris Blues le 02/03/2014 01:15
Chris Blues
 Posté le 02/03/2014 à 01:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mytå,

Je connais ce fichier sur http://www.cbanque.com/download/jxlivret.php et je l'utilise ! Il fonctionne parfaitement, bien sûr ! Mais je ne peux pas l'intégrer dans mes propres feuilles Excel... C'est la raison pour laquelle j'ai souhaité élaborer une procédure de calcul des intérêts que je vais mettre dans mes feuilles Excel.

J'ai aussi étudié comment est construit JxLivret, en particulier les formules de calcul des quinzaines et des dates de valeur, mais je n'ai rien compris (et pourtant, les formules paraissent très simples)...

@+



Modifié par Chris Blues le 02/03/2014 01:05
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
299,95 €Ecran 31,5 pouces LG Ultragear 32GK650F-B (QHD, 144 Hz) à 299,95 €
Valable jusqu'au 31 Octobre

LDLC fait une promotion sur l'écran LG 31,5 pouces LG Ultragear 32GK650F-B qui passe à 299,95 € au lieu de 349 € ailleurs. Cet écran possède une dalle 31,5 pouces QHD (2560x1440) à 144 Hz, un temps de réponse de 5 ms. Il est compatible FreeSync.


> Voir l'offre
GratuitJeu PC Rocket League gratuit + bon d'achat de 10 €
Valable jusqu'au 29 Octobre

Epic Game Store offre actuellement le jeu PC Rocket League. Rocket League est un jeu hybride mêlant jeu de football d'arcade et carnage à quatre roues dans d'intenses rencontres à la jouabilité intuitive basée sur la physique. De plus, si vous téléchargez le jeu avant le 23 Octobre, Epic vous offre un bon de 10 € valable sur son catalogue pour un achat de plus de 14,99 € avant le 1er Novembre.


> Voir l'offre
12,90 €Switch Gigabit TP-Link 5 ports métal à 12,90 €
Valable jusqu'au 23 Octobre

Amazon propose actuellement  le switch Gigabit TP-Link TL-SG105 5 ports (10/100/1000) dans un boîtier métal à 12,90 €. On le trouve habituellement autour de 17 €. 


> Voir l'offre

Sujets relatifs
Calculer date en fonction d'une valeur dans une plage de cellules
calculer la perte d'une valeur
Calculer une date d'échéance
calculer l'âge d'une personne à partir de la date
Récupérer et calculer un valeur de formulaire ?
Calculer rendement d'un placement Excel
Date ???
calculer la récurrence d'un mot dans un texte
Ajouter 15 jours à une date (Word)
Effacer cellule par rapport a la valeur d'une autre
Plus de sujets relatifs à Calculer une date de valeur d''un placement ou retrait d''argent
 > Tous les forums > Forum Bureautique