> Tous les forums > Forum Multimédia
 capture video analogique avec boitier pinnacle movSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mirabelle
  Posté le 19/08/2007 @ 16:24 
Aller en bas de la page 
Petite astucienne

bonjour!

J'ai essayé de capturer une video à partir de mon camescope analogique, à l'aide de Pinnacle studio movie box, branché usb2...

Ca capture mais le résultat est horrible: images saccadées, tramées, couleurs invraisemblables, avec des franges noires ou violettes.

En lecture directe sur la camescope, tout est parfait!

J'ai tout essayé: svhs, composite, j'ai bien demandé 25im/sec, c'est au niveau du codec qu'il doit y avoir un pb, normalement la box devrait le trouver automatiquement (?) Pourriez-vous me dire ce que je pourrais faire pour obtenir un résultat?

Vous êtes mon seul recours, merci d'avance

Publicité
dolpat
 Posté le 19/08/2007 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello

Es-tu certaine d'utiliser un CODEC avec compression ? En effet, si tu essaie de capturer directement, la taille de la vidéo est énorme. Et le temps de l'enregistrement d'une trame (image) sur le disque trop long. La conséquence est que la prochaine image capturée se fait trop tard, une voir plusieurs images auront été lu par le scope sans être capturées...

mirabelle
 Posté le 19/08/2007 à 17:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

merci pour ta réponse rapide dolpat!

Je crois bien que tu as trouvé l'origine du problèmeje crains de n'avoir demandé aucune compression...persuadée que j'aurais un meilleur rendu...

Ce que tu me dis expliquerait le beau cafouillage obtenu. N'y connaissant rien je croyais que le format avi impliquait certains paramètres que je n'avais pas à demander...

Autre petite question: j'ai extrait une image format tiff (avec première) et sa résolution n'est que de 72, est-ce normal?

Merci encore, je vais recommencer une capture avec compression (mpeg ?)et je te dirai ce qu'il en est.

mirabelle
 Posté le 19/08/2007 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

C'est encore moi, dolpat

Hélas! hélas! la compression MPEG 2 qui, d'après Pinnacle conviendrait le mieux..., n'apporte aucune amélioration. je suis très déçue car ce que tu décrivais ressemblait bien à mon désastre.

Il me reste à supprimer les résultats de mes tentatives (pas évident de virer des AVI!) en attendant que la lumière jaillisse...............Encore merci.

dolpat
 Posté le 19/08/2007 à 19:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re

Je ne connaîs pas Pinnacle Studio Movie Box. Je ne peux donc te dire s'il s'agit d'un mauvais réglage. Il fut un temps, je me servais de Studio 9 pour mes captures et je n'avais pas de soucis particuliers.

Par contre, ma carte d'aquisition est PCI et pas USB. De plus, elle effectue une compression matérielle et soulage donc le µprocesseur qui n'a rien d'autre à faire que d'enregistrer la capture sur le disque.
Je viens de voir sur le site de Pinnacle que ce n'est pas le cas pour la tienne. Les performances de capture dépendent donc de la vitesse de ton processeur qui doit non seulement gérer la capture de chaque trame, mais aussi sa compression ainsi que son stockage sur le disque dur et tout cela en temps réel. (25 images/secondes = 40 mili secondes par image) ton problème vient peut-être de là...

Cela peut aussi provenir d'un débit USB insuffisant. Es-tu certaine d'être en USB 2.0 et d'utiliser un câble correct ? C'est le câble USB fourni avec la carte ou un autre ?

Ce qui est aussi important dans ton cas, c'est d'avoir un disque dur correctement défragmenté. Ton processeur prends déjà un max de temps pour préparer la trame à enregistrer et si au moment de son stockage sur le disque dur, il faut encore déplacer la tête de lecture/enregistrement sur un secteur libre, cela prendra encore quelques milisecondes supplémentaire...

Essaye de défragmenter ton disque et regarde si cela améliore ta capture.

mirabelle
 Posté le 20/08/2007 à 16:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

dolpat!

Tu es sympa de t'intéresser à ma triste... situation

Je vais faire une défrag de mon disque dur.

Mon ordi est très récent (fin 2006) et le µprocesseur est un Intel dual core.toutes les prises sont en USB2.

Avec la moviebox il y a un 2° câble , un firewire auquel je n'avais pas prêté attentionet qui me permet de connecter le camescope à la box (c'est un sony mixte qui aurait certaines fonctions DV: il appartient à mon mari...qui l'avait acheté pour pouvoir lire ses cassettes analogiques anciennes)

J'ai bien un port firewire sur l'ordi, malheureusement la box que j'ai achetée n'a pas de sortie firewire.

Voilà, tu sais tout... j'vas défrrragmenter la bêêête...

dolpat
 Posté le 20/08/2007 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Euh, si tu as un câble firewire et que ton caméscope a une sortie firewire, c'est tout bon car tu n'as alors pas besoin de passer par la box.

Il suffit de connecter ton camescope à l'ordi via ce câble. Une fois que tu aura effectué ceci, tu démarres ton scope et tu lances Studio. Je ne sais pas quelle est la version que tu utilises, mais dans la version 9 que j'utilisai, il suffisait de configurer l'entrée vidéo sur DV pour pouvoir importer la vidéo. Et la cerise sur le gâteau est, si ton caméscope le supporte, de pouvoir commander celui-ci directement à partir de Studio.

mirabelle
 Posté le 20/08/2007 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bon! ça marche!!!

mon cher dolpat, il fallait bien défragmenter.Là plus de brouillage, excellent!!!(avec connexion svhs)

Je viens de découvrir ton message: branchement direct avec firewire...C'est dire à quel point je suis nulle!

Je vais donc simplifier et faire avec firewire.Mais ton conseil à propos de la défrag n'aura pas été inutile,je vais pouvoir travailler sur des bases saines.

Merci infiniment pour ton aide et ta patience.

Cordialement,

mirabelle

dolpat
 Posté le 20/08/2007 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re

Si ton camescope supporte une connexion firewire, tu dois trouver les infos la concernant dans la notice ou à défaut sur le site du constructeur.

Je te conseille de voir cela de plus près car la connexion par ce biais est plus intéressante. Pas de décompression/recompression pendant le transfert. Le fichier (AVI) que tu obtiens est assez énorme car la qualité du format DV est conservée. Tu peux ensuite le traîter en ajoutant des effets spéciaux avant de réencoder en MPEG ou divX. Le second avantage est que ton processeur a juste à enregistrer sur le disque. Et le dernier avantage, c'est la commande directe de ton scope à partir du logiciel Studio. (Lecture réenbobinage, etc)

Maintenant que tu as résolu ton problème via l'USB, tu peux tranquillement t'informer sur la connexion firewire.

Publicité
mirabelle
 Posté le 20/08/2007 à 21:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Tu penses bien que j'ai immédiatement fait le branchement direct fire wire! extra: je pilote le camescope, et les videos sont d'une qualité parfaite...

Je ne peux pas les transférer dans adobe 1° comme je le faisais auparavant (format refusé) mais j'ai, avec la movie box, le logiciel pinnacle 10 qui doit m'offrir les mêmes possibilités.Et puis si j'ai des problèmes, je sais à qui m'adresser je plaisante, encore que...

Bonne soirée!

mirabelle

dolpat
 Posté le 20/08/2007 à 21:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pas de soucis, si je peux t'aider.
J'ai aussi Studio 10, encore dans sa boite car jamais servi pour l'instant. Pas le temps pour faire du montage car j'avais un défi personnel qui courait depuis 8 ans et que je voulais absolument réussir cette année. Après 6 tentatives et 5 échecs, j'en suis venu à bout et je ne vais pas tarder à installer Studio 10, ne serais-ce que pour monter les vidéos que j'ai tournées lors de mes ...518 km de marche dans les Vosges.

mirabelle
 Posté le 21/08/2007 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

dolpat!

Bravo pour ton périple dans les Vosges! 518 km à pied, c'est un exploit. Mais pourquoi les Vosges?Je sais, elles sont belles, avec des paysages "à taille humaine" (pas comme les Alpes qui me paraissent effrayantes), mais si tu as fait cette marche cet été, tu auras vu les Vosges dans tout leur romantisme sombre et brumeux très wagnérien, pour l'illustration musicale de tes films, le Crépuscule des Dieux s'impose!

Le fait que tu aies ce projet depuis 8 ans, me donne à penser que tu es venu voir les effets dévastateurs de l'ouragan Lothar de 1999, et dans ce cas ce n'est plus de l'opéra, mais une tragédie (ce que j'en ai vu immédiatement après était effrayant!)

Quel qu'ait été le but de ta démarche (sans jeu de mots), tu as sûrement fait des films qui n'ont rien à voir avec les images de plage aussi banales qu'inévitables (sauf si on filme ses enfants, je sais de quoi je parle...)

Je réalise que je fais un beau hors- sujet ici, j'espère que la modération sera indulgente

mirabelle

corinnep40
 Posté le 17/03/2011 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

bonjour

je viens d'acheter le boitier pinnacle movie box plus avec la version 14 de studio hd.

j'ai windows XP et un camescope analogique.

quand je veux importer une vidéo de mon camescope j'ai une image toute verte et le son sacadé et quelques fois je n'ai rien du tout ca me met qu'il ne detecte aucun signal.

je ne sais plus quoi faire.

est-ce que quelqu'un connait la solution? merci de m'aider.

corinne

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Capture video avec carte analogique
capture video analogique avec usb instant video
Capture vidéo avec boitier externe-USB ?
capture vidéo avec Pinnacle
Probleme lors de capture video avec KM Player
capture video de ma xbox avec easycap
faire capture vidéo avec une touche du clavier
capture d' images dans une vidéo avec KMPlayer
capture vidéo analogique
Capture video .avi avec VirtualDub: temps ?
Plus de sujets relatifs à capture video analogique avec boitier pinnacle mov
 > Tous les forums > Forum Multimédia