> Tous les forums > Forum Windows XP
 Captures écran pas nettes avec XnView
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Anonyme
  Posté le 11/03/2010 @ 15:01 
Aller en bas de la page 
Nouvel astucien

Bonjour tout le monde

Voilà ça fait un petit moment que j'ai des problémes avec ces captures d'écran, que auparavant je n'avais pas.

J'ai toujours utilisez le XnView,et je ne comprend vraiment pas pourquoi. J'ai desinstaller(avec Revo unistaller), nettoyer avec ccleaner et reinstaller, et le problème persiste toujours.

Ce problème je l'ai aussi avec mon W7 pro.Si quelqu'un à une idée, je suis preneuse. Je n'ai pas de virus, selon MWbytes et Kiss2010.

Merci de vos réponses

Publicité
chaseur57150
 Posté le 11/03/2010 à 15:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

choupettes. Pourquoi ne pas utiliser FastStone capture, facile d'utilisation.

https://forum.pcastuces.com/sujet.asp?f=20&s=324

tiobilout
 Posté le 11/03/2010 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu n'avais pas deja un sujet ouvert là-dessus où tu n'étais pas à 100 % quand tu enregistrais l'image dans Xnview ?

Anonyme
 Posté le 11/03/2010 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour chasseur57150

merci de ta réponse,mais je ne connaissais pas du tout celui-là, depuis bientôt une année,j'ai toujours utiliser XnView(et je suis habituée), et jamais de problème, por ça que je ne comprend pas pourquoi il ne veux plus marcher correctement.Et celà dans les 2 Os.

Donc il y a bien un problème à quelque part, puisque quand W7 à était installer, ça fonctionnait à merveille.

Je prend en consideration ta suggestion, mais pour moi, celà est bizarre, et j'aimerai comprendre,le pourquoi du comment.

Mais si tu n'as pas d'idée, c'est pas grave.

Merci beaucoup

chaseur57150
 Posté le 11/03/2010 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu rencontres quels genres de problème avec ce logiciel?

Je te mets un tuto si ça peu t'aider!

http://www.6ma.fr/tuto/xnview+182+2-272



Modifié par chaseur57150 le 11/03/2010 16:03
Constance
 Posté le 11/03/2010 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut ^^

Peux-tu nous poster une copie d'écran justement, qu'on voie ce que ça donne ?
Le problème survient au moment même où tu colles l'image, ou c'est une fois enregistrée ?
Dans quel format enregistres-tu tes images ?
Es-tu sûre que ce n'est pas un problème de réglage de qualité (compression JPEG ou autre format à perte) ?

Le Fêlé
 Posté le 11/03/2010 à 16:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

choupettes, essaie cette version portable : http://xnview-portable.softonic.fr/

mcp
 Posté le 11/03/2010 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour tlm,

Constance, tu peux voir les copies d'écran de choupettes ici, c'est vrai qu'elles ne sont pas top.

https://forum.pcastuces.com/resolution_ecran-f4s66079.htm?page=1&#3703363

Anonyme
 Posté le 11/03/2010 à 19:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour tout le monde

merci de vos réponses.Je vais essayer d'être le plus claire possible.

Les réglages de XnView, je les aies faites uniquement la 1ére fois que j'ai installer le logiciel, atravers la logithéque de PCastuces, au mois de Juin 2009.Depuis j'ai toujours fais les mises à jour(changement de versions) atravers PCastuces.Sur W7 aussi atravers PCastuces et j'ai pris les mêmes reglages que sur XP SP3.

J'avais utiliser le tuto de "tutopat".

La derniere fois que j'ai fais une capture,digne de se nom, c'était au mois de janvier .Et ça marchait.

Je n'ai rien toucher à nul part.Toutes les doutes que j'ai, je pose la question avant de faire quoi que ce soit.

Effectivement j'avais déjà fait un post, mais comme aucune solution n'avez pas marcher, j'ai desinstaller(pas besoin de ce logiciel tout les jours) et mis "résolu".

Mais comme aujourd'hui j'ai eu besoin, j'ai retelecharger, tout laisser par défaut et voilà le résultat, cathastrophique.

J'ai déjà retourner le forum dans tout les sens pour trouver un post avec les mêmes symptômes, mais rien.

Je ne sais pas si aurai un rapport avec Kiss2010, il m'avait déjà fait une variante dans le style, mais avec le site de Pcastuces et avec une astuce d'australien, le problème à été résolu.

Concernant la version portable, je ne comprend pas beaucoup à l'informatique.Mais j'irais voir à quoi ça correspond ton idée.

Je vais aussi regarder ton lien chasseur57150.

Merci d'avance à vous tous

Publicité
DEGANO
 Posté le 11/03/2010 à 19:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello,

@ choupettes, no blème avec seven et Kaspersky chez moi. Par contre, j'arrive à perdre de la netteté en modifiant le zoom de l'image. Utilise la molette de ta souris pour changer le zoom et regardes si ça va mieux.

Constance
 Posté le 11/03/2010 à 19:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pourquoi redimensionner les images, de toute façon ?
C'est obligé qu'on y perde en lisibilité, en procédant ainsi.

DEGANO
 Posté le 11/03/2010 à 19:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Une fausse manoeuvre peut arriver aussi...

Je ne donne qu'une idée après, je n'ai jamais dit que c'était la bonne.

Anonyme
 Posté le 11/03/2010 à 20:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Dégano

Merci de passar,je l'avais déjà essayer, de changer les zooms, et rien ne change.

Je parle du Kiss, parce qu'il me semble(plus du tout sure,et je ne trouve plus le post))que j'ai vu un post, que Kiss avait pris des logiciels pour des virus.Mais je continue de recherche ce foutu post.

Sinon,je ne trouve pas d'explication, puisque le problème est avec les OS.Donc cela me laisse supposer que j'aurai fais une mauvaise manip,et dans les "OS",alors là je suis sans souffle.

Merci a tous ceux que ce penchent sur mon probléme.Et si pas de solution, je vais essayer le Fast comme chasseur57150 ma si gentillement proposer avec le tuto de Mjo54

Merci

Ps: en ce moment je suis sur W7 et je n'ai pas encore installer aucn logiciel de capture.

anne-julie
 Posté le 12/03/2010 à 00:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

tous

j'utilise un petit logiciel de pc astuces "captimag", je le trouve formidable et il peut enregistrer les captures en jpeg ou autres

a+

anne-julie

PS je suis sous seven



Modifié par anne-julie le 12/03/2010 00:38
Constance
 Posté le 12/03/2010 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
mcp a écrit :

Bonjour tlm,

Constance, tu peux voir les copies d'écran de choupettes ici, c'est vrai qu'elles ne sont pas top.

https://forum.pcastuces.com/resolution_ecran-f4s66079.htm?page=1�

Bonjour à nouveau ^^

Je viens de jeter un oeil aux captures d'écran dans l'autre sujet et ai donc constaté que les captures d'écran sont redimensionnées deux fois : une première fois via l'outil de capture avant enregistrement, une deuxième fois par le forum, sûrement en spécifiant une taille différente de la taille réelle de la capture.

En effet, si je fais un clic droit puis propriétés dessus (avec Firefox 3.0.x ou 3.5.x, puisque ça se présente par défaut différemment sous la 3.6), il m'affiche une fenêtre indiquant par exemple :

Emplacement : http://i46.tinypic.com/10o0hgl.jpg
Type : Image JPEG
Dimensions de l'image :800px × 450px (redimensionnée en 923px × 555px)
Taille du fichier : 53.92 Ko (55217 octets)
Texte alternatif : Manquant

Si je fais un clic droit puis "Afficher l'image", alors, bien qu'elle reste quasiment illisible car trop petite, elle est déjà nettement moins floue.



Modifié par Constance le 12/03/2010 18:35
Anonyme
 Posté le 12/03/2010 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir constance

merci de votre apport d'informations.Pourtant je fais les captures comme depuis bientôt une année.J'avais pris comme modéle,pour les faire,d'aprés le Tutopat et le dossier XnView de PCastuces.Et auparavant mes captures étaient nickel's.

Et comme j'ai déjà dit, le probléme survient aussi sur W7.

Le post que je cherchait concernant Kiss et un eventuel lien, je l'ai trouver, mais ça concernait les logiciels VLC et CDburnex.Donc je ne sais pas du ça peux venir.

La capture est déjà cathastrophique avant l'enregistrer sous.Mais effectivement une fois enregistrer elle est moins bonne.

Je vous remercie d'avance,d'essayer de comprendre d'ou ça pouvait venir.

Sur XP SP3 j'ai essayer le captimage de PCastuces et les images sont nickel's(même aprés enregistrement), mais il est un peut embetant(ou je n'ai pas compris le fonctionnement) il doit rester toujours sur le bureau, et à chaque fois doublecliquer sur le .exe

Bonne soirée

Ps: En ce moment je suis sur W7



Modifié par Anonyme le 12/03/2010 21:03
mcp
 Posté le 12/03/2010 à 22:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonsoir choupettes,

Je n'ai aucune chance de comprendre d'où vient ton problème mais je voulais te dire que j'utilise Faststone capture. Il est loin d'avoir autant de fonctionnalités que Xnview mais il fait bien ce qu'on lui demande.

Il est aussi dans le tuto de Mjo.

Publicité
Anonyme
 Posté le 12/03/2010 à 23:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir mcp

je crois que personne va comprendre ce que lui est arriver d'un coup,mais je vais encore essayer sur le forum XnView,je me suis inscrite ce soir, histoire de voir si quelqu'un à une idée.Je vous tiendrez au courant.

J'aime bien celui-ci parce qu'il va bien avec photofiltre.Mais pour ce que j'ai essentielment besoin ce sont les captures pour le forum,et sinon comme j'ai déjà dit dans un post je prend Faststone.

Pour l'instant je laisse "non résolu"

Merci encore et bonne nuit

correction ortho



Modifié par Anonyme le 12/03/2010 23:53
mcp
 Posté le 13/03/2010 à 09:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

T'as raison, difficile de se passer d'un log comme ça ; j'espère qu'ils vont pouvoir t'aider.

Il n'y a vraiment aucune raison que ça ne marche pas chez toi, ce doit être un truc bête auquel personne ne pense sans ça, on trouverait des discussions similaires. Et je n'en ai trouvé qu'une où la personne disait avoir résolu son problème en débranchant son DD externe, ce qui me laisse quelque peu perplexe... Enfin bon, les méandres de l'informatique, on lui laisse le bénéfice du doute !

Bonne chance !

Anonyme
 Posté le 13/03/2010 à 12:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour tout le monde

mcp

je n'ai aucun DD externe personnelement, donc la chose ne vient pas de là.

En ce que concerne le forum XnView, il faut etre informaticien pour arriver à mettre un post chez eux.Aprés 200 essayes j'ai quand même envoier un MP à un moderateur pour m'expliquer,le pourquoi du comment.J'ai l'impression que ce forum n'est que pour des pro's.

Tant que je ne suis pas connectée je peux lire tous les post's, dés que je me connecte avec mon login,je n'ai pas le droit,même de les lire{#}

Si quelqu'un connais ce forum et sa facon de proceder , peut-il ou elle, m'instruire.Qui c'est ce que save dire "COPPA" EN INFORMATIQUE.

je vous souhaite un trés bon week-end

mipierre
 Posté le 13/03/2010 à 12:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour

Pourquoi t'obstines-tu à travailler avec XnView, alors que chaseur te propose de super ! C'est la Rolls de copie d'écran.
Je l'utilise depuis des années et j'en suis très content !

http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=210&lid=681

Ne cherches pas une version plus récente, elles sont payantes !!! Mais la version 5.3 que je te propose est gratuite ! ...et il n'est pas du tout infecté !!

A te lire



Modifié par mipierre le 13/03/2010 12:54
Anonyme
 Posté le 14/03/2010 à 16:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour mipierre

et tous les autres aussi

Résultat des courses, ça ne marche pas non plus le Faststone

Donc je suis presque sure que ça vient de mon écran.Mais depuis ce jour ci

https://forum.pcastuces.com/resolution_ecran-f4s66079.htm?page=1&#3703363

Voilà pour info

Merci beaucoup de ton interet

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Pb avec captures d'écran en continu Picasa3
Plantage de la mort avec bel écran bleu
écran bleu avec message au démarrage xp
Ecran bleu avec
Ecran noir avec trait d union qui clignote
ecran noir avec message : no video imput
capture d'écran avec faststone 5.3
capture d'écran avec vue active sur icône ouvert
Captures d'écran multiples
écran bleu avec message
Plus de sujets relatifs à Captures écran pas nettes avec XnView
 > Tous les forums > Forum Windows XP