> Tous les forums > Forum Internet et Réseaux
 carte connexion réseau local
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
hawaiki
  Posté le 21/06/2015 @ 16:42 
Aller en bas de la page 
Petite astucienne

Bonjour !

Depuis hier, mon ordi se déconnecte tout seul du réseau wifi... il y a une croix rouge sur les petites barres en bas. Je clique dessus et ça revient avec comme message :

"La carte « connexion au réseau local » ne fonctionne pas correctement."

J'ai cherché un peu ce que ça peut bien vouloir dire... mais :(

Dans le gestionnaire de périphériques tout est ok !!!

voilà ce que j'ai :

Et s'il y a un problème, je ne veux pas l'aggraver......

Avez vous une idée ?

Merci à vous !

Publicité
fgondard
 Posté le 21/06/2015 à 20:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Quelque pistes.

Vérifier dans les propriétés de la carte Wifi que Windows n'est pas autorisé à couper l'alimentation.

Désinstaller a carte Wifi, éteindre l'ordinateur et le rallumer. Windows va la réinstaller automatiquement. Quelles que fois le pilote a un pet de travers et une réinstallation suffit.

Rechercher un éventuel pilote plus récent. Il ne sert à reine de demander à Windows de le faire qui n'ira pas plus loin que ce qu'il a dans ses tablettes ou au mieux passera par Windows Update.Il faut chercher en priorité sur le site du fabricant de la carte, Intel en l'occurence. Si tu es bien sous Vista comme l'indique la description de ta configuration voir ici.Cependant Intel ne fournit que des pilotes génériques. Ils peuvent ne pas convenir et dans ce cas il faut se rabattre vers le site du constructeur de la machine.

hawaiki
 Posté le 21/06/2015 à 20:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci de ta réponse. Je viens de décocher la case "autoriser l'ordi etc.." dans un premier temps. Je vais voir ce que ça donne.

Mais pourquoi j'ai 2 fois le même "microsoft virtual wifi miniport")le 2e avec #2 ?

hawaiki
 Posté le 23/06/2015 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bon, ben... c'est pas encore ça....

Je suis allée sur le site Intel, apparemment tout est ok au niveau des pilotes......

PS : je ne suis pas sous vista, mais Windows7... faut que je mette ça à jour aussi...... (mais ça, je ne sais pas faire....)

Si je dois désintaller la carte wifi, c'est laquelle sur ma liste ? et c'est sûr qu'elle va se réinstaller ? (je sais, je suis bête et pénible, mais en ce moment, pas trop les moyens d'acheter un autre pc... et pour les réparations, c'est pas gagné niveau boîtes informatiques, qui ferment et ouvrent sans arrêt....)

Bing, ça vient de se déconnecter ! je clique sur "résoudre les problèmes", "appliquer ce correctif" et j'envoie le message.... pfff !



Modifié par hawaiki le 23/06/2015 18:09
fgondard
 Posté le 23/06/2015 à 19:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si je dois désintaller la carte wifi, c'est laquelle sur ma liste ?

La Intel Centrino bien sûr. Pas de problème pour la réinstallation automatique puisque Windows a déjà le pilote.

Quand tu dis que le pilote est OK, le tien est bien la dernière version proposée par Intel ?

"virtual mini-ports" correspond à une carte Wifi émulée de manière logicielle par Windows tout en se servant de la partie radio de la carte physique. Ceci permet de s'en servir simultanément comme point d'accès Wifi. Tu peux supprimer les deux, la première se réinstallera au démarrage.



Modifié par fgondard le 25/06/2015 20:58
hawaiki
 Posté le 23/06/2015 à 22:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci, je verrai ça demain, je viens juste de rentrer et car demain boulot, et j'ai besoin de tous mes esprits pour faire ça....

Si j'ai un problème je te le dirai !

hawaiki
 Posté le 25/06/2015 à 20:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Hello ! bon, depuis ce matin, tout a l'air de bien fonctionner, j'attends un peu avant de marquer résolu, hein ? j'suis un peu superstitieuse... lol

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Connexion réseau local n'a pas de configuration IP
carte réseau ne peut pas démarrer et pb pour connexion ethernet
quel niveau carte réseau pour une connexion fibre ?
Connexion aléatoire avec carte réseau intégrée
Obliger de désactiver carte réseau local pour wifi
connexion reseau local a internet
Connexion réseau local défectueuse
probleme connexion reseau local
connexion au reseau local
DD LACIE Classic HD Pb de connexion reseau local
Plus de sujets relatifs à carte connexion réseau local
 > Tous les forums > Forum Internet et Réseaux