> Tous les forums > Forum Les mains dans le cambouis
 Carte graphique [GV-N970WF3OC-4GD] Problème à l'installationSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Sunaiki
  Posté le 17/03/2016 @ 11:37 
Aller en bas de la page 
Nouvel astucien

Bonjour,

J'ai récemment acheté une nouvelle carte graphique pour remplacer ma GVN560UD-1GI.

J'ai tenté de l'installer sur ma [/contents/732-carte-mere carte mère] Gigabyte Z77-DS3H mais au mieux mon écran [/faq/2811-blocage-du-pc-ordinateur-se-bloque-systeme-gele-freezes freeze] sur l'écran de la carte mère avec les instructions pour accéder au [/contents/728-bios-c-est-quoi-comment-y-acceder bios], au menu de démarrage etc. Après quelques secondes, si j'appuis sur une touche je peux entendre un bip sonore. Après quelques minutes l'écran devient noir et un underscore clignote en haut à gauche de l'écran

J'ai essayé de remettre l'ancienne carte graphique mais sans plus mais je peux cependant démarrer sur la carte mère.

J'ai aussi désinstallé tous les driver NVIDIA de mon ancienne carte graphique.

J'espère que vous pourrez m'aider afin d'installer ma GTX970 et je suis à votre disposition si vous avez des questions supplémentaires.

Publicité
boubou38
 Posté le 17/03/2016 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour et bienvenue sur pca

marque et puissance en watts de l'alim stp

normalement le bios devrait permettre le démarrage sur la CG automatiquement mais parfois ça ne fonctionne pas

entre dans le et met le démarrage sur la vrai CG et non sur le chipset

si pas mieux fais un clear cmos

a+

Sunaiki
 Posté le 17/03/2016 à 12:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J'ai une alim coolermaster de 600W (la 970 en demande une de 500 minimum il me semble).

Je vais essayer ta solution et je reviens vers toi :)

EDIT : Je n'ai pas pu trouver dans mon bios l'option pour spécifier la cg au lieu du chipset, et je n'ai pas accès au bios si je branche ma cg.

J'ai regardé pour le clear cmos (en suivant ce guide : http://www.pcastuces.com/pratique/materiel/bios_zero/page3.htm) mais je n'ai que deux pin et ne sont pas couvertes par un cavalier.



Modifié par Sunaiki le 17/03/2016 12:27
boubou38
 Posté le 17/03/2016 à 13:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

fais contact entre ces 2 cavalier ou tu enlève la pile un 1/4 heure

entre dans le bios avec l'ecran sur le chipset fais la modif arrete le pc et relance sur la vrai CG

a+

Sunaiki
 Posté le 20/03/2016 à 10:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Re

J'ai fait le clear cmos mais pour une raison obscure mon ssd ne voulait plus boot.

J'ai donc dû réinstaller mon windows sur le ssd et refaire l'installation de tous les composants, la nouvelle carte graphique n'a donc pas été une exception.

Cependant j'ai toujours le problème du freeze sur l'écran de la carte mère (ce qui m'empêche d'accéder au bios) mais le pc arrive quand même à boot après quelques minutes.

C'est donc pas très grave mais je m'étais quand même habitué à un boot beaucoup plus rapide.

Merci pour votre aide et si jamais vous avez une solution par rapport à ce freeze je suis preneur :)

boubou38
 Posté le 20/03/2016 à 10:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

fais nous une photo de l'écran avec l'anomalie

a+

Sunaiki
 Posté le 21/03/2016 à 19:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Alors voila l'écran sur lequel le pc reste bien 2-3 minutes.

Je précise que le pc émet 2-3 bip à un temps assez long d'intervalle comme si il rebootait et le pc ne répond pas si j'appuis sur DEL, F9, F12 ou END

boubou38
 Posté le 21/03/2016 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

si tu peux test ton disque dur avec

http://www.pcastuces.com/logitheque/crystaldiskinfo.htm

a+

Sunaiki
 Posté le 21/03/2016 à 21:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Voila le résultat pour le SSD où windows est installé.

boubou38
 Posté le 22/03/2016 à 07:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

si tu démarre en mode sans échec pareil?

en fait c'est sur le bios qui tourne longtemps fait "echap" pour enlever le logo gigabyte voir ou il cherche

tu as activé AHCI dans le bios ?

si non pas de plantage après ?

regarde là je pense qu'une mise a jour du firmware du SSD serait une possible solution

http://communaute.crucial.com/t5/Disques-SSD/MAJ-Firmware-W8-du-M4-CT128M4SSD2-V-000F-gt-04MH-valid%C3%A9e-mais-ne/td-p/8142

a+



Modifié par boubou38 le 22/03/2016 07:50
Sunaiki
 Posté le 23/03/2016 à 10:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour

Je n'arrive pas à faire echap pour enlever le logo gigabyte.

Cet écran est le premier qui s'affiche donc je n'ai pas le temps de pouvoir lancer le mode sans échec.

Je ne me rappelle pas avoir activé AHCI, mais peut être que c'est par défaut activé ?

La mise à jour du firmware n'a pas fonctionné j'ai eu un "firmware update failed" ou quelque chose comme ça.

boubou38
 Posté le 23/03/2016 à 15:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

debranche le SSD et ragarde si tu passe l'étape "ecran plus rapidement tu devrais avoir bien sur un message d'erreur mais c'est logique

c'est juste pour voir si le SSD est en cause ou pas !!bizarre pour le firmware

a+

Sunaiki
 Posté le 29/03/2016 à 09:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Mon pc a finalement planté mais maintenant tout est en ordre. Je vous explique :

Ma version du bios (F5) était beaucoup trop vieille pour gérer la nouvelle CG. J'ai donc débranché la carte graphique et j'ai booté en me branchant sur la carte mère. De là j'ai pu télécharger une nouvelle version de bios (F9). J'ai tout rebranché et ça marche très bien, plus de problème de boot.

Merci pour votre aide et vos conseils

En espèrant que vous aillez passé un bon w-e de pâques :)

boubou38
 Posté le 29/03/2016 à 09:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

sympa pour le retour

j'étais loin de pensé a ça

content pour toi

a+



Modifié par boubou38 le 29/03/2016 09:43
Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
59,99 €Microsoft Office 365 Famille (6 utilisateurs) + McAfee 2022 (6 appareils) pendant 15 mois à 59,99 €
120 € -50%

Amazon fait une belle promotion sur un pack comprenant Microsoft Office 365 Famille (15 mois pour 6 utilisateurs) et 15 mois d'antivirus McAfee (6 appareils) à 59,99 € au lieu de 120 €.

Vous pourrez ainsi utiliser pendant 15 mois Word, Excel, PowerPoint, Outlook et OneNote sur 6 PC ou Mac ainsi que 1 To de stockage en ligne OneDrive par personne (6x1 To) pour sauvegarder automatiquement vos photos et vos dossiers.

L'antivirus McAfee 2022 valable pour 6 appareils vous permettra quant à lui d'assurer une protection contre tous les types de menaces en ligne, ainsi que les malwares ou spywares.


Voir l'offre
32,90 €Clé USB 3.1 Sandisk Ultra Luxe 256 Go à 32,90 €
45 € -27%

Cdiscount propose la clé USB Sandisk Ultra Luxe d'une capacité de 256 Go à 32,90 €. Cette clé USB 3.1 toute en métal est compatible USB 2.0 et offre de bons débits d'environ 150 Mo/s en lecture et en écriture. Elle inclut le logiciel SanDisk SecureAccess pour un cryptage et une protection par mot de passe de vos données sensibles. 


Voir l'offre
115,99 €Kit de 32 Go (2 x 16 Go) de mémoire DDR4 Adata XPG Spectrix D55 3200 MHz RVB à 115,99 € livré
179 € -35%

Amazon Espagne fait une promotion sur le kit de 32 Go (2x16 Go) de mémoire DDR4 Adata XPG Spectrix D55 3200 MHz qui passe à 111,23 €. Comptez 4,64 € pour la livraison en France soit un total de  115,99 €  alors qu'on le trouve ailleurs à plus de 179 €.


Voir l'offre
499,99 €PC Portable 14 pouces HUAWEI MateBook (Core i5, 8Go RAM, 512 Go SSD) à 499,99 €
599 € -17%

Cdiscount fait une promotion sur le PC Portable 14 pouces HUAWEI MateBook B3-410 qui passe à 499,99 € alors qu'on le trouve ailleurs à partir de 599 €. Ce portable possède un processeur Intel Core i5-10210U, de 8 Go de RAM, d'un SSD 512 Go, d'un chip graphique Intel UHD et tourne sous Windows 10 Pro que vous pourrez mettre à jour pour Windows 11.

Son poids plume de 1,38 Kg et son autonomie de 10 heures vous permettront de l'emmener facilement partout avec vous. Possède un capteur d'empreinte digitale intégré au bouton d'alimentation. Pratique pour déverrouiller son ordinateur facilement et en toute sécurité.


Voir l'offre

Sujets relatifs
Problème installation carte graphique GTX 660
problème installation carte graphique asus
Problème installation nouvelle carte graphique
Problème installation Carte graphique ATI 5670
probleme d'installation de carte graphique
installation carte graphique = problème son
probleme installation de carte graphique(pilotes)
probleme avec installation carte graphique
problème installation carte graphique
probleme installation carte graphique
Plus de sujets relatifs à Carte graphique [GV-N970WF3OC-4GD] Problème à l''installation
 > Tous les forums > Forum Les mains dans le cambouis