> Tous les forums > Forum Windows 10
 carte graphique HS ou alim ?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pilotebien
  Posté le 29/01/2017 @ 10:51 
Aller en bas de la page 
Petit astucien

Bonjour,

Proc:

Intel Core i5 6600K

Skylake

Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz

ASUS Z170-A

Bios : 3007 du 29/11/2016 - le dernier

Mémoire : 8 GO DDR4

Windows 10 -64 bits 1607 - 14393.693 nouvelle installation du 28/01/2017

carte graphique Saphire radeon R9 380 4Go

Alimentation COOLER MASTER 750M

-------

présentation faite.

Hier soir j'ai réinstallé Windows sur mon PC sans rien changé à ma config.

Mon soucis est que quand je branche ma carte graphique SAPHIRE mon PC démarre, boot, se charge mais mon écran reste noir. De plus la led boot device s'allume en rouge tres longtemps.

la carte est alimenté par 2 câbles différents avec 6 pins. Quand je branche les câbles les ventilo tournent.

Si je débranche ou retire la carte SAPHIRE, le'affichage revient et je peux utiliser le PC.

Avant la réinitialisation du PC cette carte fonctionnait très bien.

Auriez-vous des réponses ou des orientations. Comment tester sa carte ou son alim autrement. Peut être une manip dans le bios mais je ne me souviens pas au préalable d'avoir fait ca?

Merci de votre aide.

[Configuration automatique à compléter]
Windows 10
Chrome 47.0.2526.73

Publicité
boubou38
 Posté le 29/01/2017 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

Si je débranche ou retire la carte SAPHIRE, le'affichage revient et je peux utiliser le PC.

mais tu rebranche l'ecran sur un port la vrai carte graphique ? oui je sais mais déja vu

a+

pilotebien
 Posté le 29/01/2017 à 11:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

non rien y fait. l’écran reste noir malgré le branchement sur tous ports vidéos possibles.

boubou38
 Posté le 29/01/2017 à 13:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

sauf si tu retire la saphire et que tu démarre sur le port vga de la carte mère

donc soit effectivement l'alimne suis pas soit saphire capricieuse

ton alim ne fait pas partie des alim catastrophe mais bon !!

tu peux demarrer sur le port graphique de la carte mère en enlevant la radeon !!

regarde dans le bios les tensions 12 / 5/ 3.3 volts

essai la radeon sur le second port pci express !

a+

pilotebien
 Posté le 29/01/2017 à 14:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

sauf si tu retire la saphire et que tu démarre sur le port vga de la carte mère = si branché sur carte intégrée à la carte mere RAS.

donc soit effectivement l'alimne suis pas soit saphire capricieuse

ton alim ne fait pas partie des alim catastrophe mais bon !!

tu peux demarrer sur le port graphique de la carte mère en enlevant la radeon !! oui cela fonctionne tres bien.

regarde dans le bios les tensions 12 / 5/ 3.3 volts = RAS de se coté aussi .

essai la radeon sur le second port pci express ! essayé sur les 3 ports PCI sans succés.

JE ne vois pas d'ou peut venir le probleme.

boubou38
 Posté le 29/01/2017 à 17:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

entre dans le bios tu peux avec l'ecran sur la CM change la configuration du démarrage graphique passe en PCIE F10 pour valider en sortant

arrête le pc débranche le et remet la saphire et démarre dis nous ce que ça donne

a+



Modifié par boubou38 le 29/01/2017 17:28
pilotebien
 Posté le 29/01/2017 à 18:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens d’essayer la manip mais sans succès.

Je continue de tester et fouiller sur le net.

Merci de l'aide.

boubou38
 Posté le 29/01/2017 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

tu nous dis pas de soucis coté des tension ..tu as bien tout vérifié les branchements pcie venant de l'alim ...si pas mieux alors je crains que ta carte graphique fasse des siennes

désolé !

a+

pilotebien
 Posté le 29/01/2017 à 19:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai essayé encore de toucher des parametres. Maintenant je peux demarrer le PC avec la carte SAPPHIRE branchée. Le PC demarre mais ne bascule pas sur la SAPPHIRE.

pour info la tension dans le bios.

Je vais passer la carte à un pote pour qu'il teste sur son PC. je vais y aller par test.

Comment tester son alimentation.

boubou38
 Posté le 29/01/2017 à 19:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

Je vais passer la carte à un pote pour qu'il teste sur son PC

c'est une bonne idée

les tensions sont bonnes faudrait voir en charge lance log laisse tourner au moins 1h ..mon exemple est a partir d'un portable tu n'aura donc pas pareil

http://www.pcastuces.com/logitheque/occt.htm

a+

pilotebien
 Posté le 03/02/2017 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

Merci pour les infos

J'ai passé la carte a un pote et celle ci fonctionne.

L'alim fonctionne aussi car j'ai essayé une autre carte AMD et nickel.

JE n'y comprends rien.

boubou38
 Posté le 03/02/2017 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

tu as lancé le test OCCT ?

a+

edit : une question tu n'as pas rajouté une carte contrôleur usb3 ?



Modifié par boubou38 le 03/02/2017 19:59
pilotebien
 Posté le 03/02/2017 à 21:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui j'ai lancé OCCT. Pas de soucis apparemment sur les tensions.

Non pas de carte USB3 mais SATA 2 ports interne + 2 ports externe.

Je vais essayé de la désinstaller.

Merci.

boubou38
 Posté le 04/02/2017 à 06:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

il faut laisser le test tourner au moins 1h ça test aussi la stabilité du CPU les températures ....

mais essais en virant ta carte additionnelle

a+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
249,90 €Kit évolution PC Processeur Intel Core i5-10400 + Gigabyte Z590 UD AC à 249,90 €
Valable jusqu'au 06 Décembre

RueDuCommerce fait une promotion sur un kit d'évolution PC composé d'un processeur Intel Core i5-10400 (6 coeurs, 2.90 GHz / 4.3 GHz) et d'une carte mère Gigabyte Z590 UD AC (avec WiFi et Bluetooth) à 249,90 € au lieu de 310 €.


> Voir l'offre
0 €Cartouche d’encre ou papier photo à 0 €
Valable jusqu'au 05 Décembre

InkClub offre une cartouche d'encre pour 0 €. Inscrivez la référence de votre imprimante dans la case de recherche. Vous serez ensuite dirigé vers la liste des produits prévus pour votre imprimante. Vous reconnaîtrez les offres à 0 € grâce aux symboles. Et si vous ne trouvez pas de cartouche pour votre imprimante à 0 €, vous pourrez vous tourner vers du papier photo.

L'offre n'est valide qu'une fois par client. Des frais de transport fixes s'ajoutant (4,95 €) n'hésitez pas à compléter votre commande avec d'autres cartouches notamment les modèles compatibles InkClub qui sont de bonne qualité.


> Voir l'offre
65,98 €Alimentation modulaire Corsair CX750F RGB 80+ Bronze à 65,98 € avec le code MAGIQUE
Valable jusqu'au 07 Décembre

Materiel.net propose actuellement l'alimentation modulaire Corsair CX750F RGB à 65,98 € avec le code promo MAGIQUE. On la trouve ailleurs à partir de 100 €.

Cette alimentation de 750W est certifiée 80+ Bronze et est garantie 5 ans. Entièrement modulaire, vous pourrez brancher uniquement les câbles (fournis) dont vous avez besoin. Vous profitez également d’un éclairage personnalisable dynamique grâce à un ventilateur RGB de 120 mm doté de huit LED RGB.

 


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows 10