> Tous les forums > Forum Windows 8
 Carte Graphique Intel ou NvidiaSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
lauryne02
  Posté le 16/02/2013 @ 10:00 
Aller en bas de la page 
Petite astucienne

Bonjour a tous,je possede un pc portable Asus X93S,Intel core I3 sous windows 8,2.20 ghz avec 8 giga de ram,je m'apercois que dessus il ya une carte graphique Intel Hd Graphics 3000 et una autre Nvidia Gt540M Cuda 1gB,je sais bien que ce n'est pas fait pour faire de gros jeux mais juste quelques petits jeux de simulation comme des jeux de flipper,quelle carte graphique est prise en compte l'orsque je lance un jeux? et ya t'il un reglage a effectuer pour faire passer les jeux sur ma carte Nvidia car Intel je pense que celle ci est plus costaud que la Intel??merci a vous

Publicité
MB24
 Posté le 16/02/2013 à 11:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

La carte graphique utilisée est celle définie par le Bios. Pour savoir celle qui est en fonction, regardes dans le Gestionnaire de périfériques via le Panneau de configuration. Les 2 cartes se valent, cependant la NVidia n'utilisera pas la mémoire de ton PC, ayant elle même sa propre mémoire. Pour la configuration, celle définie par défaud est suffisante.

Salutations

lauryne02
 Posté le 16/02/2013 à 11:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour les 2 cartes apparaissent dans le panneau de config

Yoshi 59
 Posté le 16/02/2013 à 11:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour lauryne02

Tu peux choisir la carte graphique que tu veux utiliser en modifiant un réglage dans le panneau de configuration NVIDIA :

Dans la section 2, tu choisis le processeur graphique que tu veux, 2 choix : "Processeur NVIDIA hautes performances => ta Nvidia Gt540M Cuda 1gB et "Graphiques intégrés" => Intel Hd Graphics 3000.

Bonne journée à tous - Cordialement Yoshi 59

lauryne02
 Posté le 16/02/2013 à 12:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci beaucoup Yoshi 59

lauryne02
 Posté le 16/02/2013 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai fait comme indiquer et je n'aarive pas a jouer correctement au jeux de flipper

Yoshi 59
 Posté le 16/02/2013 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir lauryne02

Explique plus précisément ton problème et as tu choisis ton jeu dans la liste proposée?

Bonne soirée - Cordialement Yoshi 59

MB24
 Posté le 16/02/2013 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il faudrais que tu ailles dans le bios pour désactiver la carte Intel, car il y a un conflit de périférique entre les 2 cartes. Dans le manuel utilisateur de ton PC tu devrait trouver commant faire. Sinon signales le, on te l'expliquera

lauryne02
 Posté le 16/02/2013 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

je pense aussi car ma carte graphique nvidia n'est pas la meilleure carte graphique pour faire du gros jeux mais la un simple jeux d'emulation sur future pinball la bille rame et bug,je sais aller dans le bios et comment desactiver cette carte intel??merci

Publicité
MB24
 Posté le 16/02/2013 à 18:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Sur quelle sortie (DVI ou VGA - Carte mère ou carte graphique) est branchée ton écran ? Si tu choisis la puce Intel (vidéo intégrée) fais attention de brancher ton cordon sur la sortie vidéo de la carte mère avant d'aller dans le Bios. Si tu fais l'autre choix le cordon doit être sur la carte graphique.

pattt
 Posté le 16/02/2013 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonsoir

ce doit etre un menu du genre "integrated periphericals" ou "onboard chipset"
selon les bios , puis tu selectionnes VGA et tu mets sur disabled

normalement c'est vga onboard ou quelque chose de très approchant

lauryne02
 Posté le 16/02/2013 à 19:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je ne sais pas du tout Sur quelle sortie (DVI ou VGA - Carte mère ou carte graphique) s'est branché???C'est un pc portable

lauryne02
 Posté le 16/02/2013 à 19:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai etait voir dans le bios et j'ai ceci:Main/advancet boot/security/save et exit

MB24
 Posté le 16/02/2013 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Autant pour moi, cependant je ne comprends pas pourquoi tu ais 2 processeurs graphiques sur un portable. Bref il est préférable que tu prévilige NVidia il est assez puissant pour faire tourner un bon nombre de jeux. Si cela saccade, diminues la résolution de l'écran pendant le jeu.

lauryne02
 Posté le 16/02/2013 à 19:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je ne sais pas non plus a vrai dire

MB24
 Posté le 16/02/2013 à 21:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Si Asus a pris la peine d'ajouter une carte graphique NVidia, c'est pour une raison. Sinon ce dernier se serait contenté de la puce Intel. Je pense que les 2 puces se sont activées lors du passage de W7 à W8, du fait de pilotes plus récents. Alors vas dans le Bios et choisi NVidia.

lauryne02
 Posté le 16/02/2013 à 21:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

je ne vois pas marquer "integrated periphericals" ou "onboard chipset" dans le bios j'ai juste ceci:Main/advancet boot/security/save et exit

Publicité
MB24
 Posté le 16/02/2013 à 22:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Quand tu es sur Main tu fait Entrée ppour accéder aux configurations puis une fois que les modifs sont faites tu fais F10 pour sauvegarder et sortir

lauryne02
 Posté le 16/02/2013 à 22:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je viens d'aller dans le bios,puis Main entree,et je ne peux acceder a System date et System Time

MB24
 Posté le 16/02/2013 à 22:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dans le Bios tas droit aux touches

Enée : Selectionner - Valider

Flèches directionelles : déplacement

Echapp : Retour au menu Précédent

F1 : Aide

F10 : Sortir et Sauvegarder

Y/N : Oui/Non (dans le menu Exit)

Donc quand tu es entré dans Main utilises la flèche bas {#}

lauryne02
 Posté le 16/02/2013 à 22:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui je viens de faire mais je ne peux acceder dans Main qu'a Stysteme Date et Systeme Time et rien d'autre

MB24
 Posté le 16/02/2013 à 22:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Regardes dans Advanced

lauryne02
 Posté le 16/02/2013 à 22:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Dans Advenced j'ai:Start Easy Flash,Asus Fancy Start,Post Logo Type,Play Post Sound,Internal Pointing Device,Intel Virtualization Technologie,Legacy Usb Support,Sata Configuration.....

MB24
 Posté le 16/02/2013 à 23:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je n'ai pas le même Bios que le tien. Regardes à partir de Internal Pointing device ... Tu trouveras une commande (Intel Hd Graphics 3000 / Nvidia Gt540M) bref de la configuration graphique, c'est là que tu devras faire la sélection). Si tu n'y arrives pas vas voir un camarade qui connaît un peu l'informatique.

Je suis avec un PC, pas avec un portable, de plus je n'ai pas de processeur graphique intégré mais une carte ajoutée. Donc, dans ton cas, je suis en aveugle. Et je ne voudrais pas te donner une solution erronée, je sais que c'est simple mais je ne suis pas entré dans le Bios d'un portable depuis plus d'un an.

Cependant essais de trouver la configuration vidéo. Si tu la trouves c"est à ce niveau que tu aurras le choix.



Modifié par MB24 le 16/02/2013 23:11
lauryne02
 Posté le 17/02/2013 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour je reviens vers vous car toujours le meme soucis

MB24
 Posté le 17/02/2013 à 15:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Désactive le périférique via le gestionnaire de périfériques

Tu sélectionne Intel - Onglet "Pilote" -Désactiver. Là tu pourra voir s'il y a progrès. Il se réactivera au démarrage système, mais tu auras vu si le problème viens d'un conflit entre les 2 puces graphiques.

Cordialement.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
plantage ecran bleu / carte graphique
Carte graphique introuvable
Problème carte graphique inactive sous windows 8.1 (code
Carte graphique auto configuration
Pilote carte graphique Windows 8 pour Canalsat live
Carte graphique désactivée
Carte graphique non reconnue ?
Carte Graphique MSi R7850 Twin Frozr 2GD5
probleme carte graphique windows 8
Carte graphique non reconnu par windows 8
Plus de sujets relatifs à Carte Graphique Intel ou Nvidia
 > Tous les forums > Forum Windows 8