> Tous les forums > Forum Les mains dans le cambouis
 carte graphique non reconnueSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
ringodu74
  Posté le 02/01/2014 @ 15:48 
Aller en bas de la page 
Petit astucien

Bonjour,
Je jouais à skyrim lorsque mon ordi a planté (rien de spécial, ca m'été déjà arrivé qques fois), je redémarre donc l'ordi.

Et la, grand mystère, windows ne reconnait plus ma carte graphique (Nvidia Geforce 8600 GTS). Tous les drivers étaient à jour, je n'ai pas vérifié l'alimentation mais je ne pense pas que le probème vienne de la; la ventilation marche bien, mais la carte graphique est tout simplement indétectable.

Dans le gestionnaire de périphériques, sous cartes graphiques, il apparait "display" qui semble être une sorte de carte graphique par défaut windows.

http://zupimages.net/up/13/52/syng.jpg

Il me propose de mettre à jour le logiciel pour le "display", affiche un court moment "nouveau matériel détecté: Nvidia Geforce 8600 GTS" puis me demande de redémarrer pour finir d'installer le logiciel pour ma carte graphique.

http://zupimages.net/up/13/52/23r8.jpg

Sur le gestionnaire de périphériques, je vois maintenant "autres périphériques" à la place de "cartes graphiques", avec le display toujours en dessous, le tout avec des ? devant.

Je redémarre, l'ordi met longtemps à afficher l'interface de sélection de session et la toujours le même problème, rien n'a changé.

Le diagnostic DirectX affiche ceci: http://zupimages.net/up/13/52/0mll.jpg
Rien de présent.

Je tourne donc sur VGAsave, sans jeu.

Si vous avez des solutions pour moi ce serait sympa, je ne suis pas un pro, j'ai entendu parler de manips sur le bios mais je ne sais pas faire.

Je tourne sous xp.

Publicité
boubou38
 Posté le 02/01/2014 à 15:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour et bienvenue sur pca

possible que la carte graphique a lâchée elle ne supporte plus l'accélération matériel donc tourne encore au minimum ,mais combien de temps

possible alim capricieuse donne la marque et la puissance en watts stp

a+

ringodu74
 Posté le 03/01/2014 à 13:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de vos réponses;

En fait la carte graphique ne tourne simplement plus, c'est VGAsave qui a pris le relais (une autre carte graphique quoi) mais comment savoir si elle est morte? La détection du matériel est-elle seulement physique ou l'ordi arrive quand même a établir une connexion avec la carte?

Sinon pour l'alim je n'ai aucune idée, je vais jeter un coup d'oeil mais ca m'étonnerai beaucoup que ca vienne de la, pas d'overclocking, ordi à 35°C bref rien de bien anormal :/

ringodu74
 Posté le 03/01/2014 à 13:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'avance un peu dans ma compréhension du probleme;

Dans le gestionnaire de priphériques, je regarde les propriétés de ce fameux display, déja il me dit que les pilotes ne sont pas à jour, mais à chaque fois que je les mets a jour et redémarre l'ordi on revient a la même chose;

Mais quand je regarde dans Détails/numéro d'identification de l'instance du... je trouve un numéro surper long

PCI\VEN_10DE&DEV_0400&SUBSYS_34481458&REV_A1\4&196AFE53&0&0008

et après recherhe google ca correspond a ca: http://binarydb.com/driver/NVIDIA-GeForce-8600-GTS-v125014.html

Je regarde ce que je peux faire, et si vous avez des idées, n'hésitez pas

boubou38
 Posté le 03/01/2014 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

le pilote aurait lâché comme ça d'un coup, pour quelle raison ?

donne les infos demandés sur l'alim

si tu n'arrives pas a installer le bon pilote c'est bien un problème matériel

a+

ringodu74
 Posté le 03/01/2014 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je suis allé sur le site NVIDIA, recherche de drivers pour ma carte, bref j'ai téléchargé le dernier our ma carte mais l'installation a échoué, sans message d'erreur, mais juste au dernier point de l'installation il me dit qui l'intsallation du pilote graphique a échoué et que rien n'a été installé (j'avais viré au préalable les autres drivers nvidia).

Je suis parti sur une tentative de restauration système, met certains éléments font que "la restauration est incomplète", je recherche des solutions a ce problème, il semble que ce soient des programmes qui empêchent cela, et bien que je n'ai pas de virus, j'ai des résidus de programme/virus genre "pc optimizer" que je n'arrive pas à supprimer.

ringodu74
 Posté le 03/01/2014 à 14:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour l'alim, j'ai juste un cable qui sort à l'arrière de la tour, pas d'infos, pas de transformateur, bref juste un code barre sur une étiquette sur e fil avec "made in china" lol

On peut trouver des infos sur l'alim ou ca?

ringodu74
 Posté le 03/01/2014 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@boubou38: si c'est un problème matériel, y a t-il un moyen de savoir si la carte est morte? je veux dire, y a pas de fumée qui sort de ma tour, mais il faut démonter la tour et voir qqu chose?

Sinon je doit surement faire une manip avec ces pilotes, je m'y prend surement mal mais je pense que je peux faire qque chose. J'ai installé le "gigabytes VGA utility" présent dans le cd d'installation de la carte en essayant de réinstaller les drivers d'origine, mais cela n'a pas marché. Je ne me souvient plus pourquoi, je refais la manip et je vous dit tout ca apres.

Merci pour votre aide

boubou38
 Posté le 03/01/2014 à 14:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

le câble qui sort comme tu dis il est bien branché l'alim cote tour ?

sur cette alim y a ecrit quoi ? rien ?

tu dois avoir marque et puissance en watts

mais comme je t'ai dis si le pilote refuse de s'installer c'est qui le ne trouve plus le matos correspondant

a+

edit : bien sur il faut ouvrir le boitier ,tu ne l'as pas fais ?

si tu n'as pas ouvert fais le et rgarde si la prise secondaire(molex en principe) pour la carte graphique n'est pas déconnectée



Modifié par boubou38 le 03/01/2014 15:05
Publicité
ringodu74
 Posté le 03/01/2014 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour l'alim, oui elle est bien branchée à l'arrière de la tour,met pas de transformateur, juste le fil où y a rien de marqué, j'ai bien cherché. La marque de la tour est Antec, ca doit être l'alim de base, le branchement sur la tour est de ce type:

http://i2.cdscdn.com/pdt2/9/7/2/1/700x700/lg3662734232972/rw/cable-alimentation-secteur.jpg

et il n'y a pas de boitier de transformation, a aucun endroit du cable, donc pas plus d'infos, contrairement a mon pc ou la il y a bien un transformateur.

boubou38
 Posté le 03/01/2014 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

tu as ouvert le boitier ?

a+

ringodu74
 Posté le 03/01/2014 à 15:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non je n'avais pas ouvert le boitier :)

Après la tonne de manip que j'ai fais au niveau des pilotes, la réinstallation des pilotes d'origine a marché, alors qu'avant ca ne marchais pas donc j'ai du faire un truc bon.

Je vois maintenant la carte graphique dans le gestionnaire, a la place du "display", tout à l'air de marcher, je vais tester sur un jeu ASAP.

C'est probablement parce que j'ai nettoyé les dossiers NVIDIA, drivers etc du sytème que cette fois l'installation a réussie, sinon je ne sais pas pourquoi ca n'a pas marché les autres fois :)

En attendant merci pour votre aide, la carte graphique est reconnue, problème résolu je crois!

ringodu74
 Posté le 03/01/2014 à 15:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le pilote qui est maintenant installé est le 6.14.11.5827 (d'origine) pour si jamais quelqu'un a le même problème.

boubou38
 Posté le 03/01/2014 à 15:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

pas tout compris mais pas grave l'essentiel c'est que ça marche

Non je n'avais pas ouvert le boitier

tu ne risque pas de voir ce qu'il y a d'écrit sur l'alim

a+

ringodu74
 Posté le 03/01/2014 à 17:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

haha ok j'y penserait la prochaine fois xD je pensais que les infos étaient au niveau du cable comme sur mon ordi portable.

@+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
259 €PC Ankermann (Intel Pentium Dual Core, 8Go RAM, SSD 480Go, Win 10 + Office 2019) à 259 € livré
Valable jusqu'au 01 Mars

Amazon fait une promotion sur l'ordinateur de bureau Ankermann Silent PC Work à 259 € livré. Le PC est équipé d'un processeur Intel Pentium dual core à 2.7 GHz, de 8 Go de RAM, d'un SSD de 480 Go, d'un lecteur DVD, d'un lecteur de carte mémoires et tourne sous Windows 10 Pro 64 bits. Microsoft Office 2019 Pro en français est également fourni.

Ajoutez un écran (comme cet écran 24 pouces AOC 24B2XHM2 (FullHD, sans contour) à 89,99 € avec le code 10EUROS) et un pack clavier souris (comme ce pack filaire Logitech MK120 à 17,99 € ou ce pack sans fil Logitech MK270 à 27,99 €) et vous avez un PC complet à l'aise en bureautique et Internet. Garantie 2 ans.


> Voir l'offre
17,99 €Lot de 20 masques de protection FFP2 à 17,99 €
Valable jusqu'au 28 Février

Amazon fait une promotion sur le lot de 20 masques de protection FFP2 qui passe à 17,99 € livré gratuitement. Le produit est expédié par Amazon. À la différence du masque chirurgical qui empêche principalement les gouttelettes émises par le porteur de se propager à l'extérieur, le masque FPP2 protège son porteur contre l'inhalation d'agents infectieux ou de microparticules. Il filtre 94% des particules de l'extérieur vers l'intérieur. Les masques sont emballés individuellement.


> Voir l'offre
99 €SSD Samsung 870 EVO 1 To à 99 €
Valable jusqu'au 01 Mars

Amazon fait une promotion sur le SSD Samsung 870 EVO 1 To à 99 € livré gratuitement. On le trouve ailleurs à plus de 130 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 5 ans.


> Voir l'offre

Sujets relatifs
Carte graphique non reconnue par le système ni par le bios
Carte graphique non reconnue dans le gestionnaire périphériques
carte graphique non reconnue
Carte Graphique non reconnue :(
Carte Graphique non reconnue
carte graphique pas reconnue
Carte graphique non reconnue.
Carte Graphique non reconnue
Carte graphique PCI-e non reconnue ?
Carte graphique mal reconnue sous vista.
Plus de sujets relatifs à carte graphique non reconnue
 > Tous les forums > Forum Les mains dans le cambouis