> Tous les forums > Forum Les mains dans le cambouis
 Carte graphique non reconnue dans le gestionnaire périphériquesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Lovskay
  Posté le 18/02/2014 @ 23:57 
Aller en bas de la page 
Petit astucien

Bonsoir (ou rebonsoir, je suis plein de petits soucis),

Alors voilà, je voulais mettre à jour ma carte graphique seulement le gestionnaire des périphériques ne semble pas la reconnaitre et identifie seulement "Carte graphique VGA standard" ce qui ne m'aide pas beaucoup.
Sachant que c'est une ATI Mobility Readon HD 5470 Graphics j'ai voulu passer par le site constructeur lui-même, en détectant automatiquement le pilote nécessaire mais lors du redémarrage (après l'installation) je me tape un écran noir (tout en gardant le son de démarrage windows) du coup j'ai redémarré sous la dernière configuration connue et valable mais le problème reste le même..

J'ai réinstallé le pilote que j'ai désinstallé en mode sans échec derrière.
Au redémarrage du système Windows Update a lui-même trouvé un pilote pour la carte sauf que je me retrouve à nouveau avec l'écran noir après le démarrage (tout en gardant les sons etc). Je suis encore en mode sans échec et je ne sais plus du tout quoi faire.. sachant que je préfère éviter les démarches trop techniques afin de limiter les casses que je pourrais causer..

Je tourne complètement en rond depuis tout à l'heure, j'ai essayé de télécharger un pilote directement sur le site d'Asus, ça l'installe mais au redémarrage c'est comme si il n'avait jamais existé et ça réinstalle automatiquement le dernier pilote qui fait que j'ai un écran noir au démarrage.
Je suis à court d'idée et rester en mode sans échec c'est assez pénible haha.

En espérant trouver une solution grâce à vous, je dois avouer que je commence à désespérer. :P

Merci !

Publicité
syq33
 Posté le 19/02/2014 à 01:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

tout d'abord il me semble que le pilote à télécharger n'est pas à prendre sur le site Asus (qui doit être le constructeur de ta carte mère) mais AMD qui fabrique ta CG.

Ensuite comme ça fonctionne en "sans échec" c'est bien à priori le pilote qui n'est pas bon, donc par le gestionnaire des périphériques supprime celui existant et installe le pilote téléchargé en lui indiquant l'endroit où tu l'as stocké.

Si ça ne marche pas tu aurais la solution de prendre le pilote d'origine sur le CD de la CG (si tu as ce CD).

Lovskay
 Posté le 19/02/2014 à 09:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je suis déjà passé par le site AMD et le pilote qu'il me propose me crée le même souci.
Et je n'ai pas cd d'installation, je suis un pc portable.



Modifié par Lovskay le 19/02/2014 09:52
Lovskay
 Posté le 19/02/2014 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai du la désactiver pour ne pas rester en mode sans échec mais le problème c'est que j'ai l'impression que l'ordi tourne au ralenti.. même pour regarder les films ça saccade pareil pour la navigation générale.



Modifié par Lovskay le 19/02/2014 10:15
Lovskay
 Posté le 19/02/2014 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pas de code d'erreur lorsqu'elle est installée automatiquement et que l'ordi redémarre (en sans échec).

Pour la config : http://img4.hostingpics.net/pics/292526config.png

Et c'est un Asus x72j ty044v

Lovskay
 Posté le 19/02/2014 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je ne peux pas vraiment te dire s'il était en 32 ou 64bit l'achat, je l'ai acheté à un ami d'occasion (son disque dur + clavier avait rendu l'âme) et la personne m'ayant fourni un CD gravé de windows 7 me l'a filé en 32 bit (ensuite j'ai entré la clé de produit présente sous l'ordi).

Pour le pilote, oui j'ai téléchargé le dernier en date sur le site d'Asus, il me semble en tout cas.

Lovskay
 Posté le 19/02/2014 à 12:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai nettoyé avec avec ccleaner et avant ça j'ai viré tout ce qui concernait AMD.
La CG est tjrs en désactivé dans le gestionnaire des périphériques, je ne l'ai pas remise sinon ça met à jour automatiquement et retour à l'écran noir..

Lovskay
 Posté le 19/02/2014 à 12:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ha bah apparemment le pilote est quand même à jour... je suis perdu.

Lovskay
 Posté le 19/02/2014 à 12:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai désinstallé le pilote par contre (et je suis en sans échec) donc on ne la voit pas.

http://image.noelshack.com/fichiers/2014/08/1392809312-sans-titre.png

Et quand je la désactive (quand le pilote est installé) je fais clique droit dessus et je choisis désactivé.

Publicité
Lovskay
 Posté le 19/02/2014 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

http://image.noelshack.com/fichiers/2014/08/1392809495-ec.png

Et ça c'est quand il s'installe automatiquement quand je démarre normalement (il me demande un redémarrage là pour tout prendre en compte, mais si je le fais j'ai l'écran noir..)

Lovskay
 Posté le 19/02/2014 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Si si, bel et bien désactivé ^^ (c'est soit ça soit je dois démarrer en sans échec à chaque fois)

http://image.noelshack.com/fichiers/2014/08/1392810898-ec.png

Pour ce qui est du périphérique inconnu, qu'importe le numéro d'identification, le résultat reste le même :

http://image.noelshack.com/fichiers/2014/08/1392811279-suir.png

Lovskay
 Posté le 19/02/2014 à 14:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voilà, j'ai pris le pilote sur le site d'Asus mais j'ai tjrs le même problème..

Il installe quoi qu'il arrive le pilote de 2014...

http://img4.hostingpics.net/pics/672302Sanstitre.png

Lovskay
 Posté le 19/02/2014 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'était déjà coché (j'avais été voir déjà au préalable) c'est ça que je ne comprends pas non plus.

Lovskay
 Posté le 19/02/2014 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non, j'ai installé mon nouveau disque dur hier, donc le pilote n'a jamais été mis (ou n'a jamais entièrement fonctionné depuis hier, j'ai tjrs eu ce pb d'écran noir).

Lovskay
 Posté le 19/02/2014 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ÇA FONCTIONNNNNNNNNE !

Haha, c'est tellement agréable de naviguer sans ces problèmes d'affichage ou d'icônes déformées.

Je te remercie vraiment beaucoup ! Ça devait être une bricole pour toi mais quand même !

En tout cas je suis content de ne plus avoir ce souci grâce à toi !
Encore merci !!

syq33
 Posté le 20/02/2014 à 01:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
PhilDo94 a écrit :
Lovskay a écrit :

J'ai du la désactiver pour ne pas rester en mode sans échec mais le problème c'est que j'ai l'impression que l'ordi tourne au ralenti.. même pour regarder les films ça saccade pareil pour la navigation générale.

bonjour,

conséquence tout à fait normal puisque les pilotes graphiques/d'affichage vidéo ne sont pas installés!

Lovskay, peux-tu nous en dire plus sur ta config STP? Pex, le modèle de ton portable Asus, ça aiderait déjà pas mal ...

tout d'abord il me semble que le pilote à télécharger n'est pas à prendre sur le site Asus (qui doit être le constructeur de ta carte mère) mais AMD qui fabrique ta CG.

bien au contraire, il faut passer par le site Asus, car dans les pilotes Asus, l'identification matérielle dela CG diffère de ceux présents dans le pilote générique proposé par AMD, ce qui peut se solder ...

par 1 échec d'installation des pilotes en utilisant ces derniers ^^

Balancer ce genre d'affirmation - brute - n'a pas grande utilité si on ne connaît même pas la config° matérielle concernée ...

***

encore une chose Lovskay, y a t-il 1 code d'erreur sur la CG (dans les Gestionnaire de périphériques)??

J'ai écrit "il me semble... " et donc pas une affirmation - brute -.

Et c'était pour commencer à l'aider, tout simplement...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
17,99 €SSD PNY CS900 120 Go à 17,99 €
Valable jusqu'au 27 Février

Cdiscount fait une promotion sur le SSD PNY CS900 120 Go qui passe à 17,99 €. Ce SSD offre des vitesses d'écriture de 515 Mo/s et de lecture à 550 Mo/s. Il est garanti 3 ans. De quoi donner une seconde jeunesse à un ordinateur un peu ancien.


> Voir l'offre
84,99 €SSD PNY CS900 960 Go à 84,99 €
Valable jusqu'au 27 Février

Amazon fait une promotion sur le SSD PNY CS900 960 Go qui passe à 84,99 € alors qu'on le trouve ailleurs à partir de 110 €. Ce SSD offre des vitesses d'écriture de 515 Mo/s et de lecture à 550 Mo/s. Il est garanti 3 ans. La livraison est gratuite.


> Voir l'offre
92,99 €Disque dur externe portable Western Digital Elements USB 3.0 4 To à 92,99 €
Valable jusqu'au 27 Février

Amazon propose actuellement le disque dur externe portable Western Digital Elements USB 3.0 4 To à 92,99 € livré. On le trouve ailleurs à partir de 115 €. Ce disque dur qui tient dans la main est silencieux, ne chauffe pas et dispose d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire.


> Voir l'offre

Sujets relatifs
Carte Wifi non présente dans le gestionnaire de périphériques
Pas de carte Graphique dans gestionnaire de périf
Carte graphique non reconnue par le système ni par le bios
carte graphique non reconnue
carte graphique non reconnue
Carte graphique dans le pc pas la même qu'indiqué sur le pc...
Carte Graphique non reconnue :(
Carte Graphique non reconnue
carte graphique pas reconnue
Carte graphique non reconnue.
Plus de sujets relatifs à Carte graphique non reconnue dans le gestionnaire périphériques
 > Tous les forums > Forum Les mains dans le cambouis