> Tous les forums > Forum Les mains dans le cambouis
 Carte mère ou CPU sont ils HS ?Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Gafecagne
  Posté le 10/02/2020 @ 09:54 
Aller en bas de la page 
Petit astucien

Bonjour à tous

Sur un PC de bureau HP Pavilion fourni avec Win XP donc pc âgé de + de 10 ans celui-ci ne veut plus démarrer.

Ce PC me sert pour faire tourner 2-3 logiciels qui ne peuvent pas fonctionner sur des versions de Win plus haute et il

travaille à peu près 15 minutes dans le mois .

Après la mise sous tension seuls les ventilos tournent à bonne vitesse et même après 5 minutes ainsi rien de plus ne se passe !

L'écran reste noir en permanence , pas de bruit au niveau du graveur et lecteur .

- J'ai contrôlé les alimentations 5 V et 12 V = c'est bon

- changé la pile de sauvegarde qui commençait à être faible

- le DD a environ 5-6 ans et n'a que peu servi (voir plus haut)

- procédé à un dépoussiérage

Malgré cela rien n'y fait et avant de poser cette demande d'aide je n'ai rien trouvé de similaire comme problème sur notre forum .

Lors de la dernière utilisation aucun signe de défaillance et fermeture normale .

A votre écoute pour voir si on peut avancer dans le problème.

Bonne journée et merci d'avance .

Publicité
boubou38
 Posté le 10/02/2020 à 10:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

rien du tout a l'écran ou au moins le bios ?

essai ceci

debranche a la prise tiens appuyé sur le bouton marche pendant 1 minute lache rebranche et démarre

dis nous !!! pas optimiste mais bon ça ne coute rien

a+

fgondard
 Posté le 10/02/2020 à 10:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Un processeur peut être défaillant mais c'est quand même extrémement rare. C'est plus souvent la carte mère ou l'alim qui est défectueuse. Le fait que les ventilateurs tournent ne prouve rien.

Pour tenter de trouver l'origine du problème il faut ouvrir la bête.

On peut commencer par une inspection visuelle de la carte mère. Si des condensateurs electrolytiques sont gonflés c'est mal parti. Leur remplacement est délicat et leur format est souvent peu courant.

Vérifier que tout est bien enfiché correctement (connecteurs, barrettes de RAM, etc.) et tester.

Essayer avec une autre alim, éventuellement prélevée temporairement sur une autre machine qui fonctionne.

Est-ce qu'avant ce PC émettait un bip au démarrage ? Si ce n'est pas le cas brancher un mini haut-parleur sur les broches ad hoc (situées dans le groupe des connexions vers la face avant) et prêter l'oreille.



Modifié par fgondard le 10/02/2020 14:20
philumax
 Posté le 10/02/2020 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

carte mère sur la table!

à plus.

Gafecagne
 Posté le 10/02/2020 à 14:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@ boubou

après ta manip la seule chose que j'ai eu d'affiché c'est = "mise en veille" puis ça disparaît et c'est tout

@ fgondard

hier j'avais déjà ouvert le ventre de la bête et chatouillé les différentes connexions , regardé l'état des composants

et même si des fois des traces bizarres sur le circuit imprimé mais RAS , le coup des capa chimique qui vieillissent je connais

Pour utiliser une autre alim il faudrait que je fouille dans les archives au grenier mais comme je l'ai testée.....

Oui avant le pb dès le démarrage j'avais comme bruit un genre de broup de qqs secondes .

Anoter que le voyant qui indique que le DD travaille reste maintenant en éclairage fixe .

pétard77
 Posté le 10/02/2020 à 14:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Je suis aussi sous W7.

Si malgré toute l'aide que tu vas avoir ton PC est HS, tu peux installer Virtual PC sur ton autre PC ; ce qui te permettra de continuer à utiliser XP sous un OS supérieur.

C'est ce que j'ai fait pour travailler avec un logiciel incompatible vu son ancienneté.

Seul impératif : ton processeur doit accepter la virtualisation.

Deux liens possibles qui m'ont bien aidé (mais il doit y en avoir d'autres)

https://www.libellules.ch/windows7_mode_xp.php

https://www.chantal11.com/tag/virtual-pc/

Mais continue avec celles et ceux qui t'apportent aide et assistance.

Voila, je m'efface.

Bonne recherche.



Modifié par pétard77 le 10/02/2020 14:49
Gafecagne
 Posté le 10/02/2020 à 15:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Petard77

Ouais c'est une solution envisageable mais on va voir ce qu'on peut encore en tirer.

merci

longaripa
 Posté le 10/02/2020 à 15:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Débranchez le maximum de periphériques(cable datas et alimentation) : disque dur, lecteur cd .

Toutes les mémoires sauf une, clavier, souris, etc etc

Ceci pour voir si un affichage se produit.

boubou38
 Posté le 10/02/2020 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

le voyant qui indique que le DD travaille reste maintenant en éclairage fixe

pas trés logique ..possible hdd en cour circuit debranche le voir ce que ça donne tu devrais avoir le bios

bruit un genre de broup

nous on parle d'un bip..

si tu trouves une autre alim ça vaut le coup d'essayer .

a+

Publicité
fgondard
 Posté le 10/02/2020 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Seul impératif : ton processeur doit accepter la virtualisation.

C'est un plus mais ce n'est pas une obligation. J'installe des machines virtuelles avec un processeur né bien avant que l'option aides à la virtualisation ne soit apparu.

J'avais commencé de te répondre mais un coup de téléphone suivi d'une fausse manipup et j'ai tout perdu. Entre temps ce que je voulais te dire l'a été par d'autres intervenants.

la seule chose que j'ai eu d'affiché c'est = "mise en veille"

Si c'est bien le BIOS qui génère ce message et non simplement le moniteur, cela tendrait à prouver que ni le processeur ni la carte video ni la carte mère ne sont en cause.

Si tu montes au grenier essaye de trouver un HP de face avant sur un vieux boîtier. L'interpétation d'une suite de bips au démarrage peut aiguiller sur un type de panne.

Comme boubou j'aurais tendance à incriminer le disque (ou une autre mémoire de masse comme un lecteur optique ou un lecteur de cartes).

Et comme il te l'a été suggéré tous les test doivent être effectués à config matérielle minimale. L'abscence d'OS n'empêche pas la machine de démarrer. Il n'y a même pas besoin de clavier ni de souris.

philumax
 Posté le 10/02/2020 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

le principal, c'est que ça s'allume!

donc, carte mère sur la table, UNE barrette mémoire et l'alim.

tu peux brancher le moniteur et le clavier.

tout ce qu'on veut, c'est que ça démarre et que ça affiche quelque chose (le BIOS, pourquoi pas).

après, il faudra procéder par élimination, pour trouver le coupable.

à plus.

Gafecagne
 Posté le 10/02/2020 à 19:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

à tous

Merci de vos propositions et des tests en vue ......

J'ai oublié de dire que hier soir j'ai changé de DD mais ça n'a rien donné de plus et puis est ce qu'il était encore bon

depuis le temps , je ne sais plus .

Après le gastro je reviens sur le pont des actions .

Gafecagne
 Posté le 11/02/2020 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

à tous

J'ai du me déplacer le PC en panne afin de travailler aisément plus installer un écran neuf qui n'a pas voulu

s'adapter à win 7 donc perdu du temps pour rien , je reverrai ça plus tard.

J'ai trouvé une alim mais voilà c'est encore une autre génération car connectique pas compatible !

Nouveau test mais résultat inchangé malgré que j'ai déconnecté les alims aux lecteurs , au DD

ne reste en service que l'écran le clavier et la souris .

La carte mère possède un connecteur SATA donc je pense que je peux y relier un DD compatible

Qu'en pensez-vous ,

boubou38
 Posté le 11/02/2020 à 13:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

connectique pas compatible

donne nous des précision stp il manque quoi ?

tu peux nous donner la ref de la carte mère

tant que le pc ne lève pas ne branche rien d'autres

as tu un speaker de connecté sur la CM ou sur le boitier ?

essai avec une seul ram (si plusieurs )

fais un clear cmos (pas optimiste )

a+

Gafecagne
 Posté le 11/02/2020 à 14:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Boubou

Le connecteur de l'alim que j'ai trouvé n'a qu'une rangée de fils alors qu'l faut une double rangée sur celui de la C M

La carte mère est une A7VBX-LA

Oui j'ai mis un HP au connecteur casque mais je viens de relancer en ayant enlevé une barrette mémoire et aucun bip

ni affichage autre que "mise en veille" .

Quant au clear cmos , je connais de nom pour l'avoir vu sur le forum mais ça consiste en quoi ?

fgondard
 Posté le 11/02/2020 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le connecteur de l'alim que j'ai trouvé n'a qu'une rangée de fils alors qu'l faut une double rangée sur celui de la C M

C'est vraisemblablement une alim AT (le bouton M/A est un interrupteur secteur) datant de badingue. Depuis l'époque de Windows 98 les alimentations sont de type ATX. Le bouton M/A n'est plus qu'un simple poussoir envoyant une impulsion à la carte mère qui elle commande à l'alimentation de se mettre en veille ou de se réveiller. Une alim AT ne sert plus auhourd'hui qu'aux bricoleurs qui ont besoin de tensions continues (12 V, 5V, 3V).

j'ai mis un HP au connecteur casque mais je viens de relancer en ayant enlevé une barrette mémoire et aucun bip

Les bips générés par le BIOS ne sont pas envoyés à la carte son. . Comme le te l'ai déjà dit un HP système se connecte sur la carte mère aux broches prévues à cet effet, situées dans le même pavé que celles destinées au bouton M/A et au témoin d'activité du disque.

ni affichage autre que "mise en veille" .

Encore une fois est-ce que c'est le moniteur qui affiche ça de lui même, où est-ce un message du BIOS ? Le moniteur utiliserait des caractères de grande taille comme ceux de ses menus de configuration.

Quant au clear cmos , je connais de nom pour l'avoir vu sur le forum mais ça consiste en quoi ?

Les valeurs des paramètres du BIOS modifiées par l'utilisateur sont stockées dans une mémoire de type CMOS (complementary metal oxide semi-conductor). Sur beaucoup de cartes mères un cavalier permet d'effacer le contenu de cette mémoire et le BIOS utilise alors les valeurs par défaut. Cette mémoire étant volatile (elle doit être alimentée en permanence pour conserver ses données) son contenu disparaît aussi si l'alimentation n'est plus sous tension et que l'on enlève la pile. Comme tu as dt avoir changé la pile le contenu de cette mémoire CMOS a donc été effacée. Voir sur mon site le chapitre consacré à ce sujet (3e lien dans ma signature).

boubou38
 Posté le 11/02/2020 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

parfois le temps de changer la plie ne suffit pas a remettre le bios en sortie usine

regarde si tu n'as pas une autre alim sou la mains

tu es sur de ta carte graphique sort là de son slot et remet là bien comme il faut

l'option CM capricieuse n'est pas a exclure

a+

Publicité
fgondard
 Posté le 11/02/2020 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

parfois le temps de changer la plie ne suffit pas a remettre le bios en sortie usine

Il faut vraiment faire vite pour être dans ce cas et je n'ai jamais vu ça se produire. Il ne faut pas des heures pour que les condensateurs se déchargent.

boubou38
 Posté le 11/02/2020 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

je n'ai jamais vu ça se produire

ben moi si

ça fonctionne mais il faut appuyer sur le bouton marche 10/15 secondes sinon le clear cmos risque de louper

pc débranché bien sur

de toute façon ça ne coute rien !

a+



Modifié par boubou38 le 11/02/2020 16:19
Gafecagne
 Posté le 11/02/2020 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Désolé pour la fausse manip du doublon .........

Merci à tous les 2 pour la poursuite du dépannage.

Oui l'alim vient d'un PC sous W95 mais je trouve bizarre que celle du PC sous XP cause pb puisque je trouve les

tensions qu'elle délivre au bout des connecteurs

Vu le connecteur avec 3 paires de fils qui vont au bouton marche arrêt ,voyant et celui du DD

en retirant ce connecteur j'ai vu que le socle comporte 8 fils donc si j'ai bien compris il y aurait 2 pines pour le HP de contrôle bip

si c'est bien ça il faut que je bricole une connexion à ces 2 pines .

Quant à l'affichage de "mise en veille" c'est dans un rectangle blanc en plein milieu d'écran et en petit caractères .

Lorsque j'ai changé la pile ça a bien pris presque 5 mn car j'ai contrôlé les tensions de deux au Voltmètre donc je pense

suffisant pour l'opération du clear cmos

Avant de faire ce message j'ai donc enlevé la carte vidéo , remise en place , démarré le pc et toujours idem .

Pour une autre alim je reufleuchi .......

fgondard
 Posté le 11/02/2020 à 20:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

si c'est bien ça il faut que je bricole une connexion à ces 2 pines

Dans le matos du grenier tu n'as pas un vieux boîtier, celui de la machine sous W95 par exemple. Il y a sûrement un HP en façade. Tu soulèves délicatement les pattes qui le maintiennent et tu le greffes sur ta machine. Le connecteur est généralement à 3 broches dont une vide et il y a le même en mâle sur ta carte mère sérigraphié SPK.

Gafecagne
 Posté le 11/02/2020 à 21:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Demain matin je redescendrai le boitier du W95 pour voir si y a ce HP avec connecteur connecteur si non

je serai obligé de fabriquer un bout de fil pour adapter la mini baffle de pc que j'ai .

Par contre pas trouvé de connecteur mâle marqué spk mais à force de chercher j'en ai trouvé un à 3 broches mâle

marqué SPDI/F .

Bonne soirée

fgondard
 Posté le 11/02/2020 à 23:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

à force de chercher j'en ai trouvé un à 3 broches mâle marqué SPDI/F .

Aucun raport. C'est un connecteur pour du son numérique. Voir ici.

Erreur de ma part, Un connecteur HP femelle standard a 4 trous dont deux vides come dans l'image ci-dessous.

Là il s'agit du mini tweeter dont je parlais mais qui est soudé sur la carte mère quand le constructeur en a mis un. Sinon en façade c'est un HP classique de 80 mm.

Donne le modèle exact de ce Pavilon.



Modifié par fgondard le 11/02/2020 23:42
boubou38
 Posté le 12/02/2020 à 06:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

ta carte mère ,si c'est bien celle de la phota ,comporte bien un speaker !(confirme )

enlève la ram tu devrais avoir des bios d'erreur

si rien de mieux et compte tenue de tout ce que tu as fais je crains que la CM soit en cause

a+

Gafecagne
 Posté le 12/02/2020 à 09:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

les amis

Le modèle du PC est un Pavilion T729FR .

Effectivement la CM ressemble bien à ta photo et justement j'avais pas osé parler de ce petit truc rond

que tu as entouré sur la photo et qui se trouve tout proche du connecteur à 6 fils qui vont au bouton marche arrêt .

Donc comme dit fgondard le constructeur en a mis un .

Au nouvel essai sans aucune RAM toujours pareil pas de son et même affichage !

donc la mé mère aurait pris ça retraite ?

boubou38
 Posté le 12/02/2020 à 10:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

donc la mé mère aurait pris ça retraite

oui ça semble juste mais bon elle a bien vécue

a+

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
139,99 €NAS QNAP TS-251+ 2 baies (quad core, 2 Go RAM) à 139,99 €
Valable jusqu'au 03 Mars

Amazon propose actuellement le NAS QNAP TS-230 2 baies à 139,99 € livré gratuitement. On le trouve ailleurs à partir de 185 €. Ce NAS est parfait pour sauvegarder vos données. Vous pouvez accéder à distance à vos fichiers, et disposez même d'un cloud privé pour partager facilement vos documents avec vos proches. Grâce à ses 2 baies, vous pourrez étendre votre capacité de stockage ou bien sécuriser vos données en mettant en place un RAID.  Reposant sur un processeur quad-core Realtek 1.4 GHz et 2 Go de RAM, le TS-230 délivre de bonnes performances multitâches exceptionnelles (jusqu'à 113 Mo/s) et prend en charge le décodage matériel 4K (H.264) et le transcodage en temps réelCe NAS intègre en outre 2 ports USB 3.0 et deux ports Ethernet Gigabit et offre la possibilité d'un chiffrement matériel.


> Voir l'offre
30,37 €Clé USB 3.0 SanDisk Ultra Flair 256 Go à 30,37 €
Valable jusqu'au 02 Mars

Amazon fait une promotion sur la clé USB 3.0 SanDisk Ultra Flair 256 Go qui passe à 30,37 € livrée gratuitement alors qu'on la trouve ailleurs à plus de 55 €.


> Voir l'offre
105 €SSD externe USB 3.1 PNY Elite CS1050 960 Go à 105 €
Valable jusqu'au 04 Mars

Amazon fait une promotion sur le SSD externe USB 3.1 PNY Elite CS1050 960 Go qui passe à 105 € livré gratuitement alors qu'on le trouve ailleurs à partir de 130 €. Ce SSD externe ultra compact (5,99 x 3,56 x 0,89 cm, 50 grammes) offre des vitesses allant jusqu'à 420 Mo/s en lecture et en écriture.


> Voir l'offre

Sujets relatifs
CPU ou carte mère HS
carte mere et cpu HS??
Comment savoir si c'est le procceseur qui est hs ou la carte mère ???
Problème carte mère ou processeur hs ??
carte graphique ou carte mère HS ?
Carte mere HS ou pas ?
carte mère ou carte graph ou processeur hs ?
carte mère et/ou processeur HS ?
Carte mère HS ? ou CG ? ou autre ?
Graphics sur le CPU ou sur la Carte Mère ?
Plus de sujets relatifs à Carte mère ou CPU sont ils HS ?
 > Tous les forums > Forum Les mains dans le cambouis