> Tous les forums > Forum Les mains dans le cambouis
 carte pour installer l'USB 2
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
rochaney
  Posté le 07/10/2006 @ 00:50 
Aller en bas de la page 
Petite astucienne
Bonjour à la communauté des astuciens et astuciennes, j'ai besoin d'un conseil technique, sachant que je suis novice en la matière. Je voudrais installer des ports USB2 sur mon unité centrale qui n'est équipée que de ports en USB1. Je constate qu'il y a de moins en moins de matériels annonçant une compatibilité avec l'USB2. La plupart des périphériques actuels sont équipés de ports à haute vitesse allant avec des performances de rapidité. Je voudrais changer mon imprimante qui va rendre l'âme. D'après le vendeur que j'ai interrogé, le modèle que je veux acheter ne sera pas fonctionnel avec un port en USB 1. .Pour l'instant je n'envisage pas de changer d'ordinateur. Il faudrait donc que j'installe une carte. Or j'ai déjà fait une tentative qui s'est soldée par un échec . J'avais acheté une carte controleur PCI ,de marque conceptronic, censée être universelle.Malheureusement, une fois installée (je me suis fait aider) , XP l'a refusée et ça a mis un fichu bazar dans mon ordinateur.Je me dis que j'ai sûrement loupé quelque chose. Voici ma configuration : Système d'exploitation Windows XP Professionnel (build 2600) Service Pack 2 Processeur 1 AMD Athlon(tm)XP 1800+ (Socket A) Carte mère : MICRO-STAR INTERNATIONAL CO., LTD MS-6340(VT8363) Mémoire : 512 Mo (2 barettes) Disque dur 1 : WDC WD800AB-32CDB0 (74.53 Go) Cartes mères et chipsets 12/04/05 - Via Hyperion (drivers 4.56 WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP) 09/09/06 - Via Hyperion Pro (drivers 5.10a WHQL pour Windows 98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64) 28/08/03 - Via IDE Miniport (drivers 3.20b WHQL pour Windows 95/98/98 SE/Me/NT/2000/XP) 03/10/05 - Via Pilote USB 2.0 (drivers 2.70p WHQL pour Windows 98/98 SE/Me/2000/XP) Merci d'avance de votre aide Rochaney
Publicité
kako
 Posté le 07/10/2006 à 03:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, Un petit mot en passant. J'ai eu aussi des problèmes identiques sur mon portable et sur ma tour.Après de nombreux changements de drivers, j'ai pensé que certaines mères anciennes (plus de 3 ans) ne supportaient pas les cartes USB2 PCI et PCMCIA. est-ce possible?[fete]
boubou38
 Posté le 07/10/2006 à 08:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour rochaney installe une carte pci / usb2 (environ une dizaine d'euros)il te faut un port pci de libre . http://www.coupdepoucepc.com/modules/news/article.php?storyid=145 a+
rochaney
 Posté le 07/10/2006 à 08:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Bonjour Kako, Tu me fais peur, mon PC a plus de trois ans!J'ai pensé aussi aux drivers mais avant d'y toucher je préfère avoir des avis expérimentés. J'espère qu'il y a une autre raison. Par exemple, le fait que la carte que j'ai achetée était proposée pour les pentiums alors que mon ordi est une AMD Athlon.Mais je n'ai vu nulle part dans les boutiques en ligne une specification AMD. Je me demande si ce n'est pas une cause possible. Bonjour Boubou38, merci de ta réponse, mais j'ai déjà fait l'essai que tu me préconises mais ça n'a pas marché. J'ai bien un port pci de libre et j'ai pu insérer la carte mais ça a tout chamboulé dans l'ordi. Donc, je me dis que je n'ai pas acheté la bonne carte et je voudrais des conseils pour acheter la carte avec les spécifications qui conviennent.Je vais aller voir ce qui est dit sur le site. Merci quand même. Quelqu'un aurait-il une idée ? Merci d'avance Rochaney
Delta01
 Posté le 07/10/2006 à 10:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, j'ai un PC avec carte mère MSI KT266 Pro2: dernier BIOS date de 2002, cpu athlon xp 1800+, windows 98SE avec toutes les mises à jour officielles et non officielles, et une carte pci USB2 CONNECT de Adaptec prévue pour Mac OS ou Windows 98SE, 2000 ou Me qui me donne entière satisfaction. Un CD d'installation est fourni avec la carte. Je pense que pour Windows XP, on doit trouver chez le mème fabricant.
PointeurDeVide
 Posté le 07/10/2006 à 13:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonjour ! - La carte-mère n'a rien à dire. C'est la carte sur Pci qui crée les ports Usb2, ce qui fonctionne d'habitude fort bien. - Les matériels Usb2 fonctionnent presque toujours sur des ports Usb1, mais moins vite. - Que dit le gestionnaire de périphériques (touches Windows-Pause) au sujet des contrôleurs Usb ? De préférence "afficher par connexion". - Plus fort : quelle est la marque du chip sur la carte Usb2 ? Actuellement, tu as un pilote Via pour Usb2. As-tu un lien vers la doc de cette carte Usb2 ? Ciao !
rochaney
 Posté le 07/10/2006 à 14:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
bonjour Delta01 Merci pour les infos. Je vais regarder mais j'attends d'être sûre que ça ne vient pas de ma configuration. Bonjour PointeurDeVide merci de ton aide. Mais vois-tu malgré mon âge avancé! je suis une newbie en technique. Je reprends tes quatres points : 1/ effectivement, c'est ce qu'on me dit. Mais pour moi, c'est le manque de chance, il y a eu un pépin à la fin de l'installation que j'ai faite avec mon neveu , il y a environ un an, il était jeune diplômé bts en informatique et n'a pas compris ce qui s'est passé. 2/ effectivement là aussi et j'en témoigne puisque j'ai un DD externe qui fonctionne très bien et lentement. Mais quand je l'ai acheté, il y avait la mention de rétro compatibilité avec l'USB1. Ce qui m'a mis la puce à l'oreille, c'est que pour l'imprimante que je veux acheter c'est l'USB2 qui était explicitement requis, tout comme pour les nouveaux DD externes. C'est pourquoi j'ai préféré m'informer auprès d'un vendeur technicien d'une boutique , il m'a dit qu'il y avait des problèmes et que les clients revenaient pour dire qu'ils avaient des soucis. 3/ Je ne sais pas te répondre sur ce que dit le gestionnaire de périphérique, à part que tout fonctionne correctement. Je ne comprends pas ta question , ni ce que veut dire - De préférence "afficher par connexion" -. Excuse mon ignorance, je ne vois pas quelles infos tu voudrais connaître. Si tu pouvais me dire où chercher je le ferai. 4/ Tu me parles de la carte USB2 qui n'a pas fonctionné je pense. Je te donne les références qui sont sur la notice : Carte PCI Conceptronic C480i1 six ports high speed USB2. Le lien qui est donné est celui qui va vers le site : www.conceptronic.net et malheureusement pas vers la référence de la carte. Un grand merci à toi et désolée d'être si nulle! Rochaney
PointeurDeVide
 Posté le 07/10/2006 à 23:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
1) J'ai installé une carte Usb2 sur une demi-douzaine de cartes-mères n'ayant que l'Usb1, et sur deux cartes-mères n'ayant pas d'Usb du tout. Ce qui me donne confiance. 2) Il existe des graveurs externes qui détectent l'Usb1 et râlent alors, à juste titre parce que le débit trop faible empêche de graver sans erreur. Plus surprenant pour une imprimante. Ton disque dur doit être affeusement lent. 3) Affichage > Périphériques par connexion. Pas très urgent : je flaire que la marque du chip est plus intéressante, voir plus bas. 4) Chez Conceptronic, j'ai vu dans le catalogue Pdf une carte C480i5 à 4+1 ports Usb2, mais pas sa doc ni la C480i1, en effet. Bande de pitres. La C480i1 semble rare : www.notebook-laden.de/indexa/pa66100090.htm chip Nec http://tweakers.net/benchdb/testcombo/163 chip Ali ailleurs, semble être un chip Via certaines ont 4+1 sorties, d'autres 4+2 ! Plus fort : http://members.driverguide.com/driver/detail.php?driverid=362829 indique Tulip comme fabricant de la carte ! DriverGuide nomme son pilote "Windows XP drivers for the NEC version of the C480i1" : GAG ! => Pourrais-tu regarder la marque du chip directement sur la carte (et le nom complet tant que tu y es), et vérifier que le bon pilote est installé ? Vu qu'un pilote Via sur chip Nec risque effectivement de mettre un bazar qu'un coup de dés n'abolira pas.
rochaney
 Posté le 08/10/2006 à 11:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Bonjour Pointeurdevide je te remercie de m'aider de façon aussi précise. Excuse-moi de n'avoir pas répondu plus tôt mais hier c'était la journée de ma vieille maman. Tu viens de me faire comprendre pourquoi je n'ai cessé d'avoir des incidents avec un certain ALI (lol) qui, après la désinstallation du logiciel de la carte, provoquait des tas de messages d'erreur et bien sûr, j'étais bien incapable d'en comprendre la raison. Bravo pour ta perspicacité. Le chip c'est bien ALI et non pas NEC et en allant sur le second lien, j'ai trouvé sur le site exactement la même référence que celle qui figure sur la carte(il a fallu que je prenne une loupe!) ALI M5273 A1 0415 TS05 CK475341000B La carte a été fabriquée à Taiwan mais l'étiquette de la marque est celle de Conceptronic. Si tu penses que le problème peut venir de la carte, je suis prête à en acheter une autre , plus sûre. C'est vraiment bête parce que comme tu le dis, c'est une opération pas compliquée de mettre une carte PCI, il faut juste bien entendre le clic et installer le logiciel! Peux-tu me dire comment vérifier que le bon pilote est installé s'il te plaît. Où faut-il aller voir ? Merci de ta patience et de ton aide Rochaney
PointeurDeVide
 Posté le 08/10/2006 à 14:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Mes hommages à ta maman ! J'ai l'impression que nous sommes sur la bonne piste, snif snif : tu as un chip Ali sur la carte Usb2 et apparemment un pilote Via installé dans Windows, ce qui ne peut pas lui convenir. Si tu as reçu un Cd avec la carte Usb2, le bon pilote doit être dessus. Pas de bol, mon second lien d'hier n'est plus bon aujourd'hui. Google, en demandant : m5273 site:ali.com.tw connaît encore des pages, qui semblent ne plus exister chez www.ali.com.tw : www.ali.com.tw/eng/products/ali_powered_products_m5273.htm www.ali.com.tw/eng/products/ali_powered_products_old.htm ce qui n'est pas très sérieux de la part d'Ali. www.driverguide.com a ton pilote, ici : http://members.driverguide.com/index.php?action=dosearch&qm0=m5273&qa5=21&dp=3&sm=h&jmd=and il faut être membre. Inscription gratuite, réclames tolérables, pas de spam. Fermer la fenêtre proposant d'optimiser le Pc. Sur place, tu choisis le pilote pour ton Win Xp. Xp possède peut-être déjà un pilote pour ce chip.
rochaney
 Posté le 08/10/2006 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
alors, si j'ai bien tout compris, le pilote est celui-ci : M5273 A PCI-USB CARD ALI USB ALiEHCI_142.rar (Driver)submitted by GOVICTOR " Old best than new. This version work fine in WinMe Spanish OS. Newer version (more)" File Size: 1.7MB Driver Version: 1.42 Driver Date: Dec 17, 2002 FCCID: unknown Company: ALI Device Type: USB Operating Systems: Win 98, Win 98SE, Win ME, Win 2000 Workstation, Win XP Home Upload Date: Mar 19, 2005 Win 98, Win 98SE, Win ME, Win 2000 Workstation, Win XP Home Le point, c'est que j'ai windows XP Pro et que le pilote est destiné à windows XP Home Je crains que ça pose des problèmes , non ? Si tu avais un avis contraire, cela signifie qu'il suffit d'intaller le pilote et la carte sera fonctionnelle ? Ou bien, il y a quelques manips à faire ? Sinon, il faut que je rachète une carte avec un pilote VIA ? Et ça se trouve ? Ou bien il existe des pilotes compatibles avec celui qui est installé dans ma machine. Je sais qu'il y a un pilote USB2 installé dans ma machine et je crois que c'est celui qui figure dans ma configuration (premier post). Un grand merci pour ton aide Rochaney
PointeurDeVide
 Posté le 08/10/2006 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Je ne connais pas Xp, simple question de snobisme. Au pif, je dirais qu'un pilote pour Home fonctionne aussi sur Pro et qu'on ne risque rien à essayer, mais d'autres avis sont bienvenus ! Oui, j'ai bon espoir que ta carte fonctionne en vitesse Usb2 dès qu'elle aura un pilote adéquat. Si ta carte à chip Ali devait ne jamais fonctionner, choisis-en une à chip Nec et non Via, et avec laquelle le pilote est fourni. J'ai une DL-520 dans ce cas, mais il en existe d'autres.
boubou38
 Posté le 08/10/2006 à 16:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour un pilote winxp home fonctionne pour un pro . je pense que sur le cd fournis tu as le bon pilote mais souvent les frabriquants donne un cd passe partout avec une foule de pilote et parfois c'est pas simple pour trouver le bon. a+ [hello]PointeurDeVide
rochaney
 Posté le 08/10/2006 à 19:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Bonsoir, ouf ma tribu est partie, le ventre plein de gaufres maison , quel charivari.... Si j'ai bien compris, c'est le pilote de la carte conceptronic qui n'est pas compatible avec ma configuration. Je crois que le plus simple pour moi est d'en racheter une, en faisant attention au pilote qui va avec, si c'est possible de le savoir avant de l'acheter. Merci à toi Pointeurdevide et à toi Boubou pour tes conseils. Je pense que le pilote fourni avec l
rochaney
 Posté le 08/10/2006 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
gloup, une mauvaise manip et le post a filé... J'en ai profité pour regarder ce qu'il y a sur le cd d'installation de la carte. C'est la remarque de Boubou 38 qui m'en a donné l'idée. D'abord, le CD plante ma machine grave! Il faut tout fermer pour pourvoir lire ce qu'il y a dedans . Alors, j'ai trouvé le manuel en pdf et dans une écriture Gothic à mourir pour arriver à y comprendre quelque chose - le driver ALi corporation version 2.11.15.0 - et un "package for the web stub" , apparemment un exécutable dont j'ignore à quoi il sert : "ar500fr.exe" J'aurais dû commencer par là . En lisant le manuel, je suis arrivée à comprendre qu'il fallait installer d'abord le pilote et ensuite la carte , et je me demande si mon neveu et moi, n'avons pas fait l'inverse! Je sais que je lui avais totalement délégué l'affaire et je n'avais pas regardé ce qu'il faisait. Je n'y connais rien au hard, à part enlever la poussière de temps en temps dans l'UC. C'était lui le pro. Si c'était le cas, est-ce que cela pourrait expliquer le plantage? J'ai bien envie d'installer le driver pour voir mais j'ai un peu d'appréhension. Qu'en pensez-vous ? Mille mercis et bonne soirée Rochaney Rochaney
boubou38
 Posté le 08/10/2006 à 20:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re fait un^point de restauration avant. je ne sais pas ou tu as trouvé cette carte usb mais comme a dis justement PointeurDeVide essai de prendre un chipset nec . bonne soirée a toi aussi et si il te reste des gaufres!!! cordialement
rochaney
 Posté le 08/10/2006 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
re, merci du conseil pour le point de restauration et pour le type de matos. Je vous tiendrai au courant de mes futures tribulations car je veux arriver à avoir au moins un ou deux ports en USB2 et une imprimante qui roule! Il reste des gaufres mais je les ai surgelées pour une prochaine envie de douceurs. Pour aujourd'hui, c'est fini. Bonne soirée à toi également Rochaney
tilagoon
 Posté le 09/10/2006 à 00:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

[hello] J'arrive apres la bataille , mais je peux te confirmer qu'en general quand il faut installer des pilotes pour un peripherique USB , il faut d'abord installer le driver et ne connecter le peripherique que lorsque le programme d'install te le demande ... sinon ca ne fonctgione pas ou ca met une M...e pas possible.
rochaney
 Posté le 09/10/2006 à 08:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Bonjour Tilagoon, merci de ta participation. Effectivement, c'est bien ce qui m'a mis la puce à l'oreille hier quand j'ai déchiffré le manuel du CD. J'ai un vague souvenir d'une installation du pilote après celle de la carte, c'est pourquoi j'ai envie de refaire une tentative avec un point de restauration au préalable, ne serait-ce que par satisfaction "intellectuelle" pour être sûre qu'il y a eu erreur de manipulation. Je redoute de retrouver la même mélasse mais je crois que je vais essayer. Bonne journée, il doit faire beau de par chez toi ;) Rochaney
PointeurDeVide
 Posté le 09/10/2006 à 12:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonjour tout le monde ! Ar500.exe est Acrobat Reader 5. À oublier soigneusement et à remplacer par Foxit. J'ose espérer que le pilote du chip Ali se trouve quelque part sur le Cd. En ayant branché la carte en premier, la situation est moins claire, mais on peut réparer les dégâts. Si le Cd n'offre pas le bon pilote, utiliser celui de DriverGuide. Une opération imaginable serait - en sachant où trouver le pilote Ali - de supprimer le pilote Via Usb2. Win voudra réinstaller un pilote ; avec un peu de chance, il ne foncera pas sur le Via et demandera lequel installer. Autre possibilité, avec un peu de chance aussi : (machine éteinte et débranchée du réseau électrique) sortir la carte Usb2, démarrer Win, éteindre Win, (débranchée) insérer la carte, démarrer Win. Win devrait réclamer un pilote, lui fournir l'Ali. Peut-être que le Panneau de config, Ajout-suppression de programmes, propose aussi d'enlever le pilote Via Usb2. Pour ces opérations, il serait bon de se familiariser avec le Gestionnaire de périphériques. Touches Windows-Pause, onglet Matériel. Particulièrement avec l'Usb, mieux vaut demander Affichage > Périphériques par connexion. Le Gestionnaire affiche alors (chez moi sous Pc standard > Bus Pci > Pci bridge) une ligne par puce Usb et par vitesse (et encore des sous-rubriques avec les périphériques Usb reliés). Tu devrais donc voir deux lignes Via pour l'Usb1.1 de la carte-mère et deux lignes Ali pour l'Usb1.1 de la carte sur Pci, plus une ligne Usb2 qui doit être Ali et est par erreur Via, si je suis dans le vrai. C'est celle qu'il faut améliorer. Peux-tu décrire la ligne Usb2 ? Via ou Ali ? Pour le choix d'une éventuelle carte sur Pci (mais tu n'en es pas là !) : prendre au moins 4 ports pour éviter d'en racheter une trop vite. Ce serait aussi une bonne occasion pour désactiver les Usb Via de la carte-mère s'ils fonctionnent mal.
rochaney
 Posté le 09/10/2006 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Bonjour Pointeurdevide, je commence à comprendre la subtilité de ton pseudo, c'est vrai que l'ignorance est un vide ! En effet qu'elle est vieille cette carte, encore à AR 5! Mais comme mon PC n'est pas jeune non plus, c'est pas trop grave, en tous cas, j'ai l'installateur de dernière génération dans mon ordi. Excuse-moi mais Foxit, je ne connais pas. Sur le CD, j'ai bien vu l'icône du driver, en principe le logiciel devrait y être. Sache que lorsque que j'ai eu ce pépin, j'ai tout désinstallé, pilote et carte . Je crois que je me suis mal exprimée : cela remonte à quelques mois. La carte je l'avais achetée il y a plus longtemps encore. J'avais attendu parce que je ne savais pas faire et personne pour m'aider. Aujourd'hui, ce qui relance ce problème c'est la question de l'achat d'une nouvelle imprimante. Pour le pilote Via, je verrai avec tes indications. J'accède aux pilotes par le gestionnaire de périphériques et effectivement j'ai l'option de désinstallation. Encore faut-il que je désinstalle le bon ! Alors,prudence. Mais comme tu m'as donné des éléments de compréhension, je serai plus à l'aise pour voir ce qui se passe.Je t'en remercie encore. Excuse-moi, mais chez moi je n'ai pas : affichage/périphériques par connexion.Par contre windows pause matériel ça me dit tout à fait. C'est comme ça que j'ai réparé le pilote de mon moniteur grâce à la rubrique "aide". En fait je l'ai ré installé. Pour répondre à tes questions, je vais essyer de t'enoyer des images d'impression d'écran mais il faut d'abord que j'aille voir comment on fait ,sauf si je peux te les envoyer par MP ce serait plus simple pour moi. Je ne vois pas du tout ce que tu mes décris, sans doute ne suis-je pas au bon endroit. très bonne après-midi Rochaney Ps : j'ai essayé de regarder sur internet les cartes PCI avec chipset NEC, il n'en est pas fait mention. Comment savoir ?
PointeurDeVide
 Posté le 09/10/2006 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Foxit gagne à être connu. Rapide, agréable, gratuit, polyglotte. Ici : www.foxitsoftware.com . Affichage par connexion : c'est son nom avec Win2000, il peut s'appeler autrement avec Xp. Images du gestionnaire de périphériques : pour que plus de forumeurs puissent t'aider, mieux vaudrait les publier ici. Coller dans la discussion ne fonctionne pas ; il faut faire héberger l'image par un site - chez Imageshak ou autre - et insérer ici un lien vers l'adresse de l'image chez l'hébergeur. Il suffit de retrouver le tutoriel sur ce sujet. Nom du chip : - Le vendeur s'en vante plus souvent quand c'est un Nec, plus rarement pour un Via. - Il faut chercher une vente avec photo et lire sur le chip. Tu as l'habitude maintenant... - Tu peux trouver des cartes à chip Nec en googlant : "usb2.0" "chip nec" prix mais ma carte à chip Ali avait plutôt bien fonctionné ; c'est celle à chip Via qui m'avait apporté des ennuis. J'ai du Nec entre-temps, impeccable. Mon pseudo, c'est le (void*) de la programmation C++, détourné de son usage.
tilagoon
 Posté le 09/10/2006 à 18:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour , Pour mettre une image : [url]https://forum.pcastuces.com/sujet.asp?SUJET_ID=103339[/url] Pour l'affichage par connexion sous XP : Clic droit sur poste de travail/proprietes/materiel/gestionnaire de peripheriques/affichage/peripheriques par connexion
rochaney
 Posté le 09/10/2006 à 20:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
bonsoir vous êtes super sympas! J'avais complètement oublié imageshack, merci Tilagoon. Pointeurdevide : je n'ai aucune formation scientifique, alors je ne sais pas ce que veut dire void* mais je vais chercher! Je ne sais pas si j'ai tout compris ce que tu me demandes, mais je m'en efforce. alors voilà ce que j'ai : [img]http://img118.imageshack.us/img118/516/sanstitre1om0.jpg[/img] puis [url]http://img160.imageshack.us/img160/1079/sanstitre2dx7.png[/url] et ceci [url]http://img160.imageshack.us/img160/9114/sanstitre3ua9.jpg[/url]
rochaney
 Posté le 09/10/2006 à 20:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Bon, c'est raté, je m'aperçois que les images sont trop petites et illisibles. Je vais essayer un autre format.
rochaney
 Posté le 09/10/2006 à 20:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
deuxième essai: [img]http://img109.imageshack.us/img109/1406/sanstitre1oc7.jpg[/img] [[img]http://img131.imageshack.us/img131/5148/sanstitre3qv8.jpg[/img] [url]http://img109.imageshack.us/img109/4296/sanstitre2my3.png[/url] désolée pour l'url, mais je n'arrive pas à avoir une image, il doit y avoir foule. J'ai inclus la page complète du gestionnaire de périphérique. Rochaney
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Souris Logitech MX Master 2S + tapis de souris Pad Studio Series à 49,90 €
49,90 € 70 € -29% @Cdiscount
Apple MacBook Air 13 pouces M2 (16 Go, 512 Go) à 1769 €
1769 € 1959 € -10% @Fnac
Boîtier externe Orico USB C 3.1 pour disque dur ou SSD SATA 2.5 pouces à 9,10 €
9,10 € 13,99 € -35% @Amazon
Carte Ziyituod AX210 PCIe WIFI 6E + Bluetooth 5.2 avec dissipateur à 36,90 €
36,90 € 45,39 € -19% @Amazon
Clé USB C 3.1 Samsung 256 Go (400 Mo/s) à 35,75 € livrée
35,75 € 50 € -28% @Amazon Allemagne
SSD Crucial P3 Plus 4 To (NVMe, PCIe 4.0, M.2, 5000 Mo/s) à 334,98 €
334,98 € 379 € -12% @Amazon
Lot de 12 boxer shorty FM London Fitted à 22,99 €
22,99 € 34,90 € -34% @Amazon
Montre connectée Amazfit GTS à 56,49 €
56,49 € 89,99 € -37% @Amazon
SSD PNY CS900 1 To à 51,54 €
51,54 € 80 € -36% @Amazon Belgique
Clé HDMI Fire TV Stick (Prime Video, Netflix, Disney+, Molotov, MyCanal sur votre TV) à 24,99 €
24,99 € 39,99 € -38% @Amazon

Sujets relatifs
installer une carte PCI pour wifi
aide pour installer carte mere
ajout carte pour installer port usb2
installer une 2eme carte pour DD SATA
Conseils pour installer une carte graphique
slots pour carte graphique
Quelle carte graphique puis-je installer?
mpossible d'installer le bon driver ( Carte graphique ).
carte graphique pour un PC portable
quel code pour carte graphique
Plus de sujets relatifs à carte pour installer l''USB 2
 > Tous les forums > Forum Les mains dans le cambouis