× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Carte réseau HS ?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
paulolesgazzz
  Posté le 06/06/2019 @ 11:00 
Aller en bas de la page 
Petit astucien

Bonjour,

Voilà, je suis en train de réinstaller un Pc après avoir changer mon disque dur qui était HS.. La réinstall se passe bien avec windows 7 famille prémium, j'ai avec mon 1er Pc qui est juste à coté récupérer les drivers de la carte mère, une ASUS M4N68T-M directement sur le site, mis sur une clef usb etc ...

Tout se passe à merveille, dans gestionnaire de périphérique, tout est OK, pas de triangle jaune, mais voilà, pas de connexion internet, croix rouge. En faisant un diagnostic, windows indique, aucun câble ethernet branché. Or, quand je rebranche ce même câble ethernet sur mon 1er PC, avec la même prise domestique, tout est OK, donc mon réseau et mon câble sont bons.

J'ai tout éssayé, désactiver, réactiver, désinstaller et redemarre etc ... rien n'y fait.

Que se passe t'il d'après vous ?

Pour tenter de connecter malgré tout ce Pc à internet, j'ai tenter d'installer une carte ethernet en PCi, ok windows l'installe nickel, la connexion a l'air de s'établir car les diodes vertes à l'arrière clignote, mais là c'est un triangle jaune qui apparait, pas d'adresse ip apparement ...

Décidemment la réinstall est capricieuse ...

Pourriez-vous m'aidez s'il vous plait ?

Merci

Publicité
fgondard
 Posté le 06/06/2019 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Tester avec une autre carte ethernet est une bonne idée mais encore faut-il que l'on soit certain que celle-ci fonctionne sur une autre machine. Les deux peuvent être HS.

Je te suggère pour l'instant de te concentrer sur la carte d'origine afin de mieux cerner le problème.

Dans les propriétés de cette carte réseau, onglet gestion de l'alimentation, vérifie que Windows n'est pas autorisé à la couper.

Si le problème persiste, câble résau branché, dans Exécuter fais un copier-coller de ce qui suit : cmd /k ipconfig /all > ip.txt & notepad ip.txt

Copie le contenu du bloc-notes dans ton prochain message. Passe par une clé USB pour faire la navette entre un PC et l'autre.

paulolesgazzz
 Posté le 06/06/2019 à 12:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai réussi à connecter la carte pci en mettant l'adresse ip en manuel, j'ai utilisé l'adresse du 1er pc .... mais malheureusement la connexion à échoué au bout de 15 min, dommage ...

Ceci est à n'y rien comprendre.

Mais je vais de suite faire ce que vous me proposez en reviens vers vous des les 1èrs résultats.

paulolesgazzz
 Posté le 06/06/2019 à 13:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors, dans la gestion de l'alimentation, il était coché ok pour désactiver la carte, j'ai donc décoché mais cela n'as rien changé. Toujours câble réseau débranché.

J'ai essayé un nouveau câble, idem ...

Voici donc le résultat concernant la commande dans executer :

Dans l'attente de vous lire, encore merci.

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : Virginie-PC

Suffixe DNS principal . . . . . . :

Type de noeud. . . . . . . . . . : Hybride

Routage IP activ‚ . . . . . . . . : Non

Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Connexion au r‚seau local 2 :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Carte D-Link DGE-528T Gigabit Ethernet

Adresse physique . . . . . . . . . . . : C4-A8-1D-77-FC-3F

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Carte Ethernet Connexion au r‚seau local :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet

Adresse physique . . . . . . . . . . . : 20-CF-30-EE-AA-B2

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Carte Tunnel isatap.{A53C4052-425B-4376-9B5E-F338FBA24E48} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

Carte Tunnel isatap.{EA30C379-D1A6-4DF7-B34F-297DB399D170} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

paulolesgazzz
 Posté le 06/06/2019 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Nouvel essai, j'ai désactivé la carte et ce coup-ci j'ai réinstallé les pilotes qui étaient présents sur le Cd d'installation livré avec la carte mère, toujours rien ... câble réseau débranché ...

Ça commence à ne pas sentir bon, je pense que la carte mère a claqué au niveau du réseau .... Bon ca explique pas non plus pourquoi la carte PCi a fonctionné en rentrant manuellement l'adresse ip durant 15 minutes .....

fgondard
 Posté le 06/06/2019 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je suppose que la carte d'origine est bien la Nvidia. Aucune des deux cartes connectées. Le câble réseau était bien branché ?

paulolesgazzz
 Posté le 06/06/2019 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui nvidia ... et oui très bien connecté, j'ai tout vérifié 3 fois avant de poster ....

J'ai essayé la fameuse carte pci sur mon pc à moi, elle fait à l'identique, pas d'adresse ip, j'en conclue que cette carte pci n'est pas au top non plus.

Même si cela ne résoud pas mon problème, carte mère hs ou non ?

fgondard
 Posté le 06/06/2019 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans tout ce qui est impliqué dans un accès au réseau local la carte ethernet ne fait pas grand chose à part gérer les trames ethernet et les signaux électriques transitant sur le câble, dans un sens et dans l'autre. Elle ignore ce que contiennent ces trames, des paquets IP ou autre chose.

Si la connexion ne peut pas acquérir d'adresse IP c'est qu'il y a a un problème au niveau dialogue DHCP et ça c'est la pile protocolaire TCP/IP de l'ordinateur qui le gère. Dans une fenêtre console (cmd dans exécuter) passela commande suivante :

netsh int ip reset c:\resetlog. txt

paulolesgazzz
 Posté le 07/06/2019 à 08:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai faut ce que vous avez propose avec les 2 cartes au cas ou ....a chaque fois le processus se passe bien, mais le résultat reste identique ....

Publicité
fgondard
 Posté le 07/06/2019 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai faut ce que vous avez propose avec les 2 cartes

Une seule fois suffisait, le protocole TCP/IP n'est lié à aucun adpatateur réseau en particulier.

Je me garderais bien de formuler une conclusion hâtive à l'issue de tes tests. Les cartes réseau sont des composants robustes et je n'en ai jamais vu en panne. Elles peuvent néanmoins mal supporter les chutes de foudre dans le voisinage.

Peut-être un problème de pilote, tant pour la carte intégrée que pour ta carte additionnelle. Le fait que ni l'une ni l'autre ne soient mentionnées en anomalie dans le gestionnaitre de périphériques n'est pas significatif. Cela montre tout au plus que Windows l'accepte.

Essaye de touver le pilote le plus récent proposé par leur constructeur respectif.

paulolesgazzz
 Posté le 07/06/2019 à 13:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Quelle genre de conclusion ?

Je vais ré essayer de trouver un autre pilote même si comme dis dans le 1er message, j'ai essayé d'installer avec le pilote présent dans le cd d'installation et avec le pilote récent trouve sur le site de asus ...

paulolesgazzz
 Posté le 07/06/2019 à 15:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon, le résultat est identique, j'ai testé tous les drivers possible ... quand je fais la détection problème windows m'indique qu'aucun câble n'est branche et " s'amuse " à m'expliquer à quoi ressemble un câble ethernet ...

Résultat carte mère hs, quelquun peux t-il confirmer ?

En vous remerciant

fgondard
 Posté le 07/06/2019 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Résultat carte mère hs, quelquun peux t-il confirmer ?

S'il n'y a que l'adaptateur réseau intégré qui ne fonctionne pas il suffirait en principe de mettre une carte additionnelle mais qui fonctionne. Hors celle que tu as essayée semble douteuse.

Cet adaptateur réseau n'est pas un composant discret. Il est inclus dans le pont sud de ton jeu de puces (chipset). Télécharge le pack de pilotes Nvidia correspondant à ce jeu de puces.

paulolesgazzz
 Posté le 07/06/2019 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Déjà fait également le jeu de puces car j'ai essayé le pack chipset nvidia présent sur leur sites ....

fgondard
 Posté le 09/06/2019 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'avoue que je vois pas trop bien comment apporter une solution à ton problème si ce n'est que le coup de la carte additionnelle.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
28,99 €Carte mémoire microSDXC UHS-I SanDisk Ultra 200 Go à 28,99 €
Valable jusqu'au 12 Août

Amazon fait une promotion sur la carte mémoire microSDHC UHS-I SanDisk Ultra 200 Go qui passe à 28,99 € livrée gratuitement. On la trouve ailleurs à partir de 40 €. Cette carte mémoire offre des vitesses jusqu'à 90 Mo/s.


> Voir l'offre
9,94 €Clé USB 3.0 et Micro USB Sandisk Ultra OTG 32 Go à 9,94 €
Valable jusqu'au 10 Août

Un vendeur sur Amazon fait une vente flash sur la nouvelle version de la clé USB 3.0 SanDisk Dual Drive 32 Go qui passe à 11,13 € livrée gratuitement. La particularité de cette clé USB réside dans le fait qu'elle dispose à la fois d'un connecteur USB pour la brancher sur votre ordinateur ou votre TV, mais également d'un connecteur micro USB pour la brancher sur votre smartphone ou votre tablette. Compatible USB 3.0 (et 2.0), cette clé USB offre des débits jusqu'à 150 Mo/s. 


> Voir l'offre
22,17 €Souris sans fil Logitech M280 à 22,17 €
Valable jusqu'au 15 Août

Amazon fait une petite promotion sur la souris sans fil Logitech M280 qui passe à 22,17 €. On la trouve ailleurs à partir de 30 €. Sa forme profilée est adaptée aux droitiers. Son autonomie est de 18 mois (pile AA que vous pourrez remplacer).


> Voir l'offre

Sujets relatifs
Mon ordi et sa carte réseau
Infos sur Carte Réseau à 4 ports RJ45
pilote carte réseau
Installation pilote carte réseau
carte réseau HS ?
carte réseau Windows 8 > Windows 7
Carte réseau
carte reseau intégrée , ca ressemble à quoi ?
carte reseau HS ?
driver carte reseau dell 380 win7 64bits
Plus de sujets relatifs à Carte réseau HS ?
 > Tous les forums > Forum Les mains dans le cambouis