× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Carte videoSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
moradj
  Posté le 23/11/2013 @ 22:25 
Aller en bas de la page 
Petit astucien

Bonsoir ,

La carte vidéo de mon PC donne des signes de fatigues et de performances . Il arrive que l’écran devient bleu au bout de certains moments en plein jeux ( Objets cachés , jeux PC pas trop puissants etc.......) J'ai décidé de remédier à ça en changeant la carte graphique .

PC avec OS Windows XP

Processeur Intel Pentium 4 3000Mhz ( 15 x 200 )

Mémoire 1984 Mo DDR 2

Direct x 9.06

Carte Graphique ATI Radeon Express 200 séries 256Mo .

A noter que la carte graphique est intégrée à la carte mère qui elle même est pourvue d'un slot PCI pour recevoir une carte vidéo .

j'ai acheté une Asus GT 630 2Go DDR3 .Il faut savoir que cette carte n'est pas pourvue de câble d'alimentation , et d’après le constructeur elle est automatiquement alimentée par le slot PCI. Après installation et mise sous tension :

1°) Écran noir et pas de signal branché sur la sortie de l'ancienne carte .

2°) Écran éclairé donnant la marque du PC et instruction de démarrage ( F1 , F 10 restauration du système..........ETC ) mais reste figé sans aucune autre possibilité pour le faire démarrer quand l'écran est branché à la sortie de la nouvelle carte .

D'avance merci pour votre précieuse aide .

A toutes et à tous d’excellents moments en ce week-end bien frileux .

Astucieusement votre.

Moradj

Publicité
boubou38
 Posté le 24/11/2013 à 07:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

pc de marque ?? si positif donne nous les ref de ce pc

enlève la CG gt630 redémarre sur le chipset vidéo intégré

entre dans le bios modifies l'ordre de démarrage pour pci express arréte le pc remet ta carte et essai voir ce que ça donne

normalement c'est automatique mais certaine carte mère ne démarre pas sans cette modif

si pas mieux laisse ta carte connecté et fais un clear cmos

http://forum.gigabyte.fr/index.php?topic=9131.0

possible alim trop juste pour cette new CG .

a+

moradj
 Posté le 24/11/2013 à 10:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Boubou38

Le PC est de marque Compaq , acheté en grande surface .

Comme toi je pense que l'alimentation est trop juste ( 250 ) pour ce genre de carte ; mais une alim un peu puissante sera- t-elle supportée par le processeur ? En jetant un coup d’œil sur les caractéristiques mentionnées dans le post précédent tu pourras ou d'autres astuciens (ennes ) me guider sur l'achat d'un boitier en ce qui concerne la puissance .

Bon dimanche à toutes et à tous .

Bien cordialement.

Moradj

boubou38
 Posté le 24/11/2013 à 11:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

la puissance de l'alim ne change rien pour le cpu là pas de problème

tu as fais ce que je t'ai suggéré dans le bios

essai quand même avant de changer l'alim

en plus il faut voir si elle est standard avec les pc de marque on a parfois des surprise

dis nous tous ça ,on te guidera si besoin pas de problème

a+



Modifié par boubou38 le 24/11/2013 15:02
loupenequet
 Posté le 25/11/2013 à 10:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

BOnjour Moradj

es-tu sur que la carte mère n'a pas un port AGP ?

Merci

A+

philumax
 Posté le 26/11/2013 à 11:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

le nom EXACT de ton ordi, se trouve dessus.

un petit tour, par ici , nous aidera grandement!

à plus.

moradj
 Posté le 26/11/2013 à 13:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à toute et tous

Désolé de ne pas répondre rapidement à vos réponses et suggestions . J'ai un collègue de travail qui pris la tour pour voir ce qu'il peut faire .

Il a fait un scan dans le bios et il pense que le carte est très puissant par rapport au processeur et certainement que l'alimentation pose problème elle n' est pas assez puissante . Il y a actuellement 300 . Il va tenter avec une alimentation de 500 et puis en verra .

Pour notre ami Philumax : l'Ordi est de marque compaq Presario SR 2006FR il est mentionné sur la liste tout à fait en bas .

Merci beaucoup à toutes et à tous de donner de votre temps pour nous aider .

Bonne journée , je vais au taf..................à ce soir

Cordialement .

Moradj

philumax
 Posté le 26/11/2013 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

il est ici. tout y est.

ici il est dit que deux connecteurs 6 pins sont requis pour l'alimentation de la carte graphique.

impossible d'avoir une photo de l'arrière de la carte

mais en tous les cas, 300W, c'est juste, trop juste!

le ticket d'entrée se situe à environs 500W...et pas de la noname!

à plus.

boubou38
 Posté le 26/11/2013 à 15:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

pour une carte qui consomme en gros 65/70 watts maxi une alim de 400watt de qualité est suffisante

regarde si tu as ce genre de connecteur 6 ou 12 trous

a+



Modifié par boubou38 le 26/11/2013 15:08
Publicité
moradj
 Posté le 26/11/2013 à 22:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir ,

De retour après la journée de taf ..........

Pour nos amis Philumax et Boubou38 , j 'ai une photo: l'autre coté de la carte. Sur une autre description il est mentionné que la carte est auto alimentée par le port PCI . Effectivement sur celle la ,il n'y a aucun connecteur . Au plaisir de vous relire . Merci et à +++++++++++++++++++++

.

philumax
 Posté le 27/11/2013 à 23:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

pas l'autre face de la carte, mais l'arrière de la carte...à l'opposé des ports DVI et HDMI.

à plus.

moradj
 Posté le 28/11/2013 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour ,

La photo de la carte coté opposé à celui des sorties DVI et HDMI etc...............là voici , on observe qu'il n'existe aucune prise connecteur et au fond je suppose le cœur de la carte en strie .

Merci encore de votre aide . J'attends l'arrivée de l'alimentation et puis en verra ensuite si la solution est là .

A bientôt Cordialement Moradj

moradj
 Posté le 30/11/2013 à 20:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir ,

Mon problème n'est toujours pas résolu car j'attendais voir aprés le changemnt de l'alimentation mais malheureusement la carte n'est pas reconnue .

Au démarrage j'ai un écran avec les informations suivantes

Intel Pentium ...........

Les disques ..........etc tous ok mais arrivé à NID RAM ..........vérification en cours ......et rien d'autres ça reste là . Tous ça en sortie de la carte nouvellement installée ( Asus GT 630 2Gb ddr3 .

Alors est ce cette carte est trop puissante par rapport au processeur ?

PS : une photo du PC . On remarque le slot PCI (noir ) en arrière plan après les 3 connecteurs blancs

Bien cordialement

Moradj

loupenequet
 Posté le 30/11/2013 à 23:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

En voyant l'intérieur de ta tour on y apprend rien sinon qu'il n'y a plus de carte graphique sur les ports PCI . Il me semble avoir lu que la consommation de cette CG est de 60 watts donc pas une chaudière?

on est bien d'accord que l'alimentation de ta nouvelle carte (asus 630) est bien alimenté par le port PCI.

Maintenant sur la configuration présente il n'y a pas de carte fille donc c'est la carte incorporée qui devrait fonctionnée. Voir le setup (réglages).

Si en montant ta carte ASUS 630 ton PC ne se branche pas dessus c'est qu'il y a un problème de reconnaissance?

C'est qu'elle ne fonctionne pas d'origine (et cela arrive aussi). Pour être sur n'as-tu pas un ami qui pourrait faire l'essai sur sa becane? ( perso j'ai un vieux PC de 1999 qui me sert pour faire des test) peut-être autour de toi une connaissance.

J'ai vu que tu avais indiqué que Windows XP était l'OS. Tu es sur qu'il n'y a pas d'incompatibilité entre l'OS et cette carte qui est de dernière génération.

En premier assure toit que cette carte Graphique fonctionneet en second qu'il n'y a pas de contre indication entre l'OS et la carte.

j'ai une petite précision à te dire, sur la photo arrière de ta CG je trouve bizarre l'aspect des vis cruciformes?

Bon travail.

boubou38
 Posté le 01/12/2013 à 07:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

donc l'alim n'est pas en cause ..c'est déjà ça .

moi je ne trouve rien de bizarre sur les vis cruciformes ,mais bon je ne vois pas tout .

la puissance du cpu n'ad rien a voir avec le carte graphique pas plus que l'os au pire ça tu risquerais de ne pas trouver le pilote mais ça

n'empêcherait pas le pc de "lever"

je suppose que le ventillo du cu n'est pas fini d'être fixé .

remonte tout bien comme il faut fais un clear cmos et démarre suis bien ce tuto

http://forum.gigabyte.fr/index.php?topic=9131.0

tiens nous au courant

a+

moradj
 Posté le 01/12/2013 à 09:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour ,

Merci pour vos réponses .

Je pense faire un essai de la carte sur un autre PC après le clear du cmos . Est l’opération est sans risque de déréglé le bios ? Puis je avoir une explication claire car n'ayant jamais fait cette manipulation , appréhende un peu .

Autre information le pc est pourvu de Direct x 9 .0c .

Pour ce qui du ventillo du cu , il fixé d'origine en travers , bizarre..............!

Cordialement et ++++++++++++++++++++++++

Moradj

boubou38
 Posté le 01/12/2013 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

le clear cmos remet les paramètres du bios sortie usine ,donc tu ne risque pas grand chose au pire tu chargera les paramètre par défaut

il faudra mettre la date et l'heure a jour

ça règle bien souvent ce genre de problème

a+

Publicité
louis45
 Posté le 03/12/2013 à 07:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

juste un truc mais je suppose que cela a été fait - donne un coup de pinceau ou de bombe dans le port pci et ensuite passer soit un peu d'alcool - blanc- et alors un coup de gomme sur les contats de la carte

a vous lire

moradj
 Posté le 04/12/2013 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous et à toutes.

Du nouveau concernant la carte graphique : J'ai abandonné la carte Asus 630 2Go au profit d'une moins puissante , une ATI Radeon hd 5450 1Go qui n'est pas mal du tout .Je l'ai installé mais sans succès et toujours au point de départ.

J'ai relu tous les post très attentivement et j'ai procédé en deux manières et réponses données par vous chers amis (es ).

1°) J'ai nettoyé le slot PCI et bien dépoussiéré comme suggéré par LOUIS 45 .

2°) J'ai fait un clear cmos recommandé par Boubou38 et miracle le PC a démarré par la sortie de la carte nouvellement installée . Que peut on conclure ????????????

PS : La carte Asus 630 est bien opérationnelle puisque un collègue de travail l'a acheté et installé sur son PC .

Merci à vous toutes et tous .

A+++++++dans une autre catégories car j'ai des corrections à faire après le clear.

Bien cordialement Moradj

boubou38
 Posté le 05/12/2013 à 07:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

ben voila tu t'en es sortie

Que peut on conclure ???????????? ton pc n'avais pas pris en compte la new CG le clear cmos l'a "forcé" a chercher et trouver les élément

rajouter la CG en l'occurrence

pour le bios charge les paramètres par défaut ,touche F9 peut ètre sinon "load optimize setup"et f10 pour sortir en validant

a+

louis45
 Posté le 05/12/2013 à 07:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

c'est bete d'avoir fait deux manip en un seule coup vous ne saurez jamais ce qui etait difficient" le clearmos ou le contact"

a vous lire

boubou38
 Posté le 05/12/2013 à 08:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien


re

louis45

2°) Écran éclairé donnant la marque du PC et instruction de démarrage ( F1 , F 10 restauration du système..........ETC ) mais reste figé sans aucune autre possibilité pour le faire démarrer quand l'écran est branché à la sortie de la nouvelle carte .

si problème de contact la carte n'aurait mème pas était vu donc rien a l'ecran,des bips d'ereurs se seraient manifestés

a+

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
7,99 €Souris sans fil Logitech M171 à 7,99 €
Valable jusqu'au 11 Août

Amazon fait une promotion sur la souris sans fil Logitech M171 qui passe à 7,99 € au lieu de 13,90 € ailleurs. Branchez simplement le récepteur 2,4 GHz fourni sur un port USB de votre ordinateur et profitez d'une portée jusqu'à 10 mètres. Cette souris peut fonctionner 12 mois sur une seule pile AA. Plutôt robuste, vous pourrez l'emmener partout avec vous !


> Voir l'offre
4,99 €Housse Case Logic EHDC101K de protection de disque dur externe 2.5 pouces à 4,99 €
Valable jusqu'au 12 Août

Amazon fait une promotion sur la housse de protection de disque dur externe 2.5 pouces Case Logic EHDC101K qui passe à 4,99 € au lieu de 7 €. La housse est semi-rigide et possède un élastique intérieure qui maintient le disque dur en place pendant le transport. Vous pourrez ranger vos câbles USB dans la fine poche en maille.


> Voir l'offre
22,99 €Carte mémoire microSDXC SanDisk 128 Go pour Nintendo Switch à 22,99 €
Valable jusqu'au 11 Août

Amazon propose actuellement la carte mémoire microSDXC 128 Go pour Nintendo Switch à 22,99 € alors qu'on la trouve ailleurs à partir de 35 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et vous permet d'ajouter 128 Go de stockage pour vos jeux sur la console Nintendo Switch. 


> Voir l'offre

Sujets relatifs
remplacer la carte video
carte video
soucis avec ma carte vidéo
changement carte video
Carte de capture video en USB
Problème avec mon moniteur ou ma carte vidéo ?
upgrader une carte video
échange de carte video
pb carte video Nvidia Geforce 7300 Le
carte vidéo Sapphire
Plus de sujets relatifs à Carte video
 > Tous les forums > Forum Les mains dans le cambouis