> Tous les forums > Forum Les mains dans le cambouis
 carte video nvidia geforce go 7600 défaillante ?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pcblate
  Posté le 27/01/2009 @ 13:41 
Aller en bas de la page 
Astucien

Bonjour,

Les premiers symptomes sont apparus il y a une 10aine de jours avec l'apparition de plus en plus fréquente d'un écran noir temporaire avec un message d'erreur de vista concernant une récupération du pilote nvlddmkm.sys (pilote de la carte video nvidia). Puis, écrans noirs avec blocage du pc necessitant parfois plusieurs redémarrages.

La restauration à une date antérieure à l'apparition du problème n'a rien changé, pas plus que la restauration de plusieurs images disques datant de plus de 6 mois. Le pilote de la carte video est à jour et la désinstallation et réinstallation de la carte est sans effet. Par ailleurs, le souci apparaissait également sous linux Ubuntu 8.10 ce qui me laisse des doutes quant à la responsabilité du pilote.

Depuis quelques jours, écran noir au démarrage de vista juste après le défilement du curseur (même chose pour ubuntu).

Le mode sans échec démarre sans problème et la désactivation de la carte dans ce mode permet ensuite de démarrer vista normalement mais plantage systématique dès la réactivation de la carte.

La réinstallation complète du système (dvd de restauration) tel qu'il était à l'achat se déroule normalement jusqu'au premier démarrage de vista : écran noir (avec au bout d'un certain temps l'apparition d'un BSOD dont le délai d'affichage ne permet pas la lecture !) donc impossibilité de finaliser l'installation.

Windows XP installé fonctionne tant que l'on ne joue pas (je pense en fait que xp fonctionne tant que l'on ne sollicite pas trop la carte video ou tout au moins les fonctions 3D).

Le dépoussiérage de l'intérieur du boitier a été également sans effet.
La batterie de tests matériels effectués (DD, mémoire...) n'affiche aucune erreur.

Sur le web, on trouve de nombreux cas de dysfonctionnement du pilote nvidia avec vista entrainant les mêmes messages d'erreur que ceux que j'ai eu mais aucune des solutions proposée (réinstallation carte et/ou pilote, underclocking logiciel ...) n'a rien résolu !

Ce pourrait-il qu'une défaillance matérielle de la carte video se manifeste exclusivement lors de sollicitations importantes (quoique juste pour faire tourner l'interface vista ou ubuntu !!) ou plutot lors de la sollicitation des fonctions 3D ?

Merci d'avoir lu jusqu'au bout !



Modifié par pcblate le 27/01/2009 13:42
Publicité
TX
 Posté le 27/01/2009 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Une défaillance matérielle est possible oui....

As-tu essayé de désinstallé complètement le driver CG redémarrer...( petit nettoyage du registre CCleaner par exemple ) et installer celui-ci :

http://www.nvidia.fr/object/winxp_181.22_whql_fr.html

@++

TX
 Posté le 27/01/2009 à 16:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Re

J'ai une 7600 GT sur un Pc....

Je me souviens avoir eu +/- le même problème,c'était le ventilo !

La carte n'était plus suffisament refroidie et lors d'applications 3D........>

Je lui ai mis un zalman V1000 et no problèmo depuis.....

@++

pcblate
 Posté le 27/01/2009 à 17:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour TX,

Le pilote que tu m'indiques ne semble pas destiné à vista et j'en ai essayé plusieurs (celui-ci ?) sans succès mais je vais voir.

J'avais également pensé à un problème de surchauffe de la carte car il me semblait que le ventilo tournait plus souvent depuis quelques temps (tout au moins me semblait-il plus bruyant), raison pour laquelle j'ai procédé à un nettoyage interne.

Mais, il s'agit d'un pc Sony vaïo VGC-LA3, un "tout-en-un" (Ne cédez jamais aux exigences esthétiques de votre conjpoint !!! ) où il me semble difficile d'effectuer moi-même un changement de ventilo ou de carte graphique ! Donc, si j'étais sur de la défaillance matérielle : direction SAV (garantie expirée depuis quelques mois ).



Modifié par pcblate le 27/01/2009 17:31
TX
 Posté le 27/01/2009 à 17:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Re

Pas de bol en effet

C'est exactement le même problème que j'avais eu.....Le ventilo tournait toujours mais il c'était " désaxé " et ne refroidissait plus la carte correctement !

Regarde si il il y a moyen de retirer cette carte et si oui,porte là chez un technicien (si tu ne sais le monter toi même ) il te proposera un ventilo plus que certainement un nouveau ventilo de type " Zalman " et ton problème sera réglé ! Il testera aussi la carte....

@++

pcblate
 Posté le 27/01/2009 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok, je vais ouvrir à nouveau le boitier et essayer de démonter la carte.

Merci pour le conseil/témoignage !!

TX
 Posté le 27/01/2009 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Msieur


Coupe le courant surtout !!! Et essaye autant que possible de te décharger de l'électicité statique....

@ Bientôt

@++

pcblate
 Posté le 08/06/2009 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Après de nombreux et longs échanges électroniques et téléphoniques avec le support technique de Sony, il conclut comme moi à une défaillance matérielle de la carte graphique et me propose une réparation pour un coût équivalent à la valeur actuelle de l'ordinateur neuf !

Après avoir décliné la proposition de dépannage, j'ai donc ouvert à nouveau le PC pour m'apercevoir que la carte nvidia Go 7600 GS est en fait un chipset intégré à la carte mère ! (et de plus bien enfoui au coeur de la machine sous un amas de pâte thermique)

Puis-je espérer me dépanner moi-même et dans l'affirmative, comment ?

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Ecran PC 27 pouces KTC H27V13 (VA, Full HD, 100 Hz) à 99,99 €
99,99 € 149 € -33%
@Geekbuying
Samsung Galaxy A14 5G (6.6 pouces, 8 coeurs, 4 Go / 64 Go) à 101,97 €
101,97 € 160 € -36%
@Cdiscount
32 Go de mémoire DDR5 Crucial Pro (2x16 Go) 6000 MHz CL36 à 99,99 €
99,99 € 160 € -38%
@Amazon
Ventirad Be quiet! Pure Rock 2 Silver à 40,78 €
40,78 € 47 € -13%
@Amazon
Tablette 10.4 pouces TECLAST T40HD (8 coeurs, FHD, 8 Go RAM, 128 Go, Europe) à 79,52 €
79,52 € 120 € -34%
@AliExpress
PC portable 16 pouces Lenovo Ideapad Slim 3 (Full HD, AMD Ryzen 7 7730U, 16 Go RAM, SSD 512 Go, Windows 11) à 599,99 €
599,99 € 799,99 € -25%
@Amazon

Sujets relatifs
pb carte video Nvidia Geforce 7300 Le
probleme de carte video nvidia geforce 210
Carte graphique Nvidia Geforce 7600
Carte NVIDIA Geforce 6100
carte graphique nvidia geforce gt 740A
info mise a jour des pilotes nvidia carte video
PB CARTE GRAPHIQUE NVIDIA GEFORCE GT610 DDR3
carte video geforce 9800M GT
écran plat ancien et carte Nvidia geforce 6200
pour info mise a jour carte video nvidia
Plus de sujets relatifs à carte video nvidia geforce go 7600 défaillante ?
 > Tous les forums > Forum Les mains dans le cambouis