> Tous les forums > Forum Windows 7
 "Catalyst Control Center": Problème
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Nico575967
  Posté le 06/01/2013 @ 18:29 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

J'ai récemment fait l'aquisition d'un Alienware M17X muni d'une HD 7970M.
Je suis donc allé sur le site le site de Dell pour télécharger le pilote pour ma carte graphique et tout se passait bien. Quelques jours plus tard, j'ai lu sur un forum que le pilote proposé par AMD (site constructeur de la CG) était plus performant. Je suis donc allé le télécharger. Je n'en suis pas sûr à 100% mais j'ai l'impression que depuis l'installation de ce dernier, un problème est apparu. Quand je veux lancer Catalyst Control Center pour modifier les performances liées à des programmes, le programme ne se lance pas et une fenêtre d'erreur apparait:

Quelqu'un aurait-il une idée de comment régler ce problème?

merci d'avance,

Nico

Publicité
Nico575967
 Posté le 06/01/2013 à 18:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Erreur de manip'. Je m'en excuse.

Voici le message d'erreur:

Artefact0
 Posté le 07/01/2013 à 08:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Le mieux est l'ennemi du bien.

Bon, sans aide d'avis experts, voilà ce que je tenterais car je suis trop impulsif, mais ça n'engage que moi et je me couvrirais avec une image disque !

Désinstaller CCC puis le réinstaller (si tu t'en sers vraiment sinon les bons pilotes pour la carte sont suffisants) ou supprimer le pilote de ta CG, redémarrer et Windows va aller chercher ce qui lui manque.

Mais le fait de relever ce post, tu vas être pris en mains par des spécialistes, j'espère.

Nico575967
 Posté le 07/01/2013 à 18:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de ton aide.
Mais en désinstallant CCC, je vais désinstaller le pilote non? Et réciproquement?

Artefact0
 Posté le 07/01/2013 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Oui, si tu désinstalles le CCC, le pilote va partir et réciproquement.

Par contre, de mémoire, tu as le choix de tout désinstaller ou choisir les composants à désinstaller.

perzagloute3
 Posté le 07/01/2013 à 22:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

si tu as une carte ati pourquoi aller chez dell chercher le pilote ?

et tu n est pas obligé d installer le contrôle center pour mettre ton pilote à jour .

quel est ton OS ?

++

edit : marche à suive imperative pour les pilote ATI : desinstaller le precedent avant d installer le nouveau (pas comme chez nvidia qui écrase celui d avant)

dans la pratique : tu telecharges, desinstalle completement le CCC, redemarrer et enfin installer le nouvau telecharger .



Modifié par perzagloute3 le 07/01/2013 22:16
perzagloute3
 Posté le 07/01/2013 à 22:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Nico575967
 Posté le 08/01/2013 à 00:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de vos réponses.

Mon OS, c'est windows 7.

je vais tester de désinstalle CCCr et de tout réinstaller pilote par AMD. Et je n'avais pas désinstallé l'ancien pilote. D'où peut être le problème.

Pour répondre, je suis allé sur le site de dell car mon PC est un Alienware. Mais je te l'accorde, ce n'est peut être pas très malin.

Nico575967
 Posté le 08/01/2013 à 00:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici le pilote que je DL:

http://support.amd.com/us/kbarticles/Pages/Catalyst7970MEnduroPerformance%20driver.aspx

J'espère que c'est le bon car j'ai un peu de mal à trouver... :/

Publicité
Nico575967
 Posté le 08/01/2013 à 00:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai désinstaller Catalyst avec Ccleaner puis réinstaller ce qui était proposé sur le lien ci-dessus et le problème persiste.

Mais je ne crois pas que le pilote de ma CG a été désinstallé quand j'ai désinstallé CCC.

Pour le désinstaller, il faut que j'aille dans le gestionnaire des périphériques?

Perzagloute3, je n'ai pas eu cette proposition quand j'ai désinstallé CCC...

perzagloute3
 Posté le 08/01/2013 à 00:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re,

desinstalle via windows ...

panneau de cofiguration/ajout suppressin ... ccc

désolé je suis revenu sous xp P4 (trapanelle) donc de memoire , je te donne une capture prise sur le net ^^



Modifié par perzagloute3 le 08/01/2013 00:31
perzagloute3
 Posté le 08/01/2013 à 00:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

seven 32 ou 64 ?

perzagloute3
 Posté le 08/01/2013 à 00:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Nico575967
 Posté le 08/01/2013 à 00:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai bien windows 7 64 bits.

Je viens de trouver la désinstallation de tous les composants, que j'ai effectué, puis redémarrer le PC.
J'ai ensuite installer le pilote avec amddriverdownloader, le problème persiste.

J'ai recommencé la manip' mais cette fois ci en installant le pilote de ton lien (en 64 bits) et le problème persiste toujours...

perzagloute3
 Posté le 08/01/2013 à 01:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

....

j ai vu ca sur un site de test :

"Par contre, la HD 7970M marchait très bien avec les vieux pilotes Clevo 8.951.6.0."

je cherche ce pilote et je te le mets ... ça coûte rien d essayer

...

perzagloute3
 Posté le 08/01/2013 à 01:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Nico575967
 Posté le 08/01/2013 à 01:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La carte graphique fonctionne toujours. C'est juste CCC qui crash à chaque fois que je veux le lancer.
C'est juste que j'ai entendu dire que le dernier pilote optimisait bien ma CG.

Si c'est pour perdre un peu en perf', autant que je reste comme ça.

Publicité
Nico575967
 Posté le 08/01/2013 à 01:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

De quand dâte la source qui t'as fourni cette info?

perzagloute3
 Posté le 08/01/2013 à 01:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

le pilote 5/11/2012 :

AMD 7970M VGA card driver for Windows 7. 7970M.zip USA
ASIA
EUROPE
8.951.6.0 490476 2012/5/11
Nico575967
 Posté le 08/01/2013 à 01:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vais tester avec ton pilote. je vous tien au courant.
Merci encore.

Artefact0
 Posté le 08/01/2013 à 06:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

à vous,

Content pour toi Nico, que perzagloute3 soit arrivé.

Je suis avec intérêt.

Nico575967
 Posté le 08/01/2013 à 18:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Artefect0.

Je viens de tester ton dernier pilote perzagloute3, il fonctionne bien mais CCC n'est pas installé lors de l'installation du pilote.

yves.vaissiere
 Posté le 08/01/2013 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Quand je veux lancer Catalyst Control Center pour modifier les performances liées à des programmes

es-tu bien sûr que CCC serve beaucoup à ce que tu en attends ?

Les bénéfices ne me semblent pas extraordinaires par rapport aux inconvénients encourus ...

Nico575967
 Posté le 08/01/2013 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non tu as raison, ce n'est pas super utile.

C'est juste que je voulais savoir si on pouvait régler ce problème.
Tant que la CG fonctionne bien, c'est le principal.

perzagloute3
 Posté le 08/01/2013 à 23:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

de rien ...^^

Nico575967
 Posté le 09/01/2013 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Excuse moi Perzagloute3.

Merci beaucoup du temps que tu m'as accordé.

De même pour les autres!

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème lecture et copie de fichier (La visioneuse windows ne peut affi..
Problème de disque dur sur pc de bureau
Problème d'installation: StartIndex
Problème de Freeze sous Windows 7
d'ou vient ce probleme
problème avec Update
Probleme element introuvable??
Problème fichier lourd (Jeu de 20Go) disparu.
probleme souris
Problème de boot windows 7 familial premium
Plus de sujets relatifs à "Catalyst Control Center": Problème
 > Tous les forums > Forum Windows 7