> Tous les forums > Forum Sécurité
 Ce programme a cessé de fonctionner
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jaemes
  Posté le 29/01/2019 @ 20:18 
Aller en bas de la page 
Petit astucien

Bonsoir à tous,

J'ai réinitialisé mon pc à la configuration d'usine(je voulais repartir à "neuf")et depuis, quand je télécharge un logiciel quelconque, j'ai ce message "ce programme a cessé de fonctionner". Chose que je n'ai jamais eu auparavant !

Je cherche une solution à ce problème. J'ai trouvé plusieurs "tutos" sur youtube mais uniquement une solution(démarrer, clic droit sur ordinateur, paramètres système avancés, au niveau des performances cliquer sur paramètres, ensuite prévention de l'exécution des données, ensuite activer l'exécution de prévention des données et y coller le fichier concerné. Appliquer et ok.)

Mais là, ce procédé ne fonctionne pas et surtout, si ça fonctionnait, devrai-je faire la même chose pour tout ce que je télécharge ?

Comprends pas pourquoi ça m'arrive maintenant alors que je n'ai pas le souvenirs que ça me soit déjà arrivé ???

Quelqu'un aurait une solution, une piste ?

Merci

Ps: Oups, vraiment désolé, je viens de me rendre compte que j'avais posté un sujet quasi identique en 2013. Sujet déplacé dans le forum sécurité. Le problème avait donc bien déjà été rencontré mais ça ne m'avance pas plus !

Publicité
pcastuces
 Posté le 29/01/2019 à 20:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Sécurité qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
jaemes
 Posté le 29/01/2019 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à vous !

capitainekirk
 Posté le 29/01/2019 à 22:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut,

si c est restauration usine, de quel os d ailleurs et de quelle année, il doit te manquer un paquet de mise à jour

mets d abord à jour

dis quel os et quelle année

jaemes
 Posté le 30/01/2019 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut, j'aurais effectivement pu donner quelques précisions de ce genre.

Alors il s'agit de windows 7 édition familiale premium de 2009.

capitainekirk
 Posté le 30/01/2019 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

tu as fais des mise à jour ?

car là tu es, comment dire, un peu en retard !

le sp1 date de 2011

après le sp1 encore 200 misa à jour,

que dit windows update ?

autrement je te conseille une reinstalation propre avec cet iso qui date de novembre 2018

http://www.mediafire.com/file/d1hdtqdeq565r6h/Win7+AIO+x64+Novembre.iso

c est un 64 bits

par contre tu n auras plus les pilotes

donc fais une sauvegarde de tes pilotes sur une clé usb ou autres avant

jaemes
 Posté le 30/01/2019 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mes pilotes ? C'est un pc portable.

Comment est-ce que je fais pour mettre mes pilotes déjà pré-configurés sur clé usb ?

Pour windows update, j'ai fait trois captures d'écran que je balance ici !

capitainekirk
 Posté le 30/01/2019 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bon deja il t as instalé le sp1

mais il t en manque un paquet ...

normalement après le sp1

deja installe celle ci

choisis 32 ou 64 selon ton systeme

  • KB3020369 pour Windows 7 32Bits
  • KB3020369 pour Windows 7 64Bits
  • ensuite le pack

  • Windows 7 Convenience rollup 32Bits
  • Windows 7 Convenience rollup 64Bits
  • jaemes
     Posté le 30/01/2019 à 19:30 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Il y a deux ans environs, j'avais fait une réinitialisation et je me souviens qu'un dimanche entier, du matin au soir, le pc était sur les les màj. Environ 250

    Bon, je m'attelle à tout ça !

    Publicité
    jaemes
     Posté le 30/01/2019 à 19:38 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Alors, la première màj s'est bien installée, en revanche, pour le pack windows 7 convenience rollup 64bits, j'ai un message qui me dit que cette mise à jour ne s'applique pas à cet ordinateur !

    ???

    jaemes
     Posté le 30/01/2019 à 19:53 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Pendant les quelques mises à jour déjà effectuées depuis la réinitialisation, suite à un redémarrage, j'ai eu un message sur fond bleu qui disait en gros "désolé de vous interrompre mais vous utilisez une version de windows 7 obsolète, les mise à jour de sécurité ne s'installerons plus....etc etc etc" j'avais le choix entre mise à jour windows7 sp1 ou migrer vers windows 10. J'ai choisi la première solution bien évidemment !

    Ah, je l'ai trouvé, c'est ça:



    Modifié par jaemes le 30/01/2019 19:55
    capitainekirk
     Posté le 30/01/2019 à 20:16 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    donc le sp1 est bien installé

    tu as bien pris le 64 bits ?

    capitainekirk
     Posté le 30/01/2019 à 20:19 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    refait un coup de windows uopdate

    sinon

    pour sauvegarder tes pilotes

    https://www.pcastuces.com/pratique/materiel/sauvegarder_pilotes/page1.htm

    et tu fais une reinstalles propre avec l iso que je t ai mis plus haut

    ou bien tu migres vers windows10

    "mettre à jour maintenant"

    https://www.microsoft.com/fr-fr/software-download/windows10

    jaemes
     Posté le 30/01/2019 à 20:26 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien
    capitainekirk a écrit :

    donc le sp1 est bien installé

    tu as bien pris le 64 bits ?

    Oui oui, j'ai bien choisi pour 64bits

    jaemes
     Posté le 30/01/2019 à 20:30 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien
    capitainekirk a écrit :

    refait un coup de windows uopdate

    sinon

    pour sauvegarder tes pilotes

    https://www.pcastuces.com/pratique/materiel/sauvegarder_pilotes/page1.htm

    et tu fais une reinstalles propre avec l iso que je t ai mis plus haut

    ou bien tu migres vers windows10

    "mettre à jour maintenant"

    https://www.microsoft.com/fr-fr/software-download/windows10

    Avant d'éventuellement migrer vers w10(tellllllement habitué à w7 depuis le temps)j'essayerai une réinstallation avec ton iso et j'irai voir le lien pour la sauvegarde des pilotes.

    Pas forcément ce soir, pas trop le temps.

    Mais déjà merci pour les infos !

    Page : [1] 
    Page 1 sur 1

    Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

    Vous n'avez pas de compte ? Créez-en un gratuitement !


    Sujets relatifs
    Explorer windows cesse de fonctionner...
    Message BSvcprocessor a cessé de fonctionner
    Explorateur windows qui cesse de fonctionner
    Anti-Malware a cessé de fonctionner
    WUDFHhost.exe a cessé de fonctionner et a été arrêté
    Explorateur cesse de fonctionner (Windows 7)
    Windows explorer a cessé de fonctionner !!! Help !
    Explorateur windows a cessé de fonctionner.
    Java a cessé de fonctionner
    explorateurwindows a cessé de fonctionner
    Plus de sujets relatifs à Ce programme a cessé de fonctionner
     > Tous les forums > Forum Sécurité