× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 cellule avec formule dans excel
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
cpt-caverne01
  Posté le 01/02/2005 @ 13:03 
Aller en bas de la page 
Petit astucien
bonjour, je souhaiterai savoir s'il est possible qu'une cellule contenant une formule renvoyant à une autre cellule apparaice vide tant qu'on a pas rentré de valeur Je m'explique la formule en b2 renvoit au contenu de la cellule a2 Je ne mets rien en a2 et j'aimerai que b2 m'apparaise vide à l'écran au lieu de me marque n/a ou encore un chiffre ou tout autre chose Si vous savez comment y remedier merci de m'aider
Publicité
y.bli
 Posté le 01/02/2005 à 13:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Bonjour, =SI(A2="";"";ta_formule) @+

Modifié par y.bli le 01/02/2005 13:35
cpt-caverne01
 Posté le 01/02/2005 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
ma formule est du style =SI(L7="F";INDEX(Note1;EQUIV(M7;Filles1;-1));INDEX(Note1;EQUIV(M7;Garçons1;-1))) pouvez vous donc me dire comment faire?
zhé
 Posté le 01/02/2005 à 13:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonjour à tous, tu peux aussi utiliser la fonction estvide couplée avec la fonction si : =si(estvide(a2);"";formule) [hello]
y.bli
 Posté le 01/02/2005 à 13:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
=SI(A2="";"";SI(L7="F";INDEX(Note1;EQUIV(M7;Filles1;-1));INDEX(Note1;EQUIV(M7;Garçons1;-1)))) @+
cpt-caverne01
 Posté le 01/02/2005 à 13:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci pour la reponse n°2 elle marche super bien Merci encore
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
24,68 €Carte mémoire microSDXC UHS-I SanDisk Ultra 200 Go à 24,68 €
Valable jusqu'au 26 Novembre

Amazon fait une promotion sur la mémoire microSDHC UHS-I SanDisk Ultra 200 Go qui passe à 24,68 €. On la trouve ailleurs à partir de 40 €. Cette carte mémoire offre des vitesses jusqu'à 90 Mo/s.


> Voir l'offre
180 €Smartphone 6.53 pouces Xiaomi Redmi Note 8 Pro (FHD+, 6Go/64Go) à 180 €
Valable jusqu'au 27 Novembre

Amazon fait une promotion sur le smartphone 6.53 pouces Xiaomi Redmi Note 8 Pro qui passe à 180 € livré gratuitement au lieu de 200 €. Ce smartphone dispose d'un écran 6.53 pouces FHD+ (2340x1080 pixels), un processeur 8 coeurs Helio G90T, 6 Go de mémoire, de 64 Go d'espace de stockage extensible par microSD, d'un APN 64 +8 +2 + 2 MPixels et d'un APN 20 MP avant, du bluetooh, du Wifi, d'un lecteur d'empreintes digitales. Il est compatible avec les fréquences 2G, 3G et 4G. Le tout tourne sous Android 9 avec une surcouche Xiaomi. La batterie est de haute capacité 4500 mAh et est compatible charge rapide.


> Voir l'offre
56,23 €SSD Samsung 860 EVO 500 Go à 56,23 € livré
Valable jusqu'au 30 Novembre

Amazon Allemagne fait une promotion sur le SSD Samsung 860 EVO 500 Go qui passe à 51,62 €. Comptez 4,61 € pour la livraison en France soit un total de 56,23 € livré alors qu'on le trouve ailleurs à partir de 70 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 520 Mo/s en écriture. Il est garanti 5 ans. Une bonne affaire.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
Excel 2007 résultat formule dans une autre cellule
Excel 2007 formule et saisie dans la même cellule
une erreur dans la formule de calcul avec excel
case à cocher dans cellule Excel 2010
se positionner avec une macro dans une cellule précise
Excel 2007 extraction feuille 1 dans feuille 2 avec mise en forme
Excel: Faire apparaître dans cellule nom sélection
Excel: valeur cellule impliquée dans calcul ailleurs -> connexions
Suppression dans cellule Excel
Petit triangle dans la cellule Excel
Plus de sujets relatifs à cellule avec formule dans excel
 > Tous les forums > Forum Bureautique