> Tous les forums > Forum Bureautique
 cellule avec formule dans excel
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
cpt-caverne01
  Posté le 01/02/2005 @ 13:03 
Aller en bas de la page 
Petit astucien
bonjour, je souhaiterai savoir s'il est possible qu'une cellule contenant une formule renvoyant à une autre cellule apparaice vide tant qu'on a pas rentré de valeur Je m'explique la formule en b2 renvoit au contenu de la cellule a2 Je ne mets rien en a2 et j'aimerai que b2 m'apparaise vide à l'écran au lieu de me marque n/a ou encore un chiffre ou tout autre chose Si vous savez comment y remedier merci de m'aider
Publicité
y.bli
 Posté le 01/02/2005 à 13:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Bonjour, =SI(A2="";"";ta_formule) @+

Modifié par y.bli le 01/02/2005 13:35
cpt-caverne01
 Posté le 01/02/2005 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
ma formule est du style =SI(L7="F";INDEX(Note1;EQUIV(M7;Filles1;-1));INDEX(Note1;EQUIV(M7;Garçons1;-1))) pouvez vous donc me dire comment faire?
zhé
 Posté le 01/02/2005 à 13:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonjour à tous, tu peux aussi utiliser la fonction estvide couplée avec la fonction si : =si(estvide(a2);"";formule) [hello]
y.bli
 Posté le 01/02/2005 à 13:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
=SI(A2="";"";SI(L7="F";INDEX(Note1;EQUIV(M7;Filles1;-1));INDEX(Note1;EQUIV(M7;Garçons1;-1)))) @+
cpt-caverne01
 Posté le 01/02/2005 à 13:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci pour la reponse n°2 elle marche super bien Merci encore
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
6,85 €Clé USB 3.0 Kingston DataTraveler 50 32 Go à 6,50 €
Valable jusqu'au 20 Février

Amazon vous propose actuellement la clé USB 3.0 Kingston DataTraveler 50 DT50 32 Go à 6,50 €. La livraison est gratuite.


> Voir l'offre
116,60 €SSD WD Blue SN550 1 To (NMVe M.2, 2400 Mo/s) à 116,60 €
Valable jusqu'au 20 Février

Amazon fait une promotion sur le SSD WD Blue SN550 500 Go (NMVe M.2) qui passe à 116,60 € livré alors qu'on le trouve ailleurs à partir de 155 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 2 400 Mo/s en lecture séquentielle et jusqu’à 1 950 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans.


> Voir l'offre
63,99 €Kit 16 Go (2x8 Go) de mémoire DDR4 Crucial Ballistix Sport 3200 MHz à 63,99 €
Valable jusqu'au 19 Février

Amazon fait une promotion sur le kit de 16 Go (2x8 Go) de mémoire DDR4 Crucial Ballistix Sport 3200 MT/s CL 16 qui passe à 63,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 90 €.  


> Voir l'offre

Sujets relatifs
Excel 2007 résultat formule dans une autre cellule
Excel 2007 formule et saisie dans la même cellule
une erreur dans la formule de calcul avec excel
case à cocher dans cellule Excel 2010
se positionner avec une macro dans une cellule précise
Excel 2007 extraction feuille 1 dans feuille 2 avec mise en forme
Excel: Faire apparaître dans cellule nom sélection
Excel: valeur cellule impliquée dans calcul ailleurs -> connexions
Suppression dans cellule Excel
Petit triangle dans la cellule Excel
Plus de sujets relatifs à cellule avec formule dans excel
 > Tous les forums > Forum Bureautique