> Tous les forums > Forum Les mains dans le cambouis
 Changement carte graphique écran noirSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mbobo34
  Posté le 12/08/2008 @ 22:02 
Aller en bas de la page 
Nouvel astucien

Bonjour,

Config.:

MSI K9VGM-N , AMD64 3800+ , ATI X800 series , 2x1 Go DDR2 800

j'ai une carte mère PCIe MSI K9VGM-V avec une carte graphique ATI X800 et voulant faire progresser mon PC, j'ai aquis une ATI HD 3870 512 GDDR4 mais aprés avoir désinstallé le pilote de la X800 et monté la nouvelle carte comme indiqué dans la doc., j'allume mon PC et rien du tout écran noir, pas de bip.
Si quelqu'un pouvait me donner la solution ce serait vraiment super pour un novice comme moi.
PS: j'ai bien respecté le montage et meme essayé avec l'alim annexe (pas obligatoire) de la carte graphique. Le ventilo de la CG tourne, mais rien. Je comprend juste que la CM ne reconnais pas la CG mais pourquoi (compatibilité?).
Merci d'avance pour vos réponses.

Publicité
boubou38
 Posté le 13/08/2008 à 08:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

si tu remet la x800 ça marche ou pas?

tu as quoi comme alim ?

a+

mbobo34
 Posté le 13/08/2008 à 12:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut boubou,

Oui, quand je remet la X800 ça marche (c'est la carte que j'avais d'origine).

J'ai également branché l'alim. annexe de la HD 3870 (facultatif avec 1 carte obligatoire en crossfire).

Le seul résultat pour l'instant c'est que le ventilo (avec ou sans alim annexe) de la carte graque tourne.

Cela ne laisse présager rien de bon. J'ai également néttoyé la connectique pcie et rien.

Y-a t'il quelquechose à faire avec le bios? c'est étonant quand meme. Je crois que la carte est HS.

boubou38
 Posté le 13/08/2008 à 13:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ton alim est peut ètre un peu juste pour faire touner ta nouvelle carte graphique c'est pour ça que je demande ce que tu as comme alim.

mais il est fort possible que ta 3870 soit hs ,ça arrive ..

a+

mbobo34
 Posté le 13/08/2008 à 17:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Mon alim. fait 550w je pense que c'est assez costaud.

Merci pour toutes tes réponses.

A+

boubou38
 Posté le 13/08/2008 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

550 watts si c'est une alim de marque c'est bon ..

carte graphique surement hs

tiens nous au courant

a+

montréalPQ
 Posté le 13/08/2008 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

mbobo34 a écrit :

Mon alim. fait 550w je pense que c'est assez costaud.

Merci pour toutes tes réponses.

A+

550 sa ne dit rien

ont parle d une alimentation a 15 € ou une alimentation de qualité

mbobo34
 Posté le 13/08/2008 à 23:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Il s'agit d'une alim power supply 550 watts de marque axxyon (marque de la tour identique alim.) acheter 65€.

N'hesitez pas à me dire si c'est de la daube ou si c'est correct.

Merci A+

montréalPQ
 Posté le 13/08/2008 à 23:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

désolé mais c est une marque inconnu ici au quebec

tu as la possibilité d essayer la carte dans un autres pc ??

Publicité
mbobo34
 Posté le 13/08/2008 à 23:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Pour info., j'ai ammené la carte graphique chez un testeur qui a gentiment accepté de la tester gratuitement et le verdict est tombé, la carte fonctionne. Soit je suis vraiment un bléreau ou bien ya un schisme avec la carte mère ou l'alim. . (et si c'était qu'un probleme de connectique j'avouerai publiquement mon incompétance)

SVP ne me traitez pas de bléreau trouvez moi plutôt l'achtuche.

boubou38
 Posté le 14/08/2008 à 11:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

tu n'est pas le seul a galérer parfois

fais un clear cmos (mème manip)

si pas mieux essai avec une autre alim quand mème ,je ne connais pas cette marque donc pas de jugement sur la qualité.

a+



Modifié par boubou38 le 14/08/2008 11:58
mbobo34
 Posté le 14/08/2008 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Probleme résolu (si on peut dire).

Ma carte mère MSI K9VGM-V ne supporte que 256Mo en carte vidéo partagée. La HD 3870 fait 512Mo (quel gland).

Seule soluch changer de carte mère.

A bientot pour de nouvelles aventures et merci pour votre aide.

boubou38
 Posté le 14/08/2008 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

"Ma carte mère MSI K9VGM-V ne supporte que 256Mo en carte vidéo partagée. La HD 3870 fait 512Mo "

je conprend pas là ..

a+

mbobo34
 Posté le 14/08/2008 à 19:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ben je suis allé voir sur le site MSI le modèle de ma carte mère et surprise, en caractéristique vidéo il me donne le modele de la carte graphique intégrée et en rouge "256 Mo maxi en carte graphique partagé". Cela expliquerai que les 512Mo de la HD3870 ne soient pas accepté dés le démarrage PC. Pour rappel, la carte n'est pas HS car elle a été testé devant moi et fonctionne parfaitement.

montréalPQ
 Posté le 15/08/2008 à 00:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

mbobo34 a écrit :

Ben je suis allé voir sur le site MSI le modèle de ma carte mère et surprise, en caractéristique vidéo il me donne le modele de la carte graphique intégrée et en rouge "256 Mo maxi en carte graphique partagé". Cela expliquerai que les 512Mo de la HD3870 ne soient pas accepté dés le démarrage PC. Pour rappel, la carte n'est pas HS car elle a été testé devant moi et fonctionne parfaitement.

tu fait une mauvaise traduction de ce que tu as lu

-ce qu il veulent dire c est que la carte intégré a ta carte mere ne prend pas plus que 256 meg de ram su ta ram systeme

soit si tu as 1 GIG = 1GIG - 256 meg

ce qui n a rien avoir avec ta carte vidéo PCI-E

mbobo34
 Posté le 15/08/2008 à 18:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ben pourquoi il donnerai cette caractéristique en rouge et uniquement sur cette carte? Les autres cartes présentées n'ont pas ces données, sur cdiscount c'est pareil, il mettent en garde la dessus. Mais bon c'est pas bien grave, je change de carte mère le mois prochain pour un nouveau cpu.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Changement Carte Graphique ecran noir qui clignote
Changement de carte graphique >>> écran noir
écran noir suite changement carte graphique
Ecran noir Changement de carte graphique
Ecran noir suite essai changement carte graphique.
mise à jour carte graphique ou écran noir
Ecran noir et ventilo de carte graphique à fond
Ecran noir au démarrage-Problème carte graphique ?
changement carte graphique si pas d'écran
carte graphique ecran noir
Plus de sujets relatifs à Changement carte graphique écran noir
 > Tous les forums > Forum Les mains dans le cambouis